Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 22/11/2007, à 23:41

®om

KBluetooth : problème

Salut,

Depuis que j'ai mon nouveau téléphone portable, j'ai testé kbluetooth sur le PC. à‡a marche bien pour envoyer du pc vers le téléphone, mais l'inverse ne marche pas : quand j'envoie de mon téléphone, il me demande un code pin, une fenêtre s'ouvre sur le PC me demandant le même code pin, et dès que je valide, le téléphone me dit "connexion échouée".

Et quand je recherche les périphériques à  partir de mon téléphone (qui est à  environ 10cm du pc); il me dit qu'il ne trouve pas le pc... C'est bizarre, non? Une option à  configurer dans kbluetooth pour "s'annoncer"? (obex server est activé)

Une idée?

Dernière modification par ®om (Le 22/11/2007, à 23:43)

Hors ligne

#2 Le 28/02/2008, à 22:07

xaad67

Re : KBluetooth : problème

Salut ®om
Je tombe sur ton message, car je recherche pour exactement le même problème. Ce qui me turlupine, c'est que ça marchait sans problème sous Dapper, avec le même matériel. A l'époque, aucun mot de passe n'était demandé, le téléphone était détecté quasi instantanément et couplé automatiquement; le transfert de fichier fonctionnait très bien dans les deux sens. Maintenant, il faut taper un code sur le téléphone, le même sur le PC ensuite, et le couplage se fait alors. Mais si je veux envoyer un fichier du téléphone sur le PC, l'icône de kbluetoothd devient bleue une seconde, puis se grise à nouveau, et le message d'erreur de connexion apparaît sur le téléphone. Tout se passe donc comme si le PC bloquait la connection.
As tu pu avancer dans ta recherche de solution depuis novembre ?


Le lynx n'est pas chassable, au contraire, il s'apprivoise bien ! !.

Hors ligne

#3 Le 28/02/2008, à 22:13

®om

Re : KBluetooth : problème

Malheureusement non, j'arrive parfois à avoir une fenêtre qui demande un code, mais quand je l'entre ça ne marche pas...

Hors ligne

#4 Le 28/02/2008, à 22:43

xaad67

Re : KBluetooth : problème

Je viens de voir qu'il y a unrapport de bug concernant bluez-utils sur Ubuntu Gutsy, qui correspond exactement à notre problème !.
Peut-être un correctif a-t-il été apporté, mais dans quel dépôt ?

Dernière modification par xaad67 (Le 28/02/2008, à 22:54)


Le lynx n'est pas chassable, au contraire, il s'apprivoise bien ! !.

Hors ligne

#5 Le 29/02/2008, à 10:40

TomVenom

Re : KBluetooth : problème

Bonjour, j'ai aussi un problème avec le bluetooth, KDE4 et mon GSM. big_smile
Connexion impossible, et comportement assez hasardeux.

Hors ligne

#6 Le 29/02/2008, à 21:24

xaad67

Re : KBluetooth : problème

TomVenom, ton message m'inquiète ...
Comment ce fait-il que le bluetooth fonctionnait assez bien dans les versions précédentes, et que ça se dégrade? J'ai pourtant lu en divers endroit que le support du bluetooth sur Linux s'améliorait. Ce problème serait-il spécifique à Ubuntu ?


Le lynx n'est pas chassable, au contraire, il s'apprivoise bien ! !.

Hors ligne

#7 Le 03/03/2008, à 10:30

TomVenom

Re : KBluetooth : problème

xaad67 a écrit :

TomVenom, ton message m'inquiète ...
Comment ce fait-il que le bluetooth fonctionnait assez bien dans les versions précédentes, et que ça se dégrade? J'ai pourtant lu en divers endroit que le support du bluetooth sur Linux s'améliorait. Ce problème serait-il spécifique à Ubuntu ?

Aucune idée, je ne suis pas un expert. Je tourne avec Gutsy et KDE4.
J'ai testé sous Windows (en dual boot) afin d'éliminer l'éventualité que ce soit mon GSM qui ne fonctionne pas bien en bluetooth, mais le test s'est avéré réussi.
Je n'en sais pas plus, alors du coup, je patiente. Il y aura probablement un correctif ?

Hors ligne

#8 Le 05/04/2008, à 10:01

kris-01

Re : KBluetooth : problème

j'ai exactement le même problème ,avant ça fonctionner et maintenant sous gusty ça marche plu sad

#9 Le 28/09/2010, à 20:29

LampeRouge

Re : KBluetooth : problème

MaMaMia. ce vieux post date de 2007-2008. Nous sommes en 2010 et j'ai encore ce même problème.
Serais je le seul ?  Peut-être que je ne sais pas m'en servir !!!


La Champagne: Un peu avant la banquise...

Hors ligne

#10 Le 29/09/2010, à 08:10

TomVenom

Re : KBluetooth : problème

Je dois avouer que je n'ai plus réessayé depuis.
D'autant que j'ai changé de téléphone depuis et suis passé sur smartphone HTC.
Faudra que je teste le bluetooth sur ma 10.04 (attention, je suis sous KDE4 désormais).
Mais quoiqu'il en soit, il me semble que sur mon Touch HD, les fonctionnalités bluetooth sont très limitées.

Dernière modification par TomVenom (Le 29/09/2010, à 08:10)

Hors ligne

#11 Le 14/04/2012, à 07:26

expmux

Re : KBluetooth : problème

misère,

kbluetooth reste grisé
je tourne sur une lucid 10.4
a la console j'obtiens (rien d'alarmant) :

Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
kbluetooth(2929) KBlueTray::initMenu: Enabling obex server
kbluetooth(2929)/kdecore (KLibrary) kde4Factory: The library "/usr/lib/kde4/solid_bluez.so" does not offer a qt_plugin_instance function.
kbluetooth(2929) Solid::Control::ManagerBasePrivate::loadBackend: Backend loaded:  "BlueZ"
kbluetooth(2929) Solid::Control::BluetoothManager::buildDeviceList: UBI List  ()
kbluetooth(2929) KBlueTray::offlineMode: offline Mode

bref je n'arrive pas a entrer dans le menu configuration

Hors ligne

Haut de page ↑