Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 15/02/2008, à 21:48

®om

KDE4 actuel : utilisable?

Salut,

Je suis actuellement sur kubuntu gutsy avec kde 3.5.9 (me semble-t-il), et j'envisage de passer à  kde4 (il a l'air plutà´t joli).

Mais je ne souhaite pas le mettre en parallèle de kde 3 (avoir 2 environnements en parallèle, ça pose des problèmes, par exemple quand j'avais kde et gnome, impr écran ouvrait l'outil de gnome dans kde, et inversement pour d'autres programmes).

Cette migration doit donc être un système stable (bon je tolère quelques petits bugs, par exemple avec compiz parfois les icà´nes du systray sont "détachées" dans une fenêtre au démarrage, c'est chiant mais bon c'est pa très grave).
D'autant plus que je travaille sur un projet (sous eclipse en java), que j'utilise le bluetooth tous les jours (c'est un projet de développement sur téléphone, faut transférer les programmes sur le téléphone), et que ma carte wifi est une "Intel Corporation PRO/Wireless 4965 AG", qui a un driver particulièrement buggué dans le noyau utilisé dans gutsy (je ne sais pas si ça a évolué dans le 2.6.24), avec lequel je n'ai d'autre choix d'utiliser wicd (il faut donc que wicd marche).

Donc ceux qui utilisent KDE4 au quotidien, qu'en pensez-vous? C'est assez stable ou il faut attendre la version 4.1?

Merci d'avance...

PS: Compiz marche bien sous kde 4?

Dernière modification par ®om (Le 15/02/2008, à 21:57)

Hors ligne

#2 Le 15/02/2008, à 22:09

®om

Re : KDE4 actuel : utilisable?

Question supplémentaire, est-ce possible de faire une image totale de la partition o๠est kubuntu (montée sur /) dans un fichier qui ferait par exemple 10Go, que je mets dans mon /home, et que je puisse restaurer et retrouver mon système exactement comme il est maintenant?

Hors ligne

#3 Le 16/02/2008, à 00:02

jajaX

Re : KDE4 actuel : utilisable?

hello

j'ai installer KDE 4 pour test et j'utilise toujours KDE 3.5.8 (pas 9 pour moi) au quotidien.

je passerais à  KDE 4 en production pas avant la version 4.1 au moins...


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#4 Le 16/02/2008, à 00:11

TomVenom

Re : KDE4 actuel : utilisable?

franchement, je commence à  être de plus en plus agacé par KDE4 que j'utilise chaque soir à  la maison ... sad

Hors ligne

#5 Le 16/02/2008, à 00:11

®om

Re : KDE4 actuel : utilisable?

OK, bon, j'attends tongue

Hors ligne

#6 Le 16/02/2008, à 00:17

TomVenom

Re : KDE4 actuel : utilisable?

Je suis passé à  KDE4 le weekend suivant le jour de sa sortie.
Et autant, j'ai la sensation d'utiliser un truc récent, au gout du jour, toussa... Mais quand je vois la somme des petites galères, pour lesquelles j'ai perdu tant de temps ... Je me pose vraiment des questions.
Bon il faut nuancer mon propos :
1- je suis loin d'etre un killer sous linux, même si j'ai de bonnes bases et si je commence à  capitaliser une bonne expérience avec l'OS.
2- je suis informaticien et je n'aime pas abandonner/abdiquer face aux problemes info. Or, je me suis vraiment entêté à  tenter de résoudre tout un tas de petits problemes mineurs, dont beaucoup n'ont pas trouvé de réponses ...

Hors ligne

#7 Le 16/02/2008, à 01:06

jajaX

Re : KDE4 actuel : utilisable?

je ne vois pas pourquoi tu t'obstines à utiliser un système sorti comme une base où tu essais de résoudre des soucis sur des choses qui ne sont pas encore implantées...

c'est pas un reproche, juste ma vision des choses. je sais (car je l'ai répété à d'autres) que l'on a juste les bases mais pas un système complètement fonctionnel. donc le mieux est d'attendre wink


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#8 Le 16/02/2008, à 11:47

TomVenom

Re : KDE4 actuel : utilisable?

jajaX a écrit :

je ne vois pas pourquoi tu t'obstines à utiliser un système sorti comme une base où tu essais de résoudre des soucis sur des choses qui ne sont pas encore implantées...

c'est pas un reproche, juste ma vision des choses. je sais (car je l'ai répété à d'autres) que l'on a juste les bases mais pas un système complètement fonctionnel. donc le mieux est d'attendre wink

c'est ce que je fais, j'attends. Mais c'est dans ma nature : j'aime comprendre les choses, en essayant éventuellement de résoudre certains problèmes.

Mais j'ai cette désagréable sensation, avec KDE4, d'etre face à un truc un peu obscur. difficilement bidouillable. Et pourtant j'adore ça: fouiner, déceler 2 / 3 trucs, toussa quoi ... C'est finalement ce que je regrette le plus.

Dernière modification par TomVenom (Le 16/02/2008, à 11:50)

Hors ligne

#9 Le 16/02/2008, à 11:56

jajaX

Re : KDE4 actuel : utilisable?

je comprends bien wink mais le système n'étant pas "complet"...


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#10 Le 28/02/2008, à 01:04

galenskap

Re : KDE4 actuel : utilisable?

Justement, pourquoi l'ont-ils rendu public si cette version n'est pas complète ? Ca aurait pu rester une béta avancée, même si ça fait longtemps qu'on l'attend, au moins ce serait plus clair d'emblée : attention pas fini !
Perso j'utilise de plus en plus kde4 mais je suis comme TomVenom frustrée par l'impossibilité de "trifouiller" c'est quand même le propre de linux non ?


"In a world without walls and fences, who needs windows and gates ?"
Stop Monsanto

Hors ligne

#11 Le 28/02/2008, à 01:22

jajaX

Re : KDE4 actuel : utilisable?

parce que ça fait un mois que l'on répéte que c'est pour donner une base à la communauté de développeurs afin de mettre à jour et créer de nouveau softs estampillés KDE4...


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#12 Le 28/02/2008, à 11:00

Seren

Re : KDE4 actuel : utilisable?

Les développeurs de KDE font la différence entre "KDE 4" et "KDE 4.0".

KDE 4 c'est la nouvelle branche de KDE, un nouveau desktop qui va vivre pendant quelques années et qui a été lancé avec beaucoup de marketing début janvier 2008.

KDE 4.0.0 (et les suivants KDE 4.0.X) c'est la première base de travail pour KDE 4 afin que les devs des divers applis style Amarok, Koffice etc puissent bosser dessus.


En fait en réalité KDE 4.0, c'est en gros une version bêta pour KDE 4... Le fait de lancer en grande pompe KDE 4 c'est surtout pour motiver les devs à accélerer le portage. Mais dans les faits c'est clairement pas utilisable.

Il manque énormément de composants pour l'être.

D'ailleurs il y a pas mal de gens sur les blogs et autre qui reprochent à KDE d'avoir lancer un KDE 4 " pas fini ".

Si vous voulez plus d'infos, lisez la deuxième partie du post de Aaron Seigo qui est un développeur de KDE "important". Je sais pas exactement quel est son rôle mais il a l'air de gérer pas mal de chose, est bcp impliqué dans le développement de plasma. Il répond aux critiques des gens qui disent que KDE 4.0 est pas fini et pouquoi c'est comme ça.

En anglais :
http://aseigo.blogspot.com/2008/01/talking-bluntly.html

Dernière modification par Seren (Le 28/02/2008, à 11:03)


"I am not young enough to know everything". Oscar Wilde

Hors ligne

#13 Le 29/02/2008, à 19:36

TomVenom

Re : KDE4 actuel : utilisable?

jajaX a écrit :

parce que ça fait un mois que l'on répéte que c'est pour donner une base à la communauté de développeurs afin de mettre à jour et créer de nouveau softs estampillés KDE4...

Le fait que ce soit une base est accepté par quasi tout le monde !!! Personne ne remet ça en question. En tout cas, je vais parler pour moi uniquement : j'ai bien intégré dès le départ que c'était une toute première version, qu'elle n'était pas parfaite, ni rien. Je suis bien placé pour connaitre le problème (je suis développeur). Donc aucun souci sur le fait que tout ne fonctionne pas tout de suite.

Mais c'est le coté un peu obscur qui est frustrant. Je ne suis pas du genre à exiger tout clé en main, avec des interfaces à gogo dans tous les sens. Mais quand j'ai envie ou besoin de bidouiller un truc (directement dans les fichiers de configurations, mettre les mains dans le cambouis), et que je ne peux pas / sais pas le faire , ça m'agace. C'est ça que je déplore.

Hors ligne

#14 Le 29/02/2008, à 19:48

jajaX

Re : KDE4 actuel : utilisable?

je comprends très bien wink mais pour le moment attends un peu en restant sous KDE 3.5.9.

je ne sais même pas si je passerai à KDE 4 avec hardy alors...


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#15 Le 10/03/2008, à 17:58

ramses1111

Re : KDE4 actuel : utilisable?

petite remarque eclipse crash bien comme il faut sous kde 4.0.2 et les devs de KDE s'en foutent totalement et reporte la faute sur Eclipse (alors que le crash ne se produit QUE sous KDE 4.0.2).

Haut de page ↑