Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 07/09/2013, à 04:33

Solegane

Problème avec ASUS X75V

Bonjour à tous,

je me résous à demander de l'aide, car sinon mon pc va finir jeter par la fenêtre.

j'ai il y a maintenant bientôt un an acqui un PC portable avec Windows 8. Après une dur bataille, j'ai pu mettre ubuntu en dual boot à côté de celui-ci, mais voilà que je me confronte à un autre problème : à chaque reboot après l'installation, je n'ai plus de wifi, ma carte ne semble plus fonctionner, et c'est réellement frustrant. J'ai essayé avec Ubuntu 12.04 - 12.10 et 13.04, mais là je lâche l'affaire car je n'en peut plus. Les problèmes ont commencés après avril, avant tout allait bien sans aucun soucis, puis après une mise à jour catastrophe, impossible de trouver la source du problème. J'ai suivi de nombreux tuto, sans succès jusqu'à maintenant. L'installation actuelle date d'hier, il n'y a de tête que steam et bumblebee en logiciel tier installé.

EDIT : je n'arrive pas à trouver le sommeil quand un truc me dérange autant, en regardant un peu partout, quand je cherche à me connecter, après avoir repasser le pc en français, j'ai vu qu'il est écrit : réseau sans fil désactivé par commutateur matériel. Même en faisant désespérément FN + F2, cela ne change rien...

je vous insère le résultat des différentes commandes, en espérant que vous puissiez m'aider :

cat /etc/lsb-release

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04.3 LTS"

lsusb

Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 1bcf:2883 Sunplus Innovation Technology Inc. 

lspci


00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
00:1c.3 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 4 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation 7 Series Chipset Family LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
01:00.0 VGA compatible controller: NVIDIA Corporation GF119M [GeForce 610M] (rev ff)
03:00.0 Network controller: Ralink corp. RT5390 Wireless 802.11n 1T/1R PCIe
04:00.0 Ethernet controller: Qualcomm Atheros AR8161 Gigabit Ethernet (rev 10)

lspci -nn | grep -i net


03:00.0 Network controller [0280]: Ralink corp. RT5390 Wireless 802.11n 1T/1R PCIe [1814:5390]
04:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8161 Gigabit Ethernet [1969:1091] (rev 10)

lspci -k


00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
	Subsystem: ASUSTeK Computer Inc. Device 14c7
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
	Subsystem: ASUSTeK Computer Inc. Device 14c7
	Kernel driver in use: i915
	Kernel modules: i915
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device 14c7
	Kernel driver in use: xhci_hcd
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device 14c7
	Kernel driver in use: mei
	Kernel modules: mei
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device 14c7
	Kernel driver in use: ehci-pci
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device 14c7
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd-hda-intel
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:1c.3 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 4 (rev c4)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device 14c7
	Kernel driver in use: ehci-pci
00:1f.0 ISA bridge: Intel Corporation 7 Series Chipset Family LPC Controller (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device 14c7
	Kernel driver in use: lpc_ich
	Kernel modules: lpc_ich
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device 14c7
	Kernel driver in use: ahci
	Kernel modules: ahci
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device 14c7
	Kernel modules: i2c-i801
01:00.0 VGA compatible controller: NVIDIA Corporation GF119M [GeForce 610M] (rev ff)
03:00.0 Network controller: Ralink corp. RT5390 Wireless 802.11n 1T/1R PCIe
	Subsystem: Foxconn International, Inc. Device e054
	Kernel driver in use: rt2800pci
	Kernel modules: rt2800pci
04:00.0 Ethernet controller: Qualcomm Atheros AR8161 Gigabit Ethernet (rev 10)
	Subsystem: ASUSTeK Computer Inc. Device 14c7
	Kernel driver in use: alx
	Kernel modules: alx

sudo lshw -C network



  *-network DÉSACTIVÉ     
       description: Interface réseau sans fil
       produit: RT5390 Wireless 802.11n 1T/1R PCIe
       fabriquant: Ralink corp.
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: wlan0
       version: 00
       numéro de série: 84:4b:f5:b6:80:f9
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=rt2800pci driverversion=3.8.0-29-generic firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:17 mémoire:f7900000-f790ffff
  *-network
       description: Ethernet interface
       produit: AR8161 Gigabit Ethernet
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:04:00.0
       nom logique: eth0
       version: 10
       numéro de série: 50:46:5d:2d:00:a0
       taille: 100Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm pciexpress msi msix bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=alx driverversion=1.2.3 duplex=full firmware=N/A ip=192.168.1.40 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       ressources: irq:19 mémoire:f7800000-f783ffff portE/S:d000(taille=128)

lsmod

Module                  Size  Used by
bbswitch               13347  0 
rfcomm                 38400  0 
bnep                   17852  2 
bluetooth             211435  10 rfcomm,bnep
parport_pc             27612  0 
ppdev                  12849  0 
snd_hda_codec_hdmi     36583  1 
snd_hda_codec_via      46519  1 
uvcvideo               72250  0 
videobuf2_core         39385  1 uvcvideo
videodev               96131  2 uvcvideo,videobuf2_core
videobuf2_vmalloc      12920  1 uvcvideo
snd_hda_intel          38819  3 
videobuf2_memops       13042  1 videobuf2_vmalloc
snd_hda_codec         118613  3 snd_hda_codec_hdmi,snd_hda_codec_via,snd_hda_intel
joydev                 17329  0 
arc4                   12509  2 
rt2800pci              18371  0 
rt2800lib              61785  1 rt2800pci
crc_ccitt              12627  1 rt2800lib
snd_hwdep              13276  1 snd_hda_codec
rt2x00pci              14237  1 rt2800pci
i915                  550346  3 
snd_pcm                85934  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi           13132  0 
rt2x00lib              49096  3 rt2800pci,rt2800lib,rt2x00pci
snd_rawmidi            25157  1 snd_seq_midi
snd_seq_midi_event     14475  1 snd_seq_midi
snd_seq                51593  2 snd_seq_midi,snd_seq_midi_event
mac80211              541819  3 rt2800lib,rt2x00pci,rt2x00lib
mxm_wmi                12893  0 
drm_kms_helper         47749  1 i915
coretemp               13324  0 
snd_timer              28931  2 snd_pcm,snd_seq
cfg80211              453853  2 rt2x00lib,mac80211
snd_seq_device         14137  3 snd_seq_midi,snd_rawmidi,snd_seq
drm                   233935  4 i915,drm_kms_helper
asus_nb_wmi            12734  0 
asus_wmi               23821  1 asus_nb_wmi
sparse_keymap          13658  1 asus_wmi
wmi                    18744  2 mxm_wmi,asus_wmi
alx                    63536  0 
psmouse                82769  0 
snd                    57014  16 snd_hda_codec_hdmi,snd_hda_codec_via,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
mdio                   13559  1 alx
soundcore              12600  1 snd
i2c_algo_bit           13316  1 i915
snd_page_alloc         18398  2 snd_hda_intel,snd_pcm
microcode              18433  0 
serio_raw              13031  0 
mei                    36756  0 
eeprom_93cx6           13168  1 rt2800pci
mac_hid                13077  0 
lpc_ich                17048  0 
video                  19116  2 i915,asus_wmi
lp                     17455  0 
parport                40930  3 parport_pc,ppdev,lp
ahci                   25631  2 
libahci                26336  1 ahci

iwconfig


wlan0     IEEE 802.11bgn  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=off   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          
lo        no wireless extensions.

eth0      no wireless extensions.

ifconfig

eth0      Link encap:Ethernet  HWaddr 50:46:5d:2d:00:a0  
          inet adr:192.168.1.40  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::5246:5dff:fe2d:a0/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:4689 erreurs:0 :0 overruns:0 frame:0
          TX packets:3798 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:5011287 (5.0 MB) Octets transmis:457261 (457.2 KB)
          Interruption:19 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:791 erreurs:0 :0 overruns:0 frame:0
          TX packets:791 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:63515 (63.5 KB) Octets transmis:63515 (63.5 KB)

sudo iwlist scan


wlan0     Interface doesn't support scanning : Network is down

lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

uname -r -m



3.8.0-29-generic i686

cat  /etc/network/interfaces


auto lo
iface lo inet loopback

nm-tool


NetworkManager Tool

State: connected (global)

- Device: eth0  [Connexion filaire 1] ------------------------------------------
  Type:              Wired
  Driver:            alx
  State:             connected
  Default:           yes
  HW Address:        50:46:5D:2D:00:A0

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.40
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            rt2800pci
  State:             unavailable
  Default:           no
  HW Address:        84:4B:F5:B6:80:F9

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points 

sudo rfkill list

0: asus-wlan: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: yes

Dernière modification par Solegane (Le 07/09/2013, à 04:51)

Hors ligne

#2 Le 07/09/2013, à 05:15

Solegane

Re : Problème avec ASUS X75V

Je me permet un double post quand à la magie de l'informatique.
j'ai tenter de faire un sudo rm /dev/rfkill puis de reboot, comme quelqu'un le suggérait pour un autre asus, mais ça n'avait pas marché. J'ai donc lancer mon W8, pour vérifier un truc sur le modèle de ma carte wifi, puis je me suis dit qu'il était temps de dormir. Je ferme le pc comme je le fait d'habitude. Sauf que cette fois-ci le pc ne voulant pas s'éteindre au bout de 15 minutes et faisant un sale bruit du ventilo, je l'ai éteint brusquement, rallumé pour vérifier que je n'ai rien cassé, pas fait attention donc il a booter sur Ubuntu, et me voilà avec du Wifi. Si quelqu'un à la réponse, je suis preneur.

Edit : Steam et Ubuntu m'ont demander de mettre à jour le système, au redémarrage, plus de wifi. J'avous ne plus rien comprendre...

Dernière modification par Solegane (Le 07/09/2013, à 05:45)

Hors ligne

#3 Le 07/09/2013, à 11:28

SODⒶ

Re : Problème avec ASUS X75V

Salut.

Essaie cette commande.

sudo rfkill unblock all

Le sacré n'est fait que pour qu'on lui pisse dessus, qu'on lui crache dessus, qu'on le brûle et qu'on le rende kitch et mercantile ! Les idoles ne sont là que pour qu'on les renverse ! yikes Le passé n'est fait que pour amuser quelques historiens et pour être manipulé, tordu, vendu par les autres !

Hors ligne

#4 Le 07/09/2013, à 11:40

Solegane

Re : Problème avec ASUS X75V

Malheureusement, ça n'a rien changé.

EDIT : j'ai tenté de mettre mon dongle WiFi HERCULE HWGUSB2-54-V2, mais lui même est bloqué par un commutateur matériel. Par contre, à certains reboot, j'ai mon wifi qui revient.

Dernière modification par Solegane (Le 07/09/2013, à 20:38)

Hors ligne

#5 Le 08/09/2013, à 12:02

Solegane

Re : Problème avec ASUS X75V

http://askubuntu.com/questions/28925/ho … ss-network j'ai suivi ce tuto, qui me semble pas mal. J'ai ajouté déjà rt2860.bin au bon endroit (vu que je n'avais pas le firmware). Par contre, quand je tente

sudo rmmode rt2860.sta
sudo modprobe rt2860.sta

on me dit que le module n'est pas trouvé

de même; si j'execute

locate rt2860sta.ko 

le pc ne le trouve pas.

Si quelqu'un peut m'aider

Hors ligne

#6 Le 08/09/2013, à 20:51

velibra

Re : Problème avec ASUS X75V

Bonjour,
J'ai installé Ubuntu 13.04 avec succès en double boot avec Windows 8 sur mon nouvel Asus X74A tout neuf. Par contre, pour moi aussi, pas moyen de détecter les réseaux Wifi une fois sous Ubuntu.

- La recherche de nom de ma carte réseau sans fil  donne :

eth0      no wireless extensions.

lo        no wireless extensions.

wlan0         IEEE 802.11bgn  ESSID:off/any 
                  Mode:Managed  Access Point: Not-Associated   Tx-Power=off   
                  Retry  long limit:7   RTS thr=2347 B   Fragment thr:off
                  Power Management:of

Merci par avance pour toute nouvelle piste utile!

Hors ligne

#7 Le 09/09/2013, à 10:06

toutafai

Re : Problème avec ASUS X75V

Bonjour,
@Solegane : Ton probleme est souvent rencotré sur le config en double boot et le coupable n'est pas ubuntu mais bien ton Zinzindows !!! j'explique :

Windows ou bien le pilote ou le programme qui gere ton wifi désactive le wifi lors de l'arret de windows ! la preuve quand tu as etteinds brusquement ton pc et qu'il a redemarré sous ubuntu, miracle du wifi ! (en fait rien de miraculeux, puisque windows ne l'a pas désactivé)

Il faut donc creuser du coté de windows. Tu peux aussi creuser une autre piste, dans le bios de ton pc et voir si tu n'a pas une option permettant de forcer le wifi a etre activé dès la mise sous tension du portable.


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#8 Le 09/09/2013, à 13:28

Solegane

Re : Problème avec ASUS X75V

Problème résolu, j'ai installé Débian, et le WiFi est totalement fonctionnel maintenant. Il m'a reconnu le pilote manquant et m'a expliquer la manip à suivre. Bios, c'est de l'UEFI, je n'ai rien le droit de modifié, et aucun accès.

Dernière modification par Solegane (Le 09/09/2013, à 13:37)

Hors ligne

#9 Le 09/09/2013, à 17:51

velibra

Re : Problème avec ASUS X75V

Donc pas vraiment résolu car ça ne fonctionne toujours pas sur Ubuntu. N'est ce pas?

Hors ligne

#10 Le 09/09/2013, à 18:45

Solegane

Re : Problème avec ASUS X75V

Vu de ce point de vue, oui, mais j'ai récupéré les pilotes depuis le site mediatek, suivis des manips conseillées pour les installer, et de prise de tête en prise de tête, après avoir discuté aujourd'hui avec un de mes profs du soucis j'ai passé la machine sous debian, et Ubuntu reste installé pour quand j'ai du fillaire, et pour continuer de chercher si le cœur m'en dit.

Dernière modification par Solegane (Le 09/09/2013, à 18:45)

Hors ligne

#11 Le 10/09/2013, à 08:17

velibra

Re : Problème avec ASUS X75V

Bonjour,
J'ai essayé dans le BIOS mais pas  d'option accessible pour forcer le Wifi. Dois je vraiment creuser du cote de windows?
Si quelqu'un peut m'aider!

Hors ligne

#12 Le 10/09/2013, à 22:51

toutafai

Re : Problème avec ASUS X75V

oui, creuser du coté de windows


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#13 Le 11/09/2013, à 08:59

velibra

Re : Problème avec ASUS X75V

mais creuser ou dans windows?

Hors ligne

#14 Le 11/09/2013, à 09:05

toutafai

Re : Problème avec ASUS X75V

du coté du pilotes du wifi, du programme qui gere le wifi sous windows ou du coté de l'économie d'energie ou bien encore de la gestion de périphériques


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#15 Le 06/11/2013, à 22:58

lechanoir

Re : Problème avec ASUS X75V

Salut,
Il s'agit d'un bug dans la dernière version du pilote.
Un work-around ici:
https://bugs.launchpad.net/ubuntu/+sour … ug/1173681
J’espère que ça aide.

Hors ligne

#16 Le 16/12/2013, à 22:10

JujuLand

Re : Problème avec ASUS X75V

Il ne peut pas s'agir d'une connerie de Windows, quand il est éteint, lui qui en fait déjà suffisamment quand il est allumé, il ne peut pas grand chose, et c'est coté ubuntu que çà pêche.

Pour preuve, J'ai viré Windows 8 sans jamais m'en être servi, et pas de wifi après reboot sur ubuntu 12.04

Je viens juste d'installer le correctif qui consiste tout simplement à positionner un paramètre du module wifi.
Je n'ai pas encore eu le temps de redémarrer, il fait les premières maj après install et c'est un peu long.

Je poste ici des que j'ai pu tester.

A+

Dernière modification par JujuLand (Le 16/12/2013, à 22:12)

Hors ligne

#17 Le 17/12/2013, à 20:27

toutafai

Re : Problème avec ASUS X75V

JujuLand a écrit :

Il ne peut pas s'agir d'une connerie de Windows, quand il est éteint, lui qui en fait déjà suffisamment quand il est allumé, il ne peut pas grand chose, et c'est coté ubuntu que çà pêche.

Pour preuve, J'ai viré Windows 8 sans jamais m'en être servi, et pas de wifi après reboot sur ubuntu 12.04

Ok, c'était pas ton cas, mais je peux t'assurer (et je devrais pas être le seul) qu'il est déjà arrivé par le passé que windows et/ou le driver qui gere le wifi sous windows laisse le wifi dans un "état windowsien" qu'ubuntu peut parfois/ou pas ne pas arriver a le ré-activer seul (passage par le bios pour ré-activer le wifi obligatoire dans certaines configuration)


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#18 Le 21/01/2014, à 18:32

hieronymus-lexx

Re : Problème avec ASUS X75V

bonjour a tous,

j'ai aussi un ASUS X75V sur lequel j'ai installé UBUNTU en écrasant Windows 8.
Je n'est pas non plus de wifi j'ai essayé différentes commande pour redémarrer le Wifi, sans résultat.
Par contre ce qui est sur c'est que Windows n'est pas en cause car je n'ai pas de double boot.

Hiero.

Hors ligne

#19 Le 21/01/2014, à 19:56

toutafai

Re : Problème avec ASUS X75V

a tous ceux qui sont avec de l'ASUS :

Essayer cette modification, facilement "réversible" :

sudo gedit /etc/modprobe.d/blacklist.conf

A la fin du fichier, rajouter la ligne suivante :

blacklist asus_nb_wmi

Enregistrer la modification, rebooter et tester si le wifi est ok

PS : Pour annuler la modification, il suffit simplement de supprimer la ligne ajouté, enregistrer et rebooter


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#20 Le 21/01/2014, à 20:30

hieronymus-lexx

Re : Problème avec ASUS X75V

Bonsoir,
un grand merci Toutafai, je te répond en utilisant ma connexion Wifi.
Pour ma part ca fonctionne.

bonne soirée et encore merci.

Hors ligne

#21 Le 21/01/2014, à 21:20

toutafai

Re : Problème avec ASUS X75V

de rien, j'avais lu cette solution sur le forum mais, mais je l'avais zappé....en tous cas content que cela fonctionne pour toi, et certainement pour d'autres :-)

Dernière modification par toutafai (Le 21/01/2014, à 21:21)


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

Haut de page ↑