Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 24/02/2014, à 22:51

Mathounet

Moto Racer- Ne se lance pas

Bonsoir,
Je rencontre un probleme après l'installation du jeux MotoRacer lors du lancement il m'indique un probleme au niveau de la profondeur des couleurs:"Modes d'écran 16 bits requis!"
Comme je suis sous playonlinux pour ce jeu windows je ne sais pas comment faire.

problem1

Lorsque je fait répéter il me re-indique le meme message d'erreur.
Lorsque je fait ignorer il me re-indique le meme message d'erreur.
Lorsque je fait abandonner un onglet play on linux apparait :
probleme2
Merci de votre aide.
Cordialement.

Dernière modification par Mathounet (Le 24/02/2014, à 23:04)

Hors ligne

#2 Le 25/02/2014, à 13:32

Madeba

Re : Moto Racer- Ne se lance pas

Il faut indiquer les erreurs données en mode debug (onglet sur la droite), sinon, on ne peut pas faire grand chose

Hors ligne

#3 Le 25/02/2014, à 20:32

Mathounet

Re : Moto Racer- Ne se lance pas

Bonsoir,
Voici ce que m'indique PlayOnLinux debugger:
[02/25/14 19:29:03] - Running wine- moto.exe (Working directory : /home/mathounet/.PlayOnLinux/wineprefix/moto/drive_c/Program Files/MotoRacer)
fixme:win:EnumDisplayDevicesW ((null),0,0x32f7a0,0x00000000), stub!

Désolé je débute sous ubuntu et je ne connais pas encore tout wink
Cordialement

Hors ligne

#4 Le 25/02/2014, à 20:47

Madeba

Re : Moto Racer- Ne se lance pas

Pas d'erreur, juste des avertissements.

Par contre, le problème d'écran 16 bits semble connu.
Essaye bêtement de passer ton écran en  16 bits.
Sur nvidia->nvidia settings->X display configuratoin->x screen0->color depth

Hors ligne

Haut de page ↑