Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 05/02/2014, à 19:02

Chrebox

connexion ethernet automatique impossible

bonjour,
j'arrive pas a me connecté via réseau ethernet, par contre avec une clé wifi je me connecte sans souci!!.
voila se que donne ifconfig:

eth0      Link encap:Ethernet  HWaddr 40:61:86:63:0e:d1  
          adr inet6: fe80::4261:86ff:fe63:ed1/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:58 erreurs:0 :0 overruns:0 frame:0
          TX packets:31 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:13269 (13.2 KB) Octets transmis:5713 (5.7 KB)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:1232 erreurs:0 :0 overruns:0 frame:0
          TX packets:1232 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:125692 (125.6 KB) Octets transmis:125692 (125.6 KB)

wlan0     Link encap:Ethernet  HWaddr f8:1a:67:19:29:3d  
          inet adr:192.168.1.4  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::fa1a:67ff:fe19:293d/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:22482 erreurs:0 :0 overruns:0 frame:0
          TX packets:17898 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:26258731 (26.2 MB) Octets transmis:2694076 (2.6 MB)

merci de votre aide.

Hors ligne

#2 Le 05/02/2014, à 19:13

jeanjd63

Re : connexion ethernet automatique impossible

Salut

Que te renvoie :
sudo  nm-tool

As-tu vérifié le câble ?

@+

Hors ligne

#3 Le 05/02/2014, à 19:23

Chrebox

Re : connexion ethernet automatique impossible

NetworkManager Tool

State: connected (global)

- Device: wlan0  [MANOUX] ------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            rt2800usb
  State:             connected
  Default:           yes
  HW Address:        F8:1A:67:19:29:3D

  Capabilities:
    Speed:           54 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    DJAWEB:          Infra, 00:26:B6:27:8A:18, Freq 2412 MHz, Rate 54 Mb/s, Strength 35 WPA2
    *MANOUX:         Infra, B0:48:7A:C7:CD:54, Freq 2462 MHz, Rate 54 Mb/s, Strength 67 WPA2

  IPv4 Settings:
    Address:         192.168.1.4
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             disconnected
  Default:           no
  HW Address:        40:61:86:63:0E:D1

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

oui j'ai vérifié le cable

Hors ligne

#4 Le 05/02/2014, à 19:49

jeanjd63

Re : connexion ethernet automatique impossible

Et que donne un :
sudo  ifconfig  eth0  up
puis
sudo   dhclient

Et aussi un :
sudo  cat  /etc/network/interfaces

Hors ligne

#5 Le 05/02/2014, à 20:15

Chrebox

Re : connexion ethernet automatique impossible

pour le sudo  ifconfig  eth0  up il me demande le password je le tape et sa donne rien.
pour le  sudo   dhclient sa donne rien

sudo  cat  /etc/network/interfaces
auto lo
iface lo inet loopback

Hors ligne

#6 Le 05/02/2014, à 20:40

toutafai

Re : connexion ethernet automatique impossible

Bonsoir,
que repondent ces commandes

sudo lshw -C network
lspci -nn

Dernière modification par toutafai (Le 05/02/2014, à 20:40)


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#7 Le 05/02/2014, à 21:04

Chrebox

Re : connexion ethernet automatique impossible

bonsoir

*-network               
       description: Ethernet interface
       produit: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       nom logique: eth0
       version: 01
       numéro de série: 40:61:86:63:0e:d1
       taille: 100Mbit/s
       capacité: 100Mbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm vpd msi pciexpress bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       ressources: irq:42 portE/S:e800(taille=256) mémoire:febff000-febfffff mémoire:febc0000-febdffff
  *-network
       description: Interface réseau sans fil
       identifiant matériel: 1
       information bus: usb@1:7
       nom logique: wlan0
       numéro de série: f8:1a:67:19:29:3d
       fonctionnalités: ethernet physical wireless
       configuration: broadcast=yes driver=rt2800usb driverversion=3.11.0-15-generic firmware=0.29 ip=192.168.1.4 link=yes multicast=yes wireless=IEEE 802.11bgn
 lspci -nn
00:00.0 Host bridge [0600]: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller [8086:29c0] (rev 10)
00:02.0 VGA compatible controller [0300]: Intel Corporation 82G33/G31 Express Integrated Graphics Controller [8086:29c2] (rev 10)
00:1b.0 Audio device [0403]: Intel Corporation NM10/ICH7 Family High Definition Audio Controller [8086:27d8] (rev 01)
00:1c.0 PCI bridge [0604]: Intel Corporation NM10/ICH7 Family PCI Express Port 1 [8086:27d0] (rev 01)
00:1c.1 PCI bridge [0604]: Intel Corporation NM10/ICH7 Family PCI Express Port 2 [8086:27d2] (rev 01)
00:1d.0 USB controller [0c03]: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 [8086:27c8] (rev 01)
00:1d.1 USB controller [0c03]: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 [8086:27c9] (rev 01)
00:1d.2 USB controller [0c03]: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 [8086:27ca] (rev 01)
00:1d.3 USB controller [0c03]: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 [8086:27cb] (rev 01)
00:1d.7 USB controller [0c03]: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller [8086:27cc] (rev 01)
00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev e1)
00:1f.0 ISA bridge [0601]: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge [8086:27b8] (rev 01)
00:1f.1 IDE interface [0101]: Intel Corporation 82801G (ICH7 Family) IDE Controller [8086:27df] (rev 01)
00:1f.2 IDE interface [0101]: Intel Corporation NM10/ICH7 Family SATA Controller [IDE mode] [8086:27c0] (rev 01)
00:1f.3 SMBus [0c05]: Intel Corporation NM10/ICH7 Family SMBus Controller [8086:27da] (rev 01)
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 01)

Hors ligne

#8 Le 06/02/2014, à 13:44

toutafai

Re : connexion ethernet automatique impossible

Bonjour,

ta carte ethernet semble fonctionnelle..... essaye ceci :

sudo rm /var/lib/NetworkManager/NetworkManager.state #ceci effece le fichier de conf de network manager, qui sera regénéré automatiquement au propre lors du redemarrage suivant

reboot et re test ton ethernet

si toujours rien, vérifie que le port ethernet n'as pas de broche cassé/tordue ou bien qu'il n'est pas obstrué par de la poussier, idem du coté de ton routeur (tu peux d'ailleur essayer une autre prise de ton routeur si celui ci en possedent plusieurs)


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#9 Le 09/02/2014, à 15:11

Jéjé le scarabée

Re : connexion ethernet automatique impossible

Bonjour à toutes et à tous,


Je rencontre le même problème. J'interviens sur cette discussion car j'ai  l'impression que mon cas ressemble beaucoup à celui de Chrebox.
Comme Chrebox, mon réseau ne fonctionne pas, et j'ai la même carte  Realtek.

Comme j'ai lu sur des discussions de 2010, que le pilote de cette carte-là pouvait être en cause à partir d'une certaine version de linux, j'ai téléchargé et ré-installé le dernier pilote sur le site de Realtek. Léger mieux : maintenant, le réseau essaye de se connecter (mais n'y arrive toujours pas sad

Contrairement à Chrebox, l'adresse matérielle de ma carte est FF:FF:FF:FF:FF:FF. Bizarre , non ?

Je suis débutant avec Ubuntu. J'ai installé la version 13.10 sur un ordinateur neuf vendu sans OS. Internet fonctionne avec les autres ordinateurs de la maison.

Bref, je sollicite votre aide, en espérant aussi contribuer à aider Chrebox.


>lshw -c network
  *-network               
       description: Ethernet interface
       product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: 05
       serial: ff:ff:ff:ff:ff:ff
       size: 100Mbit/s
       capacity: 100Mbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8101 driverversion=1.024.00-NAPI duplex=full latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       resources: irq:40 ioport:e000(size=256) memory:f0004000-f0004fff memory:f0000000-f0003fff

>ifconfig
eth0      Link encap:Ethernet  HWaddr ff:ff:ff:ff:ff:ff  
          adr inet6: fe80::fdff:ffff:feff:ffff/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:40 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:64 erreurs:0 :0 overruns:0 frame:0
          TX packets:64 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:5120 (5.1 KB) Octets transmis:5120 (5.1 KB)

> cat /etc/network/interfaces
auto lo
iface lo inet loopback

> nm-tool

NetworkManager Tool

State: disconnected

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8101
  State:             disconnected
  Default:           no
  HW Address:        FF:FF:FF:FF:FF:FF

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

Hors ligne

#10 Le 09/02/2014, à 16:47

jeanjd63

Re : connexion ethernet automatique impossible

Que donnent :
sudo  ifconfig eth0 down
sudo  ifconfig eth0 hw ether 00:11:22:33:45:55
sudo  ifconfig eth0 up

sudo  ifconfig -a

Hors ligne

#11 Le 09/02/2014, à 19:39

Jéjé le scarabée

Re : connexion ethernet automatique impossible

Bonsoir Jeanjd63

La carte change d'adresse matérielle, mais la connexion de fonctionne pas plus.

ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:11:22:33:44:55  
          adr inet6: fe80::211:22ff:fe33:4455/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:66 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:40 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:64 erreurs:0 :0 overruns:0 frame:0
          TX packets:64 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:5120 (5.1 KB) Octets transmis:5120 (5.1 KB)

Au reboot, la carte reprend son adresse ff:ff:ff:ff:ff:ff

ifconfig -a
eth0      Link encap:Ethernet  HWaddr ff:ff:ff:ff:ff:ff  
          adr inet6: fe80::fdff:ffff:feff:ffff/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:40 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

J'ai noté que ifconfig ne parle que d'adresse inet6, (IPv6 ? ) et pas IPv4. Est-ce un problème ?

Hors ligne

#12 Le 09/02/2014, à 20:41

toutafai

Re : connexion ethernet automatique impossible

d'apres des retour via google, essaye de remettre ton bios aux valeurs par défaut


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#13 Le 10/02/2014, à 19:58

Jéjé le scarabée

Re : connexion ethernet automatique impossible

Bonsoir toutafai

J'ai réinitialisé les valeurs du bios par défaut.
Toujours pareil.
Bouh sad

Hors ligne

#14 Le 10/02/2014, à 20:48

toutafai

Re : connexion ethernet automatique impossible

Bon, ben la je seche, peut etre dans le bios a tu un paramteres genre "PnP OS" on ou off, essaye de voir si tu as ce genre de parametre, car toujours d'apres google, il pourrais s'agir d'un probleme de conflit d'irq...


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#15 Le 17/02/2014, à 18:17

Jéjé le scarabée

Re : connexion ethernet automatique impossible

Problème résolu en ce qui me concerne, en installant la version 12.04.4 (au lieu de la 13.10)
cool
L'adresse de la carte ressemble à autre chose que ff:ff:ff:ff:ff:ff et le réseau fonctionne.

Merci toutafai et jeanjd63

Pour les utilisateurs futurs :
Apparemment, un problème avec cette carte Realtek RTL8101E/RTL8102E était signalé (j'ai pas trop compris sur quelle version) http://doc.ubuntu-fr.org/msi_wind_u100_x
Ca fonctionne sur la 12.04 et pas sur la 13.10
Faut-il faire remonter le problème aux développeurs ? si oui, par quel moyen ?

Hors ligne

#16 Le 26/02/2014, à 19:35

Chrebox

Re : connexion ethernet automatique impossible

Pour ma part, c'est toujours la meme chose sad , j'ai vraiment rien compris. J'ai changé de cable RJ45, j'ai meme essayé un autre routeur sans succès.

Hors ligne

#17 Le 02/03/2014, à 20:37

Jéjé le scarabée

Re : connexion ethernet automatique impossible

Chrebox,

Quelle version d'Ubuntu utilises-tu ?

Hors ligne

#18 Le 14/03/2014, à 16:40

Chrebox

Re : connexion ethernet automatique impossible

j'utilise la 13.10, désolé pour le retard

Hors ligne

#19 Le 20/04/2014, à 19:07

Chrebox

Re : connexion ethernet automatique impossible

après passage de la 13.10 a 14.04 LTS, rien n'a changé sad

Hors ligne

Haut de page ↑