Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/01/2006, à 01:08

vallo

[Résolu] openoffice 2 calc : signe décimal

Bonjour,
Je viens de désinstaller la version 1.9.129 et d'installer la 2.0.
Question très basique et toute c.. : je veux que la saisie des nombres décimaux se fassent avec le point du pavé numérique et non avec la virgule du clavier alpha.
Je paramètre ça où et comment ?
J'ai cherché avec Outils-Options -Paramètres Linguistiques-Langues : tout est en français et j'ai mis "Touche de séparateur décimal" identique ou non à l'environnement linguistique".
Avec "identique", l'enregistrement se fait bien avec le point dans la cellule, mais le nombre est cadré à gauche et il n'est pas possible de l'utiliser dans une formule de calcul => c'est donc du texte et non un nombre.
Je pense avoir chargé les packages français et pourtant.....
Merci

#2 Le 08/01/2006, à 21:26

vallo

Re : [Résolu] openoffice 2 calc : signe décimal

Re,
J'ai du mal à penser que personne n'utilise OOo Calc ou que tous ceux qui l'utilisent se servent de la virgule sur la clavier alpha pour entrer des valeurs décimales !

#3 Le 08/01/2006, à 21:43

Express

Re : [Résolu] openoffice 2 calc : signe décimal

vallo a écrit :

Re,
J'ai du mal à penser que personne n'utilise OOo Calc ou que tous ceux qui l'utilisent se servent de la virgule sur la clavier alpha pour entrer des valeurs décimales !

moi c'est ce que je fais.....:D

Hors ligne

#4 Le 08/01/2006, à 22:55

ant1

Re : [Résolu] openoffice 2 calc : signe décimal

Pas moi ! c'est trop chiant quand t'as des grosses séries de données à entrer !

Alors : quand t'as un document OOo d'ouvert :
Outils > options > paramètres linguistiques > Langues

Et là tu rentres Anglais ou 'Ricain comme environnement linguistique, tout en laissant l'interface utilisateur par défaut, ou français. (J'ai aussi changé la langue par défaut pour les documents , mais cela n'est pas utile).

Il faut également garder cochée la case touche séparateur décimal / identique à l'environnement linguistique => mon point du pavé numérique joue le rôle de notre virgule française cool

Dernière modification par ant1 (Le 20/08/2006, à 02:58)

Hors ligne

#5 Le 09/01/2006, à 00:47

vallo

Re : [Résolu] openoffice 2 calc : signe décimal

RESOLU Nickel !
Merci ant1, tes paramètres sont OK.

#6 Le 09/01/2006, à 00:57

ant1

Re : [Résolu] openoffice 2 calc : signe décimal

super ! mets [résolu] dans le titre aussi, en modifiant ton premier post.
parce que, on ne sait jamais, si ça peut aider du monde ... big_smile

Hors ligne

#7 Le 09/01/2006, à 01:08

vallo

Re : [Résolu] openoffice 2 calc : signe décimal

Mon pauvre ant1; j'ai encore besoin d'aide.
Je viens de m'inscrire pour pouvoir mettre "résolu" . Je pensais trouver un choix "modifier" (le post) comme indiqué dans la rubrique aide sur le forum et je ne trouve que "signaler" et "citer" en bas de mon premier post.
Comment je dois procéder ?
Je suis sûr d'avoir déjà vu la réponse sur le forum mais .... je ne trouve pas.
Désolé.

Hors ligne

#8 Le 09/01/2006, à 02:20

ant1

Re : [Résolu] openoffice 2 calc : signe décimal

apparemment c'est ok
a plus !

Dernière modification par ant1 (Le 20/08/2006, à 02:50)

Hors ligne