Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 25/04/2008, à 14:29

Horus Agressor

Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Bonjour !

Je suis passé hier en fin d'après-midi sous Linux Ubuntu 8.04 LTS, Hardy Heron, et donc avec Mozilla Firefox 3.0b5, une version bêta, pas le choix, puisque les version 2.0> ne seront plus gérées dans les mises à jour d'Ubuntu 8.04.

Le résultat est pas mal du tout, à part que  j'ai perdu pas mal de modules complémentaires.Patience donc...

Cette version bêta est stable et rapide !

ffbtaez0.jpg

Les modules complémentaires (ex-extensions) survivants :

modulessurvivantshc1.jpg

Le correcteur orthographique me manque !

Pas trop de différence visible entre les verions 2.0> et la future 3.0, à part quelques petites choses comme :

aboutconfigta1.jpg

Quelques petits changements dans la gestion des marques-pages, sans plus.

1marquepageyj7.jpg
et
2marquespagegk5.jpg

Pas de changements notables dans la gestion des Préférences.

Amicalement.


Dualboot Linux Ubuntu 8.04 LTS Hardy Heron, Satanic Édition, et Windows XP SP2
Liste d'adresse scam419 et autres escrocs (annuaire tri alphabétique) et Mes configs

Hors ligne

#2 Le 25/04/2008, à 15:12

rhinopierroce

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Horus Agressor a écrit :

Bonjour !

Je suis passé hier en fin d'après-midi sous Linux Ubuntu 8.04 LTS, Hardy Heron, et donc avec Mozilla Firefox 3.0b5, une version bêta, pas le choix, puisque les version 2.0> ne seront plus gérées dans les mises à jour d'Ubuntu 8.04.

Perdu tongue
Firefox 2.xx est bien dans les dépôts, il est quand même plus stable que FF3 B5. Et c'est bien pour ça qu'il y est, bien que FF2 ne sera pas maintenu bien longtemps par la Mozilla Foundation.


Groupe des Parrains Linux - Boutique NOVATUX - Libre en Touraine - Cairo-Dock

Tolérer ne doit pas consister à  oublier que ce qu'on tolère ne mérite que de la tolérance.
Nicolás Gómez Dávila

Hors ligne

#3 Le 25/04/2008, à 15:27

Alain.g

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Bonjour,

Le correcteur d'orthographe fonctionne avec ff3b5  !

Il y a une grosse différence de fond dans la gestion des marques pages (Places)

Quant aux extensions (qui se nomment toujours extensions au passage, les extensions étant une catégorie des modules complémentaires), il est possible d'en faire fonctionner pas mal en augmentant la valeur de maxversion d'install.rdf, ou , plus bourrin, en désactivant la vérification de compatibilité.
(mais ça ne les rend bien sûr pas compatible pour autant et ça peut même causer des effets indésirables)

Dernière modification par Alain.g (Le 25/04/2008, à 15:46)


Xubuntu Karmic !

Hors ligne

#4 Le 25/04/2008, à 15:34

les_marques

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

en même temps, combien d'extensions sont vraiment utiles ?
Adblock Plus ... ( ma seule raison objective de naviguer avec FF )
Download helper ...
et ... ?

par contre pour les amateurs de sites un peu ... lestes ? , l'avertissement du genre ce site peut endommager votre ordinateur est trés efficace sous W$ ...


érectus et encore pas tout le temps ayant franchi le cap, mais qui  se sent pô Sapiens linuxus Sapienspour 2 sous ...
le roumégaïre

Hors ligne

#5 Le 25/04/2008, à 15:42

rhinopierroce

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Alain.g a écrit :

Quant aux extensions (qui se nomment toujours extensions au passage, les extensions étant une catégorie des modules complémentaires), il est possible d'en faire fonctionner pas mal en augmentant la valeur de maxversion d'install.rdf, ou , plus bourrin, en désactivant la vérification de compatibilité.

C'est certainement une très bonne idée qui te fera vite déchanté malgré une bonne stabilité de FF3, ça plante (comme une bêta quoi), et puis si tu vas faire un tour sur des sites en Flash ...
Enfin je dis ça, je dis rien ...

N'oubliez pas que le passage de FF2 à FF3 à nécessité la réécriture de plus de 3 millions de lignes de code rien que pour le moteur.
FF3 n'est seulement une évolution, c'est une refonte totale, une petite révolution qui passe à peu près le test ACID 3 (env. 80%)


Groupe des Parrains Linux - Boutique NOVATUX - Libre en Touraine - Cairo-Dock

Tolérer ne doit pas consister à  oublier que ce qu'on tolère ne mérite que de la tolérance.
Nicolás Gómez Dávila

Hors ligne

#6 Le 25/04/2008, à 15:42

Alain.g

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

les_marques a écrit :

en même temps, combien d'extensions sont vraiment utiles ?
Adblock Plus ... ( ma seule raison objective de naviguer avec FF )
Download helper ...
et ... ?

L'utilité est différente pour chacun : je n'ai ni AdblockPlus, ni Download Helper (et je ne compte pas les installer bien que je les connaisse) en revanche j'utilise pas mal d'autres extensions dont j'aurais du mal à me passer wink


Xubuntu Karmic !

Hors ligne

#7 Le 25/04/2008, à 16:05

zelicopter

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Bonjour,

Juste une petite piste pour ceux qui se servent de Linkification : elle fonctionne avec Firefox 3.0b5 mais il faut sélectionner la version Beta Version: 1.3.4.
Ici (us.) :

http://yellow5.us/firefox/linkification/


Toshiba Satellite M70 168. Windows XP/Ubuntu Hardy.
Acer Aspire 1810TZ Windows 7/Lucid Lynx.
iMac Alu 20, 2,66 GHz, Mac OS X Leopard/Intrepid Ibex.
RESF APRIL

Hors ligne

#8 Le 25/04/2008, à 16:22

davidgouzien

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Alain.g a écrit :

Le correcteur d'orthographe fonctionne avec ff3b5  !

Bonjour,

comment faire pour l'installer alors ?
Merci du tuyau


Nous sommes nés une fois, il n'est pas possible de naître deux fois, et il faut n'être plus pour l'éternité : toi, pourtant, qui n'est pas de demain, tu ajournes ta joie ; la vie périt par le délai, et chacun de nous meurt affairé.
Sentence vaticane 14, Epicure.

Hors ligne

#9 Le 25/04/2008, à 16:35

Alain.g

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

davidgouzien a écrit :

comment faire pour l'installer alors ?
Merci du tuyau

euh... je n'ai rien installé. J'ai juste fait un "clic droit" au dessus d'un champ de saisie pour sélectionner le français et "vérifier l'orthographe" était déjà coché (sinon aller dans les préférences, onglet avancé, et cocher "vérifier l'orthographe en cours de frappe):/

Dernière modification par Alain.g (Le 25/04/2008, à 16:38)


Xubuntu Karmic !

Hors ligne

#10 Le 25/04/2008, à 17:05

davidgouzien

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

ok mais c'est l'anglais qui est installé pas le français chez moi et quand on veut installer celui-ci c'est impossible...


Nous sommes nés une fois, il n'est pas possible de naître deux fois, et il faut n'être plus pour l'éternité : toi, pourtant, qui n'est pas de demain, tu ajournes ta joie ; la vie périt par le délai, et chacun de nous meurt affairé.
Sentence vaticane 14, Epicure.

Hors ligne

#11 Le 25/04/2008, à 17:09

rhinopierroce

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Il n'y a rien d'impossible wink , juste des trucs où on y arrive pas.
Décris ton problème précisément


Groupe des Parrains Linux - Boutique NOVATUX - Libre en Touraine - Cairo-Dock

Tolérer ne doit pas consister à  oublier que ce qu'on tolère ne mérite que de la tolérance.
Nicolás Gómez Dávila

Hors ligne

#12 Le 25/04/2008, à 21:53

davidgouzien

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

D'accord
allons-y. J'ai installé Hardy en indiquant mon home sur une partition différente.
l'intérêt c'est qu'on garde les configurations.
Quand j'ai relancé Firefox 3 avec les profiles de FF2 du coup des mises à jour se sont déclenchées au niveau des extensions. Plusieurs d'entre elles ne sont pas encore compatibles FF3... Voilà tout.

[img]      [/file:///home/david/Bureau/Capture-Modules%20compl%C3%A9mentaires.png
img]


Nous sommes nés une fois, il n'est pas possible de naître deux fois, et il faut n'être plus pour l'éternité : toi, pourtant, qui n'est pas de demain, tu ajournes ta joie ; la vie périt par le délai, et chacun de nous meurt affairé.
Sentence vaticane 14, Epicure.

Hors ligne

#13 Le 25/04/2008, à 21:55

davidgouzien

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Pardon pour la mise en page je ne suis pas un pro

Comme vous pouvez le constater sur l'image Myspell n'est pas compatible FF3. Quand je tente une mise à jour sur le site mozilla c'est "impossible".
Merci de votre patience.


Nous sommes nés une fois, il n'est pas possible de naître deux fois, et il faut n'être plus pour l'éternité : toi, pourtant, qui n'est pas de demain, tu ajournes ta joie ; la vie périt par le délai, et chacun de nous meurt affairé.
Sentence vaticane 14, Epicure.

Hors ligne

#14 Le 26/04/2008, à 11:01

rhinopierroce

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Tu peux pas nous montrer des images de cette manière là. Il faut l'héberger sur pixnofrag, hiboox, imageshack ...
Puis récupérer le lien approprié (copier/coller), pour les forums préfère les vignettes (moins lourd).
Pour les langues, moi j'ai firefox (fr) et Xulrunner (fr) le tout étant fourni par Lauchpad, donc Ubuntu.


Groupe des Parrains Linux - Boutique NOVATUX - Libre en Touraine - Cairo-Dock

Tolérer ne doit pas consister à  oublier que ce qu'on tolère ne mérite que de la tolérance.
Nicolás Gómez Dávila

Hors ligne

#15 Le 26/04/2008, à 16:34

davidgouzien

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Merci pour le conseil concernant les images

Par contre pour le correcteur d'orthographe je ne vois pas de solution


Nous sommes nés une fois, il n'est pas possible de naître deux fois, et il faut n'être plus pour l'éternité : toi, pourtant, qui n'est pas de demain, tu ajournes ta joie ; la vie périt par le délai, et chacun de nous meurt affairé.
Sentence vaticane 14, Epicure.

Hors ligne

#16 Le 26/04/2008, à 16:42

Neuro

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

J' ai eu ce problème moi aussi. Du coup j' ai viré FF 3 . Je le réinstallerai quand il sera sorti définitivement. J' ai remis FF 2 à la place.


Pour demander a devenir membre actif du Parti Pirate, rendez-vous sur la page d'adhésions et suivez les instructions.

Hors ligne

#17 Le 26/04/2008, à 16:51

davidgouzien

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

bon  hmm

C'est une solution mais je vais attendre un peu et faire un peu plus attention à mon orthographe...


Nous sommes nés une fois, il n'est pas possible de naître deux fois, et il faut n'être plus pour l'éternité : toi, pourtant, qui n'est pas de demain, tu ajournes ta joie ; la vie périt par le délai, et chacun de nous meurt affairé.
Sentence vaticane 14, Epicure.

Hors ligne

#18 Le 26/04/2008, à 16:56

Michel38

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Bonjour,
Pour installer le "français":
Edition > Préférences > Contenu > Langue > Choisir une langue à ajouter


LM18.3 - Kernel: 4.4.0-53-generic i686 (32 bit gcc: 5.4.0) - Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3)
System: CLEVO (portable)
CPU    : Dual core Intel Core i5-3230M
Card    : Intel 3rd Gen Core processor Graphics Controller

Hors ligne

#19 Le 26/04/2008, à 17:06

Gioo

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Pareil, j'ai la correction orthographique en Français complet dans Firefox 3.

Pour ceux qui ont ce problème, aller vérifier dans Système => Administration => Prise en charge linguistique que la langue Française est bien coché et pas seulement symbolisée par un signe -

Peut-être qu'il vous manque quelques paquets pour le support complet du français.

EDIT : Je viens de repenser à ça, sur une zone pour saisir du texte (comme celle tout en bas de la page) faites un clic de droit dessus et regardez si vous avez bien de cocher 'Vérifier l'orthographe' et dans le sous menu langue si France est bien sélectionné.

Dernière modification par Gioo (Le 26/04/2008, à 17:12)


http://www.gioo.info

Hors ligne

#20 Le 26/04/2008, à 17:09

Michel38

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Gioo a écrit :

Pareil, j'ai la correction orthographique en Français complet dans Firefox 3..

Moi aussi je l'avais par défaut mais l'astuce que je donne semble marcher pour ceux qui ne l'ont pas.


LM18.3 - Kernel: 4.4.0-53-generic i686 (32 bit gcc: 5.4.0) - Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3)
System: CLEVO (portable)
CPU    : Dual core Intel Core i5-3230M
Card    : Intel 3rd Gen Core processor Graphics Controller

Hors ligne

#21 Le 27/04/2008, à 10:29

davidgouzien

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

Gioo a écrit :

Pareil, j'ai la correction orthographique en Français complet dans Firefox 3.

Pour ceux qui ont ce problème, aller vérifier dans Système => Administration => Prise en charge linguistique que la langue Française est bien coché et pas seulement symbolisée par un signe -

Peut-être qu'il vous manque quelques paquets pour le support complet du français.

EDIT : Je viens de repenser à ça, sur une zone pour saisir du texte (comme celle tout en bas de la page) faites un clic de droit dessus et regardez si vous avez bien de cocher 'Vérifier l'orthographe' et dans le sous menu langue si France est bien sélectionné.

Merci à vous tous et tout particulièrement à Gioo. Effectivement le Français n'était pas correctement installé au niveau du système. Difficile cependant de s'en rendre compte quand tout fonctionne parfaitement par ailleurs (langue et correction orthographique dans thunderbird et Oo).

Mon problème est résolu. Je m'en vais faire un post spécial pour ce souci et le marquer comme [résolu].

Merci encore à vous tous.

J'ai du coup une autre question : y a-t-il une version de foxmarks compatible FF3 ?


Nous sommes nés une fois, il n'est pas possible de naître deux fois, et il faut n'être plus pour l'éternité : toi, pourtant, qui n'est pas de demain, tu ajournes ta joie ; la vie périt par le délai, et chacun de nous meurt affairé.
Sentence vaticane 14, Epicure.

Hors ligne

#22 Le 28/04/2008, à 12:50

Nifux

Re : Ubuntu 8.04 LTS et Firefox 3.0b5(bêta)

en tout cas l'extension correction française sur le site de mozilla dit ne pas supporter l'actuelle version mad

Je l'ai installé en désactivant la vérification de version. Mais je buguais bcp mais il s'avère que c'est la gestion du flash sur firefox b3-5 qui n'est plus très bien assurée mad:mad:

Hors ligne