Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 03/06/2014, à 12:24

blafo

[RESOLU] pas de boot usb dans le bios

Bonjour
J'ai hérité d'une tour avec XP et je veux mettre Ubuntu en lieu et place. Hors, dans le bios, je n'ai à priori pas l'option USB d'affichée. J'ai dans l'onglet boot:
Quick boot mode
Boot Up Num-Lock
Boot to OS/2
Boot from network

Boot device priority0/b] avec en sous menu
1 Floppy
2IDE
3 CD/DVD
4 Disabled (pas de possibilité de mettre enabled)
Try Other boot devices YES

Voiila, Absent cet après midi
Merci de vos réponses

Dernière modification par blafo (Le 08/06/2014, à 08:39)


Toujours grand merci de vos réponses au cas où j'oublierais
Cubuntu 12.04, elementary Os Luna et LM 15 sur portable eMachines-G525
L'homme en noir fuyait à travers le désert et le pistolero le poursuivait...

Hors ligne

#2 Le 03/06/2014, à 12:53

Korak

Re : [RESOLU] pas de boot usb dans le bios

Bonjour,

Branche la clé LiveUSB, allume le PC et va dans le BIOS.

Avec un peu de chance, elle apparaîtra en quatrième position. Si c'est le cas, tu la fait remonter en première position puis tu quittes le BIOS en sauvegardant.

Avec certains BIOS, il faut se positionner sur la première position, appuyer sur ENTER et choisir l'USB dans la liste puis quitter le BIOS en sauvegardant.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#3 Le 03/06/2014, à 13:02

Sibe

Re : [RESOLU] pas de boot usb dans le bios

Souvent, la clé usb peux ce faire passer comme si c'était un disque dur, regarde dans le menu de boot là ou y il y a le choix de disque dur et tu aura peut être ta clé en 2e position, ramène la alors en 1ere position devant le disque dur puis met le "disque dur" en priorité comme ordre de boot et il bootera alors sur le 1er disque dur qui sera en faite pour le bios ta clé usb (ton vrai disque dur étant considéré comme le 2e "disque dur").


Pc port1: Core i7 2.4GHz | 16 Go ram | GeForce 650m GT | SSD 256 Go + 1 To HD + 5 To en EXT | Linux Mint 17 x64 (Cinnamon)
Pc port2 (old): Core2duo 2.2GHz | 4 Go ram | GeForce 9600m GT | 500 Go HD | Xubuntu 14.04 x64 (Xfce)
Pc bur famille: Core2duo 3.2GHz | 4Go ram | GeForce 405 | 1 To HD | Debian 7 x64 (Kde)
Pc bur trav: Core i5 | 4 Go ram | GeForce 7600 GS | 250 Go HD | Debian 7 x64 (Mate)

Hors ligne

#4 Le 03/06/2014, à 13:07

Korak

Re : [RESOLU] pas de boot usb dans le bios

Sibe a écrit :

la clé usb peux ce faire passer comme si c'était un disque dur

Juste, j'avais oublié cette troisième possibilité.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#5 Le 03/06/2014, à 13:10

Nasman

Re : [RESOLU] pas de boot usb dans le bios

Le cas échant :
CD de boot plpbt.iso + clé usb bootable


PC fixe et portable avec Precise 64 bits

Hors ligne

#6 Le 05/06/2014, à 13:01

blafo

Re : [RESOLU] pas de boot usb dans le bios

Bonjour
J'ai essayé plbt.iso et clé bootable, ça ne fonctionne pas. J'ai essayé de booter sur un dvd dont j'ai gravé l'iso (fichier iso/ Graver sur le disque) Et voila ce que ça me fait:
mini_589540P1090777.jpg et ce, après que les petits points avec Ubuntu audessus soient apparus (ce qui nous fait penser sur le coup que tout va aller bien...)
J'ai tapé exit et mini_247268P1090778.jpg
Merci de votre réponse

Dernière modification par blafo (Le 05/06/2014, à 13:12)


Toujours grand merci de vos réponses au cas où j'oublierais
Cubuntu 12.04, elementary Os Luna et LM 15 sur portable eMachines-G525
L'homme en noir fuyait à travers le désert et le pistolero le poursuivait...

Hors ligne

#7 Le 05/06/2014, à 19:18

blafo

Re : [RESOLU] pas de boot usb dans le bios

Bonsoir
rentré du travail, je reviens vers vous


Toujours grand merci de vos réponses au cas où j'oublierais
Cubuntu 12.04, elementary Os Luna et LM 15 sur portable eMachines-G525
L'homme en noir fuyait à travers le désert et le pistolero le poursuivait...

Hors ligne

#8 Le 05/06/2014, à 21:49

Bougron

Re : [RESOLU] pas de boot usb dans le bios

Bonjour
Je tiens à vous dire qu'il y a une quinzaine d'années, aucun bios ne proposait de boot via USB ni via ethernet. C'était la disquette ou le disque dur, Puis est apparru le CD-ROM.
Je ne sais si ethernet est arrivé avant USB ou après.
Il est donc fort possible que ce bios n'ait pas cette option. En revanche, il est possible qu'une mise a jour de ce bios propose maintenant USB.

En ligne

#9 Le 06/06/2014, à 08:27

blafo

Re : [RESOLU] pas de boot usb dans le bios

Mise à jour du bios..mmh interessant!
Merci


Toujours grand merci de vos réponses au cas où j'oublierais
Cubuntu 12.04, elementary Os Luna et LM 15 sur portable eMachines-G525
L'homme en noir fuyait à travers le désert et le pistolero le poursuivait...

Hors ligne

#10 Le 08/06/2014, à 08:40

blafo

Re : [RESOLU] pas de boot usb dans le bios

Bonjour
J'ai résolu le problème en achetant une tour pas trop mal et pas trop cher avec win 7 et je vais essayer de mettre Ubuntu à côté
Merci


Toujours grand merci de vos réponses au cas où j'oublierais
Cubuntu 12.04, elementary Os Luna et LM 15 sur portable eMachines-G525
L'homme en noir fuyait à travers le désert et le pistolero le poursuivait...

Hors ligne

Haut de page ↑