Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 18/06/2014, à 16:31

Floozz

Plantage après quelques minutes

Bonjour !
J'ai installé tout récemment Ubuntu 14.04 sur ma machine et j'ai voulu joué un peu a L4D2.
L'installation de steam se déroule nikel et L4D2 aussi. Je lance le jeu mais une fois dans la partie, au bout de quelques minutes, ma souris cesse de bouger! je décide de débrancher rebrancher mais pire, les voyant de ma souris ne s'allume plus. pourtant le clavier fonctionne. J'arrive sortir du jeu avec le clavier mais la souris ne fonctionne toujours sur le bureau.
Une recherche sur google me donne la commande pour relancé la souris

sudo modprobe -r psmouse

Aucun résultat, mais le plus étrange, c'est si j'utilise le terminal sur F1 (je ne me rappelle plus du nom de ce genre de terminal), l'interface se freeze et (presque)rien ne répond, mais ssh fonctionne encore.
J'ai donc chercher les cause:Opengl,xorg,lightdm,etc.
Bref si quelqu'un a déjà croisé ce genre de bug.

Info en plus: les drivers graphiques fourni avec ubuntu font planter mon pc, mais c'est pas la première fois, sous Linux mint, j'ai eu le même problème.

Config:
AMD Athlon(tm) II X2 220 Processor
4 Go Ram
GeForce 8200

Hors ligne

#2 Le 18/06/2014, à 17:33

mikedafunk

Re : Plantage après quelques minutes

Salut wink

À ta place, je regarderai les options dans wine, exemple : http://www.playonmac.com/en/topic-8004.html
edit : j'ai confondu playonlinux et steam hmm
a+

Dernière modification par mikedafunk (Le 19/06/2014, à 09:03)


Lubuntu 12.04 sur SSD 64go compaq mini / lubuntu 14.04 sur lenovo S10, tous deux avec 1go
Tu veux de l'aide physique ? Pense à la  liste des GUL ou aux parrains linux | http://mikedafunk.over-blog.org/

Hors ligne

#3 Le 18/06/2014, à 17:40

Floozz

Re : Plantage après quelques minutes

Merci de la réponse

J'ai oublier une info: le jeu comme minecraft provoque le même bug

Hors ligne

#4 Le 19/06/2014, à 00:15

mikedafunk

Re : Plantage après quelques minutes

minecraft tourne avec wine ?
Edit : apparemment non c'est du java http://doc.ubuntu-fr.org/minecraft

Dernière modification par mikedafunk (Le 19/06/2014, à 09:03)


Lubuntu 12.04 sur SSD 64go compaq mini / lubuntu 14.04 sur lenovo S10, tous deux avec 1go
Tu veux de l'aide physique ? Pense à la  liste des GUL ou aux parrains linux | http://mikedafunk.over-blog.org/

Hors ligne

#5 Le 19/06/2014, à 00:31

abelthorne

Re : Plantage après quelques minutes

Tu joues à L4D2 via Steam Linux ou Steam Windows via Wine ?

Tu as une souris spéciale (un machin avec des boutons partout ou je ne sais quoi ; le genre de matos qui nécessite un pilote spécifique sur Windows, par exemple) ?

Hors ligne

#6 Le 19/06/2014, à 12:07

Floozz

Re : Plantage après quelques minutes

steam et L4D2 en natif et minecraft avec java

quand a ma souris, c'est une ozone smog (un truc avec plein de bouton) pourtant le pilotes a l'air de fonctionner puisque les touches supplémentaire marchent

Hors ligne

#7 Le 19/06/2014, à 12:12

mikedafunk

Re : Plantage après quelques minutes

Ben essaie avec un autre souris !


Lubuntu 12.04 sur SSD 64go compaq mini / lubuntu 14.04 sur lenovo S10, tous deux avec 1go
Tu veux de l'aide physique ? Pense à la  liste des GUL ou aux parrains linux | http://mikedafunk.over-blog.org/

Hors ligne

#8 Le 19/06/2014, à 21:17

Floozz

Re : Plantage après quelques minutes

Après plusieurs heures de recherche, j'ai finalement trouvé une piste :
Ubuntu doc souris
Si j'ai bien compris, le rafraîchissement de la souris vient faire planter le pilote.
Entre temps, j'ai changé le pilote libre pour la version prioritaire (330 un truc comme ça), testé et approuvé selon le menu des pilotes ... la bonne blague !
Au redémarrage, pas de splash screen, l'écran de login qui scintille, et enfin plantage avec de magnifique bug graphique digne de la TNT.
Juste une chose a dire :
L'image parle d'elle même
Mais j'ai réussi a installer un autre pilote (173) et un petit panneau de config pour le pilote. Tout revient à la normal, et je décide de faire le test avec Minecraft. Le bug est toujours présent, je continue mes recherches quand je tombe la dessus.
Plus rien a perdre, je rentre dans le bios et désactive "Legacy USB support". La logique voudrait que je n'ai plus accès a mes ports USB, mais la souris fonctionne et surtout, je ne constate plus le bug du plantage domino !

Hors ligne

#9 Le 19/06/2014, à 21:56

mikedafunk

Re : Plantage après quelques minutes

ça serait la gestion de l'usb par la carte mère ! mad


Lubuntu 12.04 sur SSD 64go compaq mini / lubuntu 14.04 sur lenovo S10, tous deux avec 1go
Tu veux de l'aide physique ? Pense à la  liste des GUL ou aux parrains linux | http://mikedafunk.over-blog.org/

Hors ligne

#10 Le 19/06/2014, à 21:59

Floozz

Re : Plantage après quelques minutes

Faut croire, je continue le test ce soir, voir si c'est pas un coup de chance

Hors ligne

Haut de page ↑