Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 03/09/2014, à 21:40

BlueTak

[résolu]Utiliser un TBI promethean

Salut,
Actuellement sous kubuntu saucy à mon école, j'ai depuis cette année un TBI promethean. Mais je ne peux m'en servir que comme retroprojecteur. Les stylets ne sont pas fonctionnels.
J'ai installé activtools et activinspire et le voyant du TBI est passé au vert mais les sylets ne fonctionnent pas, le calibrage apparait en grisé et quand j'utilise activmanager, le tableau n'apparait pas....Merci d'avance pour une aide éventuelle.

Dernière modification par BlueTak (Le 15/09/2014, à 18:29)

Hors ligne

#2 Le 05/09/2014, à 07:27

BlueTak

Re : [résolu]Utiliser un TBI promethean

up !

Hors ligne

#3 Le 05/09/2014, à 08:43

compte supprimé

Re : [résolu]Utiliser un TBI promethean

#4 Le 14/09/2014, à 10:44

BlueTak

Re : [résolu]Utiliser un TBI promethean

Je me réponds à moi - même pour éventuellement aider d'autres personnes.
Donc, au jour d'aujourd'hui ( septembre 2014 )  la manière la plus simple d'avoir un tableau promethean qui fonctionne est d'installer sur sa machine la distribution 12.04 version 32 bits.
Installer libjpeg 32
ajouter le dépôt promethean : deb http://activsoftware.co.uk/linux/repos/ubuntu precise oss non-oss
récupérer la clé de sécurité : wget http://www.activsoftware.co.uk/linux/re … ethean.asc && sudo apt-key add Promethean.asc
recharger la liste des logiciels : sudo apt-get update
installer le paquet activ-meta-fr

Conclusion : vive les logiciels et les drivers libres !

Hors ligne

#5 Le 29/06/2015, à 06:57

MATIC66

Re : [résolu]Utiliser un TBI promethean

Bonjour,
Je suis un peu dans la même situation que vous : je souhaite faire tourner le TBI promethean sous linux (surtout le driver).
Merci de me préciser quelle distribution je dois installer pour pouvoir reconnaitre le tableau.

Cordialement...

Hors ligne