Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 31/01/2006, à 20:44

lio

[résolu] installation des drivers ATI...

Bonsoir a tous,

je suis tout nouveau dans le monde de linux. je suis parvenu grace aux forums de ce site à paramètrer mon pc mais il me reste encore les drivers de la carte ATI. le probleme est que je ne sais pas ou chercher tellement il y a des manieres différentes qui sont proposées pour installer les drivers, donc je suis totalement perdu. mon pc est un acer 1694 wlmi j'ai un Pentium M 770 de 2Ghz, 1G de ram et une carte video ATI radeon X700 256Mb. si quelqu'un a une bonne idée pour que je puisse installer ces drivers ( j'espere cependant que ce ne sera pas trop compliqué car j'ai peur de faire tout planter et de devoir tout réinstaller)

enfin  merci d'avance

Dernière modification par lio (Le 02/02/2006, à 00:52)

Hors ligne

#2 Le 31/01/2006, à 21:15

sbrunner

Re : [résolu] installation des drivers ATI...

Hello !

Personnelement j'ai fais le méthode :
http://doc.ubuntu-fr.org/materiel/ati#1ere_possibilite_installation_preconisee_par_ubuntu

CU
Stéph

Hors ligne

#3 Le 31/01/2006, à 21:53

lio

Re : [résolu] installation des drivers ATI...

laquelle méthode as tu utilisé, la premiere ou la deuxieme.
et as tu rencontré des problemes lors de l'installation??

Hors ligne

#4 Le 31/01/2006, à 22:19

sbrunner

Re : [résolu] installation des drivers ATI...

Comme le lien l'indique la première, le seul problème que j'ai eu est pour Démarrer une nouvelle session !

CU
Stéph

Hors ligne

#5 Le 01/02/2006, à 13:16

lio

Re : [résolu] installation des drivers ATI...

Et alors qu'as tu fais pour réouvrir ta session???

t'as réinstaller qqch?? ou alors t'as utiliser la console; et si c'est le cas qu'elle commande as tu utilisé??

merci

lio

Hors ligne

#6 Le 01/02/2006, à 13:35

sbrunner

Re : [résolu] installation des drivers ATI...

Aux dernière nouvelle sa ne marche pas, mais comme j'en ai jamais besoin... tongue

Hors ligne

#7 Le 01/02/2006, à 20:16

lio

Re : [résolu] installation des drivers ATI...

mais alors y a t il quelq'un qui connait un facon de procéder??? car j'ai preque plus que ca a parametrer et.......ma batterie....:/

Hors ligne

#8 Le 01/02/2006, à 21:51

niak-niak

Re : [résolu] installation des drivers ATI...

salut lio

alors moi j ai utiliser cette methode  http://forum.ubuntu-fr.org/viewtopic.php?id=22917

tres simple et ca fonctionne sauf

et oui un sauf  j ai la 3d qui fonctionne mais pas de resolution 1280*800 je reste en 1024*768

voila @++

Hors ligne

#9 Le 02/02/2006, à 00:55

lio

Re : [résolu] installation des drivers ATI...

moi j'ai été la bas et pour l'instant ca a l'air de fonctionner

http://www.fwimpact.net/blog/2005/02/23/7-ubuntu-installer-les-drivers-ati

bonne chance a vous

Dernière modification par lio (Le 02/02/2006, à 10:42)

Hors ligne

Haut de page ↑