Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/12/2014, à 20:26

degolarson

Plus de son suite à manipulation xfce-mixer

bonjour
j'ai eu des soucis avec vlc et je croyais avoir trouvé la solution avec SMPlayer ici
ayant perdu une ancienne icône de réglage du son (après install de Rythmbox ou coincidence ) j'ai installé xfce mixer (qui ne l'était pas)
mais en voulant régler le son sur Mixer j'ai dû faire une mauvaise manip car je n'ai plus de son du tout
j'ai désinstall réinstall Mixer mais sans résultat
merci

Dernière modification par degolarson (Le 17/12/2014, à 14:02)


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    LiveboxSosh
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#2 Le 16/12/2014, à 20:56

nam1962

Re : Plus de son suite à manipulation xfce-mixer

Regarde dans pulse audio si les icônes son sont bien décochées (ou simplement sur ton clavier si la touche mute n'est pas activée)


[ Modéré ]

Hors ligne

#3 Le 16/12/2014, à 22:52

SpiKe

Re : Plus de son suite à manipulation xfce-mixer

Salut,

xfce4-mixer gère assez mal PulseAudio (le système de son utilisé par Ubuntu), il faudrait passer par le logiciel "pavucontrol" (normalement installé par défaut sur Xubuntu) pour rétablir le son, dans l'onglet "Périphériques de sortie".

En ce qui concerne l'absence d'icône de réglage du son, tu peux essayer ceci:
- Clic droit sur le tableau de bord Xfce -> "Ajouter de nouveaux éléments" -> choisir "Greffon Indicateur"
- Si le greffon était déjà présent dans le tableau de bord ou si l'icône du son est toujours manquante, c'est peut-être du à l'absence d'un paquet. Essaie alors d'installer (ou de réinstaller) le paquet "indicator-sound-gtk2", puis de redémarrer pour voir si tu retrouves l'icône.

Dernière modification par SpiKe (Le 16/12/2014, à 22:59)


ArchLinux / KDE Plasma et Xfce.
Membre de l'équipe de traduction Xfce francophone.
Xonotic --> un FPS fun et rapide avec une communauté sympa :-)

Hors ligne

#4 Le 16/12/2014, à 23:27

degolarson

Re : Plus de son suite à manipulation xfce-mixer

Bonsoir
entre deux j'ai retrouvé mon icône de réglage volume après des redémarrages sur des versions antérieures (3.2.0.69, l'actuel est le 74)
j'ai désinstallé mixer , et réinstallé pavucontrol (il était présent) ainsi que indicator-sound-gtk2
dans l'onglet périph de sortie j'ai vérifié que le son n'était pas en sourdine

mais toujours rien
merci


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    LiveboxSosh
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#5 Le 17/12/2014, à 10:13

SpiKe

Re : Plus de son suite à manipulation xfce-mixer

Dans ce cas, peut-être que la sortie audio par défaut n'est pas la bonne, ça peut arriver si tu as plusieurs cartes sons ou si ta carte graphique dispose d'une sortie son HDMI.
De mémoire la sortie audio par défaut se configure depuis pavucontrol également, dans le même onglet "Périphériques de sortie" il me semble.


ArchLinux / KDE Plasma et Xfce.
Membre de l'équipe de traduction Xfce francophone.
Xonotic --> un FPS fun et rapide avec une communauté sympa :-)

Hors ligne

#6 Le 17/12/2014, à 10:42

degolarson

Re : Plus de son suite à manipulation xfce-mixer

Bonjour
sur le contrôle volume j'ai laissé All Output devices sinon j'ai le choix entre harware output devices et virtuel devices
capturedcran-17122014-093908.php

curieusement le son marche avec Skype

merci


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    LiveboxSosh
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#7 Le 17/12/2014, à 10:56

nam1962

Re : Plus de son suite à manipulation xfce-mixer

en tous cas le son est bien désactivé sur ton illustration


[ Modéré ]

Hors ligne

#8 Le 17/12/2014, à 11:09

degolarson

Re : Plus de son suite à manipulation xfce-mixer

ça remarche !  et même vlc a un son correct et même pas besoin de redémarrer après toutes ces manip !
le son n'était pas désactivé mais la photo n'est pas hyper lisible, quand le son est désactivé les barres de réglage sont plus grises
en fait en cliquant sur l'icône de réglage j'ai eu l'idée saugrenue de Couper le son puis de le remettre ...beaucoup de bruit pour rien smile)
bonne journée et merci

Dernière modification par degolarson (Le 17/12/2014, à 11:35)


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    LiveboxSosh
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#9 Le 17/12/2014, à 14:12

degolarson

Re : Plus de son suite à manipulation xfce-mixer

Retour case départ ou presque : suite à un démarrage de xubuntu (après une session xp), rien ne va plus : pas moyen d'ouvrir une liste .m3u avec smplayer ni vlc ni rythmbox
j'essaie alors d'ouvrir un fichier mp3 isolé, ça se met à marcher pour tous les lecteurs
J'ai l'impression qu'il y a un dernier problème à la 1ère sollicitation de la carte son ?
merci

Dernière modification par degolarson (Le 17/12/2014, à 14:15)


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    LiveboxSosh
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#10 Le 17/12/2014, à 14:34

nam1962

Re : Plus de son suite à manipulation xfce-mixer

As tu installé les firmware non-free ? (A et B ou post #2 suivant ta variante du tuto dans ma signature)
Vérifie aussi les pilotes.

Dernière modification par nam1962 (Le 17/12/2014, à 14:34)


[ Modéré ]

Hors ligne

#11 Le 17/12/2014, à 16:44

deadpool

Re : Plus de son suite à manipulation xfce-mixer

question con, tu as bien tapé "o+entrée" quand cela était demandé ?

Dernière modification par deadpool (Le 17/12/2014, à 16:45)


- MSI Z170A Gaming Pro Carbon + intel i5 6600K + MSI  GTX 1060 Gaming X 6G + 16go ddr4  / xubuntu 16.10
- LG G2 / bliss 6.3

Hors ligne

#12 Le 17/12/2014, à 16:51

degolarson

Re : Plus de son suite à manipulation xfce-mixer

Bonjour
Je viens de supprimer le message car j'ai relancé le terminal avec les commandes les unes après les autres et non ttes ensemble, ça a l'air de marcher
Mais pour vérifier les pilotes je ne sais pas faire

Pour les sources de logiciel autres que Ubuntu j'ai tout coché sauf les 2 derniers natesm
merci

Dernière modification par degolarson (Le 17/12/2014, à 16:54)


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    LiveboxSosh
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#13 Le 17/12/2014, à 17:15

deadpool

Re : Plus de son suite à manipulation xfce-mixer

sudo lspci -v

pour exemple sur ma config j'utilise la sortie hdmi de la carte graphique via mon écran:

04:00.1 Audio device: NVIDIA Corporation Device 0e0f (rev a1)
	Subsystem: Micro-Star International Co., Ltd. [MSI] Device 8c90
	Flags: bus master, fast devsel, latency 0, IRQ 17
	Memory at febfc000 (32-bit, non-prefetchable) [size=16K]
	Capabilities: [60] Power Management version 3
	Capabilities: [68] MSI: Enable- Count=1/1 Maskable- 64bit+
	Capabilities: [78] Express Endpoint, MSI 00
	Kernel driver in use: snd_hda_intel

ici le driver intel est utilisé (derniere ligne)


- MSI Z170A Gaming Pro Carbon + intel i5 6600K + MSI  GTX 1060 Gaming X 6G + 16go ddr4  / xubuntu 16.10
- LG G2 / bliss 6.3

Hors ligne

#14 Le 17/12/2014, à 23:07

degolarson

Re : Plus de son suite à manipulation xfce-mixer

Bonsoir
voilà :

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
	Subsystem: Santa Cruz Operation Device 1043
	Flags: bus master, fast devsel, latency 0, IRQ 44
	Memory at fe9f4000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: [50] Power Management version 2
	Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+
	Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
	Capabilities: [100] Virtual Channel
	Capabilities: [130] Root Complex Link
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd-hda-intel

donc le driver est snd-hda-intel ? ça se paramétre cette bête là ?


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    LiveboxSosh
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#15 Le 17/12/2014, à 23:29

deadpool

Re : Plus de son suite à manipulation xfce-mixer

oui c'est ce pilote, que veux tu paramétrer ?
car d'apres la doc elle fonctionne sans rien faire, juste est mentionné que le son grésille si trop fort.
voir   Intel Corporation 82801I (ICH9 Family) ici: http://doc.ubuntu-fr.org/son_cartes_son


- MSI Z170A Gaming Pro Carbon + intel i5 6600K + MSI  GTX 1060 Gaming X 6G + 16go ddr4  / xubuntu 16.10
- LG G2 / bliss 6.3

Hors ligne

#16 Le 17/12/2014, à 23:32

deadpool

Re : Plus de son suite à manipulation xfce-mixer


- MSI Z170A Gaming Pro Carbon + intel i5 6600K + MSI  GTX 1060 Gaming X 6G + 16go ddr4  / xubuntu 16.10
- LG G2 / bliss 6.3

Hors ligne

#17 Le 20/12/2014, à 14:28

degolarson

Re : Plus de son suite à manipulation xfce-mixer

Je poursuis la discussion ici


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    LiveboxSosh
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne