Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 27/05/2008, à 12:19

beber1

Webcam Logitech 046D:08f5

Peut-être du nouveau avec la dernière version de qc-usb-messenger1.8, sorti ce matin:
http://home.mag.cx/messenger/source/
smile
beber1

Hors ligne

#2 Le 12/06/2008, à 22:24

larzac

Re : Webcam Logitech 046D:08f5

bonjour,

malgré la sortie de qc-usb-messenger1.8 je n'arrive toujour pas à faire fontionner ma Webcam Logitech 046D:08f5.
quelqu'un aurait un tuyau. J'ai fais pas mal de teste de different forums ou pas web, mais jamais réussi.

par avance merci:/

Hors ligne

#3 Le 15/06/2008, à 07:23

duo2008

Re : Webcam Logitech 046D:08f5

Bonjour,
J'ai une Webcam Logitech qui est reconnue automatiquement sous Ubuntu 8.
La Webcam marche également sous AMSN. J'ai un vieux PC.
Regarde si tu as autorisé les ports USB !!!

Dernière modification par duo2008 (Le 15/06/2008, à 07:23)

Hors ligne

#4 Le 01/07/2008, à 12:43

PDemong

Re : Webcam Logitech 046D:08f5

Bonjour,

j'ai la même webcam et voici ce que j'ai fait pour installer correctement son pilote sur 8.04.

# Récupération de la dernière version du pilote
wget http://home.mag.cx/messenger/source/qc-usb-messenger-1.8.tar.gz

tar xzf qc-usb-messenger-1.8.tar.gz

cd qc-usb-messenger-1.8

# Modification du script quickcam.sh
mv quickcam.sh quickcam.sh.orig
sed "s/^\(.*VIDEODEV.*dmesg.*5.*\)$/#\1/" quickcam.sh.orig > quickcam.sh
chmod u+x quickcam.sh

# Lancer quickcam.sh 
sudo ./quickcam

ATTENTION : dans mon cas, je dois interrompre l'installation (Ctrl+C) à cette étape pour éviter un crash de ma session vidéo :

Right now driver is loaded and should be ready to run.
Let's test if user applications can see it, starting with qcset.
Press Ctrl+C to quit, Enter to continue ---> 

[!] qcset did not found the QuickCam camera
WARNING: If you press Enter, I'll try to continue anyway,
but this probably will fail. You SHOULD press Ctrl+C now.
Press Ctrl+C to quit, Enter to continue --->

Puis j'ai testé avec l'application camorama que le pilote fonctionne correctement.

Enfin je l'ai installé ce pilote de façon permanente comme suit :

sudo mv /lib/modules/$(uname -r)/ubuntu/media/quickcam/quickcam.ko /lib/modules/$(uname -r)/ubuntu/media/quickcam/quickcam.ko.orig
sudo cp qcmessenger.ko /lib/modules/$(uname -r)/ubuntu/media/quickcam/quickcam.ko

Il faut toujours, comme indiqué dans le wiki, rajouter le module quickcam dans sa liste de module, afin de le charger automatiquement à chaque redémarrage.

Dernière modification par PDemong (Le 01/07/2008, à 13:35)

Hors ligne

#5 Le 01/07/2008, à 18:49

beber1

Re : Webcam Logitech 046D:08f5

Bonjour PDemong, je viens d'esseyer ta nouvelle recette, car avec ma 046D:08f5, c'est toujours non! En fait j'ai arrêté au même endroit que toi, mais une petite ligne supplémentaire m'intrigue :
Right now driver is loaded and should be ready to run.
Let's test if user applications can see it, starting with qcset.
Press Ctrl+C to quit, Enter to continue --->

./qcset: can not open /dev/video0 (No such file or directory)
[!] qcset did not found the QuickCam camera
WARNING: If you press Enter, I'll try to continue anyway,
but this probably will fail. You SHOULD press Ctrl+C now.
Press Ctrl+C to quit, Enter to continue --->

il ne voit pas de /dev/video0???
Merci à bientôt!
B

Hors ligne

#6 Le 03/07/2008, à 03:56

PDemong

Re : Webcam Logitech 046D:08f5

De mon côté, qcset n'a jamais fonctionné. Je passe toujours par camorama pour valider si mon pilote est correctement installé. Qu'est-ce que cela donne quand tu lances camorama à cette étape ?

Hors ligne

#7 Le 03/07/2008, à 14:43

beber1

Re : Webcam Logitech 046D:08f5

Bonjour,
quand je fais

camorama

dans un terminal, j'obtiens

Could not connect to video device (/dev/video0).
Please check connection.

Je viens de copier coller tous les messages de l'installation de quickcam.sh, et je crois qu'il y a quand même un prblm avec la,compilation.
Je ne sais pas compiler avec un gcc particulier roll
Sûr que cela cause un problème mais je pensais qu'une version ultérieure marcherait quand même.
Merci
B

Hors ligne

#8 Le 03/07/2008, à 19:47

PDemong

Re : Webcam Logitech 046D:08f5

Ok, envoie les messages au complet de quickcam.sh, je vais y jeter un oeil.

Hors ligne

#9 Le 21/09/2008, à 17:18

pizzbuin

Re : Webcam Logitech 046D:08f5

Bonjour moi non plus je n'arrive pas à installer ma quickcam messenger. J'ai la derniere version  Ubuntu 8.04.
Il me manque les headers, version.h ??? Je ne comprends pas.
Merci pour votre aide,
Pierre.

awk: cannot open /lib/modules/2.6.24-19-386/build/include/linux/version.h (No such file or directory)
[: 1: 132608: unexpected operator
[: 1: 132608: unexpected operator
Kernel source directory: /lib/modules/2.6.24-19-386/build
[!] Can not find kernel source or even headers.
Make sure that they are installed (install with e.g. rpm or apt-get
if necessary) and ensure that you have read rights to the files.
WARNING: If you press Enter, I'll try to continue anyway,
but this probably will fail. You SHOULD press Ctrl+C now.
Press Ctrl+C to quit, Enter to continue --->

Hors ligne

#10 Le 06/10/2008, à 10:07

beber1

Re : Webcam Logitech 046D:08f5

Bonjour pizzbuin,
la ubuntu 8.10 sort bientôt... on verra. Après mille essais j'attends la prochaine distrib.
wink

Hors ligne

#11 Le 06/10/2008, à 11:14

Lokomass

Re : Webcam Logitech 046D:08f5

Salut,

Alors voila je n'ai peut etre pas la solution a ton soucis, mais ca peut peut etre t'aider, j'avais casiment la meme webcam que toi : une logitech 046D:08f6.

Je n'y arrivais pas non plus alors j'ai cré ce tuto si tu veux y jeter un coup d'oeil.... en esperant que ca marche avec toi aussi meme si le soucis n'etait pas exactement le meme.

http://forum.ubuntu-fr.org/viewtopic.php?id=124866

Dernière modification par Lokomass (Le 06/10/2008, à 11:15)


"Sans musique, la vie serait une erreur"

Hors ligne

#12 Le 07/10/2008, à 03:34

PDemong

Re : Webcam Logitech 046D:08f5

Salut pizzbuin,

d'après ton message d'erreur, il te manque effectivement les headers.
C'est quand même bizarre, on dirait que tu as installé des paquets liés au kernel avec des noms comme "-386"...

Chez moi, j'ai simplement des paquets comme linux-headers-generic, linux-image-generic, etc... et les paquets les plus récents s'installent automatiquement avec les bonnes versions. Tu devrais essayer peut-être...

Hors ligne

#13 Le 02/02/2009, à 19:57

argia

Re : Webcam Logitech 046D:08f5

bonsoir , pour le même type de webcam ID 046d:08f6 Logitech, Inc.
j'ai installé easycam et cel fonctionne.
http://doc.ubuntu-fr.org/easycam

Hors ligne

#14 Le 19/02/2009, à 16:57

moltes

Re : Webcam Logitech 046D:08f5

Bonjour, j'ai une webcam messenger plus et je n'arrive pas a compiler, j'ai le message d'erreur suivant.

gcc version 4.3.3 (Debian 4.3.3-3)
Make version: GNU Make 3.81
Linker version: GNU ld (GNU Binutils for Debian) 2.18.0.20080103
Kernel compiler: waldi@debian.org) (gcc version 4.1.3 20080623 (prerelease) (Debian 4.1.2-23)
[!] Kernel compiler and gcc seem to be different versions.
Instead, they should be the same. If you have many compilers
installed, you can specify the correct one with command (in bash)
        export CC=kgcc
before trying to install the driver. Replace kgcc with the command
required for compiling kernels (kgcc is often used in Red Hat systems).
WARNING: If you press Enter, I'll try to continue anyway,
but this probably will fail. You SHOULD press Ctrl+C now.
Press Ctrl+C to quit, Enter to continue --->

#15 Le 19/02/2009, à 20:24

PDemong

Re : Webcam Logitech 046D:08f5

As-tu installé les autres paquets gcc-3.4  ?

Hors ligne

Haut de page ↑