Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/04/2005, à 21:45

cb68

[Resolu] php : quel sont les paquets ?

Je viens de réussir à configurer apache mais j'ai des choses bizare que j'ai un fichier php, il veux ouvrir kwrite. J'ai l'inpression que php est mal configuer ou mal installé. J'ai trouvé beaucoup de paquets php. Il faut prendre lesquels ? Il y a php3 php4 J'ai uniquement pris php4.
Est ce que quelqu'un a une idée ?


Kubuntu 6.06 depuis 2006-07-21
les avancés de linux :
http://cb68.free.fr/cb/linux.php

Hors ligne

#2 Le 10/04/2005, à 22:51

coffee

Re : [Resolu] php : quel sont les paquets ?

ben oui, si tu veux l'interpreter, tu passes par apache sinon tu l'edites. par apache, ben faut le configurer...


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 11/04/2005, à 07:45

cb68

Re : [Resolu] php : quel sont les paquets ?

J'ai installé apache, et php4 et certains modules mais c'est assez bizare il veut ouvrir une page avec gedit.
Qu'est ce qu'il faut que je configure ?


Kubuntu 6.06 depuis 2006-07-21
les avancés de linux :
http://cb68.free.fr/cb/linux.php

Hors ligne

#4 Le 11/04/2005, à 10:52

meepmeep

Re : [Resolu] php : quel sont les paquets ?

Salut

Dans la conf apache (httpd.conf sous apache1.x), il faut chercher les lignes qui ressemble à ca:

#AddType application/x-....

Normalement, il y a un exemple de configuration dans cette zone pour pouvoir faire marcher des fichier .php :

    
# And for PHP 4.x, use:
#
#AddType application/x-httpd-php .php
#AddType application/x-httpd-php-source .phps

A ajouter/décommenter wink

[Cette ligne indique à Apache qu'il doit utiliser l'interpréteur php pour les fichiers comportant les extensions cités.]


nico

ps: un coup de restart d'Apache et le tour est joué cool

Dernière modification par meepmeep (Le 11/04/2005, à 10:54)

Hors ligne