Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 16/01/2006, à 00:22

Guillaume Abily

[Résolu] CUPS fait du ouinouin, taille police

Salut,

je suis en train de purifier mon portable... Pour faire de l'audio en temps réel, il fallait bien qu'il laisse tomber Gnome ! J'ai donc refait une install server et intallé le paquet xubuntu-desktop... Maintenant, je choisis CUPS comme gestionnaire d'impression... Je me connecte avec http://localhost:631 je vais dans les taches d'administration, et là ! Pouf ! Pas de bouton "Add printer" ! ! Ça viendrait de quoi ?

Ensuite, sous Firefox, quand je viens naviguer sur ce forum, les polices sont toutes riquiqui ! Alors que quand je lance OOo2, elles sont gigantesques ! Un conseil, une idée ? Merci... Parce que j'ai passé une bonne partie de mon aprême à m'arracher les cheveux !

Dernière modification par Guillaume Abily (Le 22/01/2006, à 15:54)

Hors ligne

#2 Le 17/01/2006, à 12:28

Yaen

Re : [Résolu] CUPS fait du ouinouin, taille police

salut
pour les polices :
sous firefox tu vas dans Edition/Préférences/Polices et couleurs et tu règles tes polices comme tu veux.
sous OOo en fait c'est ton gnome qu'il faut régler dans Système/Préférences/Polices. les réglages sont en temps réel donc laisse ouvert ton OOo et regarde ton bureau en touchant les valeurs.

pour add printer... aucune idée à moins de tenter une installation en mode utilisateur par Système/Administration/Impression, de configurer ton imprimante en local puis de retourner sur webmin.

mince, je viens de voir que tu es sur Xcfe. jamais utilisé ; désolé.

Dernière modification par Yaen (Le 17/01/2006, à 12:29)


Je joue à HL2, CSS, Stalker... avec mon pingouin d'amour.

Hors ligne

#3 Le 17/01/2006, à 12:34

benjou

Re : [Résolu] CUPS fait du ouinouin, taille police

hello dans l'interface web de CUPS, il faut aller dans 'manage printer' et tou en bas a gauche il y a ton bouton add printer.

Sinon, tu poeux installer le paquet 'gnome-cups-manager' pour installer tes imprimantes comme sous gnome (ca prends du disque mais pas de memoire vive)


Pour les polices, comme yaen. Dans firefox, CTRL++ et Ctrl+- pour changer leur taille


écrasons l'infâme

Hors ligne

#4 Le 17/01/2006, à 12:35

benjou

Re : [Résolu] CUPS fait du ouinouin, taille police

Et n'oublie pas de changer les droits de cups comme ecrit dans le tuto xubuntu!;)


écrasons l'infâme

Hors ligne

#5 Le 17/01/2006, à 21:17

Guillaume Abily

Re : [Résolu] CUPS fait du ouinouin, taille police

Oui ben tu te doutes bien que si je pose la question c'est que je l'ai pas vu ce fameux bouton add printer... ! Suis pas non plus né de la dernière pluie ! ! Ce bouton est ABSENT. Il y a-t-il un moyen de le faire réapparaitre dans les paramètres de CUPS ? Ensuite pour mes polices, tu te doutes bien que je vais pas jouer sans cesse avec l'augmentation des caractères... Ça passait sans problêmes avant sous Gnome, ça doit passer de la même manière sou XFCE ! En tant que rédacteur d'un tuto d'install de XFCE t'as pas d'idée ?

Merci.

PS : se situant dans le forum "XFCE", ne me parlez pas de gnome-cups-manager... Ce n'est qu'une interface graphique à CUPS. Autant utiliser le système dans sa version la plus simple, ça évite les erreurs...

Hors ligne

#6 Le 18/01/2006, à 10:49

benjou

Re : [Résolu] CUPS fait du ouinouin, taille police

Je me connecte avec http://localhost:631 je vais dans les taches d'administration, et là ! Pouf ! Pas de bouton "Add printer" ! !

D'après ce que tu dis, tu vas dans les taches admin (http://localhost:631/admin)
Le bouton se trouve dans http://localhost:631/printers ('manage printers')

Si il n'est pas là, je repose ma question: as-tu changé les droits du fichier cups comme décrit dans le tuto?

Si oui, désolé, plus d'autes idées.

Pour les polices: firefox doit se souvenir de tes polices si tu les règles comme dit Yaen.

Pour les polices système, faut aller dans les réglages de xfce et c'est pas difficile à trouver.

Por oOO, dans tools->options->OpenOffice.org->view
tu as moyen de changer tes fontes


écrasons l'infâme

Hors ligne

#7 Le 18/01/2006, à 12:08

démosthène

Re : [Résolu] CUPS fait du ouinouin, taille police

J'ai rencontré également un soucis avec l'interface Cups, je n'ai pas réussi à installer mes imprimantes connéctée à un windows distant.

Dans mon cas, j'ai réussi en ligne de commande grâce à cette page :

http://www.linuxplusvalue.be/mylpv.php?id=85#AEN11480

Je ne pense pas que nous soyons sur le même problème mais peut-être est-ce une piste pour te débloquer.

Tiens nous au courant

Démosthène


Je vous jure, j'ai rien à dire :)

Hors ligne

#8 Le 22/01/2006, à 15:54

Guillaume Abily

Re : [Résolu] CUPS fait du ouinouin, taille police

Résolu...

J'ai accédé à mon serveur CUPS avec w3m et me suis rendu compte que le bouton "add printer" existait bien... J'ai cherché logiquement sous firefox ce qui pouvait dérailler : AdBlock, qui me bloquait justement ce bouton... Je désactive donc AdBlock quand je vais sur CUPS smile

Pour la taille des polices, et bien cela ne concerne que certains site donc... Ce n'est pas trop grave !

Pour OOo2 j'installe la dernière version disponible à partir du site francophone d'OpenOffice.Org et ça fonctionne tout seul...

Désolé je n'avais pas assez fouillé avant de poser !

Hors ligne

#9 Le 16/02/2006, à 14:12

Yaen

Re : [Résolu] CUPS fait du ouinouin, taille police

point grave cela est petit padawan tant que humilité tu gardes smile


Je joue à HL2, CSS, Stalker... avec mon pingouin d'amour.

Hors ligne

Haut de page ↑