Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 08/12/2007, à 16:00

Kemaro

[RESOLU] demarrage open office plein ecran

Bonjour à  tous,

j'ai un souci avec OpenOffice et Compiz.
J'ai OOo 2.3, compiz-fusion, Kubntu Gutsy.

Comment faire pour que OOo writer ne se lance pas dans une fenetre "maximisée".
Je m'explique :
avec kwin, OOo se lance dans une fenetre maximisée, aucun problème.
Sous compiz, il se lance églement dans une fenêtre maximisée, mais les bordures de fenêtre disparaissent, la barre des taches également, et je ne peux plus ouvrir aucun menu deroulant (par exemple "taille de police", ou même les menus de la barre (Fichier, edition, affichage,...)
Screenshots : ICI et LA

J'ai essayé de configurer un raccourci clavier ayant comme action de maximiser puis restaurer la talle des fenetres, ca marche sous kwin et sous compiz pour toutes les applications, sauf OOo....

J'espere que je me suis bien expliqué...
Si quelqu'un a un element de reponse il sera le bienvenu!!!

Merci d'avance
Marc

Dernière modification par Kemaro (Le 21/12/2007, à 17:14)

Hors ligne

#2 Le 10/12/2007, à 11:01

lalejand

Re : [RESOLU] demarrage open office plein ecran

Hello,

j'ai le même problème. Pas systématique, et c'est plutà´t avec OOimpress que j'ai ça aussi.
J'ai aussi un autre problème, systématique celui-ci, dans OOwriter : certaines boà®tes de dialogue apparaissent en plein écran. Genre format > page ...
C'est pas fondamentalement gênant mais c'est balo.

Si y'a des gens qui ont des suggestions ...

Hors ligne

#3 Le 10/12/2007, à 14:16

lalejand

Re : [RESOLU] demarrage open office plein ecran

Je crois que j'ai résolu le problème en installant les paquets openoffice.org-gnome et openoffice.org-gtk. En tout cas j'ai plus mes boites de dialogue qui font du plein écran. J'ai pas encore tester le plein-écranisme de OOimpress, mais je sens que ça va résoudre le problème aussi.
Dommage que ces paquets ne soient pas automatiquement installés.

Hors ligne

#4 Le 10/12/2007, à 21:02

Little White

Re : [RESOLU] demarrage open office plein ecran

salut,
j'ai le même problème que vous, et j'ai suivi ce qu'a fait lalejand.
tout d'abord merci beau gosse avec tes jolies lunettes cool car ca m'a enlevé le clignotement des fenêtre, mais cela n'a pas enlevé le problème de lancement (pour moi c'est le tableur) d'open office en plein écran.

A+

Little White

Hors ligne

#5 Le 11/12/2007, à 11:39

lalejand

Re : [RESOLU] demarrage open office plein ecran

Ah, moi j'ai pas encore pu tester pour voir si le problème avait disparu de mon cà´té.

Hors ligne

#6 Le 20/12/2007, à 10:59

KicheTof

Re : [RESOLU] demarrage open office plein ecran

le problème vient de compiz, il suffit d'aller dans CCSM (CompizConfigSettingManager), d'aller dans Workarounds et de décocher Legacy FullScreen Support et le tour est joué ! smile


Ubuntu Intrepid Ibex 64bit
Intel Core2Duo E6750 OC @ 3.52GHz - 4Gb DDR2 1066 - GeForce 7900GTO

Hors ligne

#7 Le 20/12/2007, à 14:26

Little White

Re : [RESOLU] demarrage open office plein ecran

MERCIIIIIIIIIIIIIII Kichetof

big_smile big_smile big_smile

je peux enfin utiliser le tableur.

Hors ligne

#8 Le 21/12/2007, à 17:15

Kemaro

Re : [RESOLU] demarrage open office plein ecran

Merci bien !!

Hors ligne

#9 Le 17/02/2008, à 12:15

jac3n

Re : [RESOLU] demarrage open office plein ecran

Merci vieux ça fait du bien de retrouver un OOo qui marche smile

Hors ligne

#10 Le 28/04/2008, à 18:35

naera

Re : [RESOLU] demarrage open office plein ecran

lalejand a écrit :

Je crois que j'ai résolu le problème en installant les paquets openoffice.org-gnome et openoffice.org-gtk. En tout cas j'ai plus mes boites de dialogue qui font du plein écran. J'ai pas encore tester le plein-écranisme de OOimpress, mais je sens que ça va résoudre le problème aussi.
Dommage que ces paquets ne soient pas automatiquement installés.

qu'esce qui ce pass
http://www.youtube.com/watch?v=

[img][/img]

#11 Le 18/09/2008, à 16:29

nlcf

Re : [RESOLU] demarrage open office plein ecran

KicheTof a écrit :

le problème vient de compiz, il suffit d'aller dans CCSM (CompizConfigSettingManager), d'aller dans Workarounds et de décocher Legacy FullScreen Support et le tour est joué ! smile

Suite au nouvelle version (Fr) CCSM soit maintenant ADES (Advenced Desktop Effects Settings) pour ubuntu 8.04.1
aller dans le menu "Solution"
et décocher "support du plein écran natif"
Voila

Dernière modification par nlcf (Le 18/09/2008, à 16:30)


Ubuntu en Martinique
Lenovo Ideapad S300 Ubuntu/Gnome 13.10
Lenovo IdeaPad S10 Ubuntu 9.10

Hors ligne

#12 Le 12/11/2008, à 16:36

pettrucci

Re : [RESOLU] demarrage open office plein ecran

Pour moi ça n'a pas résolu le problème, j'ai toujours open office en plein écran et quand je quitte le document en cours, je me retrouve au démarrage de openoffice c'est à dire là ou il demande quel type de document on veut faire.
C'est vraiment embétant comme problème aidez moi sad

Hors ligne

#13 Le 23/11/2008, à 23:54

Pyrrhon

Re : [RESOLU] demarrage open office plein ecran

même problème, autre solution : http://forum.ubuntu-fr.org/viewtopic.php?id=271666

Hors ligne

#14 Le 01/12/2008, à 17:25

Dom

Re : [RESOLU] demarrage open office plein ecran

Juste merci à ceux qui ont donné leurs solutions
Ce forum : quelle merveille !

Dom

Dernière modification par Dom (Le 01/12/2008, à 17:26)

Hors ligne

Haut de page ↑