Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 21/02/2006, à 11:33

clafoutis

imprimante réseau

Bonjour,

J'ai une imprimante qui se trouve sur mon réseau MS avec comme adresse 192.168.0.60

Mon problème, c'est que je l'ai bien installée ( comme j'ai pu ) , mais qu'elle n'est pas reconnue quand je lance une impression.

Quand je vais dans système-->impression-->nouvelle imprimante-->imprimante réseau ,  je ne sais pas quelle option choisir ( CUPS, SLMB ou LPD ) c'est du charabias pour moi......
J'ai pris SLMB, j'ai trouvé mon imprimante, et j'ai mise ( ou j'ai cru), mais c'est pas bon.

Je n'ai trouvé nulle part où rentrer son adrese sur mon réseau.


merci

Clafoutis

Hors ligne

#2 Le 21/02/2006, à 12:48

sksbir

Re : imprimante réseau

bonjour
pour utiliser ton imprimante avec le protocole smb, il faudrait que depuis le voisinnage réseau de microsoft, ton imprimante soit visible sous un nom comme celui-ci : \\machine\imprimante

Si c'est une imprimante réseau, alors il faut voir si elle offre le service SMB : que donne \\imprimante (pas en litteral hein ? il faut mettre le nom de l'imprimante à la place de "imprimante") ?

Sinon, cups , je ne connais pas (jamais utilisé), mais lpd, ça marchera à priori car toutes les imprimantes réseau offrent le service LPD.

Ceci dit, savoir comment est installée cette imprimante dans le monde microsoft pourrait aider à savoir comment l'installer dans le monde linux.

Hors ligne

#3 Le 21/02/2006, à 13:56

clafoutis

Re : imprimante réseau

Merci pour ta réponse.

Comment je connais le nom de l'imprimante ?

C'est une Minolta magicolor 2300 DL  . Dois je mettre la marque ? faut il des espaces ?

C'est compliqué tout ça.

Sous windows, je lui ai donné une adresse 192.168.0.60 sur mon réseau WORKGROUP

Sous LPD, que dois je mettre dans Hôte et file d'impression ?


merci

Clafoutis

Hors ligne

#4 Le 21/02/2006, à 14:28

sksbir

Re : imprimante réseau

WORKGROUP, c'est pas un nom de réseau, c'est un nom de domaine. c'est le truc de microsoft. On peut voir les domaines existants dans le voisinage réseau, et dans chaque domaine, la liste des machines qui sont dans le domaine en question. Cette liste est composée de noms de machines, et pas d'adresse IP.
La communication au niveau du domaine se fait grace au protocole SMB. Samba, c'est le programme qui permet à une machine unix de causer dans la langue SMB, et donc de se faire reconnaitre dans le domaine.

Chez toi, si toutes tes machines sont dans le domaine WORKGROUP, alors tu ne verras que ce domaine.

Maintenant, si tu as renseigné le mot "WORKGROUP" quelque part dans la config de ton imprimante (ou si il y était par défaut), c'est qu'elle sait travailler sur le voisinage réseau. Si elle sait faire ça, alors c'est qu'elle sait aussi causer en SMB. Donc tu peux essayer de lui causer en SMB.
Si tu fais ça, alors tu dois l'appeler par son nom. C'est le nom que tu vois dans le voisinage réseau.

Si tu veux utiliser LPD, alors dans le nom d'hote, tu mets 192.168.0.60, et comme file d'impression, tu mets LPT1.
LPT1, généralement ça marche, mais en fait ça varie d'un modele d'imprimante à l'autre. Pour certaines , le nom n'a pas d'importance, pour d'autres, il faut utiliser des valeurs spécifiques. Bref, regarde la doc de ton imprimante.

Hors ligne

#5 Le 21/02/2006, à 15:31

clafoutis

Re : imprimante réseau

Merci pour ton aide, mais ça ne fonctionne pas.......

J'ai essayé les 2 méthodes sans résultat.

Lorsque je la mets avec son adresse 192.168.0.60, et LPT1, j'ai comme message En pause : Attempting to connect to host

Dans l'autre cas, je la vois bien dans le partage, je la sélectionne, mais elle ne démarre pas.


merci

Clafoutis

Hors ligne

#6 Le 21/02/2006, à 15:42

clafoutis

Re : imprimante réseau

Juste une précision:

Tu me fais mettre LPT1, mais en fait, mon imprimante n'est pas connectée au port parallèle.
Elle est sur le cable ethernet reliée au Hub.

Est ce que le problème ne vient pas de là ?


merci

Clafoutis

Hors ligne

#7 Le 21/02/2006, à 19:58

sksbir

Re : imprimante réseau

ben ,déja, quand tu ping 192.168.0.60, ça répond ?

Hors ligne

Haut de page ↑