Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#26 Le 14/01/2008, à 15:26

wlesguillier

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

Pour en remettre une couche :

J'ai un disque dur USB qui se montait automatiquement sur mon kubuntu 7.04, je n'avais jamais eu de problème. Depuis que je suis passé à  kubuntu 7.10 c'est la merde, le montage ne se fait pas toujours bien, il  y a un conflit de nom car mon DD est appelé sdb1 par certaines applications et "LA CAVERNE" (le doux nom de mon point de montage) par d'autres. Avant c'était LA CAVERNE pour tout le monde.

Le montage se fait une fois sur deux au demarrage et prends du temps quand ça marche. Amarok ne fonctionne plus à  cause de ça, tous mes mp3 sont sur le DD et je ne sais pas pourquoi mais ma collection amarok s'efface à  chaque redemarrage.

Vous l'avez compris : c'était mieux avant...

Hors ligne

#27 Le 05/10/2008, à 14:32

jno

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

comment passer sous gnome car j ai tous asayer se ke vous aver dit et rien ne fonctionne

#28 Le 08/10/2008, à 21:29

camembert

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

Je tourne sous Kubuntu Hardy Heron (KDE 3.5.9 /Qt 3.3.8b).
J'ai acheté récemment un boitier USB pour disque dur ultra bas de gamme (10 €) et j'ai mis un disque dur ancien de 40 Go contenant 3 partitions reformatées en FAT32.
Les partitions s'affichent sur le bureau comme si j'avais branché 3 clés USB.
Exactement ce que je voulais, sans aucune manipulation supplémentaire.
Je ne comprends pas très bien ce qui pose problème depuis le début dans cet ancien fil avec les disques durs externes.

Hors ligne

#29 Le 09/10/2008, à 09:52

K -Lune noire

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

C'était du DD en NTFS avec la 7.10 ou 7.04 alors que toi tu es en FAT32 sous Hardy smile il y a eu des améliorations depuis. Fut un tps ou Linux ne montait pas les partitions NTFS automatiquement, il fallait mettre les mains dans le cambouis.


- L'avenir appartient à  ceux qui rêvent trop -

Hors ligne

#30 Le 30/08/2009, à 14:11

delobef

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

Bonjour à tous,

moi, j'ai le pb suivant, je suis sous ubuntu depuis pas mal de temps, je sotcke toutes mes données sur un dd externe (branchement usb2). dernièrement, j'ai branché ce dd sur un win98SE. Comme il n'était pas reconnu par ce dernier, je l'ai retiré. Depuis, impossible de le monter sous ubuntu. Que dois-je faire ?
J'ai rebranché ce dd sur un autre poste win xp, là non plus, il n'est pas monté, bien que détecter.

Merci.
Fab.

Hors ligne

#31 Le 01/02/2010, à 21:11

P1anoman

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

Je suis un nouvel utilisateur de Ubuntu 9.10. depuis 1 semaine, officiellement.
Je travaille sur un laptop d'un an et mon disque dur est probablement partitionné entre Vista et Ubuntu depuis la semaine passée ou j'ai fait le saut. Mais je crois que Ubuntu s'est aussi installé en partie ailleurs sur un de mes disque externes.
J'ai 3 disques durs externes, USB, 2 disques sont reconnus et le plus gros ne l'est pas (500Gio).
Comme je suis nouveau je ne sais même pas comment aller voir pour retrouver ce disque, File Manager?
J'ai essayé avec Dolphin et Utilitaire de disque mais je ne retrouve pas le disque en question.
J'ai des dizaines d'autres question et problèmes mais j'aimerais tellement comprendre comment le système de fichier fonctionne sous Ubuntu. Je ne peux même pas lire un CD qui contient un fichier exécutable, un guide de photographie digitale de National Geographic.
Toute aide serait appréciée, merci.
J'ai essayé de joindre une capture d'écran sans succès.

Hors ligne

#32 Le 31/03/2011, à 13:41

ranouar

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

rien ne fonctionne... plus d'aide s'il vous plaît!!

Hors ligne

#33 Le 01/04/2011, à 05:11

xabilon

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

Salut

Désolé, mais c'est pas avec les infos que tu donnes qu'on va pouvoir t'aider. Commence par ouvrir une nouvelle discussion dans la section du forum adaptée à ton problème, et détaille un peu plus ton souci.

Dès qu'on en saura un peu plus, on sera ravis de t'aider.


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#34 Le 20/04/2011, à 16:59

loransea

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

on4hu a écrit :

il faut probablement écrire une ligne dans fstab pour qu'il soit automatiquement monté

je te fait une copie de mon /etc/fstab ci-dessous:
tu verra mon disque dur Ethernet qui s'y trouve mais également non monté en tant
que 192.168.1.16 mais remplace le noauto par auto ainsi que les bonnes indications
car le mien est un disque réseau Ethernet et non un firewire

*
# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda1
UUID=2db630ff-87db-432b-9de5-ddae600f77a4 /               ext3    defaults,errors=remount-ro 0       1
# /dev/sda6
UUID=f3db797a-43dd-4e92-9659-ae6037abd75d /home           ext3    defaults        0       2
# /dev/sdb1
UUID=DADEAE06DEADDB51 /media/sdb1     ntfs    defaults,umask=007,gid=46 0       1
# /dev/sda5
UUID=afdde8d0-629c-4852-b2a7-58e4e9e9f968 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec 0       0
#mss-03f2e7 //192.168.1.16/PUBLIQUE /media/PUBLIQUE smbfs rw,users,noauto,iocharset=utf8,username=% 0 0

bonjour, où puis-je trouver des informations pour comprendre ce que tout cela signifie et comment faire (comment modifier le fstab ? dois-je passer le terminal ? dois -je réecrire le fichier et l'écraser à l'enregistrement ?) pour que mes partitions montent automatiquement au démarrage avec un nom explicite concernant leur contenu (comme disque stockage ou partition winXP par ex) ? Merci de votre aide pour le "switcher" très récent que je suis (Ubuntu 10.10, DD interne avec partition windows XP, partition linux et partition partagée + DD interne suplémentaire).
voici une copie de mon fstab
# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sdb6 during installation
UUID=c6a4ec6a-1c3c-4c31-9ea0-b20cf076daaa /               ext4    errors=remount-ro 0       1
# /home was on /dev/sdb7 during installation
UUID=35d3239e-93ec-4bba-9b74-99ffad8200ee /home           ext4    defaults,user_xattr        0       2
# swap was on /dev/sdb5 during installation
UUID=73f8d507-8720-47ae-bf15-8b78b529d7d2 none            swap    sw              0       0

et de mon blkid
/dev/sda1: LABEL="Disque 500" UUID="10A4548EA45477E4" TYPE="ntfs"
/dev/sdb1: UUID="C028ED2B28ED2160" TYPE="ntfs"
/dev/sdb4: UUID="75FAF6C72AE14426" TYPE="ntfs"
/dev/sdb5: UUID="73f8d507-8720-47ae-bf15-8b78b529d7d2" TYPE="swap"
/dev/sdb6: UUID="c6a4ec6a-1c3c-4c31-9ea0-b20cf076daaa" TYPE="ext4"
/dev/sdb7: UUID="35d3239e-93ec-4bba-9b74-99ffad8200ee" TYPE="ext4"


e^(i·[pi])+1=0 donc...Dieu existe (citation attribuée à Euler)
Aimez vous les uns les autres... comme je vous ai aimés (citation attribuée à Jésus).
donc Dieu... serait le mathématicien au grand coeur.
Et moi "je doute donc...je suis" Descartes.

Hors ligne

#35 Le 20/04/2011, à 17:15

loransea

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

bonjour et désolé de vous ennuyer avec mes questions ; j'ai enfin trouvé le tutoriel de gestion des disques...
http://doc.ubuntu-fr.org/tutoriel/comme … ns_windows
:-{
bonne journée


e^(i·[pi])+1=0 donc...Dieu existe (citation attribuée à Euler)
Aimez vous les uns les autres... comme je vous ai aimés (citation attribuée à Jésus).
donc Dieu... serait le mathématicien au grand coeur.
Et moi "je doute donc...je suis" Descartes.

Hors ligne

#36 Le 14/07/2014, à 13:44

Linuxx

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

Bonjour, j'ai aussi un problème avec mon disque dur externe, il s'affiche:

Error mounting system-managed device /dev/sdb1: Command-line `mount "/mnt/usb-TOSHIBA_External_USB_3.0_222232116853-0:0-part1"' exited with non-zero exit status 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read NTFS $Bitmap: Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

Alors que deux heures avant je copiais un document de l'ordi vers le disque sans problèmes, le disque s'ouvrait lorsque je le branchais, maintenant je ne peux plus y accéder.
comment faire ?

Hors ligne

#37 Le 14/07/2014, à 13:53

Bougron

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

Linuxx a écrit :

Bonjour, j'ai aussi un problème avec mon disque dur externe, il s'affiche:

Error mounting system-managed device /dev/sdb1: Command-line `mount "/mnt/usb-TOSHIBA_External_USB_3.0_222232116853-0:0-part1"' exited with non-zero exit status 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read NTFS $Bitmap: Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

Alors que deux heures avant je copiais un document de l'ordi vers le disque sans problèmes, le disque s'ouvrait lorsque je le branchais, maintenant je ne peux plus y accéder.
comment faire ?

Bonjour.
Tu as sacrément intérêt à ouvrir une nouvelle discussion sur ton problème plutôt que d'utiliser un sujet résolu.
Comme ton disque est un disque externe, Il n'est certainementr pas en structure RAIDS.
La solution proposée est donc
run chkdsk /f on Windows then reboot into Windows twice. The usage of the /f parameter is very important!

Donc tu lances windows, Tu branches le disque,    en supposant qu'il soit visible par la lettre D:, tu fais la commande windows chkdsk D: /f
Cela peut prendre du temps .

voir http://www.infoprat.net/astuces/windows … chkdsk.php

Dernière modification par Bougron (Le 14/07/2014, à 14:02)

En ligne

#38 Le 15/07/2014, à 00:49

Linuxx

Re : montage disque dur externe (RESOLU mais pas comme il aurait fallu)

merci pour le conseil j'ai lancer une nouvelle discussion.
J'ai fais ce que tu ma conseillé et il s'est affiché qu'il était impossible d'ouvrir le disque dur en accès direct.

Hors ligne

  • Accueil
  • » Forum
  • » Archives
  • » montage disque dur externe (RESOLU mais pas comme il aurait fallu)

Haut de page ↑