Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Appel à contributeurs. Réunion pour la refonte du wiki lundi 26 juin

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 06/10/2016, à 09:43

mézgue

résolu : erreur au démarrage

suite mise à niveau depuis ubuntu xenial j'ai désormais systématique ce message au démarrage,

erreur : aucune table de symboles.
Presser une touche.

il apparaît juste en quittant l'affichage du GRUB.
Si on presse une touche le système se charge normalement, tout comme si on ne fait rien.

Jamais eu ce type de message au lancement depuis que je pratique ubuntu (plusieurs années)
J'ai rien trouvé qui me mette sur la piste du problème (y a t-il un problème d'ailleurs). Peut-être une histoire de réseau ?

Quelqu'un a-t'il rencontré ça ?
Quelqu'un aurait-il un idée du problème ?
Merci d'avance.


NB : rien de tel sous virtualbox.

Dernière modification par mézgue (Le 14/10/2016, à 09:48)


La dictature, c'est ferme ta gueule, la démocratie, c'est cause toujours.
Loup

Hors ligne

#2 Le 13/10/2016, à 19:17

timon68

Re : résolu : erreur au démarrage

Ça me fait pareil sur mon Pc et impossible de se connecter: la fenêtre de connexion s'affiche je rentre mon mot de passe et retour à la fenêtre de connexion.... sadhmm

Hors ligne

#3 Le 14/10/2016, à 08:11

mézgue

Re : résolu : erreur au démarrage

pas certain que tes 2 problèmes soient liés.
la seconde est vraiment pénalisante
suite à réinstallation/migration tu as perdu le droit d'accès à ton home
il suffit généralement de supprimer le fichier caché .Xauthority, de redémarrer et ce fichier est restitué avec les bons droits.

voir la doc sur cette page : problème session

Dernière modification par mézgue (Le 14/10/2016, à 08:12)


La dictature, c'est ferme ta gueule, la démocratie, c'est cause toujours.
Loup

Hors ligne

#4 Le 14/10/2016, à 09:48

mézgue

Re : résolu : erreur au démarrage

résolu par purge de grub-pc et réinstallation de grub-pc


La dictature, c'est ferme ta gueule, la démocratie, c'est cause toujours.
Loup

Hors ligne

#5 Le 15/10/2016, à 11:19

timon68

Re : résolu : erreur au démarrage

mézgue a écrit :

suite à réinstallation/migration tu as perdu le droit d'accès à ton home
il suffit généralement de supprimer le fichier caché .Xauthority, de redémarrer et ce fichier est restitué avec les bons droits.

voir la doc sur cette page : problème session

C'est fait mais ça ne fonctionne toujours pas...

Hors ligne

#6 Le 16/10/2016, à 18:08

mézgue

Re : résolu : erreur au démarrage

je ne vois pas,
mets un nouveau post dans un forum adapté
ici il n'y aura personne pour te répondre


La dictature, c'est ferme ta gueule, la démocratie, c'est cause toujours.
Loup

Hors ligne

#7 Le 17/10/2016, à 15:03

jnq

Re : résolu : erreur au démarrage

Ubuntu 17.04 est Zesty  Zapus


Ubuntu 17.04 64 bits Zesty Zapus

Hors ligne