Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 30/08/2008, à 13:26

exbaleine

[résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

Quand j'actionne la touche majuscule, les chiffres en haut du clavier ne s'affiche pas ; c'est toujours : &é"'(-è_çà)
Pour avoir les chiffres, il faut que j'appuie à chaque fois sur shift...
Quelqu'un connait la solution ?

Dernière modification par exbaleine (Le 02/10/2008, à 08:55)

Hors ligne

#2 Le 30/08/2008, à 14:36

Rudolph84120

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

bonjour

dans systeme/preferences/clavier  vérifies que tu es bien en clavier fr  regarde si par hasard dans modele de clavier il n'y à pas le tiens
et fais quelques essais
perso je n'ai jamais eu de problème.


Le seul pouvoir est celui de la multitude.La multitude est comme l'océan, elle fait vivre la terre!
Mais si elle se laisse canaliser elle ne fait vivre que celui qui tient le robinet.

Hors ligne

#3 Le 31/08/2008, à 08:46

exbaleine

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

salut,
mon modèle de clavier, je sais pas... c'est un ordinateur portable, de marque Terra (pas connu).
Pour l'instant, ça ne marche toujours pas....

Hors ligne

#4 Le 01/09/2008, à 01:44

Tamaris

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

Yop.

Question bête : Ta touche incriminée fonctionne-t-elle? Si oui, en restant appuyé dessus est-ce que ça fonctionne?


Sauvez un bisounours, mangez des carottes.

Hors ligne

#5 Le 03/09/2008, à 15:07

exbaleine

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

Toujours pas de solution...:/

Hors ligne

#6 Le 06/09/2008, à 20:58

Tamaris

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

Toujours pas de réponse... hmm Ma question était-elle bête? roll


Sauvez un bisounours, mangez des carottes.

Hors ligne

#7 Le 07/09/2008, à 11:32

balou

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

exbaleine a écrit :

salut,
mon modèle de clavier, je sais pas... .

AZERTY
QWERTY


http://ubuntu.ipacct.com/xubuntu/6.06.1/release.1/?C=S;O=A

Hors ligne

#8 Le 07/09/2008, à 12:50

marteo

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

mais non balou

AZERTY standard
AZERTY fr
AZERTY latin-1
AZERTY fr autre
AZERTY be / be autre
AZERTY ch
AZERTY latin-fr-alt

etc.


Taupe - Stan          εTB, χαθ4, info, => MP(*), χamp1 (+)   ||   tan(φ)
** HX2, tous des dieux **
Vieux PC faiblard Pentium III 256 Mio RAM, 1 Gio Swap, Debian+e17 (mais ca varie ^^)

Hors ligne

#9 Le 07/09/2008, à 15:20

balou

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

roll je ne les connais pas par coeur comme toi wink

Dernière modification par balou (Le 07/09/2008, à 15:20)


http://ubuntu.ipacct.com/xubuntu/6.06.1/release.1/?C=S;O=A

Hors ligne

#10 Le 22/09/2008, à 08:32

exbaleine

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

Hello tout le monde
Pour répondre à Tamaris, la touche majuscule marche très bien, sauf (je me répète) que ça ne permet pas d'utiliser les chiffres qui sont au-dessus de &é"'(-è_çà)=

Mon clavier est un AZERTY, ordi portable de marque Terra, 14 pouces

Dans paramètre/ gestion des... / clavier / Layouts il y a marqué : PC générique 104 touches...

Il doit bien y avoir une solution ?....

Hors ligne

#11 Le 22/09/2008, à 23:35

Tamaris

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

Yop. Merci d'avoir répondu. Donc j'ai potentiellement une réponse en retour.

Dans la section input device (/!\ Attention, fichier /etc/X11/xorg.conf /!\), pour ce qui est de ton clavier, essaye de voir si tu peux avoir ça :

Section "InputDevice"
    Identifier     "Keyboard0"
    Driver         "kbd"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "fr"
    Option         "XkbVariant" "oss_latin9"
EndSection

De mon côté, j'ai un Logitech ex110 donc logiex110 dans "XkbModel". Avec ça, peut-être. Sinon, je suppose que dans le menu --> paramètres --> gestion des paramètres de xfce --> clavier  tu peux trouver un petit coin de bonheur.

Bonne fin de journée.


Sauvez un bisounours, mangez des carottes.

Hors ligne

#12 Le 30/09/2008, à 09:16

Elemmire

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

Moi j'ai a peu prés le meme pb (mais je suis sous gnome).
Sur mon portable (Dell Vostro 1500) quand j'utilise la touche Ver. MAJ j'obtiens les carateres suivants :
&É"'(-È_ÇÀ
au lieu de
1234567890

C'est à dire que j'obtiens bien les majuscules des caratères &é"'(-è_çà mais pas les chiffres
et je suis donc obligé d'utiliser la touche Shift pour faire des chiffres ...
J'ai trouvé dans la configuration du clavier les "options d'agencement" dans lesquels on trouve des réglages "Comportement de la touche Verrouillage majuscule"
J'ai ainsi pu tester toute les options dispo pour choisir celle qui me convient le mieux.
Je rappel que je suis sous GNOME et cela differe peut etre sous XFCE ...

Hors ligne

#13 Le 02/10/2008, à 08:54

exbaleine

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

Pb résolu :
- Pour du temporaire, taper dans un terminal

setxkbmap -option caps:shiftlock

- Pour du permanent, modifier /etc/X11/xorg.conf :

Section "InputDevice"
    Identifier     "Keyboard0"
    Driver         "kbd"
    Option         "XkbModel" "pc104"
    Option         "XkbLayout" "fr"
EndSection

et rajouter

Option         "XkbOptions" "caps:shiftlock"

Hors ligne

#14 Le 03/10/2008, à 17:12

frenchy82

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

Merci exbaleine, voila qui m'a été bien utile smile

Hors ligne

#15 Le 26/10/2008, à 17:39

frenchy82

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

Bonjour,

apparemment la modif du xorg proposé ci-dessus est sans effet sous intrepid, alors que cela fonctionnait sous hardy

Donc pour le moment, j'ai été obligé de rajouter la commande

setxkbmap -option caps:shiftlock

au démarrage de la session

Hors ligne

#16 Le 29/11/2016, à 20:52

LienRag

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

exbaleine a écrit :

Pb résolu :
- Pour du temporaire, taper dans un terminal

setxkbmap -option caps:shiftlock

- Pour du permanent, modifier /etc/X11/xorg.conf :

Section "InputDevice"
    Identifier     "Keyboard0"
    Driver         "kbd"
    Option         "XkbModel" "pc104"
    Option         "XkbLayout" "fr"
EndSection

et rajouter

Option         "XkbOptions" "caps:shiftlock"

Merci bien, qu'est-ce qu'il faut taper pour sortir du mode caps shiftlock une fois qu'on en a plus besoin?

Hors ligne

#17 Le 09/12/2016, à 01:32

turblad

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

@LienRag
Ta question

LienRag a écrit :

Merci bien, qu'est-ce qu'il faut taper pour sortir du mode caps shiftlock une fois qu'on en a plus besoin?

semble concerner uniquement le cas temporaire.
solution simple, toujours dans un terminal

setxkbmap -option

Je profite d'ailleurs du déterrage de ce problème pour demander à la communauté si quelqu'un connaît les autres options possibles autres que «caps:shiftlock» pour «option» de «setxkbmap » que je n'arrive pas à trouver sur la toile.
Merci d'avance


Il nous fallut bien du talent pour être vieux sans être adulte
Jacques Brel (chanson des vieux amants)
Xubuntu 64 bits

Hors ligne

#18 Le 01/01/2017, à 20:26

Vanwan

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

Je ne trouve pas le fichier xorg.conf dans le répertoire indiquer.
Tu peut me dire comment faire du coup ? smile

Dernière modification par Vanwan (Le 01/01/2017, à 20:27)

Hors ligne

#19 Le 02/01/2017, à 20:41

turblad

Re : [résolu]Utiliser les chiffres sur le clavier avec la touche majuscule

@Vanwan
Je crois que ce fichier n'existe plus dans les versions récentes d'Ubuntu. Voir /etc/default/keyboard (Peut-être à confirmer par quelqu'un de plus compétent)


Il nous fallut bien du talent pour être vieux sans être adulte
Jacques Brel (chanson des vieux amants)
Xubuntu 64 bits

Hors ligne