Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/03/2017, à 02:07

herodote k210

recherche journal des paquets supprimés[résolu]

Bonsoir à tous,
je recherche le journal des paquets supprimé.
J'ai regardé dans la documentation tout ce que j'ai trouvé c'était la récupération d'information dans les fichiers effacés.

En fait mon ordinateur indiquait une malfonction d'un paquet après l'affichage du bureau gnome.
Et me demandait sa suppression ce à quoi j'ai acquiescé.
Résultat la petit cartouche en bas de l'écran qui est indique qu'une application a été lancée avec son nom
et qui persiste même quand la fenêtre a été réduite, n'apparaît plus.
Donc il est problématique de passer d'une application à une autre, du navigateur au terminal car je n'ai rien sur quoi cliquer.

Donc il me faudrait ce journal pour réinstaller le paquet par synaptique, le nom du paquet qui devait être défectueux est à rallonge.

Dernière modification par herodote k210 (Le 14/03/2017, à 13:33)

Hors ligne

#2 Le 13/03/2017, à 07:23

moko138

Re : recherche journal des paquets supprimés[résolu]

La liste des (dés)installations récentes se trouve dans /var/log/apt/history.log (au moins jusqu'à Trusty) et les plus anciennes sont dans /var/log/apt/history.log.*.gz, où * est un nombre.

Si tu n'y trouves pas ton bonheur, donne :

lsb_release -d; printenv GDMSESSION ; uname -mr

  - -

Dans ton titre, tu devrais corriger
paquest   en
paquets
pour ceux qui feront des recherches.

Dernière modification par moko138 (Le 13/03/2017, à 07:44)


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#3 Le 13/03/2017, à 15:52

herodote k210

Re : recherche journal des paquets supprimés[résolu]

Salut Moko138,
en fait j'ai vu dans le journal une liste des installations et des mises à jours mais pas des suppressions.
J'ai rectifié le titre.
Le retour de la commande:

jean-marc@gargantua:~$ lsb_release -d; printenv GDMSESSION ; uname -mr
Description:	Ubuntu 14.04.5 LTS
gnome-fallback
4.4.0-64-generic x86_64
jean-marc@gargantua:~$ 

Est-il possible de restaurer gnome?

Hors ligne

#4 Le 13/03/2017, à 19:30

herodote k210

Re : recherche journal des paquets supprimés[résolu]

J'ai appliqué le message #6 de ce sujet:
https://forum.ubuntu-fr.org/viewtopic.php?id=1655861
de cette page:
http://askubuntu.com/questions/125662/h … nome-panel
Il semble bien que le problème soit résolu, en fait cela devait en fait restaurer le barre des menus et non
la barre de bas d'écran,  qui indique les applications en activité.
Mais reste à voir si cela suffira, j'avais appliqué la solution pour un problème de barre de menu sous unity.

Voilà ce que j'ai tapé:

jean-marc@gargantua:~$ dconf reset -f /org/gnome/gnome-panel/
jean-marc@gargantua:~$ killall gnome-panel
jean-marc@gargantua:~$

killall gnome-panel a été proposé par le terminal et j'ai tapé entré.
Sinon je n'ai toujours pas retrouvé le   nom du paquet à rallonge supprimé et je ne sais pas si il a été réinstallé par la 1er commande.
J'ai pris un risque en tapant une commande pour un problème un peu différent ce n'était pas la même barre qui avait été disparue et pour un environnement différent unity au lieu de gnome2?

Dernière modification par herodote k210 (Le 13/03/2017, à 19:33)

Hors ligne

#5 Le 13/03/2017, à 21:27

moko138

Re : recherche journal des paquets supprimés[résolu]

Si le problème se reproduit, pense à Alt tab, pour changer de fenêtre.
  - -
Non, je ne sais pas restaurer gnome, mais je pense que tu trouveras sans peine dans la Doc, peut-être à la page sur gnome-fallback.
  En #1, tu écrivais :

En fait mon ordinateur indiquait une malfonction d'un paquet après l'affichage du bureau gnome.
Et me demandait sa suppression ce à quoi j'ai acquiescé.

Alternes-tu l'usage de gnome-fallback et de gnome ou d'un autre environnement ?
  - -

Tu as une 14.04, mais à noyau de 16.04.
C'est un peu particulier, mais
1)

cat /var/log/apt/history.log | grep -C2 remove

ne retourne vraiment rien ?

2) Décompresse /var/log/apt/history.log.1.gz
et de même cherches-y "remove".

3)  Si ta modification n'est pas récente, tu peux remonter (...log2.gz, ...log.3.gz, ...)

4) Dans 16.04, il existe un répertoire /var/log/dist-upgrade qui contient entre autres :
apt.log       
apt-term.log
history.log
main.log
term.log
  Par acquit de conscience, regarde si tu as ce répertoire et si tu y trouves ton bonheur.

            = =

Plus j'y réfléchis, plus je me demande si tu ne confonds pas "désinstallation d'un paquet" avec modification/suppression d'un réglage. En effet,
     d'une part,

dconf reset ...

est un réglage :
Ça n'a rien à voir avec la gestion des paquets !
     D'autre part, bien que je ne connaisse pas gnome-fallback, ce que tu décris c'est la disparition d'un des panneaux de contrôle. Dans Xubuntu, ça se règle sans modifier aucun paquet.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#6 Le 14/03/2017, à 00:29

herodote k210

Re : recherche journal des paquets supprimés[résolu]

moko138 a écrit :

Si le problème se reproduit, pense à Alt tab, pour changer de fenêtre.
  - -
Non, je ne sais pas restaurer gnome, mais je pense que tu trouveras sans peine dans la Doc, peut-être à la page sur gnome-fallback.
  En #1, tu écrivais :

En fait mon ordinateur indiquait une malfonction d'un paquet après l'affichage du bureau gnome.
Et me demandait sa suppression ce à quoi j'ai acquiescé.

Alternes-tu l'usage de gnome-fallback et de gnome ou d'un autre environnement ?

J'y penserai à alt tab.
Je n'ai pas alterné gnome-falback gnome ou autre

moko138 a écrit :

Tu as une 14.04, mais à noyau de 16.04.
C'est un peu particulier, mais
1)

cat /var/log/apt/history.log | grep -C2 remove

ne retourne vraiment rien ?

2) Décompresse /var/log/apt/history.log.1.gz
et de même cherches-y "remove".

3)  Si ta modification n'est pas récente, tu peux remonter (...log2.gz, ...log.3.gz, ...)

4) Dans 16.04, il existe un répertoire /var/log/dist-upgrade qui contient entre autres :
apt.log       
apt-term.log
history.log
main.log
term.log
  Par acquit de conscience, regarde si tu as ce répertoire et si tu y trouves ton bonheur.

            = =

Pour

cat /var/log/apt/history.log | grep -C2 remove

je n'ai rien comme retour.

Pour /var/log/apt/history.log.1.gz
je n'ai même pas le droit d'action dans les dossiers apt, la seule info est que history.log.1 a été modifié
pour la dernière fois le 24 février soit deux semaines avant ma petite bêtise, donc il ne peut contenir l'info
que je recherche.
Je n'ai eu accès qu'aux fichier term.log et history.log, sans information remove ou desisntall.
Même rien en date du 11 mars le jour de la petite bévue.

Pour var/log/distupgrade, ton acquis conscience a payé, j'ai regardé le passage en noyau de 16.04 a construit cest embranchement du repertoire
Mais rien à part un rapport dans val/log/distupgrade/main.log un rapport de debugage du 18-01-2017
Et term.log est vide

moko138 a écrit :

Plus j'y réfléchis, plus je me demande si tu ne confonds pas "désinstallation d'un paquet" avec modification/suppression d'un réglage. En effet,
     d'une part,

dconf reset ...

est un réglage :
Ça n'a rien à voir avec la gestion des paquets !
     D'autre part, bien que je ne connaisse pas gnome-fallback, ce que tu décris c'est la disparition d'un des panneaux de contrôle. Dans Xubuntu, ça se règle sans modifier aucun paquet.

Je me pose la même question car ce que j'ai vu pour unity ou gnome comme disparition de la barre menu ou celle de bas d'écran cela se règle par un mise à jour de compiz, dconf, ou autre .
Mais d'un autre côte certains ont réglé le problème en réinstallant un paquet.
Et la fenêtre lorsque le bureau s'est mis en place m'a parlé d'erreur et ma demandé la permission de le supprimer

Donc je ne sais pas quoi dire, soit l'ordi a confondu, soit  ce n'est pas un paquet qui a été supprimé et que mon ordi à cru que c'était un paquet de la librairie, mais un fichier de préférence par défaut de l'environnement.
D'ailleurs je ne sais pas si je suis sous gnome 2 ou 3.
Je vais faire la recherche pour réparer gnome ou gnome fallback, difficile de faire une recherche il faut choisir ses mots, cela me semblait difficile d'expliquer en terme de recherche quelque chose d'aussi relatif que barre du bas icône d'appli active suppression...
Encore plus en anglais je voulais faire une recherche en anglais sans avoir les traductions adéquates.

Mais c'est après que l'idée m'est venue de regarder à réparation de gnome.
J'indique le sujet comme résolu?

Hors ligne

#7 Le 14/03/2017, à 05:34

moko138

Re : recherche journal des paquets supprimés[résolu]

herodote k210 a écrit :

J'indique le sujet comme résolu?

Si tu le ressens comme tel, et que ton panneau de contrôle fonctionne comme avant, alors oui.

À l'avenir, ça vaut le coup d'enregistrer les messages d'erreur bizarres ou inhabituels.  smile


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#8 Le 14/03/2017, à 13:35

herodote k210

Re : recherche journal des paquets supprimés[résolu]

Merci moko138.
A l'avenir je le ferai.

Dernière modification par herodote k210 (Le 14/03/2017, à 13:36)

Hors ligne

#9 Le 14/03/2017, à 14:14

moko138

Re : recherche journal des paquets supprimés[résolu]

smile


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#10 Le 20/03/2017, à 22:41

herodote k210

Re : recherche journal des paquets supprimés[résolu]

Je fais le point sur les commandes qui récupèrent les problèmes de disparition de tâche pour un bureau dans son environement et pour le connaître taper

echo $GDMSESSION

En général:
sudo apt-get install --reinstall ubuntu-desktop

Pour unity:

sudo apt-get install --reinstall unity
dconf reset -f /org/compiz/ && setsid unity

Ou sans réinstaller unity
en remettant en configuration à défaut compiz

dconf reset -f /org/compiz/

après avoir installé dconf avec ceci:

sudo apt-get install dconf-tools

Avec ceci pour connaître les configuration de compiz:

dconf dump /org/compiz/

ou

unity-reset

ou en alternative si celle du haut ne fonctionne pas:

setsid unity

Si compiz fait défaut:

sudo apt-get install compizconfig-settings-manager
ccsm

Dans ccsm validez unity ubuntu plugin et ensuite cochez la case activer unity ubuntu plugin
Si le plugin unity n'apparaît pas tapez:

sudo apt-get -f install && sudo apt-get --reinstall install unity

Pour xfce:

 xfwm4 –replace

Dernière modification par herodote k210 (Le 20/03/2017, à 22:44)

Hors ligne

#11 Le 23/03/2017, à 18:22

herodote k210

Re : recherche journal des paquets supprimés[résolu]

J'ai reçu à nouveau le message d'erreur bizarre et il m'est demandé à nouveau de supprimer ceci:
 WnckletFactory::ShowDesktopApplet

Hors ligne

#12 Le 23/03/2017, à 21:55

moko138

Re : recherche journal des paquets supprimés[résolu]

Quel "message d'erreur bizarre" ?
Donne

cat /var/log/apt/history.log | tail -60

Mais aussi :

cat /var/log/dist-upgrade/apt.log | tail -60

%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#13 Le 24/03/2017, à 21:32

herodote k210

Re : recherche journal des paquets supprimés[résolu]

Bonsoir Moko big_smile

Je mets dans le message la capture d'écran:
captur10.jpg
Pour le retour du 1er message:

jean-marc@gargantua:~$ cat /var/log/apt/history.log | tail -60
Start-Date: 2017-03-14  12:38:45
Commandline: aptdaemon role='role-commit-packages' sender=':1.96'
Upgrade: libevent-2.0-5:amd64 (2.0.21-stable-1ubuntu1.14.04.1, 2.0.21-stable-1ubuntu1.14.04.2), libicu52:amd64 (52.1-3ubuntu0.4, 52.1-3ubuntu0.5), python-pil:amd64 (2.3.0-1ubuntu3.3, 2.3.0-1ubuntu3.4), python-imaging:amd64 (2.3.0-1ubuntu3.3, 2.3.0-1ubuntu3.4), icoutils:amd64 (0.31.0-2+deb8u2build0.14.04.1, 0.31.0-2+deb8u3build0.14.04.1), python-pil.imagetk:amd64 (2.3.0-1ubuntu3.3, 2.3.0-1ubuntu3.4)
End-Date: 2017-03-14  12:39:36

Start-Date: 2017-03-15  11:48:01
Commandline: aptdaemon role='role-commit-packages' sender=':1.98'
Upgrade: perlmagick:amd64 (6.7.7.10-6ubuntu3.5, 6.7.7.10-6ubuntu3.6), libmagickcore5-extra:amd64 (6.7.7.10-6ubuntu3.5, 6.7.7.10-6ubuntu3.6), libpurple0:amd64 (2.10.9-0ubuntu3.3, 2.10.9-0ubuntu3.4), libmagickwand5:amd64 (6.7.7.10-6ubuntu3.5, 6.7.7.10-6ubuntu3.6), imagemagick:amd64 (6.7.7.10-6ubuntu3.5, 6.7.7.10-6ubuntu3.6), libpurple-bin:amd64 (2.10.9-0ubuntu3.3, 2.10.9-0ubuntu3.4), libmagickcore5:amd64 (6.7.7.10-6ubuntu3.5, 6.7.7.10-6ubuntu3.6), libmagick++5:amd64 (6.7.7.10-6ubuntu3.5, 6.7.7.10-6ubuntu3.6), imagemagick-common:amd64 (6.7.7.10-6ubuntu3.5, 6.7.7.10-6ubuntu3.6)
End-Date: 2017-03-15  11:48:43

Start-Date: 2017-03-17  23:48:01
Commandline: aptdaemon role='role-commit-packages' sender=':1.155'
Install: linux-image-4.4.0-67-generic:amd64 (4.4.0-67.88~14.04.1), linux-headers-4.4.0-67:amd64 (4.4.0-67.88~14.04.1), linux-image-extra-4.4.0-67-generic:amd64 (4.4.0-67.88~14.04.1), linux-headers-4.4.0-67-generic:amd64 (4.4.0-67.88~14.04.1)
Upgrade: python-libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.8, 2.9.1+dfsg1-3ubuntu4.9), linux-generic-lts-xenial:amd64 (4.4.0.66.52, 4.4.0.67.54), linux-headers-generic-lts-xenial:amd64 (4.4.0.66.52, 4.4.0.67.54), libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.8, 2.9.1+dfsg1-3ubuntu4.9), libxml2:i386 (2.9.1+dfsg1-3ubuntu4.8, 2.9.1+dfsg1-3ubuntu4.9), libxml2-dev:amd64 (2.9.1+dfsg1-3ubuntu4.8, 2.9.1+dfsg1-3ubuntu4.9), linux-image-generic-lts-xenial:amd64 (4.4.0.66.52, 4.4.0.67.54), libxml2-utils:amd64 (2.9.1+dfsg1-3ubuntu4.8, 2.9.1+dfsg1-3ubuntu4.9)
End-Date: 2017-03-17  23:50:00

Start-Date: 2017-03-18  00:02:07
Commandline: apt-get remove --purge --yes linux-image-4.4.0-64-generic
Purge: linux-image-extra-4.4.0-64-generic:amd64 (4.4.0-64.85~14.04.1), linux-image-4.4.0-64-generic:amd64 (4.4.0-64.85~14.04.1)
End-Date: 2017-03-18  00:02:45

Start-Date: 2017-03-18  00:02:54
Commandline: apt-get remove --purge --yes linux-headers-4.4.0-64
Purge: linux-headers-4.4.0-64:amd64 (4.4.0-64.85~14.04.1), linux-headers-4.4.0-64-generic:amd64 (4.4.0-64.85~14.04.1)
End-Date: 2017-03-18  00:03:06

Start-Date: 2017-03-19  23:30:58
Commandline: apt-get dist-upgrade
Upgrade: linux-libc-dev:amd64 (3.13.0-112.159, 3.13.0-113.160)
End-Date: 2017-03-19  23:31:10

Start-Date: 2017-03-19  23:34:02
Commandline: apt-get purge qarte
Purge: qarte:amd64 (3.5.0-0ubuntu1)
End-Date: 2017-03-19  23:34:10

Start-Date: 2017-03-19  23:42:35
Commandline: aptdaemon role='role-commit-packages' sender=':1.109'
Install: libfreehep-io-java:amd64 (2.0.2-4, automatic), libjdom1-java:amd64 (1.1.3-1, automatic), libfreehep-graphicsio-java:amd64 (2.1.1-3, automatic), libxml-commons-resolver1.1-java:amd64 (1.2-7build1, automatic), libfreehep-util-java:amd64 (2.0.2-5, automatic), libfreehep-swing-java:amd64 (2.0.3-3, automatic), libjas-plotter-java:amd64 (2.2.6+dfsg1-2, automatic), junit4:amd64 (4.11-2, automatic), libfreehep-graphics2d-java:amd64 (2.1.1-4, automatic), libhamcrest-java:amd64 (1.3-4, automatic), libfreehep-graphicsio-emf-java:amd64 (2.1.1-emfplus+dfsg1-2, automatic), liblog4j1.2-java:amd64 (1.2.17-4ubuntu3, automatic), libnb-org-openide-util-java:amd64 (7.0.1+dfsg1-5ubuntu2, automatic), libcommons-math-java:amd64 (2.2-3, automatic), libcollections15-java:amd64 (4.01+ds1-1, automatic), libjcommon-java:amd64 (1.0.16-3, automatic), junit:amd64 (3.8.2-8build1, automatic), libjfreechart-java:amd64 (1.0.13-5, automatic), librhino-java:amd64 (1.7R4-2, automatic), libxerces2-java:amd64 (2.11.0-7, automatic), libfreehep-export-java:amd64 (2.1.1-2, automatic), libxom-java:amd64 (1.2.10-1, automatic), javahelp2:amd64 (2.0.05.ds1-6, automatic), libnb-org-openide-util-lookup-java:amd64 (7.0.1+dfsg1-5ubuntu2, automatic), libfreehep-graphicsio-tests-java:amd64 (2.1.1+dfsg1-3, automatic), libjaxen-java:amd64 (1.1.6-1ubuntu1, automatic), libjlatexmath-java:amd64 (1.0.3-1, automatic), libxml-commons-external-java:amd64 (1.4.01-2build1, automatic), libxpp3-java:amd64 (1.1.4c-2build1, automatic), libfreehep-graphicsio-pdf-java:amd64 (2.1.1+dfsg-1, automatic), libfreehep-graphicsio-svg-java:amd64 (2.1.1-3, automatic), libdom4j-java:amd64 (1.6.1+dfsg.3-2ubuntu1, automatic), libjfugue-java:amd64 (4.0.3-3, automatic), libxpp2-java:amd64 (2.1.10-7build1, automatic), libjas-java:amd64 (2.5.4408-1, automatic), geogebra:amd64 (4.0.34.0+dfsg1-2), libtablelayout-java:amd64 (20090826-2, automatic), mathpiper:amd64 (0.81f+svn4469+dfsg3-3, automatic), libfreehep-xml-java:amd64 (2.1.2+dfsg1-3, automatic)
End-Date: 2017-03-19  23:43:54

Start-Date: 2017-03-21  11:55:43
Commandline: aptdaemon role='role-commit-packages' sender=':1.94'
Upgrade: firefox-locale-bg:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-ca:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-cs:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-cy:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-de:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-el:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-en:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-eo:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-es:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-et:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-fa:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-fi:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-fr:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-ga:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-gd:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-hi:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-hr:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-hu:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-it:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), libfreetype6:amd64 (2.5.2-1ubuntu2.5, 2.5.2-1ubuntu2.6), libfreetype6:i386 (2.5.2-1ubuntu2.5, 2.5.2-1ubuntu2.6), firefox-locale-nl:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-pl:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-sv:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-zh-hans:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), firefox-locale-zh-hant:amd64 (52.0+build2-0ubuntu0.14.04.1, 52.0.1+build2-0ubuntu0.14.04.1), libgnutls26:amd64 (2.12.23-12ubuntu2.6, 2.12.23-12ubuntu2.7)
End-Date: 2017-03-21  11:56:38

Start-Date: 2017-03-22  19:25:50
Commandline: aptdaemon role='role-commit-packages' sender=':1.94'
Upgrade: multiarch-support:amd64 (2.19-0ubuntu6.9, 2.19-0ubuntu6.11), libc-dev-bin:amd64 (2.19-0ubuntu6.9, 2.19-0ubuntu6.11), libc-bin:amd64 (2.19-0ubuntu6.9, 2.19-0ubuntu6.11), libc6:amd64 (2.19-0ubuntu6.9, 2.19-0ubuntu6.11), libc6:i386 (2.19-0ubuntu6.9, 2.19-0ubuntu6.11), libaudiofile1:amd64 (0.3.6-2ubuntu0.14.04.1, 0.3.6-2ubuntu0.14.04.2), libc6-dbg:amd64 (2.19-0ubuntu6.9, 2.19-0ubuntu6.11), libc6-dev:amd64 (2.19-0ubuntu6.9, 2.19-0ubuntu6.11)
End-Date: 2017-03-22  19:26:26

Start-Date: 2017-03-23  17:47:10
Commandline: apt-get remove --purge --yes linux-image-4.4.0-66-generic
Purge: linux-image-extra-4.4.0-66-generic:amd64 (4.4.0-66.87~14.04.1), linux-image-4.4.0-66-generic:amd64 (4.4.0-66.87~14.04.1)
End-Date: 2017-03-23  17:47:46

Start-Date: 2017-03-23  17:47:52
Commandline: apt-get remove --purge --yes linux-headers-4.4.0-66
Purge: linux-headers-4.4.0-66:amd64 (4.4.0-66.87~14.04.1), linux-headers-4.4.0-66-generic:amd64 (4.4.0-66.87~14.04.1)
End-Date: 2017-03-23  17:48:07
jean-marc@gargantua:~$ 

Et du second

jean-marc@gargantua:~$ cat /var/log/dist-upgrade/apt.log | tail -60
Broken libtag1c2a:amd64 Dépend on libtag1-vanilla [ amd64 ] < 1.9.1-2 > ( libs ) (= 1.9.1-2)
  Considering libtag1-vanilla:amd64 -2 as a solution to libtag1c2a:amd64 -1
  Added libtag1-vanilla:amd64 to the remove list
  Fixing libtag1c2a:amd64 via keep of libtag1-vanilla:amd64
  MarkKeep libtag1-vanilla [ amd64 ] < 1.9.1-2 > ( libs ) FU=0
Investigating (3) libtag1v5 [ amd64 ] < none -> 1.9.1-2.4ubuntu1 > ( libs )
Broken libtag1v5:amd64 Est en conflit avec on libtag1c2a [ amd64 ] < 1.9.1-2 > ( libs )
  Considering libtag1c2a:amd64 -1 as a solution to libtag1v5:amd64 15
  Added libtag1c2a:amd64 to the remove list
  Fixing libtag1v5:amd64 via remove of libtag1c2a:amd64
  MarkDelete libtag1c2a [ amd64 ] < 1.9.1-2 > ( libs ) FU=0
Investigating (3) libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl )
Broken libparse-debianchangelog-perl:amd64 Dépend on libcgi-pm-perl [ amd64 ] < none -> 4.26-1 > ( perl )
  Considering libcgi-pm-perl:amd64 3 as a solution to libparse-debianchangelog-perl:amd64 3
  MarkKeep libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl ) FU=0
  Holding Back libparse-debianchangelog-perl:amd64 rather than change libcgi-pm-perl:amd64
Broken libparse-debianchangelog-perl:amd64 Dépend on perl [ amd64 ] < 5.18.2-2ubuntu1.1 -> 5.22.1-9 > ( perl ) (< 5.19)
  Considering perl:amd64 293 as a solution to libparse-debianchangelog-perl:amd64 3
  MarkKeep libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl ) FU=0
  Holding Back libparse-debianchangelog-perl:amd64 rather than change perl:amd64
  Or group keep for libparse-debianchangelog-perl:amd64
  MarkKeep libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl ) FU=0
Investigating (3) openjdk-7-jre-headless [ amd64 ] < 7u121-2.6.8-1ubuntu0.14.04.1 > ( java )
Broken openjdk-7-jre-headless:amd64 Dépend on tzdata-java [ amd64 ] < 2016j-0ubuntu0.14.04 > ( java )
  Considering tzdata-java:amd64 20 as a solution to openjdk-7-jre-headless:amd64 2
  Removing openjdk-7-jre-headless:amd64 rather than change tzdata-java:amd64
  MarkDelete openjdk-7-jre-headless [ amd64 ] < 7u121-2.6.8-1ubuntu0.14.04.1 > ( java ) FU=0
Investigating (3) libtag1v5-vanilla [ amd64 ] < none -> 1.9.1-2.4ubuntu1 > ( libs )
Broken libtag1v5-vanilla:amd64 Casse on libtag1-vanilla [ amd64 ] < 1.9.1-2 > ( libs )
  Considering libtag1-vanilla:amd64 -1 as a solution to libtag1v5-vanilla:amd64 1
  Added libtag1-vanilla:amd64 to the remove list
  Fixing libtag1v5-vanilla:amd64 via remove of libtag1-vanilla:amd64
  MarkDelete libtag1-vanilla [ amd64 ] < 1.9.1-2 > ( libs ) FU=0
Investigating (3) python3.4 [ amd64 ] < 3.4.3-1ubuntu1~14.04.5 > ( python )
Broken python3.4:amd64 Dépend on python3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.5 > ( python ) (= 3.4.3-1ubuntu1~14.04.5)
  Considering python3.4-minimal:amd64 5103 as a solution to python3.4:amd64 1
  Removing python3.4:amd64 rather than change python3.4-minimal:amd64
  MarkDelete python3.4 [ amd64 ] < 3.4.3-1ubuntu1~14.04.5 > ( python ) FU=0
Investigating (3) openjdk-7-jre [ amd64 ] < 7u121-2.6.8-1ubuntu0.14.04.1 > ( java )
Broken openjdk-7-jre:amd64 Dépend on openjdk-7-jre-headless [ amd64 ] < 7u121-2.6.8-1ubuntu0.14.04.1 > ( java ) (= 7u121-2.6.8-1ubuntu0.14.04.1)
  Considering openjdk-7-jre-headless:amd64 20 as a solution to openjdk-7-jre:amd64 0
  Removing openjdk-7-jre:amd64 rather than change openjdk-7-jre-headless:amd64
  MarkDelete openjdk-7-jre [ amd64 ] < 7u121-2.6.8-1ubuntu0.14.04.1 > ( java ) FU=0
Investigating (3) nepomuk-core-runtime [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs )
Broken nepomuk-core-runtime:amd64 Dépend on libtag1c2a [ amd64 ] < 1.9.1-2 > ( libs ) (>= 1.5)
  Considering libtag1c2a:amd64 15 as a solution to nepomuk-core-runtime:amd64 -1
  Removing nepomuk-core-runtime:amd64 rather than change libtag1c2a:amd64
  MarkDelete nepomuk-core-runtime [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
 Try to Re-Instate (4) libparse-debianchangelog-perl:amd64
  MarkKeep libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl ) FU=0
Done
  MarkInstall ubuntu-desktop [ amd64 ] < 1.325 -> 1.361 > ( metapackages ) FU=1
  ignore old unsatisfied important dependency on libreoffice-calc:amd64
  ignore old unsatisfied important dependency on libreoffice-gnome:amd64
  ignore old unsatisfied important dependency on libreoffice-impress:amd64
  ignore old unsatisfied important dependency on libreoffice-math:amd64
  ignore old unsatisfied important dependency on libreoffice-ogltrans:amd64
  ignore old unsatisfied important dependency on libreoffice-pdfimport:amd64
  ignore old unsatisfied important dependency on libreoffice-writer:amd64
Log time: 2017-01-18 13:07:04.331016
jean-marc@gargantua:~$ 

Hors ligne