Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 28/03/2017, à 11:48

jibel

( résolu) Anomalie de label d'une partition.......

......impossible ,
Bonjour,
Suite a une installe de la kubuntu 16.10 qui est en 2ème installe a coté d'une Xubuntu 16.04 qui elle a été "labelisé" avec "Boot-repair-disk" et gparted.
Par contre le kubuntu 16.10 ne pourra pas, pour le moment l'être elle aussi, j'ai essayé ceci :
https://doc.ubuntu-fr.org/uuid_et_label … _mieux_non
en suivant ce qui est indiqué rien ne fonctionne pour le label de la Kubuntu 16.10, d'ailleurs il y a un petit ennuis ceci :
1490694222.png
dans lequel on voit qu'il y a un PB avec umount /V QQchose ? qu'est-ce qui doit être fait? "umount" partoche avec le terminal tout cela en root ? aussi bizarre qu'il n'y parait dans la Xubuntu 16.04Lts il n'y a pas eu d'ennuis pour le label de cette partoche ?    merci pour les astuces, cordialement   roll

Dernière modification par jibel (Le 28/03/2017, à 14:28)


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub14.04,VoyagerX2,X8,Debian 8.2, 8,3 , handy-linux 2.2, emma 3 .PC medion akira  DD 1T + 2 .

Hors ligne

#2 Le 28/03/2017, à 14:28

jibel

Re : ( résolu) Anomalie de label d'une partition.......

@Moi-même et si c'est un PB pour tous,
Il m'a fallu aller dans le lien que j'ai indiqué et avec un coup de main externe de ce qu'il fallait faire. Surtout avec le typing . / écart - tout doit être tapé pile-poil wink
En session live , démonter la partition , entrer dans le terminal ceci :

 sudo e2label /dev/sdxxx kubuntu-16.10

fermer et rouvrir la bécane, vérifier dans gparted ou la partoche spécifique de la Kub. que le label est présent... Voili voiça c'est OK .... et résolu.... smile


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub14.04,VoyagerX2,X8,Debian 8.2, 8,3 , handy-linux 2.2, emma 3 .PC medion akira  DD 1T + 2 .

Hors ligne