Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 01/05/2016, à 14:13

Petiot2B

Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Bonjour.
Suite à une mise à jour dernièrement, toutes mes infobulles dans Firefox sont entièrement noires (plus de texte).
J'ai pensé un moment que ça venait de la nouvelle version de Firefox (version 46.0), mais étant en dual-boot sur mon PC,j'utilise la même version de Firefox sous Windows 7 et il n'y a pas de souci de ce coté.
Quelqu'un a t-il rencontré le même problème ?
Merci pour vos solutions.

Dernière modification par Petiot2B (Le 27/05/2016, à 18:12)

Hors ligne

#2 Le 01/05/2016, à 14:26

cqfd93

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Bonjour,

Tu utilises les thèmes par défaut de Kubuntu et de Firefox ?

En ligne

#3 Le 01/05/2016, à 15:32

Valdo

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Salut Petiot2B,

je confirme que tu n'es pas le seul à avoir constaté ce problème (les infobulles de FF 46.0 s'affichent en noir sur fond gris foncé, ce qui n'était pas le cas avec la précédente version de FF).

A noter que ce problème n'est pas présent sous Kubuntu 16.04 (les infobulles de FF 46.0 s'affichent en blanc sur fond gris foncé ou noir).

Je ne sais pas non plus si FF est en cause (peut-être, peut-être pas), mais ce problème de couleurs m'a tout de suite fait penser à un problème similaire constaté sous Kubuntu 16.04, pas avec FF, mais avec d'autres programmes, par exemple xscreensaver-demo (installé manuellement chez moi) dont les infobulles s'affichent en blanc sur fond gris clair, tout aussi illisibles... et d'autres programmes (je ne sais plus lesquels) où noir et marron s'associaient très mal.

Désolé de ne pas t'être plus utile, mais j'imagine que ce problème avec FF 46 sous Kubuntu 14.04 a déjà été remonté aux développeurs de FF et qu'il sera corrigé lors d'une prochaine release. Sinon aller vérifier qu'il a bien été signalé du coté de Mozilla.

Hors ligne

#4 Le 02/05/2016, à 07:42

Petiot2B

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Bonjour à vous tous !

Pour répondre à "cqfd93" : << Oui, j'utilise les thèmes par défaut dans kubuntu et Firefox >>

Merci pour la réponse de "Valdo". Je vais attendre une prochaine mise à jour pour voir.

Hors ligne

#5 Le 08/05/2016, à 14:20

Valdo

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

J'ai trouvé le signalement de ce bug sur mozilla.org, auquel je viens d'ajouter toutes les bizarreries que je constate chez moi : https://bugzilla.mozilla.org/show_bug.cgi?id=1268464

Hors ligne

#6 Le 26/05/2016, à 15:53

sylvanux

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Bonjour
J'avais le même problème et je l'ai résolu en faisant cette manipulation.
Tu vas dans Configuration Sytème > Apparence des applications > Couleurs > Couleurs et là tu as une fenêtre et tu vas sur Texte infobulle et arrière plan infobulle et la tu choisis la couleur que tu veux!!!

Hors ligne

#7 Le 27/05/2016, à 18:10

Petiot2B

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Bonjour et merci Sylvanux.
J'avais déjà essayé ça, mais ca n'avait eu aucune action. J'ai quand même eu l'idée de retenter dernièrement et le miracle a eu lieu. Ta solution a enfin fonctionné. Peut-être suite à une mise à jour système ?

Hors ligne

#8 Le 03/08/2016, à 20:25

Valdo

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

sylvanux a écrit :

J'avais le même problème et je l'ai résolu en faisant cette manipulation.
Tu vas dans Configuration Sytème > Apparence des applications > Couleurs > Couleurs et là tu as une fenêtre et tu vas sur Texte infobulle et arrière plan infobulle et la tu choisis la couleur que tu veux

Merci pour ton astuce sylvanux, mais il me semble que ce module de gestion des couleurs concerne spécifiquement les applications qui utilisent Qt pour leur interface graphique, or je n'ai pas de problème avec les infobulles sur mon système (Kubuntu 14.04.4), hormis sous Firefox depuis sa version 46, lequel n'utilise visiblement pas (ou plus ?) les couleurs de KDE.

J'ai testé ton astuce, mais elle ne fonctionne pas chez moi, même en relançant FF. Histoire d'être sûr, tu fais bien référence aux couleurs qui s'appellent "Arrière-plan standard" et "Texte standard" pour la palette de couleurs "Infobulle" ? EDIT : j'avais dû te lire trop vite... wink

Dernière modification par Valdo (Le 15/08/2016, à 15:41)

Hors ligne

#9 Le 04/08/2016, à 11:50

sylvanux

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

oui c'est tout a fait ca curieux que chez certains cette solution marche et pas chez d'autres!!!
Je suis pas assez calé pour t'aider plus que celà, désolé!!!

Hors ligne

#10 Le 15/08/2016, à 07:00

Eric Bl

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Pour moi, cette solution a bien fonctionné.
Toutefois, il faut effectivement choisir Arrière-plan d'infobulle (et pas autre chose, genre standard !).
En ce qui me concerne, curieusement, choisir une autre couleur de Texte d'infobulle ne change rien.

Dernière modification par Eric Bl (Le 15/08/2016, à 07:01)

Hors ligne

#11 Le 15/08/2016, à 15:25

Valdo

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Eric Bl a écrit :

Pour moi, cette solution a bien fonctionné.
Toutefois, il faut effectivement choisir Arrière-plan d'infobulle (et pas autre chose, genre standard !).

Yes, ça marche ! Merci pour la précision smile Ouf, fin de ce cauchemar visuel...

PS : je précise que je n'ai eu qu'à modifier la couleur "Arrière-plan d'infobulle" de la Palette de couleurs "Couleur standard". Redémarrage de FF inutile.

Dernière modification par Valdo (Le 15/08/2016, à 15:35)

Hors ligne

#12 Le 29/08/2016, à 10:27

Qotse

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Bonjour,

Merci pour l'astuce, j'avais le même problème.

Maintenant il me reste à trouver la solution pour
Gimp et Inkscape qui affichent des infobulles en blanc sur ...
blanc (dur,dur) sur Kubuntu 16.04.

Encore Merci 0/


Avant j'étais moche... maintenant j'utilise Linux.

Hors ligne

#13 Le 14/09/2016, à 14:55

Rainer

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Bonjour,
je viens de lire vos solutions, merci.  Il y a les programmes qui ont le texte des infobulles en noir (Firefox)et d'autres (Gimp) en blanc. En choisissant la couleur gris moyen pour l’arrière-plan on peux lire tous les textes infobulles.

Hors ligne

#14 Le 24/11/2016, à 17:11

vmagnin

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Bonjour à tous,

j'ai eu ce problème d'infobulles avec Inkscape et GPodder depuis pas mal de temps (au moins un an...) Dans mon cas, le texte était gris clair sur fond gris clair... Agir sur les couleurs de KDE n'avait aucun effet.

J'ai enfin trouvé la solution. Inkscape et GPodder n'utilisent pas Qt comme KDE mais GTK. Et dans la fenêtre de configuration de KDE, il faut décocher la case suivante :
Couleur > Options > "Appliquer des couleurs aux applications non-Qt"
Il faut quitter et relancer les applications pour que ce soit effectif.

Ca leur permet de conserver leurs propres réglages de couleurs. Ca fait du bien d'y voir clair !

Dernière modification par vmagnin (Le 24/11/2016, à 17:12)

Hors ligne

#15 Le 26/11/2016, à 11:27

YmV

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Tout bon chez moi.
Viva vmagnin !


Kubuntu 14.04 64bits sur Toshiba L670
L'utopie ce n'est pas l'impossible. C'est ce qui n'est pas encore arrivé !

Hors ligne

#16 Le 26/11/2016, à 14:18

vmagnin

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

YmV a écrit :

Tout bon chez moi.
Viva vmagnin !

Content de t'avoir aidé !

Tous les logiciels cités dans cette discussion ont pour point commun d'utiliser la librairie graphique GTK + :
Firefox (depuis la 46), Gimp, Inkscape, GPodder...
Donc si vous avez un problème d'infobulles avec un logiciel à base de GTK+, décocher cette case devrait résoudre le problème. smile

Hors ligne

#17 Le 26/11/2016, à 15:05

YmV

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

C'est aussi vrai pour Midori (nav internet) et PSI (messagerie xmpp)


Kubuntu 14.04 64bits sur Toshiba L670
L'utopie ce n'est pas l'impossible. C'est ce qui n'est pas encore arrivé !

Hors ligne

#18 Le 27/11/2016, à 01:54

Qotse

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Salut,

Ouf ! Avec un an de galère et l'achat de deux paires de lunettes, je revis !!

Merci beaucoup, ça marche enfin ! smile

Viva vmagnin


Avant j'étais moche... maintenant j'utilise Linux.

Hors ligne

#19 Le 27/11/2016, à 06:23

abecidofugy

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

[Résolu] dans le titre ?


Kubuntu Zesty Zapus 17.04 virtualisé dans Windows 8.1 (24 Go de ram) / Kubuntu en double-boot avec Win10 / Ubuntu 14.04 serveur sur machine dédiée.
Agence de communication en Alsace https://www.publicitem.pro
Pseudo Skype : agence.publicitem

Hors ligne

#20 Le 31/03/2017, à 11:43

frero

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

Bonjour à tous !

Je ressors ce sujet car j'avais déjà utilisé votre astuce sur lubuntu mais je viens de passer sur ubuntu 16.04
je me retrouve avec le même problè une nouvelle fois. cependant je ne trouve plus les options de réglages sur ubuntu 16.04.

j'ai bien le lanceur à gauche mais si je clique sur paramètres système, puis apparence je n'ai pas les options qu'on utilisait avant (comme transparence, infobulles etc.)

pourriez vous m'indiquer où elles se trouvent maintenant sur Ubuntu 16.04 ?

un grand merci d'avance ;-)

Frero

Hors ligne

#21 Le 23/04/2017, à 01:11

GTalbot

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

sylvanux a écrit :

Bonjour
Tu vas dans Configuration Sytème > Apparence des applications > Couleurs > Couleurs et là tu as une fenêtre et tu vas sur Texte infobulle et arrière plan infobulle et la tu choisis la couleur que tu veux!!!

Sous Kubuntu 17.04, il faut faire:

Configuration du système –> Couleurs –> Breeze (ou un autre, p.e. Oxygen) –> Modifier le schéma –> Onglet Couleurs

Si le schéma actif est le schéma "Par défaut", alors le bouton "Modifier le schéma" est désactivé. Il faut donc choisir un schéma existant (p.e. Breeze, Oxygen, etc), puis vérifier les couleurs de "Texte d'infobulle" et "Arrière-plan d'infobulle" puis les modifier si ce ne sont pas les couleurs qu'on préfère. Dans ce dernier cas, le système demandera un nouveau nom au schéma modifié.

Gérard


J'utilise Debian (Stretch) 9.1 sous différents environnement de bureau (LXDE, KDE plasma, XFCE, MATE, Cinammon, GNOME), 64bits

Hors ligne

#22 Le 12/07/2017, à 20:00

BlueTak

Re : Infobulles noires sous Firefox-Kubuntu 14-04-Résolu

@vmagnin
MEEERRRRCIIIIII ! Ma femme m'agonisait d'injures à chaque fois qu'elle utilisait inkscape parce que les infobulles étaient illisibles.... Tu as bien oeuvré pour la paix des ménages !

Hors ligne