Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Appel à contributeurs. Réunion pour la refonte du wiki lundi 26 juin

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 17/05/2017, à 19:53

eve83

asus eeepc 1001 son en casque mais pas en haut parleurs

Bonjour,

après maintes recherches et lignes de code, je ne parviens toujours pas à avoir du son en haut parleurs sur mon petit asus (eeepc 1001PXD). un moment j'avais réussi, puis j'ai redémarrer et j'ai constaté que la configuration ne s'était pas enregistré. j'ai suivie le tuto de ce lien audio intel hda et j'ai pu savoir que mon chipset était ALC269 , et une carte HDA Intel, j'ai appliqué donc la procédure décrite. Ma carte est bien reconnue par lubuntu.

avec la commande

 lspci | grep -i -audio 

  j'obtiens :

00:1b.0 Audio device: Intel corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)

je n'ai pas de message d'erreur à la lecture d'un audio ou d'une vidéo, et normalement j'ai bien les paquets "libncurses" installé, ainsi que "Alsamixer" et "alsa firmware", "lib", "plugins", et "utils". Speaker et Master sont à 100 dans alsamixer.

j'ai du son par la prise casque, mais pas par les haut parleurs. Quand j'avais reussi à avoir du son en haut parleur je n'ai pas testé la sortie casque par contre.

je vous remercie par avance de votre précieuse aide !


La vie est la vie. Défends-la.

Hors ligne

#2 Le 20/05/2017, à 15:43

Bastien85

Re : asus eeepc 1001 son en casque mais pas en haut parleurs

Bonjour,
ton ordi est sous quelle version de Lubuntu?
Tu peux essayer

sudo apt-get install pulseaudio

Lubuntu 17.04

Hors ligne

#3 Le 20/05/2017, à 15:59

eve83

Re : asus eeepc 1001 son en casque mais pas en haut parleurs

Bonjour,

je suis en version 17.04, en 32 bits.

voici ce que j'ai avec ta ligne de commande :

pulseaudio is already the newest version (1:10.0-1ubuntu2).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

est-ce que cela t'aide ?


La vie est la vie. Défends-la.

Hors ligne

#4 Le 20/05/2017, à 18:48

Bastien85

Re : asus eeepc 1001 son en casque mais pas en haut parleurs

Non, ça ne m'aide pas vraiment parce que je croyais que tu avais un vieille version de Lubuntu où Pulseaudio n'était pas installé par défaut mais du coup si tu es en 17.04 c'est normal qu'il soit déjà installé... Va dans le menu, dans "Son et vidéo" puis dans "Contrôle du volume Pulseaudio" et dans "Périphériques de sortie". Qu'est qui est affiché après Port: ? Normalement c'est "hauts-parleurs" ou sinon c'est "Casques analogiques".

Dernière modification par Bastien85 (Le 20/05/2017, à 18:52)


Lubuntu 17.04

Hors ligne

#5 Le 20/05/2017, à 18:50

eve83

Re : asus eeepc 1001 son en casque mais pas en haut parleurs

il y a écrit "haut-parleurs" et le curseur est à 100%


La vie est la vie. Défends-la.

Hors ligne

#6 Le 20/05/2017, à 18:55

Bastien85

Re : asus eeepc 1001 son en casque mais pas en haut parleurs

Au dessus, le bouton "son en sourdine" n'est pas activé?


Lubuntu 17.04

Hors ligne

#7 Le 20/05/2017, à 18:56

eve83

Re : asus eeepc 1001 son en casque mais pas en haut parleurs

non hmm


La vie est la vie. Défends-la.

Hors ligne

#8 Le 20/05/2017, à 19:10

Bastien85

Re : asus eeepc 1001 son en casque mais pas en haut parleurs

Tu pourrais copier-coller ça dans ton terminal et me donner le résultat stp?

aplay -l

Lubuntu 17.04

Hors ligne

#9 Le 20/05/2017, à 19:13

eve83

Re : asus eeepc 1001 son en casque mais pas en haut parleurs

voilà

**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: Intel [HDA Intel], périphérique 0: ALC269VB Analog [ALC269VB Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0

La vie est la vie. Défends-la.

Hors ligne

#10 Le 20/05/2017, à 19:23

Bastien85

Re : asus eeepc 1001 son en casque mais pas en haut parleurs

https://forum.ubuntu-fr.org/viewtopic.php?id=1366361
Sur cette page, le gars a un problème de son avec la même carte son que toi et il a résolu son problème en désinstallant pulseaudio. Après je ne veux pas te faire faire n'importe quoi parce que je ne suis pas sur de moi hmm


Lubuntu 17.04

Hors ligne

#11 Le 20/05/2017, à 19:36

eve83

Re : asus eeepc 1001 son en casque mais pas en haut parleurs

alors, il utilise la commande "gstreamer-properties" pour tester le son, mais moi ça me dit que elle est introuvable. mais je peux toujours essayer de supprimer pulseaudio, ça ne coute rien d'essayer hmm

EDIT : pas de changement, toujours pas de son. merci de l'aide quand même

Dernière modification par eve83 (Le 20/05/2017, à 20:02)


La vie est la vie. Défends-la.

Hors ligne