Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 17/05/2017, à 21:43

chris35

(résolu) problème affichage écran en mode test sans installation

Bonjour,
Je souhaite installer Ubuntu 16.04.2 sur un imac de 2009 (3,06 GHz Intel Core 2 Duo). Pour cela, je viens de le tester sans installer avec une clé LiveUSB (EFI). Résultat au lancement d'Ubuntu : écran divisé en 4 bureaux identiques et donc très difficilement lisibles... D'après ce que j'ai pu lire, le problème pourrait provenir de la carte graphique et de son pilote propriétaire : ATI Radeon HD 4670 256 Mo.
Voilà mes questionnements :
- Est-il possible de tester sans installer en évitant ce problème ? (J'ai cru comprendre qu'il existait un "safe graphic mode" mais la clé telle que je l'ai créée ne semble pas le proposer)
- Ce problème persistera-t-il si j'installe Ubuntu ? (Si oui, quelle manip faire ?)

En espérant avoir posté mon message au bon endroit, merci de m'avoir lu et je vous remercie davantage si vous prenez le temps de me répondre.
A dispo si besoin de précision

Dernière modification par chris35 (Le 18/05/2017, à 22:46)

Hors ligne

#2 Le 18/05/2017, à 00:02

erresse

Re : (résolu) problème affichage écran en mode test sans installation

Bonjour,
Tu peux, lorsque tu lances la session "live", indiquer certains paramètres pour le noyau.
Je pense que tu pourrais utiliser "nomodeset" pour que le système reste en mode basse résolution.
Cela dépend de l'installateur utilisé mais, pour Ubuntu, il est possible de faire apparaître un menu par une touche Fn (je crois que c'est F6) dans lequel on coche simplement l'option que l'on veut ajouter au démarrage.
Si tu ne trouves pas ce menu, il est aussi possible de modifier manuellement la commande démarrage avec la touche "e" pour éditer, et de rajouter l'option "nomodeset" sur la ligne qui contient "quiet splash", mais c'est plus compliqué, notamment parce-que la saisie est en général en mode QWERTY et que les touches ne sont pas au bon endroit sur un clavier AZERTY...
Ces actions sont possibles sur l'écran de démarrage de la session "live", éventuellement après avoir sélectionné la langue.


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#3 Le 18/05/2017, à 08:24

chris35

Re : (résolu) problème affichage écran en mode test sans installation

Bonjour erresse,
Merci pour ta réponse. Effectivement, j'avais lu quelque part qu'on pouvait faire apparaitre un menu avec la touche F6. Cependant, ça ne marche pas chez moi et je ne sais pas trop pourquoi... Ce soir, je vais donc essayer d'activer cette option en l'éditant via la touche "e".

Hors ligne

#4 Le 18/05/2017, à 22:45

chris35

Re : (résolu) problème affichage écran en mode test sans installation

ça fonctionne ! Merci

Hors ligne