Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 18/05/2017, à 16:28

louly85

E: libc6-dev et libc6-i386 problèmes de dépendances non configuré

Bonjour !

Et déjà merci aux personnes qui prendront le temps de m'aider afin de résoudre mon petit problème sad

Souvent des paquets cassées qui ne permettent pas de mise à jour et permettent de régler certains dysfonctionnement de l'ordinateur

Cette aprem, j'ai fait cela : je ne suis pas une spécialiste, novice dans les commandes UBUNTU

J'ai été directement dans Gestionnaire de paquets synaptic et j'ai réussi à faire cela

COPIER-COLLER

Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
(Lecture de la base de données... 1942230 fichiers et répertoires déjà installés.)
Préparation du remplacement de linux-libc-dev 3.2.0-124.167 (en utilisant .../linux-libc-dev_3.2.0-126.169_amd64.deb) ...
Dépaquetage de la mise à jour de linux-libc-dev ...
Préparation du remplacement de apparmor 2.7.102-0ubuntu3.10 (en utilisant .../apparmor_2.7.102-0ubuntu3.11_amd64.deb) ...
Dépaquetage de la mise à jour de apparmor ...
Préparation du remplacement de gstreamer0.10-gconf 0.10.31-1ubuntu1.4 (en utilisant .../gstreamer0.10-gconf_0.10.31-1ubuntu1.5_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-gconf ...
Préparation du remplacement de libgstreamer-plugins-base0.10-0 0.10.36-1ubuntu0.1 (en utilisant .../libgstreamer-plugins-base0.10-0_0.10.36-1ubuntu0.2_amd64.deb) ...
Déconfiguration de libgstreamer-plugins-base0.10-0:i386 ...
Dépaquetage de la mise à jour de libgstreamer-plugins-base0.10-0 ...
Préparation du remplacement de libgstreamer-plugins-base0.10-0:i386 0.10.36-1ubuntu0.1 (en utilisant .../libgstreamer-plugins-base0.10-0_0.10.36-1ubuntu0.2_i386.deb) ...
Dépaquetage de la mise à jour de libgstreamer-plugins-base0.10-0:i386 ...
Traitement des actions différées (« triggers ») pour « ureadahead »...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « gconf2 »...
Paramétrage de libgstreamer-plugins-base0.10-0 (0.10.36-1ubuntu0.2) ...
Paramétrage de libgstreamer-plugins-base0.10-0:i386 (0.10.36-1ubuntu0.2) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 1942232 fichiers et répertoires déjà installés.)
Préparation du remplacement de gstreamer0.10-plugins-base 0.10.36-1ubuntu0.1 (en utilisant .../gstreamer0.10-plugins-base_0.10.36-1ubuntu0.2_amd64.deb) ...
Déconfiguration de gstreamer0.10-plugins-base:i386 ...
Dépaquetage de la mise à jour de gstreamer0.10-plugins-base ...
Préparation du remplacement de gstreamer0.10-plugins-base:i386 0.10.36-1ubuntu0.1 (en utilisant .../gstreamer0.10-plugins-base_0.10.36-1ubuntu0.2_i386.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-plugins-base:i386 ...
Paramétrage de gstreamer0.10-plugins-base (0.10.36-1ubuntu0.2) ...
Paramétrage de gstreamer0.10-plugins-base:i386 (0.10.36-1ubuntu0.2) ...
(Lecture de la base de données... 1942232 fichiers et répertoires déjà installés.)
Préparation du remplacement de gstreamer0.10-plugins-good 0.10.31-1ubuntu1.4 (en utilisant .../gstreamer0.10-plugins-good_0.10.31-1ubuntu1.5_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-plugins-good ...
Préparation du remplacement de libfreetype6:i386 2.4.8-1ubuntu2.4 (en utilisant .../libfreetype6_2.4.8-1ubuntu2.6_i386.deb) ...
Déconfiguration de libfreetype6 ...
Dépaquetage de la mise à jour de libfreetype6:i386 ...
Préparation du remplacement de libfreetype6 2.4.8-1ubuntu2.4 (en utilisant .../libfreetype6_2.4.8-1ubuntu2.6_amd64.deb) ...
Dépaquetage de la mise à jour de libfreetype6 ...
Paramétrage de libfreetype6:i386 (2.4.8-1ubuntu2.6) ...
Paramétrage de libfreetype6 (2.4.8-1ubuntu2.6) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 1942232 fichiers et répertoires déjà installés.)
Préparation du remplacement de libpam-winbind 2:3.6.25-0ubuntu0.12.04.9 (en utilisant .../libpam-winbind_2%3a3.6.25-0ubuntu0.12.04.10_amd64.deb) ...
Dépaquetage de la mise à jour de libpam-winbind ...
Préparation du remplacement de winbind 2:3.6.25-0ubuntu0.12.04.9 (en utilisant .../winbind_2%3a3.6.25-0ubuntu0.12.04.10_amd64.deb) ...
 * Stopping the Winbind daemon winbind                                                [ OK ]
Dépaquetage de la mise à jour de winbind ...
Préparation du remplacement de libwbclient0 2:3.6.25-0ubuntu0.12.04.9 (en utilisant .../libwbclient0_2%3a3.6.25-0ubuntu0.12.04.10_amd64.deb) ...
Dépaquetage de la mise à jour de libwbclient0 ...
Préparation du remplacement de smbclient 2:3.6.25-0ubuntu0.12.04.9 (en utilisant .../smbclient_2%3a3.6.25-0ubuntu0.12.04.10_amd64.deb) ...
Dépaquetage de la mise à jour de smbclient ...
Préparation du remplacement de samba-common 2:3.6.25-0ubuntu0.12.04.9 (en utilisant .../samba-common_2%3a3.6.25-0ubuntu0.12.04.10_all.deb) ...
Dépaquetage de la mise à jour de samba-common ...
Préparation du remplacement de libxslt1.1:i386 1.1.26-8ubuntu1.3 (en utilisant .../libxslt1.1_1.1.26-8ubuntu1.4_i386.deb) ...
Déconfiguration de libxslt1.1 ...
Dépaquetage de la mise à jour de libxslt1.1:i386 ...
Préparation du remplacement de libxslt1.1 1.1.26-8ubuntu1.3 (en utilisant .../libxslt1.1_1.1.26-8ubuntu1.4_amd64.deb) ...
Dépaquetage de la mise à jour de libxslt1.1 ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Paramétrage de libxslt1.1:i386 (1.1.26-8ubuntu1.4) ...
Paramétrage de libxslt1.1 (1.1.26-8ubuntu1.4) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 1942232 fichiers et répertoires déjà installés.)
Préparation du remplacement de libsmbclient 2:3.6.25-0ubuntu0.12.04.9 (en utilisant .../libsmbclient_2%3a3.6.25-0ubuntu0.12.04.10_amd64.deb) ...
Dépaquetage de la mise à jour de libsmbclient ...
Préparation du remplacement de eject 2.1.5+deb1+cvs20081104-9 (en utilisant .../eject_2.1.5+deb1+cvs20081104-9ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de eject ...
Préparation du remplacement de makedev 2.3.1-89ubuntu2 (en utilisant .../makedev_2.3.1-89ubuntu3_all.deb) ...
Dépaquetage de la mise à jour de makedev ...
Préparation du remplacement de bind9-host 1:9.8.1.dfsg.P1-4ubuntu0.21 (en utilisant .../bind9-host_1%3a9.8.1.dfsg.P1-4ubuntu0.22_amd64.deb) ...
Dépaquetage de la mise à jour de bind9-host ...
Préparation du remplacement de dnsutils 1:9.8.1.dfsg.P1-4ubuntu0.21 (en utilisant .../dnsutils_1%3a9.8.1.dfsg.P1-4ubuntu0.22_amd64.deb) ...
Dépaquetage de la mise à jour de dnsutils ...
Préparation du remplacement de libisc83 1:9.8.1.dfsg.P1-4ubuntu0.21 (en utilisant .../libisc83_1%3a9.8.1.dfsg.P1-4ubuntu0.22_amd64.deb) ...
Dépaquetage de la mise à jour de libisc83 ...
Préparation du remplacement de libdns81 1:9.8.1.dfsg.P1-4ubuntu0.21 (en utilisant .../libdns81_1%3a9.8.1.dfsg.P1-4ubuntu0.22_amd64.deb) ...
Dépaquetage de la mise à jour de libdns81 ...
Préparation du remplacement de libisccc80 1:9.8.1.dfsg.P1-4ubuntu0.21 (en utilisant .../libisccc80_1%3a9.8.1.dfsg.P1-4ubuntu0.22_amd64.deb) ...
Dépaquetage de la mise à jour de libisccc80 ...
Préparation du remplacement de libisccfg82 1:9.8.1.dfsg.P1-4ubuntu0.21 (en utilisant .../libisccfg82_1%3a9.8.1.dfsg.P1-4ubuntu0.22_amd64.deb) ...
Dépaquetage de la mise à jour de libisccfg82 ...
Préparation du remplacement de liblwres80 1:9.8.1.dfsg.P1-4ubuntu0.21 (en utilisant .../liblwres80_1%3a9.8.1.dfsg.P1-4ubuntu0.22_amd64.deb) ...
Dépaquetage de la mise à jour de liblwres80 ...
Préparation du remplacement de libbind9-80 1:9.8.1.dfsg.P1-4ubuntu0.21 (en utilisant .../libbind9-80_1%3a9.8.1.dfsg.P1-4ubuntu0.22_amd64.deb) ...
Dépaquetage de la mise à jour de libbind9-80 ...
Préparation du remplacement de ubuntu-standard 1.267.1 (en utilisant .../ubuntu-standard_1.267.2_amd64.deb) ...
Dépaquetage de la mise à jour de ubuntu-standard ...
Préparation du remplacement de update-manager-core 1:0.156.14.21 (en utilisant .../update-manager-core_1%3a0.156.14.22_amd64.deb) ...
Dépaquetage de la mise à jour de update-manager-core ...
Préparation du remplacement de update-manager 1:0.156.14.21 (en utilisant .../update-manager_1%3a0.156.14.22_all.deb) ...
Dépaquetage de la mise à jour de update-manager ...
Préparation du remplacement de firefox 52.0.1+build2-0ubuntu0.12.04.1 (en utilisant .../firefox_52.0.2+build1-0ubuntu0.12.04.1_amd64.deb) ...
Dépaquetage de la mise à jour de firefox ...
Préparation du remplacement de firefox-locale-en 52.0.1+build2-0ubuntu0.12.04.1 (en utilisant .../firefox-locale-en_52.0.2+build1-0ubuntu0.12.04.1_amd64.deb) ...
Dépaquetage de la mise à jour de firefox-locale-en ...
Préparation du remplacement de firefox-locale-fr 52.0.1+build2-0ubuntu0.12.04.1 (en utilisant .../firefox-locale-fr_52.0.2+build1-0ubuntu0.12.04.1_amd64.deb) ...
Dépaquetage de la mise à jour de firefox-locale-fr ...
Préparation du remplacement de flashplugin-installer 25.0.0.127ubuntu0.12.04.1 (en utilisant .../flashplugin-installer_25.0.0.148ubuntu0.12.04.1_amd64.deb) ...
Dépaquetage de la mise à jour de flashplugin-installer ...
Préparation du remplacement de libgs9 9.05~dfsg-0ubuntu4.4 (en utilisant .../libgs9_9.05~dfsg-0ubuntu4.5_amd64.deb) ...
Dépaquetage de la mise à jour de libgs9 ...
Préparation du remplacement de libgs9-common 9.05~dfsg-0ubuntu4.4 (en utilisant .../libgs9-common_9.05~dfsg-0ubuntu4.5_all.deb) ...
Dépaquetage de la mise à jour de libgs9-common ...
Préparation du remplacement de ghostscript 9.05~dfsg-0ubuntu4.4 (en utilisant .../ghostscript_9.05~dfsg-0ubuntu4.5_amd64.deb) ...
Dépaquetage de la mise à jour de ghostscript ...
Préparation du remplacement de ghostscript-x 9.05~dfsg-0ubuntu4.4 (en utilisant .../ghostscript-x_9.05~dfsg-0ubuntu4.5_amd64.deb) ...
Dépaquetage de la mise à jour de ghostscript-x ...
Préparation du remplacement de ghostscript-cups 9.05~dfsg-0ubuntu4.4 (en utilisant .../ghostscript-cups_9.05~dfsg-0ubuntu4.5_amd64.deb) ...
Dépaquetage de la mise à jour de ghostscript-cups ...
Préparation du remplacement de gir1.2-gst-plugins-base-0.10 0.10.36-1ubuntu0.1 (en utilisant .../gir1.2-gst-plugins-base-0.10_0.10.36-1ubuntu0.2_amd64.deb) ...
Dépaquetage de la mise à jour de gir1.2-gst-plugins-base-0.10 ...
Préparation du remplacement de gstreamer0.10-alsa 0.10.36-1ubuntu0.1 (en utilisant .../gstreamer0.10-alsa_0.10.36-1ubuntu0.2_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-alsa ...
Préparation du remplacement de gstreamer0.10-plugins-base-apps 0.10.36-1ubuntu0.1 (en utilisant .../gstreamer0.10-plugins-base-apps_0.10.36-1ubuntu0.2_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-plugins-base-apps ...
Préparation du remplacement de gstreamer0.10-pulseaudio 0.10.31-1ubuntu1.4 (en utilisant .../gstreamer0.10-pulseaudio_0.10.31-1ubuntu1.5_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-pulseaudio ...
Préparation du remplacement de gstreamer0.10-x 0.10.36-1ubuntu0.1 (en utilisant .../gstreamer0.10-x_0.10.36-1ubuntu0.2_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-x ...
Préparation du remplacement de samba-common-bin 2:3.6.25-0ubuntu0.12.04.9 (en utilisant .../samba-common-bin_2%3a3.6.25-0ubuntu0.12.04.10_amd64.deb) ...
Dépaquetage de la mise à jour de samba-common-bin ...
Préparation du remplacement de ubuntu-desktop 1.267.1 (en utilisant .../ubuntu-desktop_1.267.2_amd64.deb) ...
Dépaquetage de la mise à jour de ubuntu-desktop ...
Préparation du remplacement de unattended-upgrades 0.76ubuntu1.2 (en utilisant .../unattended-upgrades_0.76ubuntu1.3_all.deb) ...
Dépaquetage de la mise à jour de unattended-upgrades ...
Préparation du remplacement de dh-apparmor 2.7.102-0ubuntu3.10 (en utilisant .../dh-apparmor_2.7.102-0ubuntu3.11_all.deb) ...
Dépaquetage de la mise à jour de dh-apparmor ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0:i386 »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0 »...
Traitement des actions différées (« triggers ») pour « gconf2 »...
Traitement des actions différées (« triggers ») pour « update-notifier-common »...
flashplugin-installer: downloading [url]http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20170411.1.orig.tar.gz[/url]
Installing from local file /tmp/tmpyk4cJS.gz
Flash Plugin installed.
Traitement des actions différées (« triggers ») pour « cups »...
Updating PPD files for ghostscript-cups ...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Paramétrage de linux-libc-dev (3.2.0-126.169) ...
dpkg : des problèmes de dépendances empêchent la configuration de libc6-dev :
 libc6-dev dépend de libc6 (= 2.15-0ubuntu10.16) ; cependant :
  La version de libc6 sur le système est 2.15-0ubuntu10.18.
 libc6-dev dépend de libc-dev-bin (= 2.15-0ubuntu10.16) ; cependant :
  La version de libc-dev-bin sur le système est 2.15-0ubuntu10.18.
dpkg : erreur de traitement de libc6-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de libc6-i386 :
 libc6-i386 dépend de libc6 (= 2.15-0ubuntu10.16) ; cependant :
  La version de libc6 sur le système est 2.15-0ubuntu10.18.
dpkg : erreur de traitement de libc6-i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de apparmor (2.7.102-0ubuntu3.11) ...
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                   Installation de la nouvelle version du fichier de configuration /etc/init.d/apparmor ...
 * Starting AppArmor profiles                                                                Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
                                                                                      [ OK ]
 * Reloading AppArmor profiles                                                               Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
                                                                                      [ OK ]
Paramétrage de gstreamer0.10-gconf (0.10.31-1ubuntu1.5) ...
Paramétrage de gstreamer0.10-plugins-good (0.10.31-1ubuntu1.5) ...
Paramétrage de libwbclient0 (2:3.6.25-0ubuntu0.12.04.10) ...
Paramétrage de samba-common (2:3.6.25-0ubuntu0.12.04.10) ...
Paramétrage de winbind (2:3.6.25-0ubuntu0.12.04.10) ...
 * Starting the Winbind daemon winbind                                                [ OK ]
Paramétrage de libpam-winbind (2:3.6.25-0ubuntu0.12.04.10) ...
Paramétrage de smbclient (2:3.6.25-0ubuntu0.12.04.10) ...
Paramétrage de libsmbclient (2:3.6.25-0ubuntu0.12.04.10) ...
Paramétrage de eject (2.1.5+deb1+cvs20081104-9ubuntu0.1) ...
Paramétrage de makedev (2.3.1-89ubuntu3) ...
Paramétrage de libisc83 (1:9.8.1.dfsg.P1-4ubuntu0.22) ...
Paramétrage de libdns81 (1:9.8.1.dfsg.P1-4ubuntu0.22) ...
Paramétrage de libisccc80 (1:9.8.1.dfsg.P1-4ubuntu0.22) ...
Paramétrage de libisccfg82 (1:9.8.1.dfsg.P1-4ubuntu0.22) ...
Paramétrage de libbind9-80 (1:9.8.1.dfsg.P1-4ubuntu0.22) ...
Paramétrage de liblwres80 (1:9.8.1.dfsg.P1-4ubuntu0.22) ...
Paramétrage de bind9-host (1:9.8.1.dfsg.P1-4ubuntu0.22) ...
Paramétrage de dnsutils (1:9.8.1.dfsg.P1-4ubuntu0.22) ...
Paramétrage de ubuntu-standard (1.267.2) ...
Paramétrage de update-manager-core (1:0.156.14.22) ...
Paramétrage de update-manager (1:0.156.14.22) ...
Paramétrage de firefox (52.0.2+build1-0ubuntu0.12.04.1) ...
Please restart all running instances of firefox, or you will experience problems.
Paramétrage de firefox-locale-en (52.0.2+build1-0ubuntu0.12.04.1) ...
Paramétrage de firefox-locale-fr (52.0.2+build1-0ubuntu0.12.04.1) ...
Paramétrage de flashplugin-installer (25.0.0.148ubuntu0.12.04.1) ...
Paramétrage de libgs9-common (9.05~dfsg-0ubuntu4.5) ...
Paramétrage de libgs9 (9.05~dfsg-0ubuntu4.5) ...
Paramétrage de ghostscript (9.05~dfsg-0ubuntu4.5) ...
Paramétrage de ghostscript-x (9.05~dfsg-0ubuntu4.5) ...
Paramétrage de ghostscript-cups (9.05~dfsg-0ubuntu4.5) ...
Paramétrage de gir1.2-gst-plugins-base-0.10 (0.10.36-1ubuntu0.2) ...
Paramétrage de gstreamer0.10-alsa (0.10.36-1ubuntu0.2) ...
Paramétrage de gstreamer0.10-plugins-base-apps (0.10.36-1ubuntu0.2) ...
Paramétrage de gstreamer0.10-pulseaudio (0.10.31-1ubuntu1.5) ...
Paramétrage de gstreamer0.10-x (0.10.36-1ubuntu0.2) ...
Paramétrage de samba-common-bin (2:3.6.25-0ubuntu0.12.04.10) ...
Paramétrage de ubuntu-desktop (1.267.2) ...
Paramétrage de unattended-upgrades (0.76ubuntu1.3) ...
Installation de la nouvelle version du fichier de configuration /etc/apt/apt.conf.d/50unattended-upgrades ...
Paramétrage de dh-apparmor (2.7.102-0ubuntu3.11) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Des erreurs ont été rencontrées pendant l'exécution :
 libc6-dev
 libc6-i386
E: Sub-process /usr/bin/dpkg returned an error code (1)
Échec de l'installation d'un paquet. Tentative de récupération :
dpkg : des problèmes de dépendances empêchent la configuration de libc6-dev :
 libc6-dev dépend de libc6 (= 2.15-0ubuntu10.16) ; cependant :
  La version de libc6 sur le système est 2.15-0ubuntu10.18.
 libc6-dev dépend de libc-dev-bin (= 2.15-0ubuntu10.16) ; cependant :
  La version de libc-dev-bin sur le système est 2.15-0ubuntu10.18.
dpkg : erreur de traitement de libc6-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de libc6-i386 :
 libc6-i386 dépend de libc6 (= 2.15-0ubuntu10.16) ; cependant :
  La version de libc6 sur le système est 2.15-0ubuntu10.18.
dpkg : erreur de traitement de libc6-i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 libc6-dev
 libc6-i386


AU FINAL :

Il est annoncé

E: libc6-dev: problèmes de dépendances - laissé non configuré
E: libc6-i386: problèmes de dépendances - laissé non configuré

La version de mon ordinateur

Ubuntu
Version 12.04 (precise) 64 Bits
Noyau Linux 3.2.0-124-generic
GNOME 3.4.2

Matériel
Mémoire 1.8 Gio
Processeur Intel® Core™ i3-2350M CPU @ 2.30GHz × 4

Etat système
Espace disque disponible 141,2 Gio

Merci pour votre aide


Modération : merci à l'avenir d'utiliser les balises code (explications ici).

Dernière modification par louly85 (Le 19/05/2017, à 16:36)

Hors ligne

#2 Le 18/05/2017, à 17:04

Caribou22

Re : E: libc6-dev et libc6-i386 problèmes de dépendances non configuré

Bonjour smile
Déjà, il y a un problème ici :

louly85 a écrit :

Ubuntu
Version 12.04 (precise) 64 Bits

Version obsolète wink
Tu as le choix entre tenter une mise à niveau ou ré-installer une version plus récente.
Personnellement, je ré-installerais une variante avec un environnement plus léger tant qu'à faire car tu n'as "que" 2 Go de RAM et c'est trop juste pour Ubuntu. (Donc Ubuntu Mate, Xubuntu ou Lubuntu, et en 32 bits si possible car ça consomme moins de RAM)

Dernière modification par Caribou22 (Le 18/05/2017, à 17:05)

Hors ligne

#3 Le 18/05/2017, à 17:13

louly85

Re : E: libc6-dev et libc6-i386 problèmes de dépendances non configuré

Merci cqfd93 je ferais attention la prochaine fois

Merci Caribou22

Comment procéder pour une mise à niveau ou ré-installer une version plus récente

JE COMMENCERAIS par la mise à niveau si cela marche Merci

Hors ligne

#4 Le 18/05/2017, à 17:19

Caribou22

Re : E: libc6-dev et libc6-i386 problèmes de dépendances non configuré

Alors avant tout, commence par mettre tous tes documents sur un stockage externe par sécurité. wink
Ensuite, fournis-nous un rapport bisnext pour que l'on voit ce qu'il y a de mieux à faire : https://doc.ubuntu-fr.org/bisnext#insta … n_standard

Hors ligne

#5 Le 18/05/2017, à 17:53

louly85

Re : E: libc6-dev et libc6-i386 problèmes de dépendances non configuré

Caribou22 a écrit :

Alors avant tout, commence par mettre tous tes documents sur un stockage externe par sécurité. wink
Ensuite, fournis-nous un rapport bisnext pour que l'on voit ce qu'il y a de mieux à faire : https://doc.ubuntu-fr.org/bisnext#insta … n_standard

Désolée, mais impossible de télécharge bisnext même avec les deux versions

Hors ligne

#6 Le 18/05/2017, à 19:02

louly85

Re : E: libc6-dev et libc6-i386 problèmes de dépendances non configuré

D'autres avis

Je vous remercie

Hors ligne

#7 Le 19/05/2017, à 16:36

louly85

Re : E: libc6-dev et libc6-i386 problèmes de dépendances non configuré

up

Hors ligne

#8 Le 22/05/2017, à 08:51

Caribou22

Re : E: libc6-dev et libc6-i386 problèmes de dépendances non configuré

Re smile

Je ne comprend pas pourquoi bisnext ne marche pas hmm Peux-tu nous donner les retours de chaque commande de sa procédure ?

Je n'ai pour l'instant qu'un début de solution à te proposer avec les infos que l'on a. Télécharger une variante allégée (Xubuntu, Ubuntu Mate ou Lubuntu) en version 16.04 LTS 32 bits. Il y a les liens directs dans mon tuto de conseil aux débutants : https://forum.ubuntu-fr.org/viewtopic.php?id=1805481

A vérifier, mais il me semble qu'à partir d'une de cess ISOs, tu pourras ré-installer la 16.04 LTS en conservant tes fichiers. (Bien que la sauvegarde soit recommandée.)

Hors ligne

#9 Le 23/05/2017, à 19:31

louly85

Re : E: libc6-dev et libc6-i386 problèmes de dépendances non configuré

Caribou22 a écrit :

Re smile

Je ne comprend pas pourquoi bisnext ne marche pas hmm Peux-tu nous donner les retours de chaque commande de sa procédure ?

Je n'ai pour l'instant qu'un début de solution à te proposer avec les infos que l'on a. Télécharger une variante allégée (Xubuntu, Ubuntu Mate ou Lubuntu) en version 16.04 LTS 32 bits. Il y a les liens directs dans mon tuto de conseil aux débutants : https://forum.ubuntu-fr.org/viewtopic.php?id=1805481

A vérifier, mais il me semble qu'à partir d'une de cess ISOs, tu pourras ré-installer la 16.04 LTS en conservant tes fichiers. (Bien que la sauvegarde soit recommandée.)

smile

Merci pour ta réponse, je me suis absentée un peu, je vais analyser ce que tu me proposes et essayer et voir ce que cela dit......

Hors ligne