Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 11/07/2017, à 08:52

xubu1957

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Ensuite :

sudo apt-mark auto $(apt-mark showmanual | egrep 'linux-.*[0-9]')

et après :

sudo apt-get autoremove --purge

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#27 Le 11/07/2017, à 08:57

claude.judo16

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

claude@claude-System-Product-Name:~$ sudo apt-mark auto $(apt-mark showmanual | egrep 'linux-.*[0-9]')
[sudo] Mot de passe de claude : 
linux-generic-hwe-16.04 passé en « installé automatiquement ».
claude@claude-System-Product-Name:~$ sudo apt-get autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Hors ligne

#28 Le 11/07/2017, à 09:02

xubu1957

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Si tu as sauvegardé tes données, tu n'as qu'à réinstaller Ubuntu.

Je dois m'absenter.

A +


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#29 Le 11/07/2017, à 09:10

claude.judo16

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Ok Merci,

  Je réinstalle
A+

Hors ligne

#30 Le 13/07/2017, à 04:31

claude.judo16

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Bonjour,
  Après avoir réinstallé ubuntu 16.04.2 noyaux 4.8 j'ai ressaisi les lignes de codes suivantes

sudo apt update
sudo apt upgrade
sudo apt-get install git linux-headers-generic build-essential dkms
git clone https://github.com/Mange/rtl8192eu-linux-driver
sudo dkms install rtl8192eu-linux-driver

   Je n'ai pas eu de souci ou message d'erreur lors de l' exécution du script cependant après reboot toujours pas de wifi

Merci de votre aide

Hors ligne

#31 Le 13/07/2017, à 06:19

xubu1957

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Bonjour,

Donne les infos : Configuration wifi .

Tu peux utiliser le : wificheck
Nota : un fichier wificheck.log est créé dans votre répertoire personnel, collez l'intégralité de son contenu dans votre discussion.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#32 Le 13/07/2017, à 11:33

claude.judo16

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Bonjour,

  Config wifi

root@claude-System-Product-Name:/home/claude# cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.2 LTS"
root@claude-System-Product-Name:/home/claude# lsusb
Bus 001 Device 004: ID 2357:0109  
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 04b4:0060 Cypress Semiconductor Corp. Wireless optical mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
root@claude-System-Product-Name:/home/claude# lspci
00:00.0 Host bridge: NVIDIA Corporation C55 Host Bridge (rev a2)
00:00.1 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:00.2 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:00.3 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:00.4 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:00.5 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a2)
00:00.6 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:00.7 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.0 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.1 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.2 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.3 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.4 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.5 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.6 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:02.0 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:02.1 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:02.2 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:03.0 PCI bridge: NVIDIA Corporation C55 PCI Express bridge (rev a1)
00:07.0 PCI bridge: NVIDIA Corporation C55 PCI Express bridge (rev a1)
00:09.0 RAM memory: NVIDIA Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: NVIDIA Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: NVIDIA Corporation MCP51 SMBus (rev a3)
00:0a.2 RAM memory: NVIDIA Corporation MCP51 Memory Controller 0 (rev a3)
00:0b.0 USB controller: NVIDIA Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB controller: NVIDIA Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: NVIDIA Corporation MCP51 IDE (rev a1)
00:0e.0 IDE interface: NVIDIA Corporation MCP51 Serial ATA Controller (rev a1)
00:0f.0 IDE interface: NVIDIA Corporation MCP51 Serial ATA Controller (rev a1)
00:10.0 PCI bridge: NVIDIA Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: NVIDIA Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: NVIDIA Corporation MCP51 Ethernet Controller (rev a3)
01:00.0 VGA compatible controller: NVIDIA Corporation G96 [GeForce 9500 GT] (rev a1)
02:00.0 SATA controller: JMicron Technology Corp. JMB360 AHCI Controller (rev 02)
03:08.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev c0)
root@claude-System-Product-Name:/home/claude# lspci -k -nn | grep -A 3 -i net
00:14.0 Bridge [0680]: NVIDIA Corporation MCP51 Ethernet Controller [10de:0269] (rev a3)
	Subsystem: ASUSTeK Computer Inc. MCP51 Ethernet Controller [1043:8221]
	Kernel driver in use: forcedeth
	Kernel modules: forcedeth
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G96 [GeForce 9500 GT] [10de:0640] (rev a1)
root@claude-System-Product-Name:/home/claude# lspci -k
00:00.0 Host bridge: NVIDIA Corporation C55 Host Bridge (rev a2)
00:00.1 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:00.2 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:00.3 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:00.4 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:00.5 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a2)
00:00.6 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:00.7 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.0 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.1 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.2 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.3 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.4 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.5 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:01.6 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:02.0 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:02.1 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:02.2 RAM memory: NVIDIA Corporation C55 Memory Controller (rev a1)
00:03.0 PCI bridge: NVIDIA Corporation C55 PCI Express bridge (rev a1)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:07.0 PCI bridge: NVIDIA Corporation C55 PCI Express bridge (rev a1)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:09.0 RAM memory: NVIDIA Corporation MCP51 Host Bridge (rev a2)
	Subsystem: ASUSTeK Computer Inc. A8N-VM CSM Mainboard
00:0a.0 ISA bridge: NVIDIA Corporation MCP51 LPC Bridge (rev a3)
	Subsystem: ASUSTeK Computer Inc. A8N-VM CSM Mainboard
00:0a.1 SMBus: NVIDIA Corporation MCP51 SMBus (rev a3)
	Subsystem: ASUSTeK Computer Inc. A8N-VM CSM Mainboard
	Kernel driver in use: nForce2_smbus
	Kernel modules: i2c_nforce2, nv_tco
00:0a.2 RAM memory: NVIDIA Corporation MCP51 Memory Controller 0 (rev a3)
	Subsystem: ASUSTeK Computer Inc. MCP51 Memory Controller 0
00:0b.0 USB controller: NVIDIA Corporation MCP51 USB Controller (rev a3)
	Subsystem: ASUSTeK Computer Inc. A8N-VM CSM Mainboard
	Kernel driver in use: ohci-pci
00:0b.1 USB controller: NVIDIA Corporation MCP51 USB Controller (rev a3)
	Subsystem: ASUSTeK Computer Inc. A8N-VM CSM Mainboard
	Kernel driver in use: ehci-pci
00:0d.0 IDE interface: NVIDIA Corporation MCP51 IDE (rev a1)
	Subsystem: ASUSTeK Computer Inc. A8N-VM CSM Mainboard
	Kernel driver in use: pata_amd
	Kernel modules: pata_amd, pata_acpi
00:0e.0 IDE interface: NVIDIA Corporation MCP51 Serial ATA Controller (rev a1)
	Subsystem: ASUSTeK Computer Inc. A8N-VM CSM Mainboard
	Kernel driver in use: sata_nv
	Kernel modules: sata_nv, pata_acpi
00:0f.0 IDE interface: NVIDIA Corporation MCP51 Serial ATA Controller (rev a1)
	Subsystem: ASUSTeK Computer Inc. A8N-VM CSM Mainboard
	Kernel driver in use: sata_nv
	Kernel modules: sata_nv, pata_acpi
00:10.0 PCI bridge: NVIDIA Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: NVIDIA Corporation MCP51 High Definition Audio (rev a2)
	Subsystem: ASUSTeK Computer Inc. MCP51 High Definition Audio
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel
00:14.0 Bridge: NVIDIA Corporation MCP51 Ethernet Controller (rev a3)
	Subsystem: ASUSTeK Computer Inc. MCP51 Ethernet Controller
	Kernel driver in use: forcedeth
	Kernel modules: forcedeth
01:00.0 VGA compatible controller: NVIDIA Corporation G96 [GeForce 9500 GT] (rev a1)
	Kernel driver in use: nouveau
	Kernel modules: nvidiafb, nouveau
02:00.0 SATA controller: JMicron Technology Corp. JMB360 AHCI Controller (rev 02)
	Subsystem: ASUSTeK Computer Inc. JMB360 AHCI Controller
	Kernel driver in use: ahci
	Kernel modules: ahci
03:08.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev c0)
	Subsystem: ASUSTeK Computer Inc. Motherboard
	Kernel driver in use: firewire_ohci
	Kernel modules: firewire_ohci

USB s'affiche puis disparait

root@claude-System-Product-Name:/home/claude# sudo lshw -C network
root@claude-System-Product-Name:/home/claude# lsmod
Module                  Size  Used by
binfmt_misc            20480  1
snd_hda_codec_realtek    86016  1
snd_hda_codec_generic    73728  1 snd_hda_codec_realtek
snd_hda_intel          36864  5
snd_hda_codec         135168  3 snd_hda_intel,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hda_core           86016  4 snd_hda_intel,snd_hda_codec,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hwdep              16384  1 snd_hda_codec
snd_pcm               110592  4 snd_hda_intel,snd_hda_codec,snd_hda_core
snd_seq_midi           16384  0
coretemp               16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
kvm_intel             192512  0
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
kvm                   598016  1 kvm_intel
snd_timer              32768  2 snd_seq,snd_pcm
snd                    86016  19 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_timer,snd_rawmidi,snd_hda_codec_generic,snd_seq_device,snd_hda_codec_realtek,snd_pcm
irqbypass              16384  1 kvm
soundcore              16384  1 snd
input_leds             16384  0
serio_raw              16384  0
i2c_nforce2            16384  0
shpchp                 36864  0
asus_atk0110           20480  0
mac_hid                16384  0
parport_pc             32768  1
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,parport_pc,ppdev
autofs4                40960  2
hid_generic            16384  0
usbhid                 53248  0
hid                   122880  2 hid_generic,usbhid
pata_acpi              16384  0
nouveau              1572864  3
mxm_wmi                16384  1 nouveau
wmi                    16384  2 mxm_wmi,nouveau
video                  40960  1 nouveau
i2c_algo_bit           16384  1 nouveau
firewire_ohci          40960  0
ttm                   102400  1 nouveau
firewire_core          65536  1 firewire_ohci
forcedeth              69632  0
crc_itu_t              16384  1 firewire_core
drm_kms_helper        167936  1 nouveau
pata_amd               20480  0
syscopyarea            16384  1 drm_kms_helper
ahci                   36864  0
sata_nv                32768  2
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
fb_sys_fops            16384  1 drm_kms_helper
libahci                32768  1 ahci
drm                   368640  6 nouveau,ttm,drm_kms_helper
floppy                 73728  0
fjes                   28672  0
root@claude-System-Product-Name:/home/claude# iwconfig
lo        no wireless extensions.

enp0s20   no wireless extensions.
root@claude-System-Product-Name:/home/claude# ifconfig
enp0s20   Link encap:Ethernet  HWaddr 00:1f:c6:0d:c5:34  
          inet adr:192.168.1.64  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::6011:1bf1:60cd:6642/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:188222 erreurs:0 :0 overruns:0 frame:0
          TX packets:119487 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:108119277 (108.1 MB) Octets transmis:19035259 (19.0 MB)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:16533 erreurs:0 :0 overruns:0 frame:0
          TX packets:16533 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1 
          Octets reçus:1620276 (1.6 MB) Octets transmis:1620276 (1.6 MB)
root@claude-System-Product-Name:/home/claude# sudo iwlist scan
lo        Interface doesn't support scanning.

enp0s20   Interface doesn't support scanning.
root@claude-System-Product-Name:/home/claude# uname -r -m 
4.8.0-58-generic x86_64
root@claude-System-Product-Name:/home/claude# cat  /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
root@claude-System-Product-Name:/home/claude# nm-tool
La commande « nm-tool » est introuvable, vouliez-vous dire :
 La commande « dm-tool » du paquet « lightdm » (main)
nm-tool : commande introuvable
root@claude-System-Product-Name:/home/claude# sudo rfkill list
root@claude-System-Product-Name:/home/claude# nmcli connection show
NOM                  UUID                                  TYPE             PÉRIPHÉRIQUE 
Connexion filaire 1  5e9ca24d-9c15-3181-8aa4-b88102a90185  802-3-ethernet   enp0s20      
Connexion Wi-Fi 1    3193ebe4-0b87-4d88-b18e-aa20f4bea6d9  802-11-wireless  -- 

Hors ligne

#33 Le 13/07/2017, à 11:35

claude.judo16

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Wificheck

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.2 LTS"

>>    lsusb 

Bus 001 Device 004: ID 2357:0109  
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 04b4:0060 Cypress Semiconductor Corp. Wireless optical mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

>>    lspci -k -nn | grep -A 3 -i net 

00:14.0 Bridge [0680]: NVIDIA Corporation MCP51 Ethernet Controller [10de:0269] (rev a3)
	Subsystem: ASUSTeK Computer Inc. MCP51 Ethernet Controller [1043:8221]
	Kernel driver in use: forcedeth
	Kernel modules: forcedeth
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G96 [GeForce 9500 GT] [10de:0640] (rev a1)

>>    sudo lshw -C network 


>>    lsmod 

Module                  Size  Used by
binfmt_misc            20480  1
snd_hda_codec_realtek    86016  1
snd_hda_codec_generic    73728  1 snd_hda_codec_realtek
snd_hda_intel          36864  5
snd_hda_codec         135168  3 snd_hda_intel,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hda_core           86016  4 snd_hda_intel,snd_hda_codec,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hwdep              16384  1 snd_hda_codec
snd_pcm               110592  4 snd_hda_intel,snd_hda_codec,snd_hda_core
snd_seq_midi           16384  0
coretemp               16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
kvm_intel             192512  0
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
kvm                   598016  1 kvm_intel
snd_timer              32768  2 snd_seq,snd_pcm
snd                    86016  19 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_timer,snd_rawmidi,snd_hda_codec_generic,snd_seq_device,snd_hda_codec_realtek,snd_pcm
irqbypass              16384  1 kvm
soundcore              16384  1 snd
input_leds             16384  0
serio_raw              16384  0
i2c_nforce2            16384  0
shpchp                 36864  0
asus_atk0110           20480  0
mac_hid                16384  0
parport_pc             32768  1
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,parport_pc,ppdev
autofs4                40960  2
hid_generic            16384  0
usbhid                 53248  0
hid                   122880  2 hid_generic,usbhid
pata_acpi              16384  0
nouveau              1572864  3
mxm_wmi                16384  1 nouveau
wmi                    16384  2 mxm_wmi,nouveau
video                  40960  1 nouveau
i2c_algo_bit           16384  1 nouveau
firewire_ohci          40960  0
ttm                   102400  1 nouveau
firewire_core          65536  1 firewire_ohci
forcedeth              69632  0
crc_itu_t              16384  1 firewire_core
drm_kms_helper        167936  1 nouveau
pata_amd               20480  0
syscopyarea            16384  1 drm_kms_helper
ahci                   36864  0
sata_nv                32768  4
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
fb_sys_fops            16384  1 drm_kms_helper
libahci                32768  1 ahci
drm                   368640  6 nouveau,ttm,drm_kms_helper
floppy                 73728  0
fjes                   28672  0
>>    iwconfig 


>>    ifconfig -a 

enp0s20   Link encap:Ethernet  HWaddr 00:1f:c6:0d:c5:34  
          inet adr:192.168.1.64  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::6011:1bf1:60cd:6642/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:189362 erreurs:0 :0 overruns:0 frame:0
          TX packets:119855 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:108260752 (108.2 MB) Octets transmis:19099516 (19.0 MB)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:16633 erreurs:0 :0 overruns:0 frame:0
          TX packets:16633 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1 
          Octets reçus:1629142 (1.6 MB) Octets transmis:1629142 (1.6 MB)


>>    sudo iwlist scan 


>>    uname -r -m 

4.8.0-58-generic x86_64

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


>>    nmcli dev wifi 


>>    nmcli connection show 

NOM                  UUID                                  TYPE             PÉRIPHÉRIQUE 
Connexion filaire 1  5e9ca24d-9c15-3181-8aa4-b88102a90185  802-3-ethernet   enp0s20      
Connexion Wi-Fi 1    3193ebe4-0b87-4d88-b18e-aa20f4bea6d9  802-11-wireless  --           

>>    sudo rfkill list 

Hors ligne

#34 Le 13/07/2017, à 12:35

xubu1957

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Dans :

ifconfig -a 

il n'y a pas de retour d'interface pour le wifi.

Tu as essayé cette clé sur un autre ordi ?

Vu :

Subsystem: ASUSTeK Computer Inc. MCP51 Ethernet Controller [1043:8221]

Tente cette solution proposée par toutafai :

Le 21/01/2014, toutafai a écrit :

A tous ceux qui sont avec de l'ASUS :

Essayer cette modification, facilement "réversible" :

gksudo gedit   /etc/modprobe.d/blacklist.conf

A la fin du fichier, rajouter la ligne suivante :

blacklist asus_nb_wmi

Enregistrer la modification, rebooter et tester si le wifi est ok

PS : Pour annuler la modification, il suffit simplement de supprimer la ligne ajoutée, enregistrer et rebooter


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#35 Le 13/07/2017, à 12:44

FrancisFDZ

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

La réponse de lsusb me semble singulièrement laconique :

root@claude-System-Product-Name:/home/claude# lsusb
Bus 001 Device 004: ID 2357:0109  
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 04b4:0060 Cypress Semiconductor Corp. Wireless optical mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Certes, le bus 001 correspond bien et l'ID fourni est correct, mais je suis surpris que ça s'arrête là.
D'autre part, en ce qui concerne les noyaux, ne serait-ce pas judicieux de nettoyer avec kclean pour ne conserver que les deux dernières versions ?


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#36 Le 13/07/2017, à 12:57

xubu1957

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Suite à la remarque de FrancisFDZ , fournis les noyaux présents :

dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)"

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#37 Le 13/07/2017, à 13:14

claude.judo16

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Voici la réponse à ta demande

claude@claude-System-Product-Name:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)"
ii  linux-generic-hwe-16.04                    4.8.0.58.29                                    amd64        Complete Generic Linux kernel and headers
ii  linux-headers-4.4.0-83                     4.4.0-83.106                                   all          Header files related to Linux kernel version 4.4.0
ii  linux-headers-4.4.0-83-generic             4.4.0-83.106                                   amd64        Linux kernel headers for version 4.4.0 on 64 bit x86 SMP
ii  linux-headers-4.8.0-36                     4.8.0-36.36~16.04.1                            all          Header files related to Linux kernel version 4.8.0
ii  linux-headers-4.8.0-36-generic             4.8.0-36.36~16.04.1                            amd64        Linux kernel headers for version 4.8.0 on 64 bit x86 SMP
ii  linux-headers-4.8.0-58                     4.8.0-58.63~16.04.1                            all          Header files related to Linux kernel version 4.8.0
ii  linux-headers-4.8.0-58-generic             4.8.0-58.63~16.04.1                            amd64        Linux kernel headers for version 4.8.0 on 64 bit x86 SMP
ii  linux-headers-generic                      4.4.0.83.89                                    amd64        Generic Linux kernel headers
ii  linux-headers-generic-hwe-16.04            4.8.0.58.29                                    amd64        Generic Linux kernel headers
ii  linux-image-4.8.0-36-generic               4.8.0-36.36~16.04.1                            amd64        Linux kernel image for version 4.8.0 on 64 bit x86 SMP
ii  linux-image-4.8.0-58-generic               4.8.0-58.63~16.04.1                            amd64        Linux kernel image for version 4.8.0 on 64 bit x86 SMP
ii  linux-image-extra-4.8.0-36-generic         4.8.0-36.36~16.04.1                            amd64        Linux kernel extra modules for version 4.8.0 on 64 bit x86 SMP
ii  linux-image-extra-4.8.0-58-generic         4.8.0-58.63~16.04.1                            amd64        Linux kernel extra modules for version 4.8.0 on 64 bit x86 SMP
ii  linux-image-generic-hwe-16.04              4.8.0.58.29                                    amd64        Generic Linux kernel image

Hors ligne

#38 Le 13/07/2017, à 13:21

claude.judo16

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Désolais je dois m'absenter pour l'Après midi.

Merci encore pour votre aide
a +

Hors ligne

#39 Le 13/07/2017, à 15:05

xubu1957

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Une autre piste.

Dans :  hp-pavilion-tx-1000-wi-fi-not-working, pour une carte Ethernet :

NVIDIA Corporation MCP51 Ethernet Controller [10de:0269] (rev a3)
    Subsystem: Hewlett-Packard Company MCP51 Ethernet Controller [103c:30bf]
    Kernel driver in use: forcedeth
    Kernel modules: forcedeth

Cette question :

traduction, chili555 a écrit :

Désolé, nous ne voyons aucun périphérique sans fil. Est-il activé dans le BIOS? Est-il possible que la carte sans fil soit en panne, pas seulement le commutateur?

user656779, a écrit :     
Le «Boot de l'adaptateur réseau interne» était en effet perturbé dans le BIOS. Je vais l'activer et voir si quelque chose change.

Dernière modification par xubu1957 (Le 13/07/2017, à 15:06)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#40 Le 22/07/2017, à 07:09

claude.judo16

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Bonjour,

   Le wifi fonctionne enfin. Je ne sais trop par quel miracle mais j'ai nettoyer mes kernell pour ne garder que les deux plus récent.
ensuite j'ai reproduit la sequence de code suivante

sudo add-apt-repository ppa:hanipouspilot/rtlwifi
sudo apt-get update
sudo apt update
sudo apt upgrade
sudo apt-get install git linux-headers-generic build-essential dkms
git clone https://github.com/Mange/rtl8192eu-linux-driver
sudo dkms install rtl8192eu-linux-driver
lshw -class network:
sudo ifconfig enx18a6f7072dad up
sudo service network-manager restart

Certaine commande n'ont pas fonctionné mais après avoir fait ses test j'ai redémarré et tout à fonctionné

Merci pour votre aide

Hors ligne

#41 Le 22/07/2017, à 07:18

xubu1957

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Bonjour,

Fournis :

nmcli dev wifi

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#42 Le 22/07/2017, à 07:53

claude.judo16

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

claude@claude-System-Product-Name:~$ nmcli dev wifi
*  SSID            MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ  
*  Livebox-ACA8    Infra  1     54 Mo/s  30      ▂___  WPA2      
   orange          Infra  1     54 Mo/s  7       ▂___            
   Livebox-9084    Infra  11    54 Mo/s  0       ____  WPA1 WPA2 
   freebox_fremon  Infra  11    54 Mo/s  0       ____  WPA1      
   orange          Infra  11    54 Mo/s  0       ____    

Hors ligne

#43 Le 22/07/2017, à 08:02

xubu1957

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

*  Livebox-ACA8    Infra  1     54 Mo/s  30      ▂___  WPA2 

Le signal est très faible.

Tu as essayé le canal 6 ou le canal 11 ?

> quel-canal-wi-fi-choisir-pour-optimiser-son-debit


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#44 Le 22/07/2017, à 08:24

claude.judo16

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Oui le signal est faible. J'ai testé les autres canaux mais idem. De plus le réglage de la box est en automatique donc je suppose qu'il vaut mieux le laisser ainsi et qu'il se connecte automatiquement au meilleur réseau.
résultat pour les différents canaux

claude@claude-System-Product-Name:~$ nmcli dev wifi
*  SSID            MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ  
*  Livebox-ACA8    Infra  1     54 Mo/s  30      ▂___  WPA2      
   orange          Infra  1     54 Mo/s  7       ▂___            
   Livebox-9084    Infra  11    54 Mo/s  0       ____  WPA1 WPA2 
   freebox_fremon  Infra  11    54 Mo/s  0       ____  WPA1      
   orange          Infra  11    54 Mo/s  0       ____            
claude@claude-System-Product-Name:~$ nmcli dev wifi
*  SSID            MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ  
*  Livebox-ACA8    Infra  6     54 Mo/s  30      ▂___  WPA2      
   orange          Infra  6     54 Mo/s  4       ____            
   freebox_fremon  Infra  11    54 Mo/s  0       ____  WPA1      
   orange          Infra  11    54 Mo/s  0       ____            
   Livebox-9084    Infra  11    54 Mo/s  0       ____  WPA1 WPA2 
claude@claude-System-Product-Name:~$ nmcli dev wifi
*  SSID            MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ  
*  Livebox-ACA8    Infra  11    54 Mo/s  30      ▂___  WPA2      
   orange          Infra  11    54 Mo/s  10      ▂___            
   freebox_fremon  Infra  11    54 Mo/s  0       ____  WPA1      
   orange          Infra  11    54 Mo/s  0       ____            
   Livebox-9084    Infra  11    54 Mo/s  0       ____  WPA1 WPA2 

Hors ligne

#45 Le 22/07/2017, à 08:28

xubu1957

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Donne :

sudo dpkg -s rtl8192eu-dkms

Ces conseils : Où placer sa box et tous ses appareils ?

Dernière modification par xubu1957 (Le 22/07/2017, à 08:38)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#46 Le 22/07/2017, à 09:02

claude.judo16

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

claude@claude-System-Product-Name:~$ sudo dpkg -s rtl8192eu-dkms
[sudo] Mot de passe de claude : 
dpkg-query: le paquet « rtl8192eu-dkms » n'est pas installé et aucune information n'est disponible
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.

Hors ligne

#47 Le 22/07/2017, à 11:22

xubu1957

Re : [Résolu] Probleme fonctionnement dongle Wifi TP-Link TL-WN823N v2

Il y a un hic !

* Rectificatif : Tente :

sudo modprobe 8192eu

Redonne les retours : voir rectificatif *

sudo apt update
sudo apt-get install git linux-headers-generic build-essential dkms
git clone https://github.com/Mange/rtl8192eu-linux-driver
sudo dkms install rtl8192eu-linux-driver

Dernière modification par xubu1957 (Le 22/07/2017, à 19:50)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne