Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 15/07/2017, à 13:20

Itachi Uchiwa

http fonctionne pas

bonjour j'ai plus acces au site internet en http , alors que les site en https fonctionne correctement voici les règle du par-feu

État : actif
Journalisation : on (low)
Par défaut : deny (incoming), allow (outgoing), disabled (routed)
Nouveaux profils : skip

Vers                       Action      De
----                       ------      --
80/tcp                     ALLOW IN    Anywhere                  
80/udp                     ALLOW IN    Anywhere                  
80 (v6)                    ALLOW IN    Anywhere (v6)             
80/tcp (v6)                ALLOW IN    Anywhere (v6)             
80/udp (v6)                ALLOW IN    Anywhere (v6)             

53                         ALLOW OUT   Anywhere                  
21/tcp                     ALLOW OUT   Anywhere                  
80/tcp                     DENY OUT    Anywhere                  
443/tcp                    ALLOW OUT   Anywhere                  
20/tcp                     ALLOW OUT   Anywhere                  
53 (v6)                    ALLOW OUT   Anywhere (v6)             
21/tcp (v6)                ALLOW OUT   Anywhere (v6)             
80/tcp (v6)                DENY OUT    Anywhere (v6)             
443/tcp (v6)               ALLOW OUT   Anywhere (v6)             
20/tcp (v6)                ALLOW OUT   Anywhere (v6)  

     

ces ou que sa bloque?

Dernière modification par Itachi Uchiwa (Le 15/07/2017, à 15:31)

Hors ligne

#2 Le 15/07/2017, à 14:03

abelthorne

Re : http fonctionne pas

Le port HTTP, c'est 80, donc j'aurais tendance à supposer que c'est là :

80/tcp                     DENY OUT    Anywhere                  
80/tcp (v6)                DENY OUT    Anywhere (v6)

Hors ligne

#3 Le 15/07/2017, à 14:21

Itachi Uchiwa

Re : http fonctionne pas

du coup les site en http refonctionne avec cette regle

80/tcp                     ALLOW IN    Anywhere                  
80/tcp (v6)                ALLOW IN    Anywhere (v6)

Dernière modification par Itachi Uchiwa (Le 15/07/2017, à 15:31)

Hors ligne

#4 Le 15/07/2017, à 15:10

cqfd93

Re : http fonctionne pas

Modération

Bonjour,

Pour ajouter toi-même les balises code à tes messages #1 et #3 :

  • Cliquer sur le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message
    1471986854.png

Hors ligne

#5 Le 15/07/2017, à 15:23

erresse

Re : http fonctionne pas

Bonjour,

Et lorsque le sujet est résolu, clore en ajoutant [Résolu] devant le titre dans le premier message...


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#6 Le 15/07/2017, à 15:32

Itachi Uchiwa

Re : http fonctionne pas

erresse a écrit :

Bonjour,

Et lorsque le sujet est résolu, clore en ajoutant [Résolu] devant le titre dans le premier message...

ce n'est pas encore résolue

Hors ligne

#7 Le 15/07/2017, à 15:34

erresse

Re : http fonctionne pas

Excuse, j'avais cru à la lecture de ton message #3...


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#8 Le 15/07/2017, à 15:35

Itachi Uchiwa

Re : http fonctionne pas

alors la j'aurais voulu savoir si cette fois ci ces bien sécurisé ? a la force je me perd dans les lignes

# ufw status verbose
État : actif
Journalisation : on (low)
Par défaut : deny (incoming), allow (outgoing), disabled (routed)
Nouveaux profils : skip

Vers                       Action      De
----                       ------      --
80/tcp                     ALLOW IN    Anywhere                  
80/tcp (v6)                ALLOW IN    Anywhere (v6)             

53                         ALLOW OUT   Anywhere                  
21/tcp                     ALLOW OUT   Anywhere                  
443/tcp                    ALLOW OUT   Anywhere                  
20/tcp                     ALLOW OUT   Anywhere                  
53 (v6)                    ALLOW OUT   Anywhere (v6)             
21/tcp (v6)                ALLOW OUT   Anywhere (v6)             
443/tcp (v6)               ALLOW OUT   Anywhere (v6)             
20/tcp (v6)                ALLOW OUT   Anywhere (v6) 

Hors ligne

#9 Le 15/07/2017, à 15:51

erresse

Re : http fonctionne pas

Itachi Uchiwa a écrit :

alors la j'aurais voulu savoir si cette fois ci ces bien sécurisé ? a la force je me perd dans les lignes

Ben, à mon avis, si tu veux du sécurisé, il ne faut pas autoriser les connexions http:// qui ne sont justement pas sécurisées.
C'est pour ça que Firefox, par défaut, ne fonctionne plus qu'avec https://...


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#10 Le 15/07/2017, à 15:53

Itachi Uchiwa

Re : http fonctionne pas

ok merci de cette info du coup je suis restreint sur pas mal de site

Hors ligne

#11 Le 16/07/2017, à 00:10

tarkan99

Re : http fonctionne pas

C'est pour ça que Firefox, par défaut, ne fonctionne plus qu'avec https://...

que veux-tu dire ?

j'utilise au quotidien des sites http avec Fx 54.0

Dernière modification par tarkan99 (Le 16/07/2017, à 00:16)


xubuntu 16.04.1 sur HP probook 6560b et sur vieux Core 2 duo
lubuntu 16.04.2 sur Samsung NC10

Hors ligne

#12 Le 16/07/2017, à 11:21

erresse

Re : http fonctionne pas

Ce que je veux dire ? Probablement une ânerie !!! roll
En fait, tout comme toi, je peux afficher des sites en http:// avec Fx54.0 (le même), mais j'ai aussi parfois des refus d'accès de Firefox.
L'URL se transforme de "http://" en "https://" automatiquement et l'accès au site est refusé pour des raisons de certificat...
J'ai un peu trop généralisé mon propos, je pense.
neutral


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#13 Le 16/07/2017, à 11:52

abelthorne

Re : http fonctionne pas

Je sais que Google voulait pousser les hébergeurs à basculer vers le HTTPS, notamment en signalant de façon bien visible avec Chrome que les sites en HTTP ne sont pas sécurisés pour faire peur aux gens. J'imagine que Mozilla a commencé à faire plus ou moins la même chose avec Firefox en forçant le HTTPS quand il est disponible sur un site (après, qu'il soit mal configuré, c'est une autre affaire). Cela dit, je pensais que ce passage automatique était en place depuis longtemps, peut-être qu'erresse l'a simplement remarqué récemment en tombant sur des serveurs mal paramétrés.

Quoi qu'il en soit, ce serait trop radical de filtrer le HTTP via un pare-feu, Itachi Uchiwa peut garder ses règles actuelles. Le HTTP n'est certes pas sécurisé (pas de chiffrage des données entre le client et le serveur) mais il ne faut pas non plus tomber dans la paranoïa, le HTTPS est surtout requis sur les sites où transitent des données sensibles (principalement les données bancaires sur les sites d'e-commerce), pas la peine de tout bloquer pour autant et de se priver complètement de ceux qui ne sont pas chiffrés.

On viendra progressivement au HTTPS généralisé, en attendant il suffit d'avoir un peu de jugeotte et simplement éviter d'utiliser des données sensibles sur des sites qui n'y sont pas passé.

Dernière modification par abelthorne (Le 16/07/2017, à 11:54)

Hors ligne

#14 Le 17/07/2017, à 15:27

Itachi Uchiwa

Re : http fonctionne pas

actuellement trop de site son en HTTPS , hors les http beaucoup sont bien

Hors ligne