Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/08/2017, à 08:06

winux

[RÉSOLU myself !] VM Ubuntu 17.10 sur Ubuntu 17.04 pas OK

Bonjour

J'ai bien suivi la doc suivante jusqu'au point 6
https://doc.ubuntu-fr.org/vmware_player
Ca coince lorsque je clique sur l'icône  "Open a Virtual Machine !!

Voici le résultat d'un clic sur l'icône VMware Player puis Open a Virtual Machine
(cliquer sur la vignette pour l'agrandir)

mini_949088421.png

mini_451274962.png

mini_614528473.png


Mon PC HP Envy portable

RAM 4 Go
PROC Intel Core i5-6200 CPU@2.30 GHz x 4
GPU GeForce 930M/PCIe/SSE2
64 bits

 $ uname -a
Linux HP-Linux 4.10.0-26-generic #30-Ubuntu SMP Tue Jun 27 09:30:12 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux 

J'ai lu la doc
https://doc.ubuntu-fr.org/virtualisation
qui m'a amené, suite à mon Pb, à lancer la commande suivante qui apporte des résultats me semble-t-il positifs

 $ egrep '(vmx|svm)' /proc/cpuinfo
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf tsc_known_freq pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch epb intel_pt tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid mpx rdseed adx smap clflushopt xsaveopt xsavec xgetbv1 xsaves dtherm ida arat pln pts hwp hwp_notify hwp_act_window hwp_epp
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf tsc_known_freq pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch epb intel_pt tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid mpx rdseed adx smap clflushopt xsaveopt xsavec xgetbv1 xsaves dtherm ida arat pln pts hwp hwp_notify hwp_act_window hwp_epp
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf tsc_known_freq pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch epb intel_pt tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid mpx rdseed adx smap clflushopt xsaveopt xsavec xgetbv1 xsaves dtherm ida arat pln pts hwp hwp_notify hwp_act_window hwp_epp
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf tsc_known_freq pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch epb intel_pt tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid mpx rdseed adx smap clflushopt xsaveopt xsavec xgetbv1 xsaves dtherm ida arat pln pts hwp hwp_notify hwp_act_window hwp_epp 

Comment me sortir de là SVP, merci et bonne journée

Dernière modification par winux (Le 02/08/2017, à 09:43)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#2 Le 02/08/2017, à 09:14

winux

Re : [RÉSOLU myself !] VM Ubuntu 17.10 sur Ubuntu 17.04 pas OK

J'ai un peu progressé.
J'ai été dans mon BIOS par acquis de conscience et constaté que la virtualisation était inhibée (oups !).

Néanmoins, ça coince un peu plus loin. Est-ce parce que j'ai installé la machine virtuelle dans DATA-PERSO au lieu de home ?

Je vais réinstaller en laissant le dossier home par défaut pour voir et reviendrai vers vous si pas d’amélioration.


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#3 Le 02/08/2017, à 09:42

winux

Re : [RÉSOLU myself !] VM Ubuntu 17.10 sur Ubuntu 17.04 pas OK

c'était bien ça, il faut garder le dossier par défaut.
Désolé pour ce faux trafic, j'ai dégainé trop vite (re-oups !)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne