Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/08/2017, à 13:49

pem1664

Installer flumotion sur ubuntu 16.04

Salut à vous j'essaie d'installer flumotion mais je bute sur l'installation d'un plugin gstreamer que je ne trouve pas : gstreamer0.10-schroedinger
d'après la doc on ne peut plus l'installer à partir de la 16.04.. j'ai installé toutes les dépendances à la main mais pour ce plugin je n'y arrive pas...
Auriez vous des pistes?

pem@Bureau:~$ sudo dpkg -i Téléchargements/flumotion_0.10.0-3ubuntu1_amd64.deb 
Sélection du paquet flumotion précédemment désélectionné.
(Lecture de la base de données... 306648 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../flumotion_0.10.0-3ubuntu1_amd64.deb ...
Dépaquetage de flumotion (0.10.0-3ubuntu1) ...
dpkg: des problèmes de dépendances empêchent la configuration de flumotion :
 flumotion dépend de gstreamer0.10-schroedinger ; cependant :
  Le paquet gstreamer0.10-schroedinger n'est pas installé.

dpkg: erreur de traitement du paquet flumotion (--install) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour systemd (229-4ubuntu19) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
Des erreurs ont été rencontrées pendant l'exécution :
 flumotion

Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#2 Le 13/08/2017, à 15:58

J5012

Re : Installer flumotion sur ubuntu 16.04

pour le depot xenial c'est le paquet : gstreamer1.0-plugins-bad
→ paquet dependant : libschroedinger-1.0-0

Hors ligne

#3 Le 14/08/2017, à 22:12

pem1664

Re : Installer flumotion sur ubuntu 16.04

oui c'est ce que je croyais aussi... mais non ca ne fonctionne pas...

pem@Bureau:~$ sudo apt-get install libschroedinger-1.0-0 gstreamer1.0-plugins-bad
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libschroedinger-1.0-0 is already the newest version (1.0.11-2.1build1).
gstreamer1.0-plugins-bad is already the newest version (1.8.3-1ubuntu0.2).
gstreamer1.0-plugins-bad passé en « installé manuellement ».
0 mis à jour, 0 nouvellement installés, 0 à enlever et 74 non mis à jour.

Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#4 Le 14/08/2017, à 22:51

J5012

Re : Installer flumotion sur ubuntu 16.04

tu n'as pas dit comment tu installes flumotion ? il n'est plus dans le depot xenial
https://doc.ubuntu-fr.org/flumotion

que tu utilises le deb ou le ppa obsolete, ils font tous deux reference à des dependances de paquets qui n'existent plus ! ...

Hors ligne

#5 Le 15/08/2017, à 11:35

pem1664

Re : Installer flumotion sur ubuntu 16.04

Salut j'utilise le .deb comme indiqué dans la doc https://launchpad.net/ubuntu/+source/flumotion
Oui j'ai bien compris qu'à partir de la 16.04 on ne trouve plus flumotion dans les dépots mais j'aurai bien aimé quand meme l'installer pour tester la vod sur le réseau local...


Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#6 Le 16/08/2017, à 13:50

J5012

Re : Installer flumotion sur ubuntu 16.04

le paquet tel que recupéré sur launchpad contient dans son archive binaire debian un fichier control pour les dependances : pour contourner ce controle des dependances :
- soit tu refais le paquet debian
- soit tu desarchives le paquet (avec file-roller par exemple), et installes manuellement les fichiers de l'application ...

et meme en faisant ca , il n'est pas dit que ca fonctionnera : si le paquet necessite gstreamer schroedinger en version 0.10 , c'est que l'application flumotion utilise une fonctionnalité nommée qui n'existerait peut etre plus dans gstreamer schroedinger 1.0 ...

Hors ligne