Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#101 Le 13/09/2017, à 19:17

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,

Peux tu essayer la commande :

sudo modprobe -v rtl8192cu

?

Dernière modification par xubu1957 (Le 13/09/2017, à 19:17)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#102 Le 19/09/2017, à 08:54

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,
Voici le résultat de la commande en question:

mikael@mikael-CR72-6M:~$ sudo modprobe -v rtl8192cu
[sudo] Mot de passe de mikael : 
install /bin/false 
modprobe: ERROR: ../libkmod/libkmod-module.c:977 command_do() Error running install command for rtlwifi
modprobe: ERROR: could not insert 'rtl8192cu': Operation not permitted
mikael@mikael-CR72-6M:~$ 

Je vois "install/bin/false" et "Error running install command for rtlwifi"; il y a donc là un problème!

Remarque: depuis qu'on a récupéré internet (après  plus de 3 semaines d'interruption!), on doit reconfigurer le répéteur wifi, un NETGEAR et tout ça est tellement peu intuitif qu'on doit rechercher sur internet le mode d'emploi.

Dernière modification par msaout (Le 19/09/2017, à 08:56)

Hors ligne

#103 Le 19/09/2017, à 09:51

moko138

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

En #1, on lit

:
wlp1s0    Scan completed :
          Cell 01 - Address: C4:04:15:2A:E4:A8
                    Channel:7
                    Frequency:2.442 GHz (Channel 7)
                    Quality=43/70  Signal level=-67 dBm  
                    Encryption key:on
                    ESSID:"freebox_YGTVRG_EXT"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Mode:Master

  - -

msaout a écrit :

le répéteur wifi, un NETGEAR et tout ça est tellement peu intuitif qu'on doit rechercher sur internet le mode d'emploi.

C'est quel modèle ? Parce que j'ai peut-être le mode d'emploi que tu cherches.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#104 Le 21/09/2017, à 09:35

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour moko138,
le répéteur en question est un NETGEAR3100RP mais on vient de réussir la connexion en wifi (sauf pour mon pc dont le problème persiste)

Hors ligne

#105 Le 21/09/2017, à 10:13

moko138

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Ce que j'ai concerne le

répéteur WiFi N300, modèle WN3000RPv3

Donc ce n'est pas le même.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#106 Le 12/12/2017, à 14:23

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,
voilà quelques temps que j'ai laissé de côté mon problème de WIFI car je n'ai pas trop le temps de m'y attarder.
Et comme je n'ai pas envie de me "prendre la tête" avec ça, j'ai décidé d'attendre la nouvelle version LTS et avril 2018 pour faire une installation toute neuve après que j'aurai vérifié que le WIFI fonctionne avec le live CD.
Je vous tiendrai au courant au moment venu.
Merci pour votre aide et pour tout le temps passé sur le sujet.

Bien à vous!

Hors ligne

#107 Le 12/12/2017, à 15:28

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,

Fais voir :

ls /lib/firmware | grep 7265

Vu installing-intel-ac-3165-2-4ghz-wifi-card-on-ubuntu-16-04

chili555 a écrit :

I assume, by kernel 8, you refer to kernel version 4.8.

Je suppose que, par noyau 8, vous faites référence à la version 4.8 du noyau.

Your proposed device is covered by the driver iwlwifi since kernel version 4.1. It requires firmware which is included by default in the latest versions of the Ubuntu package linux-firmware.

Votre périphérique proposé est couvert par le pilote iwlwifi depuis la version 4.1 du noyau. Il nécessite un firmware qui est inclus par défaut dans les dernières versions du progiciel Linux d'Ubuntu.

This site suggests that the 3165 device requires iwlwifi-7265-16.ucode. https://wireless.wiki.kernel.org/en/use … rs/iwlwifi It is present in all recent versions of linux-firmware. Check to see if you have it:

Ce site suggère que le pilote 3165 nécessite iwlwifi-7265-16. ucode. https://wireless.wiki.kernel.org/en/use … rs/iwlwifi Il est présent dans toutes les versions récentes du firmware linux. Vérifiez si vous l'avez :

ls /lib/firmware | grep 7265

Therefore, assuming that you have the firmware and you are running kernel version 4.8, your new device is plug and play.

Par conséquent, en supposant que vous avez le firmware et que vous exécutez la version 4.8 du noyau, votre nouveau périphérique est prêt à l'emploi.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#108 Le 24/12/2017, à 09:45

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour Xubu 1957,
Voilà le résultat de la commande:

mikael@mikael-CR72-6M:~$ ls /lib/firmware | grep 7265
iwlwifi-7265-10.ucode
iwlwifi-7265-12.ucode
iwlwifi-7265-13.ucode
iwlwifi-7265-16.ucode
iwlwifi-7265-17.ucode
iwlwifi-7265-8.ucode
iwlwifi-7265-9.ucode
iwlwifi-7265D-10.ucode
iwlwifi-7265D-12.ucode
iwlwifi-7265D-13.ucode
iwlwifi-7265D-16.ucode
iwlwifi-7265D-17.ucode
iwlwifi-7265D-21.ucode
iwlwifi-7265D-22.ucode
iwlwifi-7265D-27.ucode
iwlwifi-7265D-29.ucode

mikael@mikael-CR72-6M:~$

Joyeux Noël à tous!

Dernière modification par msaout (Le 29/12/2017, à 10:54)

Hors ligne

#109 Le 24/12/2017, à 10:02

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,

Pour ajouter toi-même les balises code à ton précédent message…

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1485703524.png


Vu dans ton message #78 :

mikael@mikael-CR72-6M:~$ uname -r -m
4.4.0-92-generic x86_64

et > linux-headers-generic, le noyau récent étant le 4.4.0-104.

Fais les mises à jour :

sudo apt update
sudo apt full-upgrade

Bonnes fêtes.

Dernière modification par xubu1957 (Le 24/12/2017, à 10:04)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#110 Le 29/12/2017, à 11:01

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour xubu1957,
Voilà le résultat des commandes de mises à jour:

mikael@mikael-CR72-6M:~$ sudo apt update
[sudo] Mot de passe de mikael : 
Atteint:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
Ign:2 http://dl.google.com/linux/earth/deb stable InRelease                    
Atteint:3 http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu xenial InRelease 
Atteint:4 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease         
Réception de:5 http://dl.google.com/linux/earth/deb stable Release [2 136 B]   
Atteint:6 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease       
Réception de:7 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Atteint:8 http://ppa.launchpad.net/atareao/atareao/ubuntu xenial InRelease     
Réception de:9 http://dl.google.com/linux/earth/deb stable Release.gpg [819 B] 
Err:9 http://dl.google.com/linux/earth/deb stable Release.gpg                  
  Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 1397BC53640DB551
Atteint:10 http://ppa.launchpad.net/ehbello/fritzing/ubuntu xenial InRelease   
103 ko réceptionnés en 1s (99,4 ko/s)                                
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://dl.google.com/linux/earth/deb stable Release: Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 1397BC53640DB551
W: Impossible de récupérer http://dl.google.com/linux/earth/deb/dists/stable/Release.gpg  Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 1397BC53640DB551
W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
mikael@mikael-CR72-6M:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
mikael@mikael-CR72-6M:~$ 

Apparemment tout est à jour (sauf pour google earth dont il n'a pas trouvé les signatures et les fichiers; le dépôt n'est pas à jour) .

Bonnes fêtes à tous en évitant les abus!

Hors ligne