Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 26/10/2017, à 17:02

pouchyk

le bureau devient noir et gèle

Bonsoir !
J'ai installé Kubuntu 17.10 récemment, tout propre, tout neuf (= y compris le /home). Et j'ai un petit souci, pas grave, mais bon, j'y perds du temps tous les jours :
Quoi que je fasse, après avoir fermé une fenêtre, un programme, je retrouve dessous le bureau tout noir, et la barre du bas parfois "gelée" avec des composants graphiques qui ne répondent plus. Quand je clique sur un de ces composants, il peut alors arriver que la barre disparaisse quelques instants puis réapparaisse avec ma configuration de bureau (un panorama d'images que j'utilisais déjà sous les versions précédentes de Kubuntu)
Ca vient à nouveau de le faire, et j'ai ce message d'erreur :

Nous sommes désolés, l'application Plasma s'est arrêtée subitement

avec dessous :

Exécutable : plasmashell PID : 1161 Signal : Segmentation fault (11) Temps : 26/10/2017 17:54:09

Quelqu'un saurait-il me dire d'où vient le souci et comment le solutionner?
Merci d'avance !


Kubuntu 17.10 (64bit) sur Dell Inspiron 5720 et sur Mercure ma-1-2-s slim (acheté sans OS chez ldlc)
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#2 Le 12/11/2017, à 15:49

Lek1

Re : le bureau devient noir et gèle

Bonjour,

Ure piste : Pilote de la carte graphique ?
Open source ou proprio ?


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#3 Le 13/11/2017, à 11:56

pouchyk

Re : le bureau devient noir et gèle

Bonjour Lek1
En désespoir de cause, et parce que mon ordinateur n'acceptait de s'allumer jusqu'au bureau qu'une fois sur deux, j'ai installé la version 64 bits, qui ne me pose plus les problèmes évoqués ici... Cependant, j'ai d'autres soucis de lenteur que j'ai évoqué dans un autre post.
Merci de ton aide en tout cas !


Kubuntu 17.10 (64bit) sur Dell Inspiron 5720 et sur Mercure ma-1-2-s slim (acheté sans OS chez ldlc)
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne