Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 09/10/2016, à 18:36

filubuntu

[RÉSOLU] Demande de mot de passe avec Chrome

Bonjour,

Je viens de remplacer Ubuntu 12.04 par le 16.04.
Un petit (mais agaçant) problème survient quand je lance Chrome (pas de problème avec Firefox) : une fenêtre s'ouvre qui me demande :
"Saisissez votre mot de passe pour déverrouiller le trousseau de connexion. Le trousseau de connexion n'a pas été déverrouillé lors de votre connexion à cet ordinateur".
Et temps que je n'ai pas fait "Annuler" ou que je n'ai pas rentré le mot de passe, il est impossible d'utiliser Chrome.
Je n'ai qu'un mot de passe sur ce PC. La cession s'ouvre sans me le demander (et c'est très bien comme ça). En fait, il ne me sert que quand je lance Synaptic (mais, là, je suppose que c'est incontournable ?)
Je ne sais pas ce qu'est ce "trousseau de connexion" mais y aurait-il moyen de faire en sorte que cette agaçante fenêtre n'apparaisse plus ? J'ai cherché dans les Préférences de Chrome mais n'ai rien trouvé.

Merci.

Dernière modification par filubuntu (Le 27/01/2017, à 00:48)

Hors ligne

#2 Le 24/01/2017, à 18:42

GHS

Re : [RÉSOLU] Demande de mot de passe avec Chrome

Bonjour, je déterre le topic pour apporter la pierre à l'édifice pour confirmer le meme probleme sous XUbuntu 14.04 LTS

Lorsque je navigue avec Chromium ou Opera, cette fenetre s'affiche au bout de quelques secondes mais s'affiche aussi à la fermeture du navigateur

mini_66916220170124182915.jpg

J'ai fouillé Google mais sans résultat et aucune solution trouvée
https://www.google.fr/search?client=ubu … 7BXturi8AM

Dernière modification par GHS (Le 24/01/2017, à 18:47)


Je passe, j'observe, je prends des notes et parfois, je réponds
(config sur HFR)

Hors ligne

#3 Le 24/01/2017, à 23:12

filubuntu

Re : [RÉSOLU] Demande de mot de passe avec Chrome

Bonjour, j'ai exactement la même fenêtre mais en triple exemplaire maintenant !
Je dois donc cliquer trois fois "Annuler" avant de pouvoir utiliser Chrome...

Agaçant...

Hors ligne

#4 Le 25/01/2017, à 22:03

GHS

Re : [RÉSOLU] Demande de mot de passe avec Chrome

Pénible cette fenetre qui s'affiche alors j'ai purgé Chromium en supprimant le dossier présent dans .config et avec cette ligne de commande

sudo apt-get remove --purge chromium-browser

Malgré la purge et reinstallation, le probleme persiste

Dernière modification par GHS (Le 25/01/2017, à 22:25)


Je passe, j'observe, je prends des notes et parfois, je réponds
(config sur HFR)

Hors ligne

#5 Le 25/01/2017, à 22:32

corrigo

Re : [RÉSOLU] Demande de mot de passe avec Chrome

C'est du côté du trousseau de clé qu'il faut regarder, voir la doc sur seahorse : https://doc.ubuntu-fr.org/seahorse

Via seahorse, vous pouvez supprimer le mot de passe de Chrome, et ensuite, lors du prochain lancement du navigateur, validez le mot de passe en  laissant les champs vides.

Hors ligne

#6 Le 27/01/2017, à 00:31

filubuntu

Re : [RÉSOLU] Demande de mot de passe avec Chrome

Trop fort ! Ça marche enfin ! Merci corrigo !

En fait seahorse s'appelle "Mots de passe et clés" qui est installé d'office avec Ubuntu.
En lançant ce logiciel, vous verrez, en haut du bandeau de gauche, un dossier s'appelant "Connexion" avec un petit cadenas. Il faut supprimer ce dossier "Connexion" avec un clic droit.
Au redémarrage de Chrome, il vous demandera un nouveau mot de passe et la confirmation : c'est là que vous laissez les 2 champs vides et le tour est joué.

Merci encore !

Dernière modification par filubuntu (Le 27/01/2017, à 00:49)

Hors ligne

#7 Le 27/01/2017, à 17:24

GHS

Re : [RÉSOLU] Demande de mot de passe avec Chrome

J'ai aussi résolu le probleme mais d'une autre façon, j'ai proccédé comme suit
- Allez dans "Parametres" et cliquez sur "Utilisateurs et groupes"
- Sur la ligne "Mot de passe", cliquez sur le bouton "Modifier"
- Cochez la case "Ne pas demander le mot de passe à la connexion" et entrez votre mot de passe administrateur pour valider
- Cliquez sur "Valider / OK" et redémarrez le PC


Je passe, j'observe, je prends des notes et parfois, je réponds
(config sur HFR)

Hors ligne

#8 Le 27/01/2017, à 21:44

JBF

Re : [RÉSOLU] Demande de mot de passe avec Chrome

filubuntu a écrit :

Il faut supprimer ce dossier "Connexion" avec un clic droit.

En faisant ça tu supprimes aussi tous les mots de passe pour d'autres connexions, par exemple les connexions à des partages Samba ou à des serveurs externes. Faire les choses avec un peu plus de finesse comme indiqué par corrigo c'est quand même mieux.


LibreOffice : http://fr.libreoffice.org/ (téléchargement, documentation, FAQ, assistance, contribuer, ...)
Aide pour LibreOffice par la communauté francophone : https://fr.libreoffice.org/get-help/poser-une-question

Hors ligne

#9 Le 27/04/2017, à 19:01

GHS

Re : [RÉSOLU] Demande de mot de passe avec Chrome

La fenêtre est revenue après MAJ de Chromium vers la version 58 donc j'ai trouvé la solution dans ce topic (post #14) qui consistera à désactiver totalement le trousseau

Il vous suffira d'entrer les lignes de commande dans un terminal

sudo chmod a-x /usr/bin/gnome-keyring*
sudo  killall gnome-keyring-daemon

Le tour est joué et la solution a fonctionnée sous XUbuntu 14.04 LTS. Plus besoin de Seahorse pour gérer le trousseau qui est désormais désactivé

Dernière modification par GHS (Le 30/04/2017, à 17:37)


Je passe, j'observe, je prends des notes et parfois, je réponds
(config sur HFR)

Hors ligne

#10 Le 01/06/2017, à 19:10

baobab33

Re : [RÉSOLU] Demande de mot de passe avec Chrome

hardcore-spirit a écrit :

La fenêtre est revenue après MAJ de Chromium vers la version 58 donc j'ai trouvé la solution dans ce topic (post #14) qui consistera à désactiver totalement le trousseau

Il vous suffira d'entrer les lignes de commande dans un terminal

sudo chmod a-x /usr/bin/gnome-keyring*
sudo  killall gnome-keyring-daemon

Le tour est joué et la solution a fonctionnée sous XUbuntu 14.04 LTS. Plus besoin de Seahorse pour gérer le trousseau qui est désormais désactivé

!!! attention cette solution empêche ensuite de se connecter aux wifi !!!

Hors ligne

#11 Le 04/06/2017, à 19:45

GHS

Re : [RÉSOLU] Demande de mot de passe avec Chrome

baobab33 a écrit :

!!! attention cette solution empêche ensuite de se connecter aux wifi !!!

Tu es sur de ton information et quelle est ta version de ton Ubuntu ? J'ai un autre PC connecté en WIFI avec la 14.04 et aucun probleme !


Je passe, j'observe, je prends des notes et parfois, je réponds
(config sur HFR)

Hors ligne

#12 Le 28/08/2017, à 11:20

buenavist

Re : [RÉSOLU] Demande de mot de passe avec Chrome

Hello,

Je voudrais revenir en arrière après avoir appliqué la reco ci-dessus:

sudo chmod a-x /usr/bin/gnome-keyring*
sudo  killall gnome-keyring-daemon

En effet cela ne me convient pas (parce qu'à present il me demande des mots de passe pour un oui pour un non... C'est très embetant), et je voudrais revenir en arrière.
Comment-faire; pourriez-vous m'aider s'il vous pait?

Buenavist.

Dernière modification par buenavist (Le 28/08/2017, à 11:22)

Hors ligne

#13 Le 04/09/2017, à 22:18

GHS

Re : [RÉSOLU] Demande de mot de passe avec Chrome

buenavist -> As-tu pensé de virer "Keyrings" présent dans ".local/share" ?


Je passe, j'observe, je prends des notes et parfois, je réponds
(config sur HFR)

Hors ligne

#14 Le 14/11/2017, à 11:58

ssmaug

Re : [RÉSOLU] Demande de mot de passe avec Chrome

buenavist a écrit :

Hello,

Je voudrais revenir en arrière après avoir appliqué la reco ci-dessus:

sudo chmod a-x /usr/bin/gnome-keyring*
sudo  killall gnome-keyring-daemon

En effet cela ne me convient pas (parce qu'à present il me demande des mots de passe pour un oui pour un non... C'est très embetant), et je voudrais revenir en arrière.
Comment-faire; pourriez-vous m'aider s'il vous pait?

Buenavist.

Bonjour
j'ai eu un problème similaire après avoir utiliser les commande suivant

sudo chmod a-x /usr/bin/gnome-keyring*
sudo  killall gnome-keyring-daemon

chromium ne s'ouvre plus.
j'ai mème  supprimer le dossier  Keyrings présent dans ".local/share" mais le problème persiste .
Donc je voudrais savoir comment revenir en arriver avant d'avoir utiliser ces commande.


Merci

Dernière modification par ssmaug (Le 14/11/2017, à 11:59)

Hors ligne