Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 04/12/2017, à 08:11

cmail

Parametre systeme

Bonjour,
Sous ubuntu 16.04
Quand je sollicite "paramètres système" mon système se gèle : la souris (et le clavier) devient inopérant. Je dois alors éteindre le PC.
Je suis assez néophyte en Ubuntu, et je n'arrive pas à "nettoyer" (ou remettre à zéro) cette "fonction".

Si vous pouvez me donner quelques pistes...
Merci

Hors ligne

#2 Le 04/12/2017, à 08:16

xubu1957

Re : Parametre systeme

Bonjour,

Ton ordi a combien de RAM ?

Fournis le noyau actif :

uname -a

et les noyaux présents :

dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t

Tu peux aussi utiliser les touches_magiques#procedure_pour_redemarrer_votre_machine pour ne pas solliciter de trop l'interrupteur.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#3 Le 04/12/2017, à 09:46

cmail

Re : Parametre systeme

1/ Pour la Ram : 4 go

2/ ensuite:

christian@Ordi-christian:~$ uname -a
Linux Ordi-christian 4.10.0-28-generic #32~16.04.2-Ubuntu SMP Thu Jul 20 10:19:48 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
christian@Ordi-christian:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ii  linux-headers-4.10.0-28              4.10.0-28.32~16.04.2
ii  linux-image-extra-4.10.0-28-generic  4.10.0-28.32~16.04.2
ii  linux-headers-4.10.0-28-generic      4.10.0-28.32~16.04.2
ii  linux-image-4.10.0-28-generic        4.10.0-28.32~16.04.2
ii  linux-generic-hwe-16.04              4.10.0.40.42
ii  linux-headers-generic-hwe-16.04      4.10.0.40.42
ii  linux-image-generic-hwe-16.04        4.10.0.40.42
ii  linux-headers-4.10.0-40              4.10.0-40.44~16.04.1
ii  linux-image-extra-4.10.0-40-generic  4.10.0-40.44~16.04.1
ii  linux-headers-4.10.0-40-generic      4.10.0-40.44~16.04.1
ii  linux-image-4.10.0-40-generic        4.10.0-40.44~16.04.1
ii  linux-generic                        4.4.0.101.106
ii  linux-headers-generic                4.4.0.101.106
ii  linux-image-generic                  4.4.0.101.106
ii  linux-headers-4.4.0-101              4.4.0-101.124
ii  linux-image-extra-4.4.0-101-generic  4.4.0-101.124
ii  linux-headers-4.4.0-101-generic      4.4.0-101.124
ii  linux-image-4.4.0-101-generic        4.4.0-101.124

3/ Je ne peux pas utiliser les touches magiques puisque mes entrées (souris et clavier) sont gelées...

Dernière modification par cmail (Le 04/12/2017, à 10:20)

Hors ligne

#4 Le 04/12/2017, à 10:18

xubu1957

Re : Parametre systeme

Pour ajouter toi-même les balises code à ton précédent message…  Merci wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1485703524.png

comme indiqué dans le : Retour utilisable de commande


C'est pas ta souris qui déraille > contact à fermeture sur cable usb ?

Dernière modification par xubu1957 (Le 04/12/2017, à 10:24)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#5 Le 04/12/2017, à 10:22

cmail

Re : Parametre systeme

Non la souris est bonne. Le défaut est reproductible et systématique sur uniquement "paramètres systèmes".

Hors ligne

#6 Le 04/12/2017, à 10:27

xubu1957

Re : Parametre systeme

Il faudrait dégager le noyau 4.4 :

sudo apt-get autoremove --purge

Fais voir la carte graphique :

lspci | grep "VGA compatible controller"
lshw -enable pci -class display

Rajout :

Extrait du § 1.1 a écrit :

Une fois l'installation terminée et l'ordinateur redémarré, restez prudent en utilisant les options de démarrage du Grub. L'utilisation d'un ancien noyau peut provoquer l'impossibilité de charger l'interface graphique car le nouveau serveur graphique peut ne pas être compatible avec les anciens noyaux encore présents.
Pour éviter tout risque erreur, il est préférable alors de supprimer tous les anciens noyaux.

Doc > ltsenablementstack

Dernière modification par xubu1957 (Le 04/12/2017, à 10:43)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#7 Le 04/12/2017, à 11:00

inbox

Re : Parametre systeme

Salut,

Dans ta réponse, on lit que tu as démarré ton PC avec "4.10.0-28-generic" alors que tu as installé "4.10.0-40-generic". Est-ce volontaire ?

Essaye de démarrer sur "4.10.0-40-generic" pour voir.

Si cela ne fonctionne pas mieux, vérifie que tes mises à jours sont OK avec :

sudo apt update
sudo apt full-upgrade

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#8 Le 04/12/2017, à 11:07

cmail

Re : Parametre systeme

Merci pour ton suivi.:)
1/ noyau dégagé.

2/ Tu mets l'accent sur un de mes problèmes de configuration!!! L'installation de mes 3 écrans anciennement sur mon pc win7 que je passe en ubuntu. Deux écrans sont sur les sorties VGA et DVI de ma carte mère. Leur affichage est OK, Mais le troisième sur carte NV44 n'est pas bien pris en compte. Pourtant il me semble que j'ai installé les drivers corrects
Nvidia
Par ailleurs, je ne sais pas quoi faire avec nvidia...
nvidia x server
Bref tout cela pour t'expliquer le retour de lspci et lshw

christian@Ordi-christian:~$ lspci | grep "VGA compatible controller"
01:05.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RS880 [Radeon HD 4250]
02:00.0 VGA compatible controller: NVIDIA Corporation NV44 [GeForce 6200 TurboCache] (rev a1)
christian@Ordi-christian:~$ lshw -enable pci -class display
ATTENTION: ce programme devrait être lancé en tant que super-utilisateur.
  *-display               
       description: VGA compatible controller
       produit: RS880 [Radeon HD 4250]
       fabriquant: Advanced Micro Devices, Inc. [AMD/ATI]
       identifiant matériel: 5
       information bus: pci@0000:01:05.0
       version: 00
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: vga_controller bus_master cap_list rom
       configuration: driver=radeon latency=0
       ressources: irq:18 mémoire:c0000000-cfffffff portE/S:d000(taille=256) mémoire:fbff0000-fbffffff mémoire:fbe00000-fbefffff mémoire:c0000-dffff
  *-display
       description: VGA compatible controller
       produit: NV44 [GeForce 6200 TurboCache]
       fabriquant: NVIDIA Corporation
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       version: a1
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: vga_controller bus_master cap_list rom
       configuration: driver=nouveau latency=0
       ressources: irq:31 mémoire:fd000000-fdffffff mémoire:d0000000-dfffffff mémoire:fc000000-fcffffff mémoire:feae0000-feafffff

Hors ligne

#9 Le 04/12/2017, à 11:14

cmail

Re : Parametre systeme

Salut Inbox,
Je suis un peu en retard dans mes réponses!!!

A tes remarques: Comme je n'arrive pas à m'en sortir, je vadrouille entre "4.10.0-28-generic" et "4.10.0-40-generic" pour essayer de trouver un "noyau" correct.
Mais apparemment  le problème me semble identique dans les 2 config...

Pour l'update et et le upgrade, je l'ai bien fait, mais sans effet me semble-t-il. Mais je le re ferai avec 4.10.0-40-generic cet après-midi...

Hors ligne

#10 Le 04/12/2017, à 11:30

cmail

Re : Parametre systeme

@Inbox
Pour être plus précis sur "4.10.0-28-generic" et "4.10.0-40-generic" :
Je viens de relancer le pc avec au grub le choix 4.10.0-40-generic >>> Les écrans restent noirs.
Seul 4.10.0-28-generic me donne accès à Unity et à un fonctionnement normal Sauf pour "paramètres système" comme déjà dit.

Hors ligne

#11 Le 04/12/2017, à 11:36

cmail

Re : Parametre systeme

@Inbox
Sous 4.10.0-28-generic j"ai fait le update et le upgrade.
En testant "paramètres système"  >>> le dysfonctionnement semble corrigé.

Mais je suis sous 4.10.0-28-generic .

Je ne sais si 4.10.0-40-generic aura été aussi corrigé?

J'envoie ce message, et je teste avec 4.10.0-40-generic

Hors ligne

#12 Le 04/12/2017, à 12:01

Tmi

Re : Parametre systeme

Salut cmail

pour info l'écran de contrôle de NVIDIA doit ressembler à cela.

NVIDIA CONFIG

donc peut-être que le driver c'est mal installé.
clic sur une autre options (fenêtre driver) relance le pc puis choisi à nouveau ton driver pour le réinstaller.


Linux en vie de Lux

Hors ligne