Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 24/01/2015, à 17:00

methodaro

configuratin de mon adresse mail sur claws impossible

bonjour,
Comme l'indique le titre je n'arrive pas a configurer mon adresse mail "yahoo" sur claws.
Je pensse avoir bien remplie les champ smpt et imap mais impossible d'envoyer un simple email, j'ai un message d'erreur qui s'affiche indiquand que mon adresse imap n'est pas bonne...
Auriez vous un tutoriel l'expliquent ou une personne ayant l'ammabilité de m'aider?
Merci

Hors ligne

#2 Le 04/12/2017, à 21:43

kevlar

Re : configuratin de mon adresse mail sur claws impossible

Je fais un "up", car à titre d'essai, je m'amuse avec Claws-Mail.
J'ai même compilé la dernière version depuis les sources (3.15).
Or, quoi que je fasse, je ne peux accéder à mon compte Yahoo en «Imap». J'ai l'impression que Claws-Mail ne tolère pas les adresses «Imap» de Yahoo.
Voici la conformation d'une adresse serveur «Imap» de Yahoo :
imap.mail.yahoo.com
Vous remarquerez l'insertion de .mail dans l'adresse du serveur. Cette adresse fonctionne pourtant avec Thunderbird.
Pour mes autres comptes qui marchent avec Claws-mail (je prends l'exemple de mon compte Orange) :
imap.orange.fr
Ici, imap est directement suivi de l'adresse d'Orange, est-ce cela qui explique que çà marche avec Orange et pas avec Yahoo ?
Quelqu'un du forum a-t-il réussi ?
Je précise que bien évidemment, tout marche sous Thunderbird, et que je maîtrise une configuration de compte ;-)
Je m'amuse avec Claws-Mail pour éventuellement l'utiliser sur un ordinateur sur lequel je souhaite maximiser l'autonomie, or, dans l'état actuel, il ne me permet pas d'accéder à l'intégralité de mes comptes, ce qui est frustrant.
J'ai bien évidemment regardé les forums anglophones, et essayé les divers réglages proposés (exemple : login en plain-text, ou serveur «POP3» intermédiaire), mais les messages sont parfois bien anciens et ne m'ont pas fait progresser.
Ou alors je fais une bêtise, mais laquelle  ? (je fais bien évidement attention aux réglages TLS, aux ports utilisés, etc.
Merci d'avance de vos lumières.

Hors ligne