Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 18/12/2017, à 21:03

fwehrli

{Résolu}:Problème réseau avec photocopieur réseau

Bonjour
Je suis prof dans une école de 10 classes
Nous avons tous un souci avec le photocopieur réseau: il met des heures pour imprimer depuis nos pc.
Je sais que le souci n'est pas au niveau des pc ( bons drivers) ni du photocopieur puisqu'il imprime quand on le branche directement à un pc.
Le ping depuis un pc jusqu' au photocopieur fonctionne.
J'arrive à imprimer sans souci vers une imprimante du même réseau.
Aucun pc n'a la même ip que le photocopieur.
L'adresse ip est fixe
Internet fonctionne bien
Nous sommes tous en filaire relié à un switch puis un hub.
Est-il possible de paramétrer le switch depuis mon poste ubuntu?
Est-il possible de voir le parcours d'un fichier qu'on envoie au photocopieur sur le réseau afin de voir quel appareil le bloque?
J'ai essayé wireshark ( compliqué pour moi)
Je sais que ce souci ne concerne pas ubuntu mais quelqu'un a une idée je suis preneur.
Merci d'avance.

Dernière modification par fwehrli (Le 07/02/2018, à 18:48)

Hors ligne

#2 Le 21/12/2017, à 12:25

credenhill

Re : {Résolu}:Problème réseau avec photocopieur réseau

hello
est-il possible de déterminer si c'est la transmission des données qui est lente et l'impression normale, ou le contraire ?

Hors ligne

#3 Le 21/12/2017, à 16:24

fwehrli

Re : {Résolu}:Problème réseau avec photocopieur réseau

Bonjour,
En fait depuis tous les pc du réseau, les documents restent longtemps dans la file d'attente , une fois l'impression lancée ça va vite. Donc je dirais que c'est la transmission qui est lente.
Mercredi matin, j'ai fais un ping et un traceroute vers le photocopieur depuis mon ordi, ça répondait assez vite mais le photocopieur a mis une demi-heure à traiter ma demande (or j'étais le seul dans l'école à ce moment là).

Hors ligne

#4 Le 22/12/2017, à 12:00

credenhill

Re : {Résolu}:Problème réseau avec photocopieur réseau

comment est gérée l'impression, par CUPS ?
que répondent les commandes lpq lpstat uns fois l'impression soumise

Dernière modification par credenhill (Le 22/12/2017, à 12:07)

Hors ligne

#5 Le 24/12/2017, à 15:07

fwehrli

Re : {Résolu}:Problème réseau avec photocopieur réseau

Bonjour,
Je ne suis plus à l'école avant le 8 janvier.
Lorsque je lançais une impression, les fichiers envoyés à l'impression restaient longtemps dans la fil d'attente d'impression.
Une fois l'impression effectuée par le photocopieur, les fichiers s'enlevaient de la file d'attente.
à quoi va servir cette commande (lpq lpstat)?
Je ferai cette manipulation le lundi 8 janvier.
Bonnes fêtes de fin d'année.

Hors ligne

#6 Le 08/01/2018, à 14:41

fwehrli

Re : {Résolu}:Problème réseau avec photocopieur réseau

Voici ce que me donne le résultat des deux commandes. ça semblait fonctionner ce matin mais j'ai l'impression que le problème est de nouveau là. Apparemment c'est un appareil deffecteux (hub).

utilisateyur@utilisateyur-Aspire-E5-575:~$ lpq lpstat
KONICA-MINOLTA-423SeriesPS-P is ready and printing
no entries
utilisateyur@utilisateyur-Aspire-E5-575:~$ lpq
KONICA-MINOLTA-423SeriesPS-P is ready and printing
Rank    Owner   Job     File(s)                         Total Size
active  utilisa 213     cahier_ecrivain.pdf             1235968 bytes
utilisateyur@utilisateyur-Aspire-E5-575:~$ lpstat
KONICA-MINOLTA-423SeriesPS-P-213 utilisateyur   1235968   lun. 08 janv. 2018 13:35:15 CET

Hors ligne

#7 Le 07/02/2018, à 18:47

fwehrli

Re : {Résolu}:Problème réseau avec photocopieur réseau

Affaire résolue: on a changé le hub Ethernet.

Hors ligne