Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

N'oubliez pas de cocher la case « Ajustement pour l'heure d'été » dans votre profil.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/01/2018, à 15:58

sagamore

[abandonné] unable to open /dev/usb/lp0" avec turbo print et 17.10

Bonjour.

J'ai eu quelques soucis avec un portable, le post est ici le lieen
J'ai reçu mon SSD et je me suis dit que je passerai bien de 16.04 LTS à 17.10 et que par la même occasion je débrancherais mon imprimante multifonction de la Livebox pour retrouver l'usage du scanner.

L'installation de 17.10 sur le SSD installé dans le portable s'est bien passée.
La connexion wifi fonctionne pour internet.

Pour avoir une bonne qualité d'impression j'ai installé TurboPrint ( essai 30 j ) sur le portable.

L'imprimante ne fonctionne pas. J'ai dans turbo Print un message qui me dit : message du spouleur " unable to open output fille " file:/dev/usb/lp0" No such device.

Ma config :
Ma tour avec Debian 9.3 et branché dessus la Livebox 4 et l'imprimante. A coté le portable en wifi

Merci d'avance.

Dernière modification par sagamore (Le 10/01/2018, à 20:18)

Hors ligne

#2 Le 08/01/2018, à 17:46

sagamore

Re : [abandonné] unable to open /dev/usb/lp0" avec turbo print et 17.10

$ lpstat -t
scheduler is running
system default destination: canon
device for canon: cups-brf:/ipp14://192.168.1.1/ipp
canon accepting requests since lun. 08 janv. 2018 16:41:51 CET
printer canon is idle.  enabled since lun. 08 janv. 2018 16:41:51 CET

Hors ligne

#3 Le 08/01/2018, à 19:26

sagamore

Re : [abandonné] unable to open /dev/usb/lp0" avec turbo print et 17.10

Dans : ce lien
j'ai trouvé :

I have a similar problem on an MP600.

I solved it by checking the permissions of /dev/usb*

Turned out that cupsys runs as user "cupsys", which needs to be in group plugdev. This is on Ubuntu Feisty. So check

ls -l /dev/usb*
ps aux |grep cups
grep plugdev /etc/group

If that is the case for you, you need to

adduser cupsys plugdev

Mon message " unable to open...." veut bien dire :
- soit /dev/usb/lp0 nexiste pas.
- soit il est en rw rw . . à ce que je comprends des droits en 660

Je ne trouve que des messages avant 2010.........étonnant non ?...........

Hors ligne

#4 Le 10/01/2018, à 20:16

sagamore

Re : [abandonné] unable to open /dev/usb/lp0" avec turbo print et 17.10

J'ai laissé tombé Turboprint.

J'ai réussi très laborieusement à partager mon imprimante en wifi avec CUPS.

Hors ligne