Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/01/2018, à 08:52

Bunel

Mettre à jour FLOWBLADE (résolu)

Bonjour
je viens d'installer la version 0.14.0-1 du logiciel de montage vidéo FLOWBLADE par le biais (logiciel ubuntu) en parcourant le net ça ne m'a pas l'air d'être la dernière version serait-il possible de me donner la ligne de commande pour le mettre à jour car j'en suis bien incapable !
Merci à l'avance  Denis smile

Dernière modification par Bunel (Le 11/01/2018, à 21:19)


Ubuntu xenial LTS 16.04 (32 bits)
Intel(R) Core(TM)2 Duo CPU  E4600 2.40GHz
Gallium 0.4 on NVD9
PC fixe

Hors ligne

#2 Le 11/01/2018, à 10:58

Ayral

Re : Mettre à jour FLOWBLADE (résolu)

Comme l'indique la fiche de description de Flowblade dans l'application Logiciels, "Canonical ne fournit pas de mise à jour etc."
Tu trouveras une version sans doute plus récente ici : https://github.com/jliljebl/flowblade Mais attention, installer manuellement un logiciel comporte des risques.
La méthode d'installation est là : https://github.com/jliljebl/flowblade/b … TALLING.md


Pour mettre les retours de commande entre deux balises code, les explications sont là : https://forum.ubuntu-fr.org/viewtopic.php?id=1614731
Blog d'un retraité
Site de graphisme du fiston Loïc
Ubuntu 14.04 LTS sur un desktop et 14.04 sur un Dell Latitude 820

Hors ligne

#3 Le 11/01/2018, à 11:52

Bunel

Re : Mettre à jour FLOWBLADE (résolu)

Bonjour AYRAL
Le problème est que je ne maîtrise pas du tout l'Anglais je m'aperçois qu'il y a des versions bcp plus récente ma version date de 2014 n'y aurait-il pas une commande qui permettrait de faire cette mise à jour ?


Ubuntu xenial LTS 16.04 (32 bits)
Intel(R) Core(TM)2 Duo CPU  E4600 2.40GHz
Gallium 0.4 on NVD9
PC fixe

Hors ligne

#4 Le 11/01/2018, à 14:52

Bunel

Re : Mettre à jour FLOWBLADE (résolu)

Bon j'ai réussi à télécharger et installer la dernière version merci pour tes liens.... j'ai téléchargé le fichier "code source zip" en même temps mais je ne sais pas quoi en faire si tu as une idée ?:/


Ubuntu xenial LTS 16.04 (32 bits)
Intel(R) Core(TM)2 Duo CPU  E4600 2.40GHz
Gallium 0.4 on NVD9
PC fixe

Hors ligne

#5 Le 11/01/2018, à 20:54

Ayral

Re : Mettre à jour FLOWBLADE (résolu)

Le code source ne te servira à rien sauf si tu es développeur et capable de comprendre et/ou enrichir le code de l'application. Donc tu peux supprimer ce fichier.
Sous Linux, le code source est libre, c'est à dire que n'importe qui peut le télécharger et tenter de le comprendre pour l'améliorer. Si ce n'est pas ton cas, supprime.


Pour mettre les retours de commande entre deux balises code, les explications sont là : https://forum.ubuntu-fr.org/viewtopic.php?id=1614731
Blog d'un retraité
Site de graphisme du fiston Loïc
Ubuntu 14.04 LTS sur un desktop et 14.04 sur un Dell Latitude 820

Hors ligne

#6 Le 11/01/2018, à 21:19

Bunel

Re : Mettre à jour FLOWBLADE (résolu)

OK merci pour ton aide   Denis


Ubuntu xenial LTS 16.04 (32 bits)
Intel(R) Core(TM)2 Duo CPU  E4600 2.40GHz
Gallium 0.4 on NVD9
PC fixe

Hors ligne

#7 Le 11/01/2018, à 23:04

kevlar

Re : Mettre à jour FLOWBLADE (résolu)

Ayral a écrit :

Le code source ne te servira à rien sauf si tu es développeur et capable de comprendre et/ou enrichir le code de l'application. Donc tu peux supprimer ce fichier.
Sous Linux, le code source est libre, c'est à dire que n'importe qui peut le télécharger et tenter de le comprendre pour l'améliorer. Si ce n'est pas ton cas, supprime.

Pourquoi écrire une chose pareille ? !
Le code source est à disposition pour être compilé, et, si le programme n'utilise pas de bibliothèques trop compliquées, ce n'est pas la mer à boire ...
@Brunel, tu dois enregistrer le fichier .zip sur ton disque dur, puis le décompresser. Ce qui va te créer un dossier qui se nommera flowblade suivi de chiffres. C'est dans ce dossier que se trouveront le code source et les instructions de compilation.

Après, si ce logiciel est vraiment sympa (je ne le connais pas) regarde les tutos : je n'ai vraiment pas le temps, développant moi-même un programme en ce moment, mais pour savoir ce qui te manque pour compiler, tu ouvres un terminal dans le dossier où tu as décompressé flowblade, et tu tapes

./configure  suivi d'un appui sur la touche <entrée>.
Tu auras beaucoup de messages en anglais, et du devras chercher s'il y a des erreurs ... je reconnais que çà fait peur.

J'ai vérifié s'il existait un paquet universel APPIMAGE, mais ce n'est pas le cas ... regarde s'il y a un paquet Fltapack ou autre ... et tu éviteras ainsi tous tes problèmes.
J'ai vu après coup que c'est un éditeur video, pour moi le meilleur sous Linux c'est KDenlives qui ne m'a jamais déçu.En outre, on dirait que Flowblades est écrit en Python, langage interprété qui devrait être facile à exécuter.
Mais je n'ai pas de solution toute faite.
Bon courage.

Dernière modification par kevlar (Le 11/01/2018, à 23:05)

Hors ligne

#8 Le 12/01/2018, à 07:46

Bunel

Re : Mettre à jour FLOWBLADE (résolu)

Bonjour kevlar
Merci pour ton intervention J'ai essayé "./configure" ça ne marche pas !  bon ce n'est pas très grave je peux utiliser FLOWBLADE avec la nouvelle version sauf que j'ai un gros problème de mémoire (mon matériel a 10 ans) et je suis au maxi en mémoire c'est d’ailleurs pour cela que j'ai abandonné Kdenlives qui plantait (redémarrage intempestif) cause saturation mémoire  je prospecte actuellement vu les soldes pour un PC portable un peu + puissant mais je suis effrayé par les prix ma retraite n'est pas extensible malheureusement.....
Bonne journée à toi Denis wink


Ubuntu xenial LTS 16.04 (32 bits)
Intel(R) Core(TM)2 Duo CPU  E4600 2.40GHz
Gallium 0.4 on NVD9
PC fixe

Hors ligne

#9 Le 12/01/2018, à 10:15

Ayral

Re : Mettre à jour FLOWBLADE (résolu)

On trouve sur Internet et  dans les grandes villes des marchands de PC reconditionnés. Ce sont des grandes entreprises utilisant un gros parc de matériel et qui les renouvellent tous 3 ans, voir tous les ans paraît il pour l'aérospaciale.
Les anciens sont revendus par palettes entières à des boîtes qui les reconditionnent (formatage, tests matériels, réinstallation, etc. C'est revendu à un prix très attractif. Chercher google pc reconditionnés.
Par exemple ici dans mon coin. Remarque les machines sont de grandes marques dans les gammes pro. J'ai comme ça un Dell Latitude 820 sur lequel j'ai mis un ssd à la place du Dd et ça marche super bien.

Par exemple dans la boîte citée au dessus, ils ont ça, parfait pour un prix très raisonnable garanti 6 mois.

Dernière modification par Ayral (Le 12/01/2018, à 11:55)


Pour mettre les retours de commande entre deux balises code, les explications sont là : https://forum.ubuntu-fr.org/viewtopic.php?id=1614731
Blog d'un retraité
Site de graphisme du fiston Loïc
Ubuntu 14.04 LTS sur un desktop et 14.04 sur un Dell Latitude 820

Hors ligne

#10 Le 12/01/2018, à 14:54

Bunel

Re : Mettre à jour FLOWBLADE (résolu)

J'avais entendu parler de ces PC reconditionnés mais sans plus, les liens que tu me proposes m'ont incité à approfondir un peu ça a l'air intéressant je suis aux environs du Havre avec un magasin BOULANGER  pas très loin mais ce magasin n'offre pas de garantie, apparemment ton lien Flash Computer a l'air plus sérieux.... j'aimerai avoir ton avis si tu connais BOULANGER ?


Ubuntu xenial LTS 16.04 (32 bits)
Intel(R) Core(TM)2 Duo CPU  E4600 2.40GHz
Gallium 0.4 on NVD9
PC fixe

Hors ligne

#11 Le 12/01/2018, à 15:08

xubu1957

Re : Mettre à jour FLOWBLADE (résolu)

Bonjour,

Voir aussi ce lien donné par Caribou22 > Matériel Informatique d'Occasion depuis Ordis vendus avec Ubuntu/Linux : Ajouter les reconditionneurs ?

et > actif-azur.com

Dernière modification par xubu1957 (Le 12/01/2018, à 15:15)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#12 Le 12/01/2018, à 16:32

ub821

Re : Mettre à jour FLOWBLADE (résolu)

Bonjour Bunel, collègue retraité wink

Bunel a écrit :

Bonjour kevlar
Merci pour ton intervention J'ai essayé "./configure" ça ne marche pas !  bon ce n'est pas très grave je peux utiliser FLOWBLADE avec la nouvelle version sauf que j'ai un gros problème de mémoire (mon matériel a 10 ans) et je suis au maxi en mémoire c'est d’ailleurs pour cela que j'ai abandonné Kdenlives qui plantait (redémarrage intempestif) cause saturation mémoire  je prospecte actuellement vu les soldes pour un PC portable un peu + puissant mais je suis effrayé par les prix ma retraite n'est pas extensible malheureusement.....
Bonne journée à toi Denis wink

J'ai posté juste après ta discussion, ma discussion et je viens de tester Flowblade, qui me parait fonctionner "correctement" !
Je mets entre guillemets, car je commence tout juste, et suis loin de bien connaitre toutes les manoeuvres de montage...

Pour du matériel d'occas, j'ai trouvé et acheté cet ordi, garanti 1 an,  HP-8200 et mis ces barrettes là

à comparer avec ce site...   :-o

Je lis que ton ordi est en 64b, as-tu pensé à remplacer juste le processeur ?
en utilisant le site d'Intel
Ton processeur est en lga775, et à moins que ton ordi soit un portable, où c'est un peu plus délicat de remplacer le processeur, en cherchant son remplaçant, ça devrait rester dans le possible, tout en préservant tes revenus, qui sont comme nous... loin d'être extensibles...
mais, si la carte mère est "juste"... autant prendre le temps de voir quel matériel te serait envisageable...

Dernière modification par ub821 (Le 12/01/2018, à 16:36)


Cordialement
Bernard
Debian 9.0 / HP-8200SFF, Intel I7-2600, 3.4GHz, Ram 6Go, SSD 500Go
Le Blog des bonnes questions à se poser, et comment se les poser...

Hors ligne

#13 Le 12/01/2018, à 17:10

Bunel

Re : Mettre à jour FLOWBLADE (résolu)

ub821 a écrit :

Je lis que ton ordi est en 64b, as-tu pensé à remplacer juste le processeur ?

Bonjour #ub821
Non je suis en 32b tongue quant à changer le processeur tout en étant sur PC fixe ça me paraît compliqué et à mon avis ça ne règlerait pas le problème de mémoire (je suis au maximum) 2GO ce qui est bien dommage pour le logiciel FLOWBLADE que je trouve assez intéressant sauf que le moniteur est au taquet vite fait (mon matériel a 10 ans) je vois dans ton résonnement que tu es très technique sur la question matériel ce qui n'est pas trop mon cas....
ps : je souhaite passer du fix au portable car j'ai fait la généalogie de ma famille et comme ils sont encore + vieux que moi big_smile et n'ont pas de PC ça me permettrai de leur faire profiter de mon travail cool


Ubuntu xenial LTS 16.04 (32 bits)
Intel(R) Core(TM)2 Duo CPU  E4600 2.40GHz
Gallium 0.4 on NVD9
PC fixe

Hors ligne

#14 Le 12/01/2018, à 17:14

Bunel

Re : Mettre à jour FLOWBLADE (résolu)

A xubu1957
Merci pour les liens wink


Ubuntu xenial LTS 16.04 (32 bits)
Intel(R) Core(TM)2 Duo CPU  E4600 2.40GHz
Gallium 0.4 on NVD9
PC fixe

Hors ligne

#15 Le 12/01/2018, à 20:47

ub821

Re : Mettre à jour FLOWBLADE (résolu)

Bunel a écrit :
ub821 a écrit :

Je lis que ton ordi est en 64b, as-tu pensé à remplacer juste le processeur ?

Bonjour #ub821
Non je suis en 32b tongue quant à changer le processeur tout en étant sur PC fixe ça me paraît compliqué et à mon avis ça ne règlerait pas le problème de mémoire (je suis au maximum) 2GO ce qui est bien dommage pour le logiciel FLOWBLADE que je trouve assez intéressant sauf que le moniteur est au taquet vite fait (mon matériel a 10 ans) je vois dans ton résonnement que tu es très technique sur la question matériel ce qui n'est pas trop mon cas....
ps : je souhaite passer du fix au portable car j'ai fait la généalogie de ma famille et comme ils sont encore + vieux que moi big_smile et n'ont pas de PC ça me permettrai de leur faire profiter de mon travail cool

Ce doit être au niveau de ta carte mère, que ça bride...
connaîtrais-tu son nom et modèle ?

sur ébé... en étant patient, tu peux trouver de bons produits, identique qu'à ceux en Fr, mais beaucoup moins cher, comme je te l'ai indiqué dans mon commentaire, avec en plus, jusqu'à 3 ans de garantie pour du matériel pro d'occas...

comme cela devient hors sujet, je peux te passer des liens en privé, si tu le veux, bien entendu smile

bonne soirée smile


Cordialement
Bernard
Debian 9.0 / HP-8200SFF, Intel I7-2600, 3.4GHz, Ram 6Go, SSD 500Go
Le Blog des bonnes questions à se poser, et comment se les poser...

Hors ligne

#16 Le 13/01/2018, à 07:34

Bunel

Re : Mettre à jour FLOWBLADE (résolu)

je souhaite passer du fix au portable car j'ai fait la généalogie de ma famille et comme ils sont encore + vieux que moi big_smile et n'ont pas de PC ça me permettrai de leur faire profiter de mon travail

Bonjour ub821
Je te remercie pour tes propositions mais je suis décidé à passer au pc portable reconfiguré comme me le propose #Ayral plus haut et pour les raisons citées plus haut peut-être que j'ai tort on verra bien !
Je te souhaite un bon WE et peut-être à bientôt  Denis


Ubuntu xenial LTS 16.04 (32 bits)
Intel(R) Core(TM)2 Duo CPU  E4600 2.40GHz
Gallium 0.4 on NVD9
PC fixe

Hors ligne

#17 Le 13/01/2018, à 09:01

ub821

Re : Mettre à jour FLOWBLADE (résolu)

Bunel a écrit :

je souhaite passer du fix au portable car j'ai fait la généalogie de ma famille et comme ils sont encore + vieux que moi big_smile et n'ont pas de PC ça me permettrai de leur faire profiter de mon travail

Bonjour ub821
Je te remercie pour tes propositions mais je suis décidé à passer au pc portable reconfiguré comme me le propose #Ayral plus haut et pour les raisons citées plus haut peut-être que j'ai tort on verra bien !
Je te souhaite un bon WE et peut-être à bientôt  Denis

Ok smile
si tu as besoin d'un coup de main dans les choix de processeur, demandes wink

Bonne fin de semaine smile
Bernard


Cordialement
Bernard
Debian 9.0 / HP-8200SFF, Intel I7-2600, 3.4GHz, Ram 6Go, SSD 500Go
Le Blog des bonnes questions à se poser, et comment se les poser...

Hors ligne

#18 Le 13/01/2018, à 09:18

Bunel

Re : Mettre à jour FLOWBLADE (résolu)

ub821 a écrit :

si tu as besoin d'un coup de main dans les choix de processeur, demandes wink

Je suis preneur mon but est de faire un peu de montage vidéo "amateur" bien sûr sans avoir de soucis de plantage cause processeur trop faible ou mémoire pas adaptée ou carte vidéo qui ne suit pas si tu vois ce que je veux dire ?


Ubuntu xenial LTS 16.04 (32 bits)
Intel(R) Core(TM)2 Duo CPU  E4600 2.40GHz
Gallium 0.4 on NVD9
PC fixe

Hors ligne