Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 09/08/2018, à 20:26

BryBry

Re : Problèmes détection matériel USB.

xubu1957 Le nouveau dongle est parfaitement détecté et marche à la perfection : plus de problème de détection en ce qui le concerne et plus de problème de connexion comme je l'ai précisé sur le fil que j'avais ouvert à ce sujet !
Autre chose : Alors que ma fille était à la maison à vec sont PC portable, j'ai voulu y vérifier encore une fois mes clés usb sur windows. J'ai du attendre que les mises à jour de sont pc soient terminées pour passer à l'action. A ma grande surprise la clé "Xérox" (qui s'est toujours allumée) a été detectée et a pu s'ouvrir ce qui m'a permis d'en récupérer le contenu ! Quand à la clé Cibox et la Pny, elles ont été détectées un instant sans s'ouvrir, puis plus rien !
Actuellement j'ai aussi le problème de ma souris que mon PC à cesser de détecté : c'est la même chose pour la 2ème souris optique je je possède ainsi que pour cette de ma fille. celle de ma fille.
Elles s'allume, le pointeur apparaît, bouge quelques secondes de 1 à 2 cm et se bloque !!! Impossible de faire quoi que ce soit !
Y-a-t-il une solution à ce problème ? Je suis épuisée que tout se bloque l'un derrière l'autre !!!
Et dans le fil concernant les alertes, j'en ai une nouvelle depuis peu et michel_04 me dit que j'ai un problème avec mon home : je ne sais pas d'où cela viens et j'espère que ce n'est pas du partitionnement que l'on m'a aidé a faire lors de l'installation de mon HDD et que cela n'a pas de lien avec le problème de détection de ma souris qui est apparu à peu près au même moment !!
Je m'en suis sorti avec le dongle grâce à vous tous, alors je continue à apprécier vos conseils et à les attendre même si le temps est lourd !!!  lol

Hors ligne

#52 Le 09/08/2018, à 20:36

xubu1957

Re : Problèmes détection matériel USB.

C'est pas une souris bizarre comme celle de pourpalier ?

Le 27/05/2018, pourpalier a écrit :

(...)

oui depuis le 15/01/2017 la souris fonctionnait, d'ailleurs c'est toujours le cas, mais elle ne se connecte pas avec 16LTS et là avec le 14LTS lorsque je veux sortir de veille ? la sourie est filaire quand a la marque je ne sais pas, il n'y a rien de marqué dessus, c'est un cadeau que l'on m'a fait, et c'est ce genre là https://www.amazon.fr/You2Toys-77940700 … B001JS57HS

> probléme pour sortir lors de la mise en veille (résolu)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#53 Le 10/08/2018, à 00:02

BryBry

Re : Problèmes détection matériel USB.

xubu1957 J'ai relu le fil dont tu parles concernant la souris de pourpalier. Non ce n'est exactement le même problème : moi elles sont détectées mais apparemment ça m'a l'air d'être la détection des mouvements des boutons qui pose problème. Elles s'allument, bougent un peu quand je la déplace mais n'ont plus aucune réaction quand je clique sur un bouton (droit ou gauche) ou quand j'actionne la roulette de défilement alors que sur l'ordi de ma fille elles fonctionnent normalement !Et moi je connais les marques de mes souris !

Hors ligne

#54 Le 10/08/2018, à 01:34

moko138

Re : Problèmes détection matériel USB.

BryBry a écrit :

Quant à la clé Cibox et la Pny, elles ont été détectées un instant sans s'ouvrir, puis plus rien !

La Cibox,
il est déjà établi qu'elle est morte (cf.#28 et 30).

Souris
Vu les interrogations sur l'usb de ta carte-mère, il faut que tu utilises
  - une souris PS2 (prise ronde verte) ;
  - un clavier PS2 (prise ronde de couleur parme) ;
  - les 2 prises PS2 sont en face arrière.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#55 Le 10/08/2018, à 05:13

xubu1957

Re : Problèmes détection matériel USB.

Bonjour,

@ moko138

Au #32, BryBry a écrit :

Je n'ai de nouvelles de personne et mes problèmes de périphériques usb s'aggravent. Je m'explique : 1) ma souris qui était branché sur le PC par un embout rond et vert m'a lâché en se cassant au niveau de l'embout dont j'ai eu du mal à retirer le morceau restant dans la fiche. Ayant une souris usb, j'ai voulu la brancher sur mon PC : ma souris s'allume mais sur l'écran rien ne bouge,. J'ai essayé avec la souris usb de ma fille ; le résultat est le même alors que ces 2 souris fonctionne tr_s bien sur son ordi portable.
(...)   
Comment- faire pour avoir une souris et un dongle qui fonctionne sur mon ordi ! J'attends votre aide. Par avance je vous en remercie de tout coeur.

La fiche est peut être cassée !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#56 Le 10/08/2018, à 08:40

berserk

Re : Problèmes détection matériel USB.

bonjour
je requote mon message précédent :

berserk a écrit :

Salut
Quelquefois il arrive que les ports USB deviennent défectueux.
La solution est d'installer une carte USB PCI ou PCI express, si c'est bien un PC de bureau. Dans le cas d'un PC portable je ne sais pas.

je pense que tu devrais essayer

Hors ligne

#57 Le 10/08/2018, à 14:38

BryBry

Re : Problèmes détection matériel USB.

berserk Oui j'avais bien lu ton message mais pour la néophyte que je suis et qui prends de l'âge, "une carte USB PCI ou PCI express" c'est comme du chinois pour élève de maternelle !!! lol

Précision : la précédente souris que j'utilisais s'est casée au niveau de la fiche et j'ai utilisé ensuite une souris usb qui marchais très bien et qui c'est soudainement bloquée : c'est une souris de marque Connectland. Elle est détectée, elle s'allume normalement, mais qui ne réagi pas lorsque l'on clique dessus alors que le pointeur reste sur place en tremblant. L'autre est une souris Logitech : elle aussi s'allume et est détectée par contre elle se déplace bien mais que je veux ouvrir un dossier en cliquant sur une icône, il n'y a aucune réaction du côté des boutons lorsque je clique sur le droit ou le gauche ou que j'actionne la roulette. 
Ce qui est plus étonnant c'est que j'ai alors acheté une souris optique usb de marque Maxxter en même tant que ma fille : elle a fonctionné correctement quelques jours  et puis même problème. Par contre celle de ma fille fonctionne sans problème sur mon ordi et c'est ce qui me permets d'utiliser mon PC. Toutes ces souris usb fonctionnent impeccablement sur le PC de ma fille que ce soit la Connectland, la Logitech ou les 2 Maxxter alors que sur mon ordi, seule la Maxxter de ma fille foncionne : Pourquoi 2 souris identiques et achetées le même jour, fonctionnent-elles différemment sur mon PC ? Bizarre !!!

En ce qui concerne la clé Cibox je sais mais y-a-t-il un moyen de récupérer son contenu ?
Et quand est-il de la PNY ? Voilà les questions que je me posent actuellement cart le contenu de ces 2 clés est important pour moi car nécessaire à l'instruction d'un dossier de procédure administratif en ma faveur et ne pas y accéder me priverait de certains de mes droits juridiques et financiers !
J'attends donc vos suggestions avec impatience !

Hors ligne

#58 Le 10/08/2018, à 17:35

moko138

Re : Problèmes détection matériel USB.

Le port pci-e
de ta mini-tour, c'est celui où tu avais prévu de placer l'adaptateur usb-sata dont tu ne t'est pas servie !

En relisant ton fil "message d'alerte",
tu trouveras même une photo et un topo de ton serviteur sur les quatre types de connecteur pci-e, avec le tien identifié.


/!\ Je vais être sans connexion pendant une semaine, à partir de demain.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#59 Le 26/08/2018, à 17:10

BryBry

Re : Problèmes détection matériel USB.

moko138 tu es de nouveau connecté ou pas encore car je voudrais bien avancer pour régler mon problème ? A propos sur le fil des "alertes" j'ai posté des vidéos et photos concernant un binz qui m'empêche de me servir actuellement de mon pc et qui a peut être une incidence sur mon problème d'usb ! Je suis obligé d'utiliser mon smartphone ou le pc portable de ma fille pour continuer à vous contacter. J'ai l'impression que les problèmes n'arrêtent pas depuis que l'on a configuré et installé mon nouveau disque dur. Pourquoi ?

Dernière modification par BryBry (Le 26/08/2018, à 17:10)

Hors ligne

#60 Le 26/08/2018, à 17:15

xubu1957

Re : Problèmes détection matériel USB.

Bonjour,

Pour info :

Le 23/08/2018, moko138 a écrit :

(...)
P.S. : j'ai une connexion pourrie depuis au moins trois jours.  sad


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#61 Le 27/08/2018, à 19:56

BryBry

Re : Problèmes détection matériel USB.

Excuses-moi car sur ce fil je n'ai pas ce message et je suis resté à son # 57 du 10/08. C'est pour cela que je lui ai demandé  s'il arrivait à  se connecter pour que l'on puisse avancer vers une solution. Mais les conseils et l'aide de tout le monde sont les bienvenus. Merci.

Hors ligne

#62 Le 27/08/2018, à 20:34

moko138

Re : Problèmes détection matériel USB.

Le tableau de ton 1er message,
je te prie de le poster en mode texte !, pour qu'on puisse y faire du copier-coller. (Et si la mise en forme se perd, tant pis).
Et rajoute une ligne pour ta clef PNY.
  - -

Le pc que PPdM t'offre
(seul le port sera à ta charge), je te prie de l'accepter !
Ton EL-1200 (et le mien) sont des nids à problèmes !!!


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#63 Le 27/08/2018, à 22:27

moko138

Re : Problèmes détection matériel USB.

Sur l'autre fil, en ./viewtopic.php?pid=21953586#p21953586, du 9 août, je découvre cette salade mixte d'erreurs :

brybry@brybry-EL1200:~$ df -Th
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
/dev/loop6       squashfs   128K    128K     0 100% /snap/usb-reset/7
/dev/loop15      squashfs   384K    384K     0 100% /snap/usb-utils/2
/dev/loop10      squashfs   256K    256K     0 100% /snap/demo-usbutils/9
/dev/loop8       squashfs   256K    256K     0 100% /snap/usbutils-lool/2
/dev/loop13      squashfs   256K    256K     0 100% /snap/usbmode-switch/27
/dev/loop11      squashfs    61M     61M     0 100% /snap/magic-device-tool/299

/dev/loop0       squashfs   200M    200M     0 100% /snap/gimp/40

/dev/sda1        ext4        50G     47G   80M 100% /
/dev/sda7        ext4       863G    493M  819G   1% /MY-DATA

/dev/loop5       squashfs   142M    142M     0 100% /snap/minecraft/11
/dev/loop14      squashfs   166M    166M     0 100% /snap/minecraft/14

/dev/loop3       squashfs   128K    128K     0 100% /snap/dmidecode-tool/3

/dev/loop1       squashfs   133M    133M     0 100% /snap/skype/41
/dev/loop12      squashfs   141M    141M     0 100% /snap/skype/45
/dev/loop4       squashfs   144M    144M     0 100% /snap/skype/48

/dev/loop7       squashfs    87M     87M     0 100% /snap/core/4830
/dev/loop9       squashfs    87M     87M     0 100% /snap/core/4917
/dev/loop2       squashfs    87M     87M     0 100% /snap/core/5145

tmpfs            tmpfs      137M     72K  137M   1% /run/user/1000
udev             devtmpfs   664M       0  664M   0% /dev
tmpfs            tmpfs      137M    8,3M  129M   7% /run
tmpfs            tmpfs      685M     30M  655M   5% /dev/shm
tmpfs            tmpfs      5,0M    4,0K  5,0M   1% /run/lock
tmpfs            tmpfs      685M       0  685M   0% /sys/fs/cgroup
brybry@brybry-EL1200:~$ 

TU NE DOIS PLUS RIEN INSTALLER PAR SNAP !
Donc N'UTILISE PLUS LA LOGITHÈQUE !
Tu ne dois pas non plus installer n'importe quoi au petit bonheur la chance !

Et si tu veux faire des expérimentations, tu les feras sur un autre ordi que celui destiné à rester stable et opérationnel !

Là, je crains que tu n'aies fichu en l'air le patient travail de ?? et de michel_04 car
snap crée dans le home des répertoires doublons aux noms anglais (~/Downloads, ~/Desktop, ~/Music, ~/Templates, ~/Videos) :
./viewtopic.php?pid=21893721#p21893721 de MicP, 25/3/18 :

MicP a écrit :

Après installation de spotify par snap, je confirme que c'est bien cette installation par snap qui créé les répertoires doublons en langue anglaise.
(Tests effectués sur une machine virtuelle ubuntu 16.04.4)

  - -



Pour installer, utilise synaptic ou

sudo apt-get

tant que tu veux.
  - -

Procédons au nettoyage :

sudo snap remove gimp

(qui va libérer 200 Mio), puis :

sudo snap remove magic-device-tool

(qui va libérer 61 Mio), puis :

sudo snap remove demo-usbutils
sudo snap remove usb-reset
sudo snap remove usbmode-switch
sudo snap remove usb-utils
sudo snap remove usbutils-lool

Dernière modification par moko138 (Le 27/08/2018, à 22:49)


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#64 Le 02/09/2018, à 18:45

BryBry

Re : Problèmes détection matériel USB.

Excusez-moi tous pour être restée silencieuse par la force des choses !  En effet comme je l'ai expliqué sur l'autre fil j'ai eu un binz (plus de lanceur ni de barre de tâche, bureau qui clignote et pour finir plus de connexion) qui m'a empêcher de vous réponde en vous envoyant les retours de commandes.
Moko138 au # 62 tu dis :

Le tableau de ton 1er message,
je te prie de le poster en mode texte !, pour qu'on puisse y faire du copier-coller. (Et si la mise en forme se perd, tant pis).
Et rajoute une ligne pour ta clef PNY.

De quel "1er message" tu parles ? C'est une ligne blanche que tu veux que j'y rajoute ?

D'autre part, j'ai toujours accepté l'offre de PPdM qui aurait du se faire lors du passage professionnel de ma fille à Marseille. C'est pourquoi je suis en train de me renseigner sur les relais colis car c'est un moyen moins coûteux que la Poste.

xubu1957 A cause du binz dont je viens de parlez au début de se message et qui a duré 2 semaines, ma connexion wifi a disparu soudainement. Depuis hier et après avoir tenu mon PC fermé pendant près de 10 jours, tout a refonctionner normalement à son ouverture : le lanceur de tâches et la barre de menu sont revenu comme par miracle mais pas ma connexion. J'ai alors repris les consignes que tu m'avais transmis à la page 2 de ce fil et tout refonctionne à merveille ce qui me permet aujourd'hui de reprendre contact. Dur, dur si j'avais dû vous transmettre les retours de commande avec mon smartphone ! Il faut maintenant que je règle sur l'autre fil le problème de l'alerte concernant le problème d'espace sur la partition dont je ne comprends toujours pas le pourquoi !

Hors ligne

#65 Le 02/09/2018, à 18:50

xubu1957

Re : Problèmes détection matériel USB.

Bonjour,

Si tu retrouves ta connexion, c'est déjà une bonne chose.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#66 Le 02/09/2018, à 20:26

moko138

Re : Problèmes détection matériel USB.

BryBry a écrit :

De quel "1er message" tu parles ?

Ton 1er message comporte un tableau, non ?
a) Mets-le en mode texte.
b) Complète-le d'une ligne relative à ta clef PNY.
  - -

Montre les retours
- des sept dernières commandes de mon dernier message du 27/8 ci-dessus
- puis de

df -Th

%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#67 Le 03/09/2018, à 09:20

BryBry

Re : Problèmes détection matériel USB.

moko138 Au # 63 tu me parle de "SNAP" que je connais "ni d'ève ni d'adam" ! Je n'utilise que Synaptic ou quelque des téléchargement à partir de site de téléchargement
où l'on peu trouver des logiciel pour linux comme "Clubic" ! La logithèque je l'utilise que pour des jeux et si peu !

Le nettoyage :

brybry@brybry-EL1200:~$ sudo snap remove gimp
[sudo] Mot de passe de brybry : 
snap "gimp" is not installed
brybry@brybry-EL1200:~$ sudo snap remove magic-device-tool
magic-device-tool removed
brybry@brybry-EL1200:~$ 

Voilà pour les 2 premiers, je vais continuer les autres toute à l'heure (la famille débarque) !

Hors ligne

#68 Le 13/09/2018, à 15:19

BryBry

Re : Problèmes détection matériel USB.

moko138 Je n'ai pas pu utiliser mon PC pendant plusieurs jours car le binz dont je t'ai parlé au # 647 a recommencé juste après la rentrée des classes. J'ai laissé mon PC fermer et débranché pendant quelques jours d'autant que je devais m'absenter quelques jours. A mon retour le PC à refonctionné normalement après quelques hésitations !
    J'ai donc voulu te transmettre le tableau en mode texte mais à l'ouverture du tableau que j'avais enregistré et d'ailleurs de tous les docs que je veux ouvrir soit je me retrouve soit devant un dossier dont le nom porte un losange suivi de la mention :"codage non valide" ou pour d'autres devant un encadré précisant : "Le document  (non du document) est verrouillé pour édition par :Utilisateur inconnu". Je n'ai donc pas pu accéder à mon docs pour te le transmettre en mode texte. J'ai voulu te poster une capture d'écran ou une photo via un site d'hébergement mais impossible mon pc refuse d'enregistrer la capture et refuse le déplacement d la photo (prise avec mon smartphone)  vers le site d'hébergement.

En attendant voici les autres retours :

Voici les 2 premiers du # 63 :

brybry@brybry-EL1200:~$ sudo snap remove gimp
[sudo] Mot de passe de brybry : 
snap "gimp" is not installed
brybry@brybry-EL1200:~$ sudo snap remove magic-device-tool
snap "magic-device-tool" is not installed
brybry@brybry-EL1200:~$ 

Voici les 3 suivants :

brybry@brybry-EL1200:~$ sudo snap remove demo-usbutils
demo-usbutils removed
brybry@brybry-EL1200:~$ sudo snap remove usb-reset
usb-reset removed
brybry@brybry-EL1200:~$ sudo snap remove usbmode-switch
usbmode-switch removed
brybry@brybry-EL1200:~$ 

Voici les 2 derniers :

brybry@brybry-EL1200:~$ sudo snap remove usb-utils
usb-utils removed
brybry@brybry-EL1200:~$ sudo snap remove usbutils-lool
usbutils-lool removed
brybry@brybry-EL1200:~$ 

Et maintenant celui du # 66 :

brybry@brybry-EL1200:~$ df -Th
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
udev             devtmpfs   664M       0  664M   0% /dev
tmpfs            tmpfs      137M     17M  121M  13% /run
/dev/sda1        ext4        50G     47G     0 100% /
tmpfs            tmpfs      685M     25M  660M   4% /dev/shm
tmpfs            tmpfs      5,0M    4,0K  5,0M   1% /run/lock
tmpfs            tmpfs      685M       0  685M   0% /sys/fs/cgroup
/dev/loop1       squashfs    24M     24M     0 100% /snap/core18/19
/dev/loop2       squashfs    87M     87M     0 100% /snap/core/5145
/dev/loop3       squashfs   166M    166M     0 100% /snap/minecraft/14
/dev/loop6       squashfs    88M     88M     0 100% /snap/core/5328
/dev/loop5       squashfs   166M    166M     0 100% /snap/minecraft/15
/dev/loop4       squashfs   142M    142M     0 100% /snap/skype/51
/dev/loop10      squashfs   144M    144M     0 100% /snap/skype/48
/dev/loop11      squashfs    87M     87M     0 100% /snap/core/4917
/dev/loop12      squashfs   128K    128K     0 100% /snap/dmidecode-tool/3
/dev/loop13      squashfs   142M    142M     0 100% /snap/minecraft/11
/dev/sda7        ext4       863G    493M  819G   1% /MY-DATA
tmpfs            tmpfs      137M     88K  137M   1% /run/user/1000
/dev/loop16      squashfs   139M    139M     0 100% /snap/skype/54
/dev/sdb1        vfat        60G     35G   25G  59% /media/usb0
brybry@brybry-EL1200:~$ 

Hors ligne

#69 Le 14/09/2018, à 05:02

moko138

Re : Problèmes détection matériel USB.

Bon, les 7 désinstallations de snap demandées le 27/8, tu as fini par les faire !
Au bout de 17 jours, mais tu les as faites !
Tu progresses !

Néanmoins, ta racine est toujours pleine.
Nous y reviendrons plus bas.

= =

Sur le tableau du #1

En #68, BryBry a écrit :

J'ai voulu te poster une capture d'écran ou une photo

Peux-tu relire la 2ème ligne du #62, s'il te plaît ? Et t'en imprégner ?

= =

BryBry a écrit :

des téléchargement à partir de site de téléchargement où l'on peu trouver des logiciel pour linux comme "Clubic"

Ça va pas la tête ??? Tu as un Linux de conception magnifique, avec dépôts officiels (plus possibilité de ppa), et tu le pollues avec n'importe quoi ?!
  Quand on t'invite au restau, est-ce que tu ajoutes tes poireaux dans la marmite du chef ?
Eh bien dans Ubuntu, de même, abstiens-toi !

BryBry a écrit :

La logithèque je l'utilise que pour des jeux et si peu !

Eh bien, c'est fini (cf. #63).

= =

brybry@brybry-EL1200:~$ df -Th
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
/dev/sdb1        vfat        60G     35G   25G  59% /media/usb0

On voit
- que tu as 25 Gio de libre sur cette clef de 64 Go / 60 Gio
- qu'elle était montée en un endroit ("/media/usb0") qui ne devrait pas exister dans ta 16.04.


                 Donc, action !
1) Démonte et débranche toutes tes clefs/DDE/cartes-mémoire ;
2) Pour vérifier si c'est OK, montre le retour complet de

mount -l | grep /sd ; echo ; sudo du -ah /media/usb0

3) Si, et seulement si, le retour est bon, nous supprimerons /media/usb0. Puis tu rebrancheras ta clef à 25 Gio de libre, et nous y transférerons un Go depuis ton home :
ta racine ainsi soulagée, ton système devrait aller beaucoup mieux ensuite. 
smile
On pourra s'occuper des losanges "codage non valide" (il suffit d'éviter les cédilles et les accents).

Dernière modification par moko138 (Le 14/09/2018, à 05:18)


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#70 Le 14/09/2018, à 11:34

BryBry

Re : Problèmes détection matériel USB.

J'ai bien compris le message par rapport aux sites de téléchargements que j'utilise rarement mais vois-tu comme je ne l'ai déjà dit j'utilise surtout "synaptic" mais le problème c'est que tous les commentaires et les descriptifs sont en anglais et quand on recherche quelque chose de précis et qu'on ne connaît pas la langue de Shakespeare, on peut passer des heures sur synaptic sans rien comprendre : "dure,dure la recherche !!!"

Voici le retour qui concerne la clé Lexar :

brybry@brybry-EL1200:~$ mount -l | grep /sd ; echo ; sudo du -ah /media/usb0
/dev/sda1 on / type ext4 (rw,relatime,errors=remount-ro,data=ordered)
/dev/sda7 on /MY-DATA type ext4 (rw,relatime,data=ordered) [MY-DATA]

[sudo] Mot de passe de brybry : 
4,0K	/media/usb0
brybry@brybry-EL1200:~$ 

A propos du tableau n°1 : J'avais bien lu la 2ème ligne du # 62 mais voici ce que j'ai écrit à ce propos et je me cite :

J'ai donc voulu te transmettre le tableau en mode texte mais à l'ouverture du tableau que j'avais enregistré et d'ailleurs de tous les docs que je veux ouvrir soit je me retrouve soit devant un dossier dont le nom porte un losange suivi de la mention :"codage non valide" ou pour d'autres devant un encadré précisant : "Le document  (non du document) est verrouillé pour édition par :Utilisateur inconnu". Je n'ai donc pas pu accéder à mon docs pour te le transmettre en mode texte. J'ai voulu te poster une capture d'écran ou une photo via un site d'hébergement mais impossible mon pc refuse d'enregistrer la capture et refuse le déplacement d la photo (prise avec mon smartphone)  vers le site d'hébergement.

J'ai l'impression que tu ne m'as pas compris ! Je m'explique :

Pour rajouter la ligne de la PNY sur le document texte et te le transmettre, il faut que je puisse l'ouvrir puisqu'il est enregistrer sur mon PC car je n'en vois pas d'autre manière de le faire !

Quand j'ai voulu l'ouvir je t'ai parlé de l'impossibilité d'accéder au document texte et je t'en ai indiqué les raisons en précisant que ce problème étaient valable pour la majorité de mes dossiers. Je cite :

à l'ouverture du tableau que j'avais enregistré et d'ailleurs de tous les docs que je veux ouvrir soit je me retrouve soit devant un dossier dont le nom porte un losange suivi de la mention :"codage non valide" ou pour d'autres devant un encadré précisant : "Le document  (non du document) est verrouillé pour édition par :Utilisateur inconnu".

La photo que j'ai voulu te poster soit via la capture d'écran ou via le site d'hébergement, n'est en aucun cas une photo du tableau mais celle du problème qui en empêche l'ouverture afin que tu me guides pour débloquer la situation.

Hors ligne

#71 Le 14/09/2018, à 12:09

moko138

Re : Problèmes détection matériel USB.

J'ai compris tes problèmes mieux que tu ne l'imagines. C'est pourquoi je n'ai pas besoin et
je NE veux PAS de tes photos ou captures, sauf quand quelqu'un du forum t'en a expressément demandé une !

= =

BryBry a écrit :
brybry@brybry-EL1200:~$ mount -l | grep /sd ; echo ; sudo du -ah /media/usb0
/dev/sda1 on / type ext4 (rw,relatime,errors=remount-ro,data=ordered)
/dev/sda7 on /MY-DATA type ext4 (rw,relatime,data=ordered) [MY-DATA]

[sudo] Mot de passe de brybry : 
4,0K	/media/usb0
brybry@brybry-EL1200:~$ 

Bien ! Alors, avant de brancher quoi que ce soit,

cd /media && sudo rmdir usb0 ; ls -l /media/brybry ; cd

ACTION !


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#72 Le 14/09/2018, à 12:19

BryBry

Re : Problèmes détection matériel USB.

Voilà le retour :

brybry@brybry-EL1200:~$ cd /media && sudo rmdir usb0 ; ls -l /media/brybry ; cd
[sudo] Mot de passe de brybry : 
total 0
brybry@brybry-EL1200:~$ 

Et pour te transmettre le tableau en mode texte je fais quoi svp ?

Hors ligne

#73 Le 14/09/2018, à 12:36

moko138

Re : Problèmes détection matériel USB.

Bien !
Montre

ls -la /media

Pour le tableau en mode texte, il faut attendre d'avoir rétabli la situation. Vois l'autre fil aussi.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#74 Le 14/09/2018, à 13:02

BryBry

Re : Problèmes détection matériel USB.

Voilà pour le retour :

brybry@brybry-EL1200:~$ ls -la /media
total 40
drwxr-xr-x  10 root root 4096 sept. 14 13:16 .
drwxr-xr-x  26 root root 4096 août  29 06:49 ..
drwxr-x---+  2 root root 4096 sept. 13 14:28 brybry
lrwxrwxrwx   1 root root    4 août  15 00:39 usb -> usb0
drwxr-xr-x   2 root root 4096 août  15 00:39 usb1
drwxr-xr-x   2 root root 4096 août  15 00:39 usb2
drwxr-xr-x   2 root root 4096 août  15 00:39 usb3
drwxr-xr-x   2 root root 4096 août  15 00:39 usb4
drwxr-xr-x   2 root root 4096 août  15 00:39 usb5
drwxr-xr-x   2 root root 4096 août  15 00:39 usb6
drwxr-xr-x   2 root root 4096 août  15 00:39 usb7
brybry@brybry-EL1200:~$ 

Hors ligne

#75 Le 14/09/2018, à 13:50

moko138

Re : Problèmes détection matériel USB.

Bien !
SI et seulement si tu n'as pas de clefs usb ni cartes-mémoire ni de disque externe branchés,
alors exécute :

cd /media && sudo rm -v usb ; sudo rmdir brybry usb1 usb2 usb3 usb4 usb5 usb6 usb7 ; cd

%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne