Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 12/10/2018, à 10:53

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

J'ai également tenté cette commande :

sudo dpkg --configure -a

dpkg: erreur de traitement du paquet libglx-mesa0:i386 (--configure) :
 le paquet libglx-mesa0:i386 18.2.1-3~b~padoka0 ne peut pas être configuré parce que la version de libglx-mesa0:amd64 est différente (18.1.7-0~b~padoka0)
Des erreurs ont été rencontrées pendant l'exécution :
 libglx-mesa0:i386

Hors ligne

#27 Le 12/10/2018, à 10:57

xubu1957

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#28 Le 12/10/2018, à 10:59

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

xubu1957 a écrit :
lscpu | grep bit
Mode(s) opératoire(s) des processeurs : 32-bit, 64-bit

Hors ligne

#29 Le 12/10/2018, à 11:04

xubu1957

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

C'était pour ce message :

le paquet libglx-mesa0:i386 18.2.1-3~b~padoka0 ne peut pas être configuré parce que la version de libglx-mesa0:amd64 est différente


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#30 Le 12/10/2018, à 11:09

Mornagest

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

Peux-tu redonner le résultat de find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

s'il te plaît ?


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#31 Le 12/10/2018, à 11:15

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

Mornagest a écrit :

Peux-tu redonner le résultat de find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

s'il te plaît ?

find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

/etc/apt/sources.list

     1	deb http://be.archive.ubuntu.com/ubuntu/ bionic main restricted universe multiverse
     2	deb-src http://be.archive.ubuntu.com/ubuntu/ bionic main restricted universe multiverse
     3	
     4	deb http://be.archive.ubuntu.com/ubuntu/ bionic-updates main restricted universe multiverse
     5	deb-src http://be.archive.ubuntu.com/ubuntu/ bionic-updates main restricted universe multiverse
     6	
     7	deb http://be.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
     8	deb-src http://be.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
     9	
    10	deb http://security.ubuntu.com/ubuntu bionic-security main restricted universe multiverse
    11	deb-src http://security.ubuntu.com/ubuntu bionic-security main restricted universe multiverse

Hors ligne

#32 Le 12/10/2018, à 12:59

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

xubu1957 a écrit :

C'était pour ce message :

le paquet libglx-mesa0:i386 18.2.1-3~b~padoka0 ne peut pas être configuré parce que la version de libglx-mesa0:amd64 est différente


Je n'ai aucune possibilité de purger libglx-mesa0:i386 ?
Est-il possible que le conflit soit intervenu a installation du CUDA ?!?

Hors ligne

#33 Le 12/10/2018, à 13:01

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

J’espère avoir une solution, car je commence a fatiguer ....
merci a vous.

Hors ligne

#34 Le 12/10/2018, à 13:28

xubu1957

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

Je vois ce bug > bugs.launchpad.net/ubuntu/+source/mesa/+bug/1780842 et dans le commentaire #3 :

Solution in bug 1753796 (Conflict between libglx-mesa and nvidia-390 on Ubuntu 18.04 ) seems to solve the issue.

La solution dans le bogue 1753796 semble résoudre le problème.

Je ne suis pas au point, sur les cartes graphiques.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#35 Le 12/10/2018, à 13:53

Mornagest

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

Ce serait cette commande : sudo apt-get -o Dpkg::Options::="--force-overwrite" install --fix-broken


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#36 Le 12/10/2018, à 14:06

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

Mornagest a écrit :

Ce serait cette commande : sudo apt-get -o Dpkg::Options::="--force-overwrite" install --fix-broken

Malheureusement nous sommes au même point :

sudo apt-get -o Dpkg::Options::="--force-overwrite" install --fix-broken
[sudo] Mot de passe de bf : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... a échoué.
Les paquets suivants contiennent des dépendances non satisfaites :
 libglx-mesa0 : Dépend: libglapi-mesa (= 18.1.7-0~b~padoka0) mais 18.2.1-3~b~padoka0 est installé
                Casse: libglx-mesa0:i386 (!= 18.1.7-0~b~padoka0) mais 18.2.1-3~b~padoka0 est installé
 libglx-mesa0:i386 : Casse: libglx-mesa0 (!= 18.2.1-3~b~padoka0) mais 18.1.7-0~b~padoka0 est installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.
E: Impossible de corriger les dépendances

Hors ligne

#37 Le 12/10/2018, à 14:17

Mornagest

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

On va encore essayer une autre méthode :

sudo apt remove *mesa* *padoka*

Normalement, il devrait désinstaller tous les paquets contenant mesa et padoka dans leur nom.


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#38 Le 12/10/2018, à 14:24

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

Mornagest a écrit :

On va encore essayer une autre méthode :

sudo apt remove *mesa* *padoka*

Normalement, il devrait désinstaller tous les paquets contenant mesa et padoka dans leur nom.

Le résultat est le même :

sudo apt remove *mesa* *padoka*
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de mesag3+ggi-dev pour l'expression rationnelle « *mesa* »
Note : sélection de libgles2-mesa pour l'expression rationnelle « *mesa* »
Note : sélection de mesag-widgets-dev pour l'expression rationnelle « *mesa* »
Note : sélection de mesa-opencl-icd pour l'expression rationnelle « *mesa* »
Note : sélection de libglw1-mesa pour l'expression rationnelle « *mesa* »
Note : sélection de libgles1-mesa-dev pour l'expression rationnelle « *mesa* »
Note : sélection de mesag3-widgets pour l'expression rationnelle « *mesa* »
Note : sélection de libosmesa-dev pour l'expression rationnelle « *mesa* »
Note : sélection de libglw1-mesa-dev pour l'expression rationnelle « *mesa* »
Note : sélection de mesa-glide2-dev pour l'expression rationnelle « *mesa* »
Note : sélection de libegl1-mesa-dev pour l'expression rationnelle « *mesa* »
Note : sélection de mesag3 pour l'expression rationnelle « *mesa* »
Note : sélection de libgles1-mesa pour l'expression rationnelle « *mesa* »
Note : sélection de libegl-mesa0 pour l'expression rationnelle « *mesa* »
Note : sélection de libgl1-mesa-swx11 pour l'expression rationnelle « *mesa* »
Note : sélection de libglapi-mesa pour l'expression rationnelle « *mesa* »
Note : sélection de mesa-common-dev pour l'expression rationnelle « *mesa* »
Note : sélection de libosmesa6-dev pour l'expression rationnelle « *mesa* »
Note : sélection de xlibmesa-dev pour l'expression rationnelle « *mesa* »
Note : sélection de mesag-dev pour l'expression rationnelle « *mesa* »
Note : sélection de mesa-utils pour l'expression rationnelle « *mesa* »
Note : sélection de libegl1-mesa pour l'expression rationnelle « *mesa* »
Note : sélection de xlibmesa3-gl pour l'expression rationnelle « *mesa* »
Note : sélection de mir-platform-graphics-mesa-kms13 pour l'expression rationnelle « *mesa* »
Note : sélection de mesa-utils-extra pour l'expression rationnelle « *mesa* »
Note : sélection de mir-client-platform-mesa-dev pour l'expression rationnelle « *mesa* »
Note : sélection de libglu1-mesa-dev pour l'expression rationnelle « *mesa* »
Note : sélection de libgl1-mesa-swx11-dev pour l'expression rationnelle « *mesa* »
Note : sélection de libwayland-egl1-mesa pour l'expression rationnelle « *mesa* »
Note : sélection de mp3mesa pour l'expression rationnelle « *mesa* »
Note : sélection de libgles2-mesa-dev pour l'expression rationnelle « *mesa* »
Note : sélection de xlibmesa3 pour l'expression rationnelle « *mesa* »
Note : sélection de libglu1-mesa pour l'expression rationnelle « *mesa* »
Note : sélection de libgl1-mesa-dev pour l'expression rationnelle « *mesa* »
Note : sélection de libgl1-mesa-dri pour l'expression rationnelle « *mesa* »
Note : sélection de libosmesa6 pour l'expression rationnelle « *mesa* »
Note : sélection de libgl1-mesa-glx pour l'expression rationnelle « *mesa* »
Note : sélection de mir-client-platform-mesa5 pour l'expression rationnelle « *mesa* »
Note : sélection de xlibmesa-glu-dev pour l'expression rationnelle « *mesa* »
Note : sélection de mesa-test-tools pour l'expression rationnelle « *mesa* »
Note : sélection de mesa-vdpau-drivers pour l'expression rationnelle « *mesa* »
Note : sélection de mesa-vulkan-drivers pour l'expression rationnelle « *mesa* »
Note : sélection de mir-platform-graphics-mesa-x13 pour l'expression rationnelle « *mesa* »
Note : sélection de mesa-va-drivers pour l'expression rationnelle « *mesa* »
Note : sélection de libglx-mesa0 pour l'expression rationnelle « *mesa* »
Le paquet « mesag3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xlibmesa3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mesa-glide2-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « mesag-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « mesag3+ggi-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « xlibmesa-dev » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « libglu1-mesa-dev » au lieu de « xlibmesa-glu-dev »
Note : sélection de « libosmesa6-dev » au lieu de « libosmesa-dev »
Le paquet « libgl1-mesa-swx11 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xlibmesa3-gl » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgl1-mesa-swx11-dev » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « libglw1-mesa-dev » au lieu de « mesag-widgets-dev »
Note : sélection de « libglw1-mesa-dev » au lieu de « mesag3-widgets »
Le paquet « mesa-test-tools » n'est pas installé, et ne peut donc être supprimé
Le paquet « mp3mesa » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgles1-mesa » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgles1-mesa-dev » n'est pas installé, et ne peut donc être supprimé
E: Impossible de trouver le paquet *padoka*
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « *padoka* »
E: Erreur de compilation de l'expression rationnelle - Expression régulière précédente invalide
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « *padoka* »

Hors ligne

#39 Le 12/10/2018, à 15:04

xubu1957

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#40 Le 12/10/2018, à 15:15

Mornagest

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

Si, bien vu smile

La solution serait de forcer apt à n'installer que la version du dépôt que l'on souhaite (ici, bionic).

Par exemple sudo apt install libglx-mesa0/bionic


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#41 Le 12/10/2018, à 15:42

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

Mornagest a écrit :

Si, bien vu smile

La solution serait de forcer apt à n'installer que la version du dépôt que l'on souhaite (ici, bionic).

Par exemple sudo apt install libglx-mesa0/bionic

J’espère toujours .......:)

sudo apt install libglx-mesa0/bionic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Version choisie « 18.0.5-0ubuntu0~18.04.1 » (Ubuntu:18.04/bionic-updates [amd64]) pour « libglx-mesa0 »
Version choisie « 18.0.5-0ubuntu0~18.04.1 » (Ubuntu:18.04/bionic-updates [amd64]) pour « libglapi-mesa » à cause de « libglx-mesa0 »
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 libglx-mesa0 : Dépend: libglapi-mesa (= 18.0.5-0ubuntu0~18.04.1) mais 18.2.1-3~b~padoka0 devra être installé
                Casse: libglx-mesa0:i386 (!= 18.0.5-0ubuntu0~18.04.1) mais 18.2.1-3~b~padoka0 devra être installé
 libglx-mesa0:i386 : Casse: libglx-mesa0 (!= 18.2.1-3~b~padoka0) mais 18.0.5-0ubuntu0~18.04.1 devra être installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).

Hors ligne

#42 Le 12/10/2018, à 15:47

Mornagest

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

sudo apt install libglx-mesa0/bionic libglapi-mesa/bionic ? Histoire de lui coller la dépendance qui va bien.


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#43 Le 12/10/2018, à 16:00

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

Mornagest a écrit :

sudo apt install libglx-mesa0/bionic libglapi-mesa/bionic ? Histoire de lui coller la dépendance qui va bien.

sudo apt install libglapi-mesa/bionic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Version choisie « 18.0.5-0ubuntu0~18.04.1 » (Ubuntu:18.04/bionic-updates [amd64]) pour « libglapi-mesa »
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 libglapi-mesa : Casse: libglapi-mesa:i386 (!= 18.0.5-0ubuntu0~18.04.1) mais 18.2.1-3~b~padoka0 devra être installé
 libglapi-mesa:i386 : Casse: libglapi-mesa (!= 18.2.1-3~b~padoka0) mais 18.0.5-0ubuntu0~18.04.1 devra être installé
 libglx-mesa0 : Dépend: libglapi-mesa (= 18.1.7-0~b~padoka0) mais 18.0.5-0ubuntu0~18.04.1 devra être installé
                Casse: libglx-mesa0:i386 (!= 18.1.7-0~b~padoka0) mais 18.2.1-3~b~padoka0 devra être installé
 libglx-mesa0:i386 : Casse: libglx-mesa0 (!= 18.2.1-3~b~padoka0) mais 18.1.7-0~b~padoka0 devra être installé
 libosmesa6 : Dépend: libglapi-mesa (= 18.2.1-3~b~padoka0) mais 18.0.5-0ubuntu0~18.04.1 devra être installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).

Hors ligne

#44 Le 12/10/2018, à 16:05

xubu1957

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#45 Le 12/10/2018, à 16:27

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

xubu1957 a écrit :
dpkg -l | grep mesa
ii  libegl-mesa0:amd64                         18.2.1-3~b~padoka0                  amd64        free implementation of the EGL API -- Mesa vendor library
ii  libegl1-mesa:amd64                         18.2.1-3~b~padoka0                  amd64        transitional dummy package
ii  libgl1-mesa-dev:amd64                      18.2.1-3~b~padoka0                  amd64        free implementation of the OpenGL API -- GLX development files
ii  libgl1-mesa-dri:amd64                      18.2.1-3~b~padoka0                  amd64        free implementation of the OpenGL API -- DRI modules
ii  libgl1-mesa-dri:i386                       18.2.1-3~b~padoka0                  i386         free implementation of the OpenGL API -- DRI modules
ii  libgl1-mesa-glx:amd64                      18.2.1-3~b~padoka0                  amd64        transitional dummy package
ii  libglapi-mesa:amd64                        18.2.1-3~b~padoka0                  amd64        free implementation of the GL API -- shared library
ii  libglapi-mesa:i386                         18.2.1-3~b~padoka0                  i386         free implementation of the GL API -- shared library
ii  libglu1-mesa:amd64                         9.0.0-2.1build1                     amd64        Mesa OpenGL utility library (GLU)
ii  libglu1-mesa:i386                          9.0.0-2.1build1                     i386         Mesa OpenGL utility library (GLU)
ii  libglu1-mesa-dev:amd64                     9.0.0-2.1build1                     amd64        Mesa OpenGL utility library -- development files
ii  libglx-mesa0:amd64                         18.1.7-0~b~padoka0                  amd64        free implementation of the OpenGL API -- GLX vendor library
iU  libglx-mesa0:i386                          18.2.1-3~b~padoka0                  i386         free implementation of the OpenGL API -- GLX vendor library
ii  libosmesa6:amd64                           18.2.1-3~b~padoka0                  amd64        Mesa Off-screen rendering extension
ii  libosmesa6:i386                            18.2.1-3~b~padoka0                  i386         Mesa Off-screen rendering extension
ii  libwayland-egl1-mesa:amd64                 18.2.1-3~b~padoka0                  amd64        transitional package
ii  mesa-common-dev:amd64                      18.2.1-3~b~padoka0                  amd64        Developer documentation for Mesa
ii  mesa-opencl-icd:amd64                      18.2.1-3~b~padoka0                  amd64        free implementation of the OpenCL API -- ICD runtime
ii  mesa-va-drivers:amd64                      18.2.1-3~b~padoka0                  amd64        Mesa VA-API video acceleration drivers
ii  mesa-vdpau-drivers:amd64                   18.2.1-3~b~padoka0                  amd64        Mesa VDPAU video acceleration drivers

Hors ligne

#46 Le 12/10/2018, à 16:30

xubu1957

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

iU  libglx-mesa0:i386                          18.2.1-3~b~padoka0                  i386         free implementation of the OpenGL API -- GLX vendor library

Ce paquet est mal fichu.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#47 Le 12/10/2018, à 16:33

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

xubu1957 a écrit :
iU  libglx-mesa0:i386                          18.2.1-3~b~padoka0                  i386         free implementation of the OpenGL API -- GLX vendor library

Ce paquet est mal fichu.

Alors, que puis-je faire dans ce cas la ?

Hors ligne

#48 Le 12/10/2018, à 16:38

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

Il est possible qu'il y a un conflit entre les drivers après l’installation du CUDA ?

Sujet :

https://devtalk.nvidia.com/default/topi … ntu-18-04/

Hors ligne

#49 Le 12/10/2018, à 16:47

xubu1957

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

Il faudrait tenter de l'installer en force, mais je ne suis pas habitué de ces commandes.

_ _ _

On fait du curatif, il aurait fallu faire du préventif :

Le 14/04/2017, abelthorne a écrit :

Oui, c'est impératif de purger le PPA de Padoka avant de faire la mise à niveau :

sudo ppa-purge ppa:paulo-miguel-dias/pkppa

(Ensuite, tu redémarres.)

La version 17.04 intègre Mesa 17.0.3, qui est actuellement à jour, c'est donc inutile de remettre en place le PPA de Padoka après (il ne propose de toute façon pas de dépôt 17.04). Plus tard, s'il propose la nouvelle version de Mesa pour Zesty, il sera bien sûr possible de le remettre avec la bonne version.

C'est aussi fortement conseillé de purger les PPA éventuels qui ont mis à jour des logiciels inclus de base, du genre LibreOffice. À savoir aussi si tu es nouveau sur Ubuntu : tous les PPA sont désactivés lors de la mise à niveau. Il faut réactiver manuellement ceux dont tu as besoin ensuite, en vérifiant au passage s'ils existent pour la nouvelle version.

Pour ton clavier et ta souris, quel était le problème ?

> https://forum.ubuntu-fr.org/viewtopic.p … #p21713267

Dernière modification par xubu1957 (Le 12/10/2018, à 16:56)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#50 Le 12/10/2018, à 17:05

amaramar

Re : [Résolu] Impossible de réparer certains paquets sur Ubuntu 18.04

xubu1957 a écrit :

Il faudrait tenter de l'installer en force, mais je ne suis pas habitué de ces commandes.

_ _ _

On fait du curatif, il aurait fallu faire du préventif :

Le 14/04/2017, abelthorne a écrit :

Oui, c'est impératif de purger le PPA de Padoka avant de faire la mise à niveau :

sudo ppa-purge ppa:paulo-miguel-dias/pkppa

(Ensuite, tu redémarres.)

La version 17.04 intègre Mesa 17.0.3, qui est actuellement à jour, c'est donc inutile de remettre en place le PPA de Padoka après (il ne propose de toute façon pas de dépôt 17.04). Plus tard, s'il propose la nouvelle version de Mesa pour Zesty, il sera bien sûr possible de le remettre avec la bonne version.

C'est aussi fortement conseillé de purger les PPA éventuels qui ont mis à jour des logiciels inclus de base, du genre LibreOffice. À savoir aussi si tu es nouveau sur Ubuntu : tous les PPA sont désactivés lors de la mise à niveau. Il faut réactiver manuellement ceux dont tu as besoin ensuite, en vérifiant au passage s'ils existent pour la nouvelle version.

Pour ton clavier et ta souris, quel était le problème ?

> https://forum.ubuntu-fr.org/viewtopic.p … #p21713267


Aucun souci avec le clavier, uniquement la date et l'heure s'affiche en russe car lors de l’installation j’ai probablement  choisi le fuseau horaire Russie.

sudo ppa-purge ppa:paulo-miguel-dias/pkppa
[sudo] Mot de passe de bf : 
Updating packages lists
PPA to be removed: paulo-miguel-dias pkppa
Warning:  Could not find package list for PPA: paulo-miguel-dias pkppa

Hors ligne