Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

Heure d'hiver: N'oubliez pas de décochez l'heure d'été dans votre profil.

#1 Le 28/10/2018, à 15:40

steph babat 14

[résolu] FreeCad probleme de démarrage

Bonjour,

Je suis sous Ubuntu 18.04.1 LTS 64bits

J'ai installer FreeCad (Votre version de FreeCAD est à jour.: 0.17.7744). Je voudrai bien le mettre dans la zone de favoris mais impossible par le clic doit.
- Ce n'est grave je vais le démarrer par "afficher les applications"
=> FreeCad n’apparaît pas dans le menu applications
- Voilà qui est bien original, je l'ai installé hier...

Alors j'ai été voir dans la logithèque, FreeCad y est présent et à le statut "installé"

Donc pour démarrer FreeCad je suis obligé de passé par la logithèque et de cliquer sur "Lancer" pour qu'il démarre.

Pouvez vous m'aider à faire apparaître FreeCad dans la zone application et dans "favoris"

Merci de votre aide

Stéph

Dernière modification par steph babat 14 (Le 02/11/2018, à 03:19)

Hors ligne

#2 Le 29/10/2018, à 18:48

steph babat 14

Re : [résolu] FreeCad probleme de démarrage

Personne?

J'ai un programme installé qui n’apparaît nulle part. J'arrive à le démarrer depuis la logithèque mais ce n'est pas très pratique.

Une bonne âme pour me guider?

Hors ligne

#3 Le 29/10/2018, à 19:28

GammaDraconis

Re : [résolu] FreeCad probleme de démarrage

En faite tu as fais une erreur de débutant auquel pas mal se font avoir mais c'est un peu la faute à Canonical (ceux qui développe Ubuntu) aussi.

Maintenant il existe plusieurs méthodes pour installer un logiciel dont 2 sur Ubuntu très répendu :
- La méthode traditionnelle (installation avec le dépot officiel contenant le deb donc avec commande "apt install..."
- Une nouvelle alternative, les snaps (qui s'installe avec la commande "snap install...").

Avec la méthode traditionnelle ça ne pose pas de problème pour tes favoris (je viens de vérifier en vm, pas de soucis avec Freecad pour le mettre en favori, il est bien visible dans la liste des logiciels), par contre parfois en snap (c'est un peu particulier comme fonctionnement car ça isole le logiciel) le raccourci n'est pas toujours visible et parfois tu ne peux pas le mettre en favoris facilement (c'est le cas pour la version snap de Freecad)

Dans le cas ou le logiciel est présent dans les 2 dépots (apt et snap), il faut préviligier le dépot APT.

Problème : si tu passes par la logithèque graphique, c'est la version Snap qui est mise en avant donc si tu es passé par la logithèque pour l'installer, tu as la version Snap.

Donc la solution est simple :
tu désinstalle freecad en version snap (soit par la logithèque soit en cli : sudo snap remove freecad)

et tu le réinstalle par la bonne méthode :

sudo apt install freecad

Je te recommande fortement d'utiliser plutôt la ligne de commande pour installer tes logiciels car là tu es sûr de ce que tu fais. Si vraiment tu veux passer par une interface graphique, alors installe "Synaptic" et utilise ce logiciel pour installer graphiquement (il ne prend pas en compte les Snaps ce qui est un bon point)

Dernière modification par GammaDraconis (Le 29/10/2018, à 19:33)


PC1 perso (Xiaomi Air 13) : dualboot avec Archlinux/Xfce et Ubuntu 18.04LTS/Gnome
PC2 perso (Lenovo Legion Y520) : quadrupleboot avec Archlinux/Plasma, Ubuntu 18.10/Gnome, OpenSuSe Tumbleweed/Mate, Win10
PC3 pro : OpenSuSe Leap 15/Plasma
Besoin d'un script de post-install pour la 18.04 ? c'est ici : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344

Hors ligne

#4 Le 30/10/2018, à 19:29

steph babat 14

Re : [résolu] FreeCad probleme de démarrage

GammaDraconis a écrit :

En faite tu as fais une erreur de débutant auquel pas mal se font avoir mais c'est un peu la faute à Canonical (ceux qui développe Ubuntu) aussi.

Depuis que j'ai migré vers Ubuntu 18.04 tout fonctionne très bien et, je le reconnaît, la logithèque je m'en sert souvent et ça me rend encore plus fainéant...

Sinon j'ai désinstaller puis réinstaller FreeCad avec le terminal et maintenant j'ai mis FreeCad en favori sans problème. Merci à toi GammaDraconis.
edit: j'ai oublier de préciser j'avais FreeCad 0.17 et après réinstallation en ligne de commande j'ai FreeCad 0.16 je ne sais pas pourquoi?

Sinon saurait-tu me guider... avec vlc, je l'ai installer depuis la logithèque puis il apparaissait en double dans les applications. Alors, j'ai été vérifier dans la logithèque et là, il y était 2 fois également. Du coup j'en ai désinstaller un et là, les 2 vlc ont disparus... Depuis, quand je veut démarrer vlc j'ouvre un terminal et je tape vlc et il démarre! sans apparaître nulle part. aurait tu une idée afin de guérir ce symptôme?

Dernière modification par steph babat 14 (Le 30/10/2018, à 20:39)

Hors ligne

#5 Le 31/10/2018, à 11:00

GammaDraconis

Re : [résolu] FreeCad probleme de démarrage

Je le répète : IL NE FAUT PAS utiliser les Snaps !

Si tu veux installer par une interface graphique : utilise Synaptic mais le mieux est en CLI évidemment (ligne de commande).

Donc pour installer un logiciel c'est :

sudo apt install nomdulogiciel

Si vraiment tu vx passer par la logithèque par défaut, tu dois regarder à chaque fois si ce n'est pas un snap, c'est indiqué en bas dans les détails, si il y a marqué "boutique des snaps" c'est pas bon.

Pour la version de Freecad oui c'est normale, les snaps permettent d'avoir la toute dernière version des logiciels.


PC1 perso (Xiaomi Air 13) : dualboot avec Archlinux/Xfce et Ubuntu 18.04LTS/Gnome
PC2 perso (Lenovo Legion Y520) : quadrupleboot avec Archlinux/Plasma, Ubuntu 18.10/Gnome, OpenSuSe Tumbleweed/Mate, Win10
PC3 pro : OpenSuSe Leap 15/Plasma
Besoin d'un script de post-install pour la 18.04 ? c'est ici : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344

Hors ligne

#6 Le 31/10/2018, à 21:05

steph babat 14

Re : [résolu] FreeCad probleme de démarrage

ok j'avais bien compris commande cli pour tout le monde! J'ai supprimer puis installer vlc en cli et plus de problème! tout fonctionne normalement. merci GammaDraconis.

Dis moi une dernière question les mises à jour logiciel comme freecad se font-elles automatiquement ou y-a t'il une démarche à effectuer?

Hors ligne

#7 Le 05/11/2018, à 05:29

Gemnoc

Re : [résolu] FreeCad probleme de démarrage

Bonjour,

L'installation recommandée pour FreeCAD est pourtant bien détaillée dans la doc freecad que je maintiens depuis plusieurs années. Ça m'irrite de constater que personne ne pense jamais à consulter la doc. mad

Le problème du paquet snap FreeCAD de la logithèque Ubuntu, c'est qu'il s'agit d'un premier essai d'un membre de la communauté FreeCAD, fait il y a plus de 2 ans. Contrairement à l'étiquette «stable» qui lui est attribuée, il s'agit d'une version alpha, qui combinait les bogues d'une telle version avec les bogues d'un paquet un peu mal foutu. Le gars est parti sans laisser d'adresse, et sans la possibilité de supprimer son snap (j'ai fait la demande de suppression à Snapcraft, qui n'a pas donné suite) roll

Un autre contributeur qui est devenu mainteneur Debian cet été a fait une demande pour récupérer la propriété du snap FreeCAD, afin de pouvoir enfin le mettre à jour.

J'ai été en charge pendant 4 ans des dépôts PPA du projet FreeCAD, et je fais toujours partie de l'équipe "FreeCAD Maintainers" sur Launchpad. Je confirme en toute objectivité (si-si), le PPA est sans aucun doute la meilleure méthode d'installation de FreeCAD sous Ubuntu. Le projet FreeCAD propose aussi une application portable AppImage basée sur le paquet du PPA, pour les utilisateurs d'autres distributions Linux.

steph babat 14 a écrit :

Dis moi une dernière question les mises à jour logiciel comme freecad se font-elles automatiquement ou y-a t'il une démarche à effectuer?

Pour une installation via l'un de nos PPA (freecad-stable ou freecad-daily), les mises à jour se font automatiquement par le gestionnaire de mises à jour d'Ubuntu. Par les dépôts officiels Ubuntu, aucune mise à jour possible.

GammaDraconis a écrit :

Je le répète : IL NE FAUT PAS utiliser les Snaps !

Ça me fait rigoler, cette affirmation. M'enfin, je suis tout à fait d'accord avec toi, depuis 2 ans que je vois les gens tenter de se dépêtrer de ce satané snap FreeCAD, puis mes tentatives infructueuses de le faire supprimer des dépôts, j'en suis venu à la conclusion que les critères de la boutique des snap sont très, très, très bas... Et quand un snap y fait son entrée : plus moyen de l'y faire sortir. mad

L'ennui, c'est que Canonical nous pousse le snap dans la gorge...


Pensez à consulter la documentation ! :-)

Hors ligne

#8 Le 05/11/2018, à 22:26

steph babat 14

Re : [résolu] FreeCad probleme de démarrage

gemnoc a écrit :

L'installation recommandée pour FreeCAD est pourtant bien détaillée dans la doc freecad que je maintiens depuis plusieurs années. Ça m'irrite de constater que personne ne pense jamais à consulter la doc. mad

Bon, ça c'est dit!

Désolé, surtout que j'ai cherché des infos sur FreeCad dans lilo (mon moteur de recherche) et que pas un des liens pointe sur la doc! Wiki Ubuntu/freecad
Et nul part j'ai l'info du type :"ATTENTION : Une mauvaise version de FreeCad avec l'étiquette «stable» circule malgré notre demande de suppression à Snapcraft. Installez FreeCad depuis cette page." Ça aussi c'est dit! wink

J'avais installé la version 0.17 de FreeCad depuis la logithèque Ubuntu et d'ailleurs, FreeCad s'éteignait tout seul (plantages!). J'ai réinstallé FreeCad par la méthode Cli Ubuntu avec GammaDraconis que je remercie bien pour son aide, par contre c'était la version 0.16

Je suis un nouvel utilisateur de Ubuntu (plus ou moins 2 mois) et je n'ai pas encore les réflexes, ni le jargon, ni les démarches courantes qu'il faut avoir...

Alors un peu d'indulgence svp...je viens d'xp

Je me servais d'autocad pour faire des petits plans et je n'étais pas fier en 3D. Là avec FreeCad sans savoir m'en servir plus ça, c'est le jour et la nuit pour la 3D c'est nickel. j'ai pas essayer de faire de présentations avec cotes mais j'essaierai quand je saurai mieux m'en servir.

J'ai re-re-installé FreeCad 0.17 tout à l'heure depuis la page officielle et je bloque en "2.2 installation Depuis le PPA stable"  je n'arrive pas à mettre la doc en français.

Hors ligne

#9 Le 06/11/2018, à 04:07

Gemnoc

Re : [résolu] FreeCad probleme de démarrage

steph babat 14 a écrit :

J'ai re-re-installé FreeCad 0.17 tout à l'heure depuis la page officielle et je bloque en "2.2 installation Depuis le PPA stable"  je n'arrive pas à mettre la doc en français.

Tu as suivi ce qui est inscrit ci-dessous?

La doc freecad a écrit :

Pour installer la documentation en français, ajoutez le PPA FreeCAD Community ci-dessous puis installez les paquets freecad-doc freecad-doc-fr.

Je veux bien t'aider, mais j'ai besoin de plus d'information qu'un simple "je n'y arrive pas".


Pensez à consulter la documentation ! :-)

Hors ligne

#10 Le 06/11/2018, à 05:21

steph babat 14

Re : [résolu] FreeCad probleme de démarrage

À la fin du chapitre 2.2 il y a cette explication :

Pour installer la documentation en français, ajoutez le PPA FreeCAD Community ci-dessous puis installez les paquets freecad-doc freecad-doc-fr.

Quand je clic sur le lien "PPA FreeCAD Community" j'arrive au chapitre 3.2 et je ne vois pas de "freecad-doc freecad-doc-fr"

Quant je remonte au chapitre 2.2 je clic au bout de la phrase "freecad-doc freecad-doc-fr." ça ouvre la logithèque Ubuntu avec ce message "Ne sait pas comment gérer <<apt://freecad-doc,freecad-doc-fr/>>"

Dans un terminal, j'ai essayé de faire [sudo add-apt-repository ppa:] avec plusieurs formulation type "freecad-doc,freecad-fr" mais rien n'y fait. Je ne trouve pas ce que je n'ai pas compris?

Hors ligne

#11 Le 06/11/2018, à 05:49

rj45

Re : [résolu] FreeCad probleme de démarrage

Salut
Pour la doc c’est le même principe

sudo apt install nom_du_paquet

. Pour ta doc ! Ci c’est un lien install apturl

J’oubliais pour les ppa https://doc.ubuntu-fr.org/ppa  À lire !

Dernière modification par rj45 (Le 06/11/2018, à 07:09)

Hors ligne

#12 Le 06/11/2018, à 20:42

steph babat 14

Re : [résolu] FreeCad probleme de démarrage

stephane@pandora:~$ sudo apt install freecad-doc,freecad-fr
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet freecad-doc,freecad-fr

Hors ligne

#13 Le 06/11/2018, à 20:49

xubu1957

Re : [résolu] FreeCad probleme de démarrage

Bonjour,

Tu as les commandes à utiliser :

Le 06/08/2015, michel_04 a écrit :

Bonjour,

Tu peux l'installer depuis le PPA stable.

Pour ajouter le ppa :

sudo add-apt-repository ppa:freecad-maintainers/freecad-stable

Puis :

sudo apt-get update
sudo apt-get install freecad freecad-doc 

A+

> [Résolu] Besoin d'aide pour mise à jour Freecad 0.15

_ _ _

§ 4.2 a écrit :

Mettre l'interface en français
L'application devrait automatiquement adopter la langue par défaut du système. Sinon, pour changer :

Ouvrir le menu Edit → Preferences
Dans la section General, onglet General, sélectionner French dans le menu déroulant, puis cliquer sur le bouton OK ou Apply.

Doc > freecad#mettre_l_interface_en_francais

ou :

sudo apt install freecad-doc-fr

> forum.freecadweb.org

_ _ _

Tu as aussi > laurdbayrone.wordpress.com/2016/03/27/freecad-la-conception-parametrique-libre/

Dernière modification par xubu1957 (Le 06/11/2018, à 21:06)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#14 Le 07/11/2018, à 03:09

steph babat 14

Re : [résolu] FreeCad probleme de démarrage

J'ai peu être mal compris, quand j'ai fait l'installation depuis la page wiki/freecad, l'installation de FreeCad c'est bien passée et tout est en français, sauf la doc.

Dans ma petite tête, la doc. c'est quand on va dans "/menu/aide" et dans ce menu aide je clic sur la première ligne "Aide (F1)" et là l'aide s'affiche en anglais. Peut être n'y a t-il pas de doc en français?

stephane@pandora:~$ freecad
FreeCAD 0.17, Libs: 0.17R13541 (Git)
© Juergen Riegel, Werner Mayer, Yorik van Havre 2001-2018
  #####                 ####  ###   ####  
  #                    #      # #   #   # 
  #     ##  #### ####  #     #   #  #   # 
  ####  # # #  # #  #  #     #####  #   # 
  #     #   #### ####  #    #     # #   # 
  #     #   #    #     #    #     # #   #  ##  ##  ##
  #     #   #### ####   ### #     # ####   ##  ##  ##

Gtk-Message: 02:47:22.357: Failed to load module "canberra-gtk-module"
stephane@pandora:~$ sudo apt install freecad-doc-fr
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet freecad-doc-fr

Hors ligne

#15 Le 07/11/2018, à 07:02

xubu1957

Re : [résolu] FreeCad probleme de démarrage

Bonjour,

Vu :

Failed to load module "canberra-gtk-module"
Le 14/02/2018, LukePerp a écrit :

Il manque visiblement le module spécifié. Tu peux l'installer avec cette commande :

sudo apt-get install libcanberra-gtk-module

Source : https://askubuntu.com/questions/342202/ … -installed

> Ouverture fichier .odt [Résolu]


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#16 Le 07/11/2018, à 23:44

steph babat 14

Re : [résolu] FreeCad probleme de démarrage

Bonjour,

Quand ça ne veut pas :

stephane@pandora:~$ sudo add-apt-repository ppa:freecad-maintainers/freecad-stable
[sudo] Mot de passe de stephane : 
 This PPA repository hosts stable releases of FreeCAD for all supported versions of Ubuntu in 32 and 64-Bit architecture. These packages are more up to date than those found on the Ubuntu repositories.

Note: the freecad-doc package brings offline FreeCAD help support, and needs to be installed separately..  

Note: the ccx package brings CalculiX support to the FEM workbench, and needs to be installed separately.
 Plus d’info : https://launchpad.net/~freecad-maintainers/+archive/ubuntu/freecad-stable
Appuyez sur [ENTRÉE] pour continuer ou sur Ctrl-c pour annuler l'ajout.

Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Réception de:2 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]                                              
Atteint:3 http://ppa.launchpad.net/freecad-maintainers/freecad-stable/ubuntu bionic InRelease                                      
Réception de:4 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]                                              
Réception de:5 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]          
Réception de:6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [380 kB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [425 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [567 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [572 kB]
2191 ko réceptionnés en 2s (1235 ko/s)                   
Lecture des listes de paquets... Fait
stephane@pandora:~$ sudo apt-get update
Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Atteint:2 http://ppa.launchpad.net/freecad-maintainers/freecad-stable/ubuntu bionic InRelease                                     
Réception de:3 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]                                              
Atteint:4 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease                           
Réception de:5 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]          
158 ko réceptionnés en 1s (190 ko/s)                                                             
Lecture des listes de paquets... Fait
stephane@pandora:~$ sudo apt-get install freecad freecad-doc 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
freecad est déjà la version la plus récente (1:0.17.13541-1ppa3~ubuntu18.04.1).
freecad-doc est déjà la version la plus récente (1:0.17.13541-1ppa3~ubuntu18.04.1).
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  liboce-foundation11 liboce-modeling11 liboce-ocaf-lite11 liboce-ocaf11 liboce-visualization11 libphonon4 phonon
  phonon-backend-gstreamer phonon-backend-gstreamer-common pyside-tools python-ply python-pyside python-pyside.phonon
  python-pyside.qtdeclarative python-pyside.qthelp python-pyside.qtnetwork python-pyside.qtopengl python-pyside.qtscript
  python-pyside.qtsql python-pyside.qttest python-pyside.qtwebkit
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 11 non mis à jour.
stephane@pandora:~$ sudo apt install freecad-doc-fr
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet freecad-doc-fr
stephane@pandora:~$ freecad
FreeCAD 0.17, Libs: 0.17R13541 (Git)
© Juergen Riegel, Werner Mayer, Yorik van Havre 2001-2018
  #####                 ####  ###   ####  
  #                    #      # #   #   # 
  #     ##  #### ####  #     #   #  #   # 
  ####  # # #  # #  #  #     #####  #   # 
  #     #   #### ####  #    #     # #   # 
  #     #   #    #     #    #     # #   #  ##  ##  ##
  #     #   #### ####   ### #     # ####   ##  ##  ##

Hors ligne

#17 Le 08/11/2018, à 07:54

xubu1957

Re : [résolu] FreeCad probleme de démarrage

Bonjour,

En attendant les intervenants spécialistes de Freecad , cette page > freecadweb.org/wiki/Manual/fr.

Vu :

11 non mis à jour

Lance :

sudo apt update
sudo apt full-upgrade

Dernière modification par xubu1957 (Le 08/11/2018, à 14:40)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#18 Le 08/11/2018, à 20:23

steph babat 14

Re : [résolu] FreeCad probleme de démarrage

voilà c'est fait

stephane@pandora:~$ sudo apt update
[sudo] Mot de passe de stephane : 
Atteint:1 http://ppa.launchpad.net/freecad-maintainers/freecad-stable/ubuntu bionic InRelease
Atteint:2 http://fr.archive.ubuntu.com/ubuntu bionic InRelease                 
Atteint:3 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease         
Réception de:4 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Réception de:5 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]
158 ko réceptionnés en 1s (185 ko/s)                           
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
11 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
stephane@pandora:~$ apt list --upgradable
En train de lister... Fait
evince/bionic-updates 3.28.4-0ubuntu1 amd64 [pouvant être mis à jour depuis : 3.28.2-1]
evince-common/bionic-updates,bionic-updates 3.28.4-0ubuntu1 all [pouvant être mis à jour depuis : 3.28.2-1]
fonts-noto-color-emoji/bionic-updates,bionic-updates 0~20180810-0ubuntu1 all [pouvant être mis à jour depuis : 0~20180424-0ubuntu1]
libevdocument3-4/bionic-updates 3.28.4-0ubuntu1 amd64 [pouvant être mis à jour depuis : 3.28.2-1]
libevview3-3/bionic-updates 3.28.4-0ubuntu1 amd64 [pouvant être mis à jour depuis : 3.28.2-1]
netplan.io/bionic-updates 0.40.1~18.04.2 amd64 [pouvant être mis à jour depuis : 0.36.3]
nplan/bionic-updates,bionic-updates 0.40.1~18.04.2 all [pouvant être mis à jour depuis : 0.36.3]
python3-distupgrade/bionic-updates,bionic-updates 1:18.04.28 all [pouvant être mis à jour depuis : 1:18.04.27]
ubuntu-release-upgrader-core/bionic-updates,bionic-updates 1:18.04.28 all [pouvant être mis à jour depuis : 1:18.04.27]
ubuntu-release-upgrader-gtk/bionic-updates,bionic-updates 1:18.04.28 all [pouvant être mis à jour depuis : 1:18.04.27]
xdg-utils/bionic-updates,bionic-updates 1.1.2-1ubuntu2.3 all [pouvant être mis à jour depuis : 1.1.2-1ubuntu2.2]
stephane@pandora:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  liboce-foundation11 liboce-modeling11 liboce-ocaf-lite11 liboce-ocaf11
  liboce-visualization11 libphonon4 phonon phonon-backend-gstreamer
  phonon-backend-gstreamer-common pyside-tools python-ply python-pyside
  python-pyside.phonon python-pyside.qtdeclarative python-pyside.qthelp
  python-pyside.qtnetwork python-pyside.qtopengl python-pyside.qtscript
  python-pyside.qtsql python-pyside.qttest python-pyside.qtwebkit
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront mis à jour :
  evince evince-common fonts-noto-color-emoji libevdocument3-4 libevview3-3
  netplan.io nplan python3-distupgrade ubuntu-release-upgrader-core
  ubuntu-release-upgrader-gtk xdg-utils
11 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 8078 ko dans les archives.
Après cette opération, 352 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 netplan.io amd64 0.40.1~18.04.2 [63,2 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 nplan all 0.40.1~18.04.2 [1376 B]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 ubuntu-release-upgrader-gtk all 1:18.04.28 [9368 B]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 ubuntu-release-upgrader-core all 1:18.04.28 [24,6 kB]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-distupgrade all 1:18.04.28 [106 kB]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 evince amd64 3.28.4-0ubuntu1 [255 kB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libevdocument3-4 amd64 3.28.4-0ubuntu1 [223 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 evince-common all 3.28.4-0ubuntu1 [113 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libevview3-3 amd64 3.28.4-0ubuntu1 [120 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 fonts-noto-color-emoji all 0~20180810-0ubuntu1 [7102 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xdg-utils all 1.1.2-1ubuntu2.3 [60,7 kB]
8078 ko réceptionnés en 4s (2128 ko/s)
(Lecture de la base de données... 194203 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-netplan.io_0.40.1~18.04.2_amd64.deb ...
Dépaquetage de netplan.io (0.40.1~18.04.2) sur (0.36.3) ...
Préparation du dépaquetage de .../01-nplan_0.40.1~18.04.2_all.deb ...
Dépaquetage de nplan (0.40.1~18.04.2) sur (0.36.3) ...
Préparation du dépaquetage de .../02-ubuntu-release-upgrader-gtk_1%3a18.04.28_all.deb ...
Dépaquetage de ubuntu-release-upgrader-gtk (1:18.04.28) sur (1:18.04.27) ...
Préparation du dépaquetage de .../03-ubuntu-release-upgrader-core_1%3a18.04.28_all.deb ...
Dépaquetage de ubuntu-release-upgrader-core (1:18.04.28) sur (1:18.04.27) ...
Préparation du dépaquetage de .../04-python3-distupgrade_1%3a18.04.28_all.deb ...
Dépaquetage de python3-distupgrade (1:18.04.28) sur (1:18.04.27) ...
Préparation du dépaquetage de .../05-evince_3.28.4-0ubuntu1_amd64.deb ...
Dépaquetage de evince (3.28.4-0ubuntu1) sur (3.28.2-1) ...
Préparation du dépaquetage de .../06-libevdocument3-4_3.28.4-0ubuntu1_amd64.deb ...
Dépaquetage de libevdocument3-4:amd64 (3.28.4-0ubuntu1) sur (3.28.2-1) ...
Préparation du dépaquetage de .../07-evince-common_3.28.4-0ubuntu1_all.deb ...
Dépaquetage de evince-common (3.28.4-0ubuntu1) sur (3.28.2-1) ...
Préparation du dépaquetage de .../08-libevview3-3_3.28.4-0ubuntu1_amd64.deb ...
Dépaquetage de libevview3-3:amd64 (3.28.4-0ubuntu1) sur (3.28.2-1) ...
Préparation du dépaquetage de .../09-fonts-noto-color-emoji_0~20180810-0ubuntu1_all.deb ...
Dépaquetage de fonts-noto-color-emoji (0~20180810-0ubuntu1) sur (0~20180424-0ubuntu1) ...
Préparation du dépaquetage de .../10-xdg-utils_1.1.2-1ubuntu2.3_all.deb ...
Dépaquetage de xdg-utils (1.1.2-1ubuntu2.3) sur (1.1.2-1ubuntu2.2) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-4ubuntu1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu3.18.04.1) ...
Paramétrage de fonts-noto-color-emoji (0~20180810-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.56.2-0ubuntu0.18.04.2) ...
Paramétrage de libevdocument3-4:amd64 (3.28.4-0ubuntu1) ...
Paramétrage de netplan.io (0.40.1~18.04.2) ...
Paramétrage de evince-common (3.28.4-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Paramétrage de libevview3-3:amd64 (3.28.4-0ubuntu1) ...
Paramétrage de nplan (0.40.1~18.04.2) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-11ubuntu1.1) ...
Paramétrage de xdg-utils (1.1.2-1ubuntu2.3) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Paramétrage de python3-distupgrade (1:18.04.28) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.12.6-0ubuntu2) ...
Paramétrage de evince (3.28.4-0ubuntu1) ...
Paramétrage de ubuntu-release-upgrader-core (1:18.04.28) ...
Paramétrage de ubuntu-release-upgrader-gtk (1:18.04.28) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
stephane@pandora:~$

En attendant les intervenants spécialistes de Freecad , cette page > freecadweb.org/wiki/Manual/fr.

Je l'ai mis en mémoire dans la barre personnel de firefox merci xubu1957

Dernière modification par steph babat 14 (Le 09/11/2018, à 02:23)

Hors ligne

#19 Le 09/11/2018, à 08:06

xubu1957

Re : [résolu] FreeCad probleme de démarrage

Bonjour,

J'ai aussi trouvé > freecadweb.org/manual/a-freecad-manual_fr.pdf


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#20 Le 09/11/2018, à 09:32

rj45

Re : [résolu] FreeCad probleme de démarrage

hs @xubu il a installé apturl ?

Hors ligne

#21 Le 09/11/2018, à 09:36

xubu1957

Re : [résolu] FreeCad probleme de démarrage

rj45 a écrit :

hs @xubu il a installé apturl ?

Je ne sais pas !

Si nécessaire :

sudo apt-get install apturl

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#22 Le 09/11/2018, à 09:41

rj45

Re : [résolu] FreeCad probleme de démarrage

@xubu merci pas sûr de moi mais il me semble qu’il y a un pack fr pour ça via la doc  ( sous réserve) avec apturl

Hors ligne

#23 Le 09/11/2018, à 09:44

xubu1957

Re : [résolu] FreeCad probleme de démarrage

Je ne sais pas installer la Doc en français de Freecad.

Dernière modification par xubu1957 (Le 09/11/2018, à 09:44)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#24 Le 09/11/2018, à 09:46

rj45

Re : [résolu] FreeCad probleme de démarrage

Oui il me semble pour le pack fr attends je regarde jte tiens au courant

Dernière modification par rj45 (Le 09/11/2018, à 09:47)

Hors ligne

#25 Le 09/11/2018, à 09:48

choops

Re : [résolu] FreeCad probleme de démarrage

Salut

Les informations pour installer correctement avec les (oui, il y en a 2) PPA qui vont bien sont détaillés dans la doc, comme le dit Gemnoc :

Gemnoc a écrit :
steph babat 14 a écrit :

J'ai re-re-installé FreeCad 0.17 tout à l'heure depuis la page officielle et je bloque en "2.2 installation Depuis le PPA stable"  je n'arrive pas à mettre la doc en français.

Tu as suivi ce qui est inscrit ci-dessous?

La doc freecad a écrit :

Pour installer la documentation en français, ajoutez le PPA FreeCAD Community ci-dessous puis installez les paquets freecad-doc freecad-doc-fr.

Je veux bien t'aider, mais j'ai besoin de plus d'information qu'un simple "je n'y arrive pas".

Cependant, il apparaît par cette discussion que l'ajout du PPA FreeCAD Community n'a pas vraiment été saisi par les demandeurs (l'ajout d'un PPA en général, en fait).
Le truc c'est que quand on dit aux gens d'ajouter un PPA, ça clique à tout va sur les liens de la doc, mais ça ne va pas chercher la méthode d'ajout d'un PPA. Il serait peut-être bon d'ajouter la ligne de commande d'ajout du PPA clairement pour que la compréhension soit simplifiée, ou au moins un lien vers la doc sur les ppa, parce que visiblement, c'est là que ça coince.
[Ceci dit, je ne m'explique pas comment les gens peuvent parvenir à ajouter le 1er PPA (pour le soft) mais pas le 2ème (pour la doc fr) alors que les explications ont la même formulation hmm ].

Hors ligne