Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/11/2018, à 22:51

Solewer

[RESOLU] Au boot, attente d'une connexion d'une carte WIFI inexistante

Bonjour à tous,

Après avoir pas mal cherché sur le forum, et le net en général, je vous pose ma question en espérant que vous pourrez m'aider !

Je possédais sur mon PC une carte Wifi qui fonctionnait nickel sur mon PC fixe. Après avoir cablé mon appartement, je suis passé en connexion filaire uniquement et j'ai physiquement désinstallé ma carte réseau WIFI de mon ordi.
Le problème est qu'au démarrage, ubuntu attend un "job" lié à mon ancienne carte WIFI pendant 1min 30...

Comment pourrais-je vraiment effacer toute trace de mon ancienne carte WIFI pour ne plus avoir ce problème ?

Pour info, je suis sur une installation d'ubuntu server avec Xmonad (je pense pas que ça change grand chose vu que le problème a lieu avant le lancement d'X).

Merci d'avance pour vos réponses !

Solewer

Dernière modification par Solewer (Le 06/01/2019, à 20:52)

Hors ligne

#2 Le 27/11/2018, à 23:23

xubu1957

Re : [RESOLU] Au boot, attente d'une connexion d'une carte WIFI inexistante

Bonjour,

Cette réponse :

Le 19/10/2010, toutafai a écrit :

bonjour,

t'as essayé le marteau et le burin ? lol

Plus sérieusement, il suffit de désactiver le module qui gére ton wifi interne. si tu as la possibilité le le faire par le bios, fait le.
Sinon, donne le retour (en précisant quel est ta carte interne à désactiver) de

sudo lshw -C network
lsmod

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 27/11/2018, à 23:32

Toulibre

Re : [RESOLU] Au boot, attente d'une connexion d'une carte WIFI inexistante

Salut , tu peux désactiver la comme ceci

sudo nano /etc/modprobe.d/blacklist.conf

Un fichier s'ouvre avec une liste , ajoute une ligne à celle-ci

blacklist nom-de-ta-carte-wifi

ctrl+o puis entrée pour enregistrer le nouvelle ligne au fichier

ctrl+x pour quitter

S'il y a quoi que ce soit tu peux revenir en arrière en faisant la même manip et en supprimant la ligne


Temps Libre  -  Mate-18.04 LTSCréation Css-html5 - Discourse-ubuntu-fr - Projet accueil ubuntu-fr-Test

Hors ligne

#4 Le 02/12/2018, à 22:32

Solewer

Re : [RESOLU] Au boot, attente d'une connexion d'une carte WIFI inexistante

Bonjour,

Merci pour vos réponses ! Mais malheureusement, cela ne fonctionne pas.
Voici quelques infos supplémentaires :

déc. 02 18:57:47 systemd[1]: sys-subsystem-net-devices-wlp6s0.device: Job sys-subsystem-net-devices-wlp6s0.device/start timed out.
déc. 02 18:57:47 systemd[1]: Timed out waiting for device sys-subsystem-net-devices-wlp6s0.device.
-- Subject: L'unité (unit) sys-subsystem-net-devices-wlp6s0.device a échoué
-- L'unité (unit) sys-subsystem-net-devices-wlp6s0.device a échoué, avec le résultat timeout.
déc. 02 18:57:47 systemd[1]: Dependency failed for WPA supplicant for netplan wlp6s0.
-- Subject: L'unité (unit) netplan-wpa@wlp6s0.service a échoué
-- L'unité (unit) netplan-wpa@wlp6s0.service a échoué, avec le résultat dependency.
déc. 02 18:57:47 systemd[1]: netplan-wpa@wlp6s0.service: Job netplan-wpa@wlp6s0.service/start failed with result 'dependency'.
déc. 02 18:57:47 systemd[1]: sys-subsystem-net-devices-wlp6s0.device: Job sys-subsystem-net-devices-wlp6s0.device/start failed with result 'timeout'.

Quand j'utilise la commande suivante, je n'ai aucun résultat pour "wlp6s0" :

sudo systemctl list-units -t device

Des idées ? Merci encore pour votre aide

Solewer

Hors ligne

#5 Le 03/12/2018, à 08:17

moko138

Re : [RESOLU] Au boot, attente d'une connexion d'une carte WIFI inexistante

Solewer a écrit :

Merci pour vos réponses ! Mais malheureusement, cela ne fonctionne pas.
Des idées ?

« cela ne fonctionne pas » N'est PAS une information utilisable. Par contre...

Des idées ?

Oui : montre les retours complets des commandes qui t'ont déjà été proposées.
Et ajoutes-y celui de :

cat /etc/modprobe.d/blacklist.conf | tail -3

Dernière modification par moko138 (Le 03/12/2018, à 08:18)


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#6 Le 06/12/2018, à 22:38

Solewer

Re : [RESOLU] Au boot, attente d'une connexion d'une carte WIFI inexistante

Bonjour,

sudo lshw -C network

Ne retourne que des infos concernant ma carte ethernet, rien concernant le wifi

J'ai bien ajouté à /etc/modprobe.d/blacklist.conf le nom de ma carte

~$ cat /etc/modprobe.d/blacklist.conf | tail -3
blacklist amd76x_edac

blacklist wlp6s0

Je ne pense pas que ça aide beaucoup plus malheureusement.

Hors ligne

#7 Le 07/12/2018, à 20:34

Toulibre

Re : [RESOLU] Au boot, attente d'une connexion d'une carte WIFI inexistante

Peux tu donner

lspci | grep -i net

Tu devrais peut-être voir apparaître quelque chose suivi de 802.11b/g/n


Temps Libre  -  Mate-18.04 LTSCréation Css-html5 - Discourse-ubuntu-fr - Projet accueil ubuntu-fr-Test

Hors ligne

#8 Le 08/12/2018, à 19:22

Solewer

Re : [RESOLU] Au boot, attente d'une connexion d'une carte WIFI inexistante

bonjour,

Ma carte wifi n'étant plus dans mon PC, je ne vais pas la voir parmi les devices PCI. Néanmoins j'ai trouvé la solution à mon problème.
Malgré la désinstallation de wpa_supplicant, un job restait et était lancé par systemd. Je l'ai donc supprimé et plus d'attente au démarrage.

Merci en tout cas pour vos réponses à tous.

Solewer

Hors ligne

#9 Le 09/12/2018, à 10:47

Toulibre

Re : [RESOLU] Au boot, attente d'une connexion d'une carte WIFI inexistante

#Bonjour , peux tu dire comment tu as effectué la manip en te servant de la ligne de commande
##Pensez à mettre en [résolu] dans le titre de votre sujet            _ Merci ! _
Ceux qui auront le même inconvénient en particulier les débutants pourront consulter ces discussions et voir que dans la balance des statistiques il y a plus de solutions que de problèmes !

Dernière modification par Toulibre (Le 09/12/2018, à 15:42)


Temps Libre  -  Mate-18.04 LTSCréation Css-html5 - Discourse-ubuntu-fr - Projet accueil ubuntu-fr-Test

Hors ligne

#10 Le 06/01/2019, à 20:50

Solewer

Re : [RESOLU] Au boot, attente d'une connexion d'une carte WIFI inexistante

Bonjour,

Pour résoudre mon problème, j'ai listé tous les services systemd et recherché s'il y avait quelquechose en rapport avec wpa_supplicant (en root) :

ls -R /lib/systemd/system/ | grep wpa

J'ai le retour que le service netplan-wpa@.service existait. Je l'ai donc supprimé avec (toujours en root):

rm /lib/systemd/system/netplan-wpa@.service

J'ai redémarré et plus d'attente !

Hors ligne