Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/12/2018, à 13:05

PPdM

[Resolu]Souci mise a jour Python

J'ai un message d'eereur qui semble lié a Python tout ce que j'ai essayé ne fonctionne pas, si quelqu'un a ne soluce je prends

sudo dpkg --configure -a
Paramétrage de python3 (3.6.7-1~18.04) ...
running python rtupdate hooks for python3.6...
E: py3compile:183: cannot create directory /usr/share/hplip/ui5/__pycache__: FileNotFoundError(2, 'No such file or directory')
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/deviceuricombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr_ext.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabgrouptable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabnametable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/filetable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/loadpapergroupbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printernamecombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettings_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingstoolbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/queuesconf.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/readonlyradiobutton.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systemtray.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/ui_utils.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog_base.py'
error running python rtupdate hook hplip-data
dpkg: erreur de traitement du paquet python3 (--configure) :
 installed python3 package post-installation script subprocess returned error exit status 4
dpkg: des problèmes de dépendances empêchent la configuration de update-notifier-common :
 update-notifier-common dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-notifier-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-update-manager :
 python3-update-manager dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-update-manager (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-dev :
 python3-dev dépend de python3 (= 3.6.7-1~18.04) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-wheel :
 python3-wheel dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-wheel (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de netplan.io :
 netplan.io dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet netplan.io (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de ubuntu-release-upgrader-core :
 ubuntu-release-upgrader-core dépend de python3:any (>= 3.2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet ubuntu-release-upgrader-core (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-netifaces :
 python3-netifaces dépend de python3 (<< 3.7) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-netifaces dépend de python3 (>= 3.6~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-netifaces (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de software-properties-gtk :
 software-properties-gtk dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 software-properties-gtk dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet software-properties-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de nplan :
 nplan dépend de netplan.io ; cependant :
 Le paquet netplan.io n'est pas encore configuré.

dpkg: erreur de traitement du paquet nplan (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de update-notifier :
 update-notifier dépend de update-notifier-common (= 3.192.1.4) ; cependant :
 Le paquet update-notifier-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-notifier (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de gnome-software :
 gnome-software dépend de software-properties-gtk ; cependant :
 Le paquet software-properties-gtk n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-software (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-pip :
 python3-pip dépend de python3:any (>= 3.4~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-pip (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de unattended-upgrades :
 unattended-upgrades dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet unattended-upgrades (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de update-manager :
 update-manager dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 update-manager dépend de update-notifier ; cependant :
 Le paquet update-notifier n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-manager (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-gdbm:amd64 :
 python3-gdbm:amd64 dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-gdbm:amd64 dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-gdbm:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-software-properties :
 python3-software-properties dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-software-properties dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-software-properties (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gnome-menus :
 gnome-menus dépend de python3:any (>= 3.1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-menus (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de python3-tk:amd64 :
 python3-tk:amd64 dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-tk:amd64 dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-tk:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-setuptools :
 python3-setuptools dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-setuptools (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-lib2to3 :
 python3-lib2to3 dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-lib2to3 dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-lib2to3 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de dh-python :
 dh-python dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet dh-python (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-distutils :
 python3-distutils dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-distutils dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-distutils dépend de python3-lib2to3 (>= 3.6.4) ; cependant :
 Le paquet python3-lib2to3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-distutils (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-distupgrade :
 python3-distupgrade dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-distupgrade dépend de python3-update-manager (>= 1:0.196.2~) ; cependant :
 Le paquet python3-update-manager n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-distupgrade (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de software-properties-common :
 software-properties-common dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 software-properties-common dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.
 software-properties-common dépend de python3-software-properties (= 0.96.24.32.6) ; cependant :
 Le paquet python3-software-properties n'est pas encore configuré.

dpkg: erreur de traitement du paquet software-properties-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour ufw :
 ufw dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet ufw (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de ubuntu-release-upgrader-gtk :
 ubuntu-release-upgrader-gtk dépend de ubuntu-release-upgrader-core (= 1:18.04.29) ; cependant :
 Le paquet ubuntu-release-upgrader-core n'est pas encore configuré.
 ubuntu-release-upgrader-gtk dépend de update-manager ; cependant :
 Le paquet update-manager n'est pas encore configuré.
 ubuntu-release-upgrader-gtk dépend de python3-distupgrade (= 1:18.04.29) ; cependant :
 Le paquet python3-distupgrade n'est pas encore configuré.

dpkg: erreur de traitement du paquet ubuntu-release-upgrader-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de update-manager-core :
 update-manager-core dépend de python3:any (>= 3.2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 update-manager-core dépend de python3-update-manager (= 1:18.04.11.8) ; cependant :
 Le paquet python3-update-manager n'est pas encore configuré.
 update-manager-core dépend de ubuntu-release-upgrader-core (>= 1:18.04.9) ; cependant :
 Le paquet ubuntu-release-upgrader-core n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-manager-core (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de gnome-software-plugin-snap :
 gnome-software-plugin-snap dépend de gnome-software (= 3.28.1-0ubuntu4.18.04.8) ; cependant :
 Le paquet gnome-software n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-software-plugin-snap (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: trop d'erreurs, arrêt
Des erreurs ont été rencontrées pendant l'exécution :
 python3
 update-notifier-common
 python3-update-manager
 python3-dev
 python3-wheel
 netplan.io
 ubuntu-release-upgrader-core
 python3-netifaces
 software-properties-gtk
 nplan
 update-notifier
 gnome-software
 python3-pip
 unattended-upgrades
 update-manager
 python3-gdbm:amd64
 python3-software-properties
 gnome-menus
 python3-tk:amd64
 python3-setuptools
 python3-lib2to3
 dh-python
 python3-distutils
 python3-distupgrade
 software-properties-common
 ufw
 ubuntu-release-upgrader-gtk
 update-manager-core
 gconf2
 gnome-software-plugin-snap
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
L'exécution a été arrêtée car il y avait trop d'erreurs.
pierre @ pierre-Aspire-7739G  ~
└─ $ ▶ sudo apt-get install -f
[sudo] Mot de passe de pierre : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
30 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Paramétrage de python3 (3.6.7-1~18.04) ...
running python rtupdate hooks for python3.6...
E: py3compile:183: cannot create directory /usr/share/hplip/ui5/__pycache__: FileNotFoundError(2, 'No such file or directory')
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/deviceuricombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr_ext.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabgrouptable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabnametable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/filetable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/loadpapergroupbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printernamecombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettings_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingstoolbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/queuesconf.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/readonlyradiobutton.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systemtray.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/ui_utils.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog_base.py'
error running python rtupdate hook hplip-data
dpkg: erreur de traitement du paquet python3 (--configure) :
 installed python3 package post-installation script subprocess returned error exit status 4
dpkg: des problèmes de dépendances empêchent la configuration de update-notifier-common :
 update-notifier-common dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-notifier-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-update-manager :
 python3-update-manager dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-update-manager (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-dev :
 python3-dev dépend de python3 (= 3.6.7-1~18.04) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-wheel :
 python3-wheel dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-wheel (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de netplan.io :
 netplan.io dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet netplan.io (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de ubuntu-release-upgrader-core :
 ubuntu-release-upgrader-core dépend de python3:any (>= 3.2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet ubuntu-release-upgrader-core (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-netifaces :
 python3-netifaces dépend de python3 (<< 3.7) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-netifaces dépend de python3 (>= 3.6~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-netifaces (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de software-properties-gtk :
 software-properties-gtk dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 software-properties-gtk dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet software-properties-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de nplan :
 nplan dépend de netplan.io ; cependant :
 Le paquet netplan.io n'est pas encore configuré.

dpkg: erreur de traitement du paquet nplan (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de update-notifier :
 update-notifier dépend de update-notifier-common (= 3.192.1.4) ; cependant :
 Le paquet update-notifier-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-notifier (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de gnome-software :
 gnome-software dépend de software-properties-gtk ; cependant :
 Le paquet software-properties-gtk n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-software (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-pip :
 python3-pip dépend de python3:any (>= 3.4~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-pip (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de unattended-upgrades :
 unattended-upgrades dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet unattended-upgrades (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de update-manager :
 update-manager dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 update-manager dépend de update-notifier ; cependant :
 Le paquet update-notifier n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-manager (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-gdbm:amd64 :
 python3-gdbm:amd64 dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-gdbm:amd64 dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-gdbm:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-software-properties :
 python3-software-properties dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-software-properties dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-software-properties (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gnome-menus :
 gnome-menus dépend de python3:any (>= 3.1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-menus (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de python3-tk:amd64 :
 python3-tk:amd64 dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-tk:amd64 dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-tk:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-setuptools :
 python3-setuptools dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-setuptools (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-lib2to3 :
 python3-lib2to3 dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-lib2to3 dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-lib2to3 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de dh-python :
 dh-python dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet dh-python (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-distutils :
 python3-distutils dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-distutils dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-distutils dépend de python3-lib2to3 (>= 3.6.4) ; cependant :
 Le paquet python3-lib2to3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-distutils (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-distupgrade :
 python3-distupgrade dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-distupgrade dépend de python3-update-manager (>= 1:0.196.2~) ; cependant :
 Le paquet python3-update-manager n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-distupgrade (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de software-properties-common :
 software-properties-common dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 software-properties-common dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.
 software-properties-common dépend de python3-software-properties (= 0.96.24.32.6) ; cependant :
 Le paquet python3-software-properties n'est pas encore configuré.

dpkg: erreur de traitement du paquet software-properties-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour ufw :
 ufw dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet ufw (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de ubuntu-release-upgrader-gtk :
 ubuntu-release-upgrader-gtk dépend de ubuntu-release-upgrader-core (= 1:18.04.29) ; cependant :
 Le paquet ubuntu-release-upgrader-core n'est pas encore configuré.
 ubuntu-release-upgrader-gtk dépend de update-manager ; cependant :
 Le paquet update-manager n'est pas encore configuré.
 ubuntu-release-upgrader-gtk dépend de python3-distupgrade (= 1:18.04.29) ; cependant :
 Le paquet python3-distupgrade n'est pas encore configuré.

dpkg: erreur de traitement du paquet ubuntu-release-upgrader-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de update-manager-core :
 update-manager-core dépend de python3:any (>= 3.2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 update-manager-core dépend de python3-update-manager (= 1:18.04.11.8) ; cependant :
 Le paquet python3-update-manager n'est pas encore configuré.
 update-manager-core dépend de ubuntu-release-upgrader-core (>= 1:18.04.9) ; cependant :
 Le paquet ubuntu-release-upgrader-core n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-manager-core (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de gnome-software-plugin-snap :
 gnome-software-plugin-snap dépend de gnome-software (= 3.28.1-0ubuntu4.18.04.8) ; cependant :
 Le paquet gnome-software n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-software-plugin-snap (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: trop d'erreurs, arrêt
Des erreurs ont été rencontrées pendant l'exécution :
 python3
 update-notifier-common
 python3-update-manager
 python3-dev
 python3-wheel
 netplan.io
 ubuntu-release-upgrader-core
 python3-netifaces
 software-properties-gtk
 nplan
 update-notifier
 gnome-software
 python3-pip
 unattended-upgrades
 update-manager
 python3-gdbm:amd64
 python3-software-properties
 gnome-menus
 python3-tk:amd64
 python3-setuptools
 python3-lib2to3
 dh-python
 python3-distutils
 python3-distupgrade
 software-properties-common
 ufw
 ubuntu-release-upgrader-gtk
 update-manager-core
 gconf2
 gnome-software-plugin-snap
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
L'exécution a été arrêtée car il y avait trop d'erreurs.
E: Sub-process /usr/bin/dpkg returned an error code (1)
pierre @ pierre-Aspire-7739G  ~
└─ $ ▶ ~

Dernière modification par PPdM (Le 16/12/2018, à 16:55)

En ligne

#2 Le 16/12/2018, à 13:09

xubu1957

Re : [Resolu]Souci mise a jour Python

Bonjour,

Tu avais vu > RESOLU problème installation python ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 16/12/2018, à 14:28

PPdM

Re : [Resolu]Souci mise a jour Python

Non celui ci m'a échappé, je vais tester !! Merci

En ligne

#4 Le 16/12/2018, à 14:34

PPdM

Re : [Resolu]Souci mise a jour Python

pas mieux

pierre @ pierre-Aspire-7739G  ~
└─ $ ▶ sudo apt remove python -y
[sudo] Mot de passe de pierre :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-lato fonts-roboto-hinted gir1.2-gst-plugins-bad-1.0 gir1.2-udisks-2.0 gist kodi-bin kodi-repository-kodi kodi-visualization-spectrum libamd2 libbabl-0.1-0 libcamd2
  libccolamd2 libcec4 libcholmod3 libcrossguid0 libexpat1:i386 libffi6:i386 libgegl-0.3-0 libgnomekbd-common libgnomekbd8 libgsl23 libgslcblas0 libidl-2-0 libimage-magick-perl
  libimage-magick-q16-perl libjs-iscroll libmetis5 libmicrohttpd12 liborbit2 libp8-platform2 libpcrecpp0v5 libpotrace0 libpython-dev libpython-stdlib:i386 libpython2.7-dev
  libpython2.7-minimal:i386 libpython2.7-stdlib:i386 libqt4-designer libqt4-help libqt4-scripttools libqt4-svg libqt4-test libqtassistantclient4 libreadline7:i386 librsync1
  libruby2.5 libsqlite3-0:i386 libssl1.1:i386 libtorrent-rasterbar9 libumfpack5 libxapp1 python-minimal python2.7 python2.7-minimal python3-scour rake ruby ruby-did-you-mean
  ruby-json ruby-minitest ruby-net-telnet ruby-power-assert ruby-test-unit ruby2.5 rubygems-integration scour swh-plugins syslinux-common xapps-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  gir1.2-xapp-1.0 inkscape python python-bs4 python-chardet python-defusedxml python-fasteners python-html5lib python-lockfile python-monotonic python-olefile
  python-pkg-resources python-scour python-six python-webencodings
0 mis à jour, 0 nouvellement installés, 15 à enlever et 0 non mis à jour.
30 partiellement installés ou enlevés.
Après cette opération, 132 Mo d'espace disque seront libérés.
(Lecture de la base de données... 292452 fichiers et répertoires déjà installés.)
Suppression de python-scour (0.36-2) ...
Suppression de inkscape (0.92.3-1) ...
Suppression de gir1.2-xapp-1.0 (1.0.4-2fakesync1) ...
Suppression de python-bs4 (4.6.0-1) ...
Suppression de python-chardet (3.0.4-1) ...
Suppression de python-defusedxml (0.5.0-1ubuntu1) ...
Suppression de python-fasteners (0.12.0-3) ...
Suppression de python-html5lib (0.999999999-1) ...
Suppression de python-lockfile (1:0.12.2-2) ...
Suppression de python-monotonic (1.1-2) ...
Suppression de python-olefile (0.45.1-1) ...
Suppression de python-pkg-resources (39.0.1-2) ...
Suppression de python-six (1.11.0-2) ...
Suppression de python-webencodings (0.5-2) ...
Suppression de python (2.7.15~rc1-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Paramétrage de python3 (3.6.7-1~18.04) ...
running python rtupdate hooks for python3.6...
E: py3compile:183: cannot create directory /usr/share/hplip/ui5/__pycache__: FileNotFoundError(2, 'No such file or directory')
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/deviceuricombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr_ext.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabgrouptable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabnametable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/filetable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/loadpapergroupbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printernamecombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettings_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingstoolbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/queuesconf.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/readonlyradiobutton.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systemtray.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/ui_utils.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog_base.py'
error running python rtupdate hook hplip-data
dpkg: erreur de traitement du paquet python3 (--configure) :
installed python3 package post-installation script subprocess returned error exit status 4
dpkg: des problèmes de dépendances empêchent la configuration de update-notifier-common :
update-notifier-common dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-notifier-common (--configure) :
problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu3.18.04.2) ...
dpkg: des problèmes de dépendances empêchent la configuration de python3-update-manager :
python3-update-manager dépend de python3:any (>= 3.3.2-2~) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-update-manager (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-dev :
python3-dev dépend de python3 (= 3.6.7-1~18.04) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-dev (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-wheel :
python3-wheel dépend de python3:any (>= 3.3.2-2~) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-wheel (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de netplan.io :
netplan.io dépend de python3 ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet netplan.io (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de ubuntu-release-upgrader-core :
ubuntu-release-upgrader-core dépend de python3:any (>= 3.2~) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet ubuntu-release-upgrader-core (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-netifaces :
python3-netifaces dépend de python3 (<< 3.7) ; cependant :
Le paquet python3 n'est pas encore configuré.
python3-netifaces dépend de python3 (>= 3.6~) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-netifaces (--configure) :
problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
dpkg: des problèmes de dépendances empêchent la configuration de software-properties-gtk :
software-properties-gtk dépend de python3:any (>= 3.3.2-2~) ; cependant :
Le paquet python3 n'est pas encore configuré.
software-properties-gtk dépend de python3 ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet software-properties-gtk (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de nplan :
nplan dépend de netplan.io ; cependant :
Le paquet netplan.io n'est pas encore configuré.

dpkg: erreur de traitement du paquet nplan (--configure) :
problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour doc-base (0.10.8) ...
Traitement de 1 fichier de documentation supprimé…
dpkg: des problèmes de dépendances empêchent la configuration de update-notifier :
update-notifier dépend de update-notifier-common (= 3.192.1.4) ; cependant :
Le paquet update-notifier-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-notifier (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de gnome-software :
gnome-software dépend de software-properties-gtk ; cependant :
Le paquet software-properties-gtk n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-software (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-pip :
python3-pip dépend de python3:any (>= 3.4~) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-pip (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de unattended-upgrades :
unattended-upgrades dépend de python3 ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet unattended-upgrades (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de update-manager :
update-manager dépend de python3:any (>= 3.3.2-2~) ; cependant :
Le paquet python3 n'est pas encore configuré.
update-manager dépend de update-notifier ; cependant :
Le paquet update-notifier n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-manager (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-gdbm:amd64 :
python3-gdbm:amd64 dépend de python3 (>= 3.6.6-1~) ; cependant :
Le paquet python3 n'est pas encore configuré.
python3-gdbm:amd64 dépend de python3 (<< 3.8) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-gdbm:amd64 (--configure) :
problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
dpkg: des problèmes de dépendances empêchent la configuration de python3-software-properties :
python3-software-properties dépend de python3:any (>= 3.3.2-2~) ; cependant :
Le paquet python3 n'est pas encore configuré.
python3-software-properties dépend de python3 ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-software-properties (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gnome-menus :
gnome-menus dépend de python3:any (>= 3.1~) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-menus (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de python3-tk:amd64 :
python3-tk:amd64 dépend de python3 (>= 3.6.6-1~) ; cependant :
Le paquet python3 n'est pas encore configuré.
python3-tk:amd64 dépend de python3 (<< 3.8) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-tk:amd64 (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-setuptools :
python3-setuptools dépend de python3:any (>= 3.3.2-2~) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-setuptools (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-lib2to3 :
python3-lib2to3 dépend de python3 (>= 3.6.6-1~) ; cependant :
Le paquet python3 n'est pas encore configuré.
python3-lib2to3 dépend de python3 (<< 3.8) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-lib2to3 (--configure) :
problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
dpkg: des problèmes de dépendances empêchent la configuration de dh-python :
dh-python dépend de python3:any (>= 3.3.2-2~) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet dh-python (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-distutils :
python3-distutils dépend de python3 (>= 3.6.6-1~) ; cependant :
Le paquet python3 n'est pas encore configuré.
python3-distutils dépend de python3 (<< 3.8) ; cependant :
Le paquet python3 n'est pas encore configuré.
python3-distutils dépend de python3-lib2to3 (>= 3.6.4) ; cependant :
Le paquet python3-lib2to3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-distutils (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-distupgrade :
python3-distupgrade dépend de python3:any (>= 3.3.2-2~) ; cependant :
Le paquet python3 n'est pas encore configuré.
python3-distupgrade dépend de python3-update-manager (>= 1:0.196.2~) ; cependant :
Le paquet python3-update-manager n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-distupgrade (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de software-properties-common :
software-properties-common dépend de python3:any (>= 3.3.2-2~) ; cependant :
Le paquet python3 n'est pas encore configuré.
software-properties-common dépend de python3 ; cependant :
Le paquet python3 n'est pas encore configuré.
software-properties-common dépend de python3-software-properties (= 0.96.24.32.6) ; cependant :
Le paquet python3-software-properties n'est pas encore configuré.

dpkg: erreur de traitement du paquet software-properties-common (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour ufw :
ufw dépend de python3:any (>= 3.3.2-2~) ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet ufw (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de ubuntu-release-upgrader-gtk :
ubuntu-release-upgrader-gtk dépend de ubuntu-release-upgrader-core (= 1:18.04.29) ; cependant :
Le paquet ubuntu-release-upgrader-core n'est pas encore configuré.
ubuntu-release-upgrader-gtk dépend de update-manager ; cependant :
Le paquet update-manager n'est pas encore configuré.
ubuntu-release-upgrader-gtk dépend de python3-distupgrade (= 1:18.04.29) ; cependant :
Le paquet python3-distupgrade n'est pas encore configuré.

dpkg: erreur de traitement du paquet ubuntu-release-upgrader-gtk (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de update-manager-core :
update-manager-core dépend de python3:any (>= 3.2~) ; cependant :
Le paquet python3 n'est pas encore configuré.
update-manager-core dépend de python3-update-manager (= 1:18.04.11.8) ; cependant :
Le paquet python3-update-manager n'est pas encore configuré.
update-manager-core dépend de ubuntu-release-upgrader-core (>= 1:18.04.9) ; cependant :
Le paquet ubuntu-release-upgrader-core n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-manager-core (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de gnome-software-plugin-snap :
gnome-software-plugin-snap dépend de gnome-software (= 3.28.1-0ubuntu4.18.04.8) ; cependant :
Le paquet gnome-software n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-software-plugin-snap (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de python3:any ; cependant :
Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
dpkg: trop d'erreurs, arrêt
Des erreurs ont été rencontrées pendant l'exécution :
python3
update-notifier-common
python3-update-manager
python3-dev
python3-wheel
netplan.io
ubuntu-release-upgrader-core
python3-netifaces
software-properties-gtk
nplan
update-notifier
gnome-software
python3-pip
unattended-upgrades
update-manager
python3-gdbm:amd64
python3-software-properties
gnome-menus
python3-tk:amd64
python3-setuptools
python3-lib2to3
dh-python
python3-distutils
python3-distupgrade
software-properties-common
ufw
ubuntu-release-upgrader-gtk
update-manager-core
gconf2
gnome-software-plugin-snap
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
L'exécution a été arrêtée car il y avait trop d'erreurs.
E: Sub-process /usr/bin/dpkg returned an error code (1)

En ligne

#5 Le 16/12/2018, à 14:36

PPdM

Re : [Resolu]Souci mise a jour Python

Je vais essayer de virer hplip  et on va voir ce que cela dit, si quelqu'un a une autre idée.

En ligne

#6 Le 16/12/2018, à 14:39

PPdM

Re : [Resolu]Souci mise a jour Python

pas mieux

pierre @ pierre-Aspire-7739G  ~
└─ $ ▶ sudo apt remove hplip
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « hplip » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-lato fonts-roboto-hinted gir1.2-gst-plugins-bad-1.0 gir1.2-udisks-2.0 gist kodi-bin kodi-repository-kodi kodi-visualization-spectrum libamd2 libbabl-0.1-0 libcamd2
  libccolamd2 libcec4 libcholmod3 libcrossguid0 libexpat1:i386 libffi6:i386 libgegl-0.3-0 libgnomekbd-common libgnomekbd8 libgsl23 libgslcblas0 libidl-2-0 libimage-magick-perl
  libimage-magick-q16-perl libjs-iscroll libmetis5 libmicrohttpd12 liborbit2 libp8-platform2 libpcrecpp0v5 libpotrace0 libpython-dev libpython-stdlib:i386 libpython2.7-dev
  libpython2.7-minimal:i386 libpython2.7-stdlib:i386 libqt4-designer libqt4-help libqt4-scripttools libqt4-svg libqt4-test libqtassistantclient4 libreadline7:i386 librsync1
  libruby2.5 libsqlite3-0:i386 libssl1.1:i386 libtorrent-rasterbar9 libumfpack5 libxapp1 python-minimal python2.7 python2.7-minimal python3-scour rake ruby ruby-did-you-mean
  ruby-json ruby-minitest ruby-net-telnet ruby-power-assert ruby-test-unit ruby2.5 rubygems-integration scour swh-plugins syslinux-common xapps-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
30 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Paramétrage de python3 (3.6.7-1~18.04) ...
running python rtupdate hooks for python3.6...
E: py3compile:183: cannot create directory /usr/share/hplip/ui5/__pycache__: FileNotFoundError(2, 'No such file or directory')
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/deviceuricombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr_ext.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabgrouptable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabnametable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/filetable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/loadpapergroupbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printernamecombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettings_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingstoolbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/queuesconf.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/readonlyradiobutton.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systemtray.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/ui_utils.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog_base.py'
error running python rtupdate hook hplip-data
dpkg: erreur de traitement du paquet python3 (--configure) :
 installed python3 package post-installation script subprocess returned error exit status 4
dpkg: des problèmes de dépendances empêchent la configuration de update-notifier-common :
 update-notifier-common dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-notifier-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-update-manager :
 python3-update-manager dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-update-manager (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-dev :
 python3-dev dépend de python3 (= 3.6.7-1~18.04) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-wheel :
 python3-wheel dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-wheel (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de netplan.io :
 netplan.io dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet netplan.io (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de ubuntu-release-upgrader-core :
 ubuntu-release-upgrader-core dépend de python3:any (>= 3.2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet ubuntu-release-upgrader-core (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-netifaces :
 python3-netifaces dépend de python3 (<< 3.7) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-netifaces dépend de python3 (>= 3.6~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-netifaces (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de software-properties-gtk :
 software-properties-gtk dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 software-properties-gtk dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet software-properties-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de nplan :
 nplan dépend de netplan.io ; cependant :
 Le paquet netplan.io n'est pas encore configuré.

dpkg: erreur de traitement du paquet nplan (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de update-notifier :
 update-notifier dépend de update-notifier-common (= 3.192.1.4) ; cependant :
 Le paquet update-notifier-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-notifier (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de gnome-software :
 gnome-software dépend de software-properties-gtk ; cependant :
 Le paquet software-properties-gtk n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-software (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-pip :
 python3-pip dépend de python3:any (>= 3.4~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-pip (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de unattended-upgrades :
 unattended-upgrades dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet unattended-upgrades (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de update-manager :
 update-manager dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 update-manager dépend de update-notifier ; cependant :
 Le paquet update-notifier n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-manager (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-gdbm:amd64 :
 python3-gdbm:amd64 dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-gdbm:amd64 dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-gdbm:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-software-properties :
 python3-software-properties dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-software-properties dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-software-properties (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gnome-menus :
 gnome-menus dépend de python3:any (>= 3.1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-menus (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de python3-tk:amd64 :
 python3-tk:amd64 dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-tk:amd64 dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-tk:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-setuptools :
 python3-setuptools dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-setuptools (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-lib2to3 :
 python3-lib2to3 dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-lib2to3 dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-lib2to3 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de dh-python :
 dh-python dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet dh-python (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-distutils :
 python3-distutils dépend de python3 (>= 3.6.6-1~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-distutils dépend de python3 (<< 3.8) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-distutils dépend de python3-lib2to3 (>= 3.6.4) ; cependant :
 Le paquet python3-lib2to3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-distutils (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-distupgrade :
 python3-distupgrade dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 python3-distupgrade dépend de python3-update-manager (>= 1:0.196.2~) ; cependant :
 Le paquet python3-update-manager n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-distupgrade (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de software-properties-common :
 software-properties-common dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 software-properties-common dépend de python3 ; cependant :
 Le paquet python3 n'est pas encore configuré.
 software-properties-common dépend de python3-software-properties (= 0.96.24.32.6) ; cependant :
 Le paquet python3-software-properties n'est pas encore configuré.

dpkg: erreur de traitement du paquet software-properties-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour ufw :
 ufw dépend de python3:any (>= 3.3.2-2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet ufw (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de ubuntu-release-upgrader-gtk :
 ubuntu-release-upgrader-gtk dépend de ubuntu-release-upgrader-core (= 1:18.04.29) ; cependant :
 Le paquet ubuntu-release-upgrader-core n'est pas encore configuré.
 ubuntu-release-upgrader-gtk dépend de update-manager ; cependant :
 Le paquet update-manager n'est pas encore configuré.
 ubuntu-release-upgrader-gtk dépend de python3-distupgrade (= 1:18.04.29) ; cependant :
 Le paquet python3-distupgrade n'est pas encore configuré.

dpkg: erreur de traitement du paquet ubuntu-release-upgrader-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de update-manager-core :
 update-manager-core dépend de python3:any (>= 3.2~) ; cependant :
 Le paquet python3 n'est pas encore configuré.
 update-manager-core dépend de python3-update-manager (= 1:18.04.11.8) ; cependant :
 Le paquet python3-update-manager n'est pas encore configuré.
 update-manager-core dépend de ubuntu-release-upgrader-core (>= 1:18.04.9) ; cependant :
 Le paquet ubuntu-release-upgrader-core n'est pas encore configuré.

dpkg: erreur de traitement du paquet update-manager-core (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent la configuration de gnome-software-plugin-snap :
 gnome-software-plugin-snap dépend de gnome-software (= 3.28.1-0ubuntu4.18.04.8) ; cependant :
 Le paquet gnome-software n'est pas encore configuré.

dpkg: erreur de traitement du paquet gnome-software-plugin-snap (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de python3:any ; cependant :
 Le paquet python3 n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: trop d'erreurs, arrêt
Des erreurs ont été rencontrées pendant l'exécution :
 python3
 update-notifier-common
 python3-update-manager
 python3-dev
 python3-wheel
 netplan.io
 ubuntu-release-upgrader-core
 python3-netifaces
 software-properties-gtk
 nplan
 update-notifier
 gnome-software
 python3-pip
 unattended-upgrades
 update-manager
 python3-gdbm:amd64
 python3-software-properties
 gnome-menus
 python3-tk:amd64
 python3-setuptools
 python3-lib2to3
 dh-python
 python3-distutils
 python3-distupgrade
 software-properties-common
 ufw
 ubuntu-release-upgrader-gtk
 update-manager-core
 gconf2
 gnome-software-plugin-snap
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
L'exécution a été arrêtée car il y avait trop d'erreurs.
E: Sub-process /usr/bin/dpkg returned an error code (1)
pierre @ pierre-Aspire-7739G  ~

En ligne

#7 Le 16/12/2018, à 15:00

xubu1957

Re : [Resolu]Souci mise a jour Python


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#8 Le 16/12/2018, à 15:11

PPdM

Re : [Resolu]Souci mise a jour Python

Je viens d'essayer de réinstaller Hplip mais ce n'est pas possible

error: Package install command failed with error code 100

tout le long

Dernière modification par PPdM (Le 16/12/2018, à 15:12)

En ligne

#9 Le 16/12/2018, à 15:27

xubu1957

Re : [Resolu]Souci mise a jour Python

Dans une des réponses :

Le 17/07/2018, NOrbert a écrit :

The problem is HPLIP installer. It incorrectly uninstalls Ubuntu-packaged version by deleting files, which are maintained by package manager.

Le problème est l'installateur HPLIP. Il désinstalle de manière incorrecte la version fournie avec Ubuntu en supprimant les fichiers, qui sont gérés par le gestionnaire de paquets.

> askubuntu.com/questions/1056780/cant-upgrade-update-ubuntu-18-04-as-apt-dpkg-error-is-showing-up


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#10 Le 16/12/2018, à 15:32

PPdM

Re : [Resolu]Souci mise a jour Python

Bonne pioche et merci beaucoup, on va voir la suite

pierre @ pierre-Aspire-7739G  ~
└─ $ ▶ sudo apt-get purge hplip-data
[sudo] Mot de passe de pierre : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  hplip-data*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
27 partiellement installés ou enlevés.
Après cette opération, 10,1 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] 
(Lecture de la base de données... 288601 fichiers et répertoires déjà installés.)
Suppression de hplip-data (3.17.10+repack0-5) ...
dpkg: avertissement: lors de la suppression de hplip-data, le répertoire « /usr/share/hplip/scan » n'était pas vide, donc il n'a pas été supprimé
dpkg: avertissement: lors de la suppression de hplip-data, le répertoire « /usr/share/hplip/prnt » n'était pas vide, donc il n'a pas été supprimé
dpkg: avertissement: lors de la suppression de hplip-data, le répertoire « /usr/share/hplip/fax » n'était pas vide, donc il n'a pas été supprimé
Paramétrage de python3 (3.6.7-1~18.04) ...
running python rtupdate hooks for python3.6...
running python post-rtupdate hooks for python3.6...
Paramétrage de python3-wheel (0.30.0-0.2) ...
Paramétrage de python3-netifaces (0.10.4-0.1build4) ...
Paramétrage de unattended-upgrades (1.1ubuntu1.18.04.7) ...
Paramétrage de python3-gdbm:amd64 (3.6.7-1~18.04) ...
Paramétrage de python3-software-properties (0.96.24.32.6) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-11ubuntu1.1) ...
Paramétrage de python3-tk:amd64 (3.6.7-1~18.04) ...
Paramétrage de python3-lib2to3 (3.6.7-1~18.04) ...
Paramétrage de python3-distutils (3.6.7-1~18.04) ...
Paramétrage de software-properties-common (0.96.24.32.6) ...
Traitement des actions différées (« triggers ») pour ufw (0.35-5) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-4ubuntu1) ...
Paramétrage de netplan.io (0.40.1~18.04.3) ...
Paramétrage de software-properties-gtk (0.96.24.32.6) ...
Paramétrage de nplan (0.40.1~18.04.3) ...
Paramétrage de gnome-software (3.28.1-0ubuntu4.18.04.8) ...
Paramétrage de python3-pip (9.0.1-2.3~ubuntu1) ...
Paramétrage de python3-setuptools (39.0.1-2) ...
Paramétrage de dh-python (3.20180325ubuntu2) ...
Paramétrage de gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.8) ...
Paramétrage de python3-dev (3.6.7-1~18.04) ...
Paramétrage de python3-update-manager (1:18.04.11.8) ...
Paramétrage de python3-distupgrade (1:18.04.29) ...
Paramétrage de ubuntu-release-upgrader-core (1:18.04.29) ...
Paramétrage de ubuntu-release-upgrader-gtk (1:18.04.29) ...
Paramétrage de update-manager-core (1:18.04.11.8) ...
Paramétrage de update-notifier-common (3.192.1.4) ...
Paramétrage de update-manager (1:18.04.11.8) ...
Paramétrage de update-notifier (3.192.1.4) ...
W: APT had planned for dpkg to do more than it reported back (83 vs 87).
   Affected packages: python3:amd64
pierre @ pierre-Aspire-7739G  ~
└─ $ ▶ sudo apt autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
pierre @ pierre-Aspire-7739G  ~
└─ $ ▶ sudo dpkg --configure -a
pierre @ pierre-Aspire-7739G  ~
└─ $ ▶ sudo apt update && sudo apt dist-upgrade -y
Réception de:1 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]
Atteint:2 http://linux.teamviewer.com/deb stable InRelease                                                                                                                   
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease                                                                                                                 
Atteint:4 http://fr.archive.ubuntu.com/ubuntu bionic InRelease                                                                                                           
Atteint:5 http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu bionic InRelease                                         
Réception de:6 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]                                                              
Atteint:7 http://dl.google.com/linux/chrome/deb stable Release                                                                                                                    
Atteint:8 http://ppa.launchpad.net/gencfsm/ppa/ubuntu bionic InRelease                                                                                                            
Atteint:10 http://ppa.launchpad.net/libreoffice/ppa/ubuntu bionic InRelease                                                       
Atteint:11 http://ppa.launchpad.net/papirus/papirus/ubuntu bionic InRelease                                     
Atteint:12 http://ppa.launchpad.net/rvm/smplayer/ubuntu bionic InRelease                                        
Atteint:13 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease                                      
Atteint:14 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu bionic InRelease                              
Réception de:15 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]          
247 ko réceptionnés en 3s (76,6 ko/s)                                                
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Tous les paquets sont à jour.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
pierre @ pierre-Aspire-7739G  ~
└─ $ ▶ ^C
pierre @ pierre-Aspire-7739G  ~
└─ $ ▶ 

En ligne

#11 Le 16/12/2018, à 16:54

PPdM

Re : [Resolu]Souci mise a jour Python

ça fonctionne mais la version hplip hplip-3.18.12 semble avoir un souci de plug in .

Mais c'est une autre histoire, merci du coup de main

En ligne

#12 Le 16/12/2018, à 17:00

xubu1957

Re : [Resolu]Souci mise a jour Python

J'avais lu :

Le 12/12/2018, AntoineLe a écrit :

C'EST BON ! C'était l'histoire des "Greffons prioritaires" ! Je l'ai fait manuellement et c'était réglé !
Merci encore.
Antoine

> Bataille avec Hplip


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#13 Le 16/12/2018, à 17:16

PPdM

Re : [Resolu]Souci mise a jour Python

Bon le souci Hplip vient du fait qu'il y a une erreur dans le script, je ne sais ou, mais il ne va pas chercher le plugin, donc la soluce est de le charger a la main et de l'installer a la main puis de relance hp-setup et ça roule.
Attention de bien prendre la version qui correspond au Hplip installé.

En ligne