Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous souhaite d'excellentes fêtes de fin d'année !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/12/2018, à 11:10

Gari

Raccourcis sous 18.4

Bonjour à tous,

Je viens de passer de 16.4 à 18.4

J'ai des petits soucis avec les raccourcis :
- Le Alt+Maj pour basculer d'une langue à l'autre, qui fonctionnait très bien, ne fonctionne plus. Je ne sais pas comment le remettre.

- Les raccourcis des menus du Terminal (xfce4-terminal) ne veulent plus changer malgré le fait que j'ai activé les "accélérateurs modifiables" (Gestionnaire des Paramètres/Apparence/Paramètres), ce qui avait marché en 16.4. Par ailleurs, j'ai réussi à changer les raccourcis sur Thunar, du coup je suppose que c'est un soucis lié au Terminal lui-même.

Si quelqu'un à des idées, je suis preneur !

Hors ligne

#2 Le 19/12/2018, à 22:31

Gari

Re : Raccourcis sous 18.4

Personne n'utilise les raccourcis clavier sous XFCE ? smile

Hors ligne

#3 Le 20/12/2018, à 16:24

chobbes

Re : Raccourcis sous 18.4

Bonjour,

- pour le raccourci de changement de clavier (si c'est bien ce dont il s'agit), il faut aller dans gestionnaire de paramètres > clavier disposition > changer l'option de disposition, choisir le raccourci Alt-Maj
- pour les raccourcis des menus du terminal, vérifie dans les préférences de celui-ci (menu Edition) > onglet Avancé que l'option "Désactiver les touches d'accès des menus (comme Alt+f)" n'est pas cochée.

Dernière modification par chobbes (Le 20/12/2018, à 16:25)

Hors ligne

#4 Le 22/12/2018, à 00:05

Gari

Re : Raccourcis sous 18.4

Bonjour,

- le changement de l'option de disposition a fonctionné, merci beaucoup ! Je dois admettre que "option de disposition" ne me parlait pas trop. Un grand merci smile
- Pour les raccourcis du menu terminal, j'avais en effet déjà vérifié que l'option "désactiver les touches d'accès des menus" était décochée, du coup je suis encore coincé là dessus.

Hors ligne

#5 Le 28/12/2018, à 15:33

chobbes

Re : Raccourcis sous 18.4

A priori, le même souci ici : https://forum.mxlinux.org/viewtopic.php?f=97&t=44255
D'après ce que j'ai compris, un bug avec la migration vers gtk3 qui ne supporte pas les accélérateurs modifiables.
Comme expliqué dans le fil du lien ci-dessus, tu peux essayer de modifier manuellement le fichier où sont paramétrés les raccourcis (sauvegarde l'ancien bien sûr):

~/.config/xfce4/terminal/accels.scm

Un redémarrage semble nécessaire.

Hors ligne