Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 22/01/2019, à 07:28

pouetpouet

[Résolu] Redshift ne fonctionne pas

Bonjour!

J'ai récemment switché sur Ubuntu! smile

Petit problème: lorsque j'ouvre Redshift (je ne peux pas travailler sans, pour les yeux), Redshift ne s'allume pas et m'affiche le message suivant:

https://hebergeur-images.com/fr/vi/25f9 … 4e44f1e2a0

Comment réussir à allumer Redshift?

Merci! smile

Dernière modification par pouetpouet (Le 05/02/2019, à 09:38)

Hors ligne

#2 Le 22/01/2019, à 08:31

michel_04

Re : [Résolu] Redshift ne fonctionne pas

Bonjour,


Tu as lu la page Refshift de la documentation ?


A+

Hors ligne

#3 Le 22/01/2019, à 08:58

pouetpouet

Re : [Résolu] Redshift ne fonctionne pas

Bonjour,

Merci de votre réponse. Oui, j'ai déjà regardé et fait ce qu'ils demandaient.

Redshift ne fonctionne toujours pas.

Hors ligne

#4 Le 22/01/2019, à 09:06

xubu1957

Re : [Résolu] Redshift ne fonctionne pas

Bonjour,

Regarde aussi > Pb installation redshift


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 22/01/2019, à 15:29

pouetpouet

Re : [Résolu] Redshift ne fonctionne pas

Je viens de tout lire et de regarder les autres liens, et pas moyen... redshift ne veut toujours pas fonctionner.

Hors ligne

#6 Le 22/01/2019, à 15:37

xubu1957

Re : [Résolu] Redshift ne fonctionne pas


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 22/01/2019, à 15:39

pouetpouet

Re : [Résolu] Redshift ne fonctionne pas

Je l'ai fait, on m'a retourné que Geoclue était déjà installé.

Hors ligne

#8 Le 22/01/2019, à 15:47

xubu1957

Re : [Résolu] Redshift ne fonctionne pas


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 22/01/2019, à 15:49

pouetpouet

Re : [Résolu] Redshift ne fonctionne pas

Voici ce que ça donne:

Fournisseurs de localisation disponibles :
  geoclue2
  manual

Spécifiez les options séparées par des deux-points en tant que « -l FOURNISSEUR:OPTIONS ».
Essayez « -l FOURNISSEUR:help » pour obtenir de l'aide.

Hors ligne

#10 Le 22/01/2019, à 16:00

xubu1957

Re : [Résolu] Redshift ne fonctionne pas

Et :

redshift -l geoclue2

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 22/01/2019, à 16:20

pouetpouet

Re : [Résolu] Redshift ne fonctionne pas

Ca me met "utilisation de la méthode randr"

Hors ligne

#12 Le 22/01/2019, à 16:22

pouetpouet

Re : [Résolu] Redshift ne fonctionne pas

Ah mais il ne m'affiche plus le message, ça marche!

Hors ligne

#13 Le 22/01/2019, à 16:23

xubu1957

Re : [Résolu] Redshift ne fonctionne pas

Tu n'as rien de proposé dans le gestionnaire_de_pilotes_proprietaires ?

Pour continuer avec le lien cité au #8.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#14 Le 22/01/2019, à 16:25

lool_lauris

Re : [Résolu] Redshift ne fonctionne pas

Salut,

Si tu ne réussis pas à aboutir, je te suggère, afin de repartir sur des bases saines, de supprimer l'installation en place ainsi que ses fichiers de configuration puis de suivre cette procédure => https://forum.ubuntu-fr.org/viewtopic.p … #p21910441 je l'ai fait fonctionner sur plusieurs machines chez différentes personnes.

Mais pour le moment, exploite jusqu'au bout les préconisations de xubu. smile

EDIT : Attention, dans le fichier redshift.conf , il faudra entrer tes propres valeurs de localisation (coordonnées GPS en décimal), et tu pourras aussi mettre les valeurs de températures de jour et de nuit qui te siéent.

Dernière modification par lool_lauris (Le 22/01/2019, à 16:36)


Soutenez le Libre => http://www.april.org/

Hors ligne

#15 Le 22/01/2019, à 16:26

pouetpouet

Re : [Résolu] Redshift ne fonctionne pas

Ah mais il ne m'affiche plus le message, ça marche!

Hors ligne

#16 Le 22/01/2019, à 16:52

pouetpouet

Re : [Résolu] Redshift ne fonctionne pas

Merci! smile

Hors ligne

#17 Le 22/01/2019, à 16:53

xubu1957

Re : [Résolu] Redshift ne fonctionne pas

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#18 Le 11/02/2019, à 09:12

pouetpouet

Re : [Résolu] Redshift ne fonctionne pas

Hello!

J'ai un souci: redshift ne marche plus. Lorsque je fais

redshift -l geoclue2

il me dit:
Unable to start GeoClue client: GDBus.Error:org.freedesktop.DBus.Error.AccessDenied: Geolocation disabled for UID 1000.
Unable to connect to GeoClue.
Impossible d'obtenir une localisation du fournisseur.

Comment réactiver Redshift? Ca commence à être très handicapant ces logiciels qui fonctionnent une fois sur deux.

Merci! smile

Hors ligne

#19 Le 11/02/2019, à 09:24

jeange

Re : [Résolu] Redshift ne fonctionne pas

Bonjour,
Redshift est opérationnel sous 14.04 mais non sous 18.04 où il existe MODE NUIT dans Ecrans.


PCLF CLEVO W670SZQ i3-4000M Ram 8Go  Haswell HD4600 Ubuntu 14.04  18.04 LTS 64bits
033 V nospE   22.8.2  8.01.2 pmiG  X04D nokiN
Merci de donner les retours avec les balises < > et les allers avec les valises.
%NOINDEX%

Hors ligne

#20 Le 11/02/2019, à 10:40

pouetpouet

Re : [Résolu] Redshift ne fonctionne pas

Bonjour,

Merci de votre indication. Ca serait pratique si dans le logiciel "locigiels", il était écrit que le logiciel qu'on s'rête à télécharger n'est pas compatible, sinon on ne peut pas deviner.

Bonne journée!

Hors ligne

#21 Le 11/02/2019, à 10:58

jeange

Re : [Résolu] Redshift ne fonctionne pas

Les infos sont dispo ici:
2019-02-11-10-52-23-751903-redshift.png "Required", "Dependent"
Il faut être curieux losque l'on découvre une nouvelle distribution et utile d'indiquer dans votre signature votre version d'Ubuntu. smile


PCLF CLEVO W670SZQ i3-4000M Ram 8Go  Haswell HD4600 Ubuntu 14.04  18.04 LTS 64bits
033 V nospE   22.8.2  8.01.2 pmiG  X04D nokiN
Merci de donner les retours avec les balises < > et les allers avec les valises.
%NOINDEX%

Hors ligne