Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 12/02/2019, à 06:34

jerome8484

[Résolu] Bitmask qui ne fonctionne plus

Bonjour à tous !
Je suis débutant sur ubuntu et j'utilise la version 18.04. J'ai mon bitmask qui ne fonctionne plus exactement comme Quanil.
J'essaye de le réparer avec la solution "supprimer le fichier :$HOME/.config/leap/". Cependant dans mon arborescence, quand je vais dans mon dossier "home" il n'y a pas de dossier ".config" mais mon dossier utilisateur avec mes documents perso.
Pouvez vous me détailler un peu plus l'arborescence pour accéder au fichier "leap" svp ? smile

[edit modo : fil scindé pour en faire une discussion propre]

Dernière modification par Ayral (Hier à 15:36)

Hors ligne

#2 Le 13/02/2019, à 13:01

xubu1957

Re : [Résolu] Bitmask qui ne fonctionne plus

Bonjour,

Tu as regardé dans les dossiers cachés ?

Le 01/01/2019, Quanil a écrit :

J'avais entre temps réinstallé ubuntu sur mon ordinateur. J'attendais la panne suivante. Elle vient d'avoir lieu. J'ai donc tenter de supprimer le fameux dossier leap. Et cela a marché. Le dossier se recréait à chaque utilisation. Il est donc revenu en état de marche et je n'ai plus le message d'erreur qui apparaît. Mon problème a donc été résolu par xubu1957. Qu'il en soit remercier...
Donc pour y arriver en mode graphique, on va sur son home, puis sur son répertoire propre, on fait un CTRL+H, ce qui permet de voir apparaître des fichiers cachés commençant par un point. On voit apparaître un dossier .config. On clique dessus. D'autre dossier apparaîsent. On efface celui qui s'appelent Leap et on relance le tout.

Voili, voilou
Quanil

> (RESOLU) Bitmask ne fonctionne plus


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 13/02/2019, à 15:06

Quanil

Re : [Résolu] Bitmask qui ne fonctionne plus

Salut, vois-tu tes fichiers cachés? pour cela il faut taper les deux touches ctrl+h en même temps.

Hors ligne

#4 Le 14/02/2019, à 19:54

jerome8484

Re : [Résolu] Bitmask qui ne fonctionne plus

J'ai trouvé les fameux dossiers .config/leap !
Mon bitmask re fonctionne parfaitement.

Merci pour les réponses et désolé pour la question bête smile

Dernière modification par jerome8484 (Le 14/02/2019, à 19:55)

Hors ligne

#5 Le 14/02/2019, à 20:35

xubu1957

Re : [Résolu] Bitmask qui ne fonctionne plus

Bonjour,

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Pour obtenir : [Résolu] Bitmask qui ne fonctionne plus

Merci wink

Dernière modification par xubu1957 (Le 14/02/2019, à 20:40)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne