Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 26/03/2020, à 09:00

indie

[RESOLU] Impossible de faire mise à jours paquets

Bonjour,

je suis sous Ubuntu 18.04 LTS, et j'ai un problème qui est survenu d'un coup, lorsque je veux accepter la mise à jour des paquets j'ai le message:

"Le téléchargement des paquets a échoué"
"Vérifier votre connexion internet"

Alors que je suis bien connectée à internet. La seule piste que je vois est que juste avant ca j'avais suivi un tuto pour modifier mon dns (a cause d'un site inacessible), mais je ne retrouve pas comment faire la manip inverse.

Quelqu'un peut m'aider svp ?

Merci smile

Dernière modification par indie (Le 27/03/2020, à 10:04)

Hors ligne

#2 Le 26/03/2020, à 09:45

FrancisFDZ

Re : [RESOLU] Impossible de faire mise à jours paquets

Bonjour,
Le problème "classique" de mise à jour impossible est généralement lié à un engorgement des répertoires /boot et /usr par des reliquats de noyaux mal nettoyés. un petit coup de

sudo apt autoremove --purge

peut faire un peu de place, mais ce n"est pas suffisant (quand c'est encore possible !)
Il serait bon de connaitre d'abord les réponses de

sudo apt updete
sudo apt full-upgrade

Pour voir s'il s'agit bien d'un problème de place disponible :

nam1962 a écrit :

Donne nous :

sudo apt update
df -Th
df -i
free -m

Tu es sous quelle variante ?

N'oublie pas de fournir les résultats entre balises "<>"

[Edit] Je me suis peut-être laissé emporter, mais je pense qu'il vaut mieux s'assurer que l'hypothèse de "manque de place" est à valider avant d'étudier un éventuel problème réseau [/Edit]

Dernière modification par FrancisFDZ (Le 26/03/2020, à 09:50)


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#3 Le 26/03/2020, à 12:00

indie

Re : [RESOLU] Impossible de faire mise à jours paquets

Ok, merci j'ai fait un purge, et je suis sous Ubuntu 18.04 LTS.
Voici les résultats des autres commandes:

(base) :~$ sudo apt update
Atteint :1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Ign :2 http://ppa.launchpad.net/gedit-bc-dev-plugins/releases/ubuntu bionic InRelease 
Réception de :3 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Réception de :4 http://archive.canonical.com/ubuntu bionic InRelease [10,2 kB]        
Atteint :5 http://ppa.launchpad.net/webupd8team/java/ubuntu bionic InRelease          
Réception de :6 http://linux.teamviewer.com/deb stable InRelease [9388 B]            
Réception de :7 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Ign :9 http://apt.postgresql.org/pub/repos/apt Ubuntu18.04-pgdg InRelease             
Err :10 http://ppa.launchpad.net/gedit-bc-dev-plugins/releases/ubuntu bionic Release  
  404  Not Found [IP : 91.189.95.83 80]
Err :11 http://apt.postgresql.org/pub/repos/apt Ubuntu18.04-pgdg Release              
  404  Not Found [IP : 87.238.57.227 80]
Ign :12 https://debian.neo4j.org/repo stable/ InRelease                               
Réception de :13 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Réception de :14 https://debian.neo4j.org/repo stable/ Release [1479 B]              
Réception de :15 http://archive.canonical.com/ubuntu bionic/partner Sources [1908 B] 
Réception de :16 https://debian.neo4j.org/repo stable/ Release.gpg [819 B]            
Réception de :17 http://archive.canonical.com/ubuntu bionic/partner i386 Packages [2296 B]
Réception de :18 http://archive.canonical.com/ubuntu bionic/partner amd64 Packages [2296 B]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [659 kB]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [892 kB]
Réception de :21 http://linux.teamviewer.com/deb stable/main amd64 Packages [5255 B] 
Réception de :22 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main Translation-en [309 kB]
Réception de :23 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [307 kB]
Réception de :24 http://linux.teamviewer.com/deb stable/main i386 Packages [4975 B]  
Err :16 https://debian.neo4j.org/repo stable/ Release.gpg                             
  Les signatures suivantes ne sont pas valables : EXPKEYSIG 26C95CF201182252 Neo Technology Admins <admins@neotechnology.com>
Réception de :25 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 48x48 Icons [73,8 kB]
Réception de :26 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 64x64 Icons [140 kB]
Réception de :27 http://fr.archive.ubuntu.com/ubuntu bionic-updates amd64 Contents (deb) [71,2 MB]
Réception de :8 https://dl.bintray.com/apache/cassandra 311x InRelease [3183 B]      
Err :8 https://dl.bintray.com/apache/cassandra 311x InRelease                         
  Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY E91335D77E3E87CB
Réception de :28 http://security.ubuntu.com/ubuntu bionic-security/main i386 Packages [450 kB]
Réception de :29 https://www.bchemnet.com/suldr debian InRelease [10,9 kB]            
Err :29 https://www.bchemnet.com/suldr debian InRelease                               
  Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY FB510D557CC3E840
Réception de :30 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages [670 kB]
Réception de :31 http://security.ubuntu.com/ubuntu bionic-security/main Translation-en [216 kB]
Réception de :32 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [38,5 kB]
Réception de :33 http://security.ubuntu.com/ubuntu bionic-security/main DEP-11 48x48 Icons [17,6 kB]
Réception de :34 http://security.ubuntu.com/ubuntu bionic-security/main DEP-11 64x64 Icons [41,5 kB]
Réception de :35 http://security.ubuntu.com/ubuntu bionic-security i386 Contents (deb) [39,4 MB]
Réception de :36 http://fr.archive.ubuntu.com/ubuntu bionic-updates i386 Contents (deb) [44,5 MB]
Réception de :37 http://fr.archive.ubuntu.com/ubuntu bionic-updates/restricted amd64 Packages [36,1 kB]
Réception de :38 http://fr.archive.ubuntu.com/ubuntu bionic-updates/restricted Translation-en [9208 B]
Réception de :39 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [1060 kB]
Réception de :40 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [1012 kB]
Réception de :41 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe Translation-en [328 kB]
Réception de :42 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [273 kB]
Réception de :43 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 48x48 Icons [213 kB]
Réception de :44 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 64x64 Icons [482 kB]
Réception de :45 http://fr.archive.ubuntu.com/ubuntu bionic-updates/multiverse i386 Packages [7480 B]
Réception de :46 http://fr.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 Packages [10,3 kB]
Réception de :47 http://fr.archive.ubuntu.com/ubuntu bionic-updates/multiverse Translation-en [4664 B]
Réception de :48 http://fr.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2468 B]
Réception de :49 http://fr.archive.ubuntu.com/ubuntu bionic-backports amd64 Contents (deb) [8428 B]
Réception de :50 http://fr.archive.ubuntu.com/ubuntu bionic-backports i386 Contents (deb) [8427 B]
Réception de :51 http://fr.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 Packages [4020 B]
Réception de :52 http://fr.archive.ubuntu.com/ubuntu bionic-backports/universe i386 Packages [4016 B]
Réception de :53 http://fr.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [7976 B]
Réception de :54 http://security.ubuntu.com/ubuntu bionic-security amd64 Contents (deb) [64,0 MB]
Réception de :55 http://security.ubuntu.com/ubuntu bionic-security/restricted amd64 Packages [27,1 kB]
Réception de :56 http://security.ubuntu.com/ubuntu bionic-security/restricted Translation-en [7260 B]
Réception de :57 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages [652 kB]
Réception de :58 http://security.ubuntu.com/ubuntu bionic-security/universe i386 Packages [618 kB]
Réception de :59 http://security.ubuntu.com/ubuntu bionic-security/universe Translation-en [216 kB]
Réception de :60 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [42,1 kB]
Réception de :61 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 64x64 Icons [111 kB]
Réception de :62 http://security.ubuntu.com/ubuntu bionic-security/multiverse i386 Packages [4288 B]
Réception de :63 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 Packages [6968 B]
Réception de :64 http://security.ubuntu.com/ubuntu bionic-security/multiverse Translation-en [2732 B]
Réception de :65 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2464 B]
Lecture des listes de paquets... Fait                                                 
E: Le dépôt http://ppa.launchpad.net/gedit-bc-dev-plugins/releases/ubuntu bionic Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
E: Le dépôt http://apt.postgresql.org/pub/repos/apt Ubuntu18.04-pgdg Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
W: Une erreur s'est produite lors du contrôle de la signature. Le dépôt n'est pas mis à jour et les fichiers d'index précédents seront utilisés. Erreur de GPG : https://debian.neo4j.org/repo stable/ Release : Les signatures suivantes ne sont pas valables : EXPKEYSIG 26C95CF201182252 Neo Technology Admins <admins@neotechnology.com>
W: Une erreur s'est produite lors du contrôle de la signature. Le dépôt n'est pas mis à jour et les fichiers d'index précédents seront utilisés. Erreur de GPG : https://dl.bintray.com/apache/cassandra 311x InRelease : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY E91335D77E3E87CB
W: Erreur de GPG : https://www.bchemnet.com/suldr debian InRelease : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY FB510D557CC3E840
E: Le dépôt https://www.bchemnet.com/suldr debian InRelease n'est pas signé.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
W: La cible Packages (extra/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible Packages (extra/binary-i386/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible Packages (extra/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible Translations (extra/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible Translations (extra/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible Translations (extra/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible DEP-11 (extra/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible DEP-11 (extra/dep11/Components-all.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible DEP-11-icons-small (extra/dep11/icons-48x48.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible DEP-11-icons (extra/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible Contents-deb (extra/Contents-amd64) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible Contents-deb (extra/Contents-i386) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible Contents-deb (extra/Contents-all) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible CNF (extra/cnf/Commands-amd64) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
W: La cible CNF (extra/cnf/Commands-all) est spécifiée plusieurs fois dans /etc/apt/sources.list:52 et /etc/apt/sources.list:54
(base) :~$ df -Th
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
udev             devtmpfs   7,8G       0  7,8G   0% /dev
tmpfs            tmpfs      1,6G    2,1M  1,6G   1% /run
/dev/sda2        ext4       453G    144G  286G  34% /
tmpfs            tmpfs      7,8G     54M  7,8G   1% /dev/shm
tmpfs            tmpfs      5,0M    4,0K  5,0M   1% /run/lock
tmpfs            tmpfs      7,8G       0  7,8G   0% /sys/fs/cgroup
/dev/loop0       squashfs   261M    261M     0 100% /snap/kde-frameworks-5-core18/32
/dev/loop1       squashfs    55M     55M     0 100% /snap/core18/1668
/dev/loop2       squashfs   1,0M    1,0M     0 100% /snap/gnome-logs/73
/dev/loop3       squashfs   3,8M    3,8M     0 100% /snap/gnome-system-monitor/100
/dev/loop4       squashfs    16M     16M     0 100% /snap/kolourpaint/35
/dev/loop6       squashfs   105M    105M     0 100% /snap/brackets/112
/dev/loop5       squashfs    55M     55M     0 100% /snap/core18/1650
/dev/loop7       squashfs   256M    256M     0 100% /snap/kde-frameworks-5-core18/30
/dev/loop8       squashfs   4,3M    4,3M     0 100% /snap/gnome-calculator/544
/dev/loop9       squashfs   1,0M    1,0M     0 100% /snap/gnome-logs/81
/dev/loop10      squashfs    90M     90M     0 100% /snap/core/7713
/dev/loop12      squashfs   152M    152M     0 100% /snap/chromium/1005
/dev/loop11      squashfs   141M    141M     0 100% /snap/gnome-3-26-1604/92
/dev/loop14      squashfs   4,3M    4,3M     0 100% /snap/gnome-calculator/501
/dev/loop13      squashfs    43M     43M     0 100% /snap/gtk-common-themes/1313
/dev/loop16      squashfs    15M     15M     0 100% /snap/gnome-characters/317
/dev/loop17      squashfs   457M    457M     0 100% /snap/wine-platform/128
/dev/loop15      squashfs    45M     45M     0 100% /snap/gtk-common-themes/1440
/dev/loop20      squashfs    15M     15M     0 100% /snap/gnome-characters/399
/dev/loop18      squashfs   149M    149M     0 100% /snap/chromium/986
/dev/loop19      squashfs    16M     16M     0 100% /snap/kolourpaint/44
/dev/loop21      squashfs   141M    141M     0 100% /snap/gnome-3-26-1604/98
/dev/loop22      squashfs   161M    161M     0 100% /snap/gnome-3-28-1804/116
/dev/loop24      squashfs   321M    321M     0 100% /snap/pycharm-community/150
/dev/loop23      squashfs   105M    105M     0 100% /snap/brackets/138
/dev/loop25      squashfs    90M     90M     0 100% /snap/core/8268
/dev/loop26      squashfs   348M    348M     0 100% /snap/pycharm-community/175
/dev/loop27      squashfs   3,8M    3,8M     0 100% /snap/gnome-system-monitor/127
/dev/loop28      squashfs   150M    150M     0 100% /snap/gnome-3-28-1804/71
/dev/sda1        vfat       511M    6,1M  505M   2% /boot/efi
tmpfs            tmpfs      1,6G     48K  1,6G   1% /run/user/1000
(base) :~$ df -i
Sys. de fichiers   Inœuds  IUtil.   ILibre IUti% Monté sur
udev              2028729     595  2028134    1% /dev
tmpfs             2034329    1145  2033184    1% /run
/dev/sda2        30187520 1049264 29138256    4% /
tmpfs             2034329      79  2034250    1% /dev/shm
tmpfs             2034329       8  2034321    1% /run/lock
tmpfs             2034329      18  2034311    1% /sys/fs/cgroup
/dev/loop0          35005   35005        0  100% /snap/kde-frameworks-5-core18/32
/dev/loop1          10095   10095        0  100% /snap/core18/1668
/dev/loop2            354     354        0  100% /snap/gnome-logs/73
/dev/loop3            734     734        0  100% /snap/gnome-system-monitor/100
/dev/loop4           2262    2262        0  100% /snap/kolourpaint/35
/dev/loop6          16591   16591        0  100% /snap/brackets/112
/dev/loop5          10095   10095        0  100% /snap/core18/1650
/dev/loop7          34344   34344        0  100% /snap/kde-frameworks-5-core18/30
/dev/loop8           1577    1577        0  100% /snap/gnome-calculator/544
/dev/loop9            354     354        0  100% /snap/gnome-logs/81
/dev/loop10         12827   12827        0  100% /snap/core/7713
/dev/loop12         10723   10723        0  100% /snap/chromium/1005
/dev/loop11         27631   27631        0  100% /snap/gnome-3-26-1604/92
/dev/loop14          1574    1574        0  100% /snap/gnome-calculator/501
/dev/loop13         39455   39455        0  100% /snap/gtk-common-themes/1313
/dev/loop16           271     271        0  100% /snap/gnome-characters/317
/dev/loop17         38169   38169        0  100% /snap/wine-platform/128
/dev/loop15         42235   42235        0  100% /snap/gtk-common-themes/1440
/dev/loop20           274     274        0  100% /snap/gnome-characters/399
/dev/loop18         10724   10724        0  100% /snap/chromium/986
/dev/loop19          2265    2265        0  100% /snap/kolourpaint/44
/dev/loop21         27631   27631        0  100% /snap/gnome-3-26-1604/98
/dev/loop22         27755   27755        0  100% /snap/gnome-3-28-1804/116
/dev/loop24          2861    2861        0  100% /snap/pycharm-community/150
/dev/loop23         16780   16780        0  100% /snap/brackets/138
/dev/loop25         12842   12842        0  100% /snap/core/8268
/dev/loop26          3237    3237        0  100% /snap/pycharm-community/175
/dev/loop27           733     733        0  100% /snap/gnome-system-monitor/127
/dev/loop28         27707   27707        0  100% /snap/gnome-3-28-1804/71
/dev/sda1               0       0        0     - /boot/efi
tmpfs             2034329      45  2034284    1% /run/user/1000
(base) :~$ free -m
              total       utilisé      libre     partagé tamp/cache   disponible
Mem:          15893        7238        4843         523        3811        7765
Partition d'échange:        2047           0        2047

et

(base) :~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les NOUVEAUX paquets suivants seront installés :
  fwupd-signed libxmlb1 linux-headers-4.15.0-91 linux-headers-4.15.0-91-generic
  linux-image-4.15.0-91-generic linux-modules-4.15.0-91-generic
  linux-modules-extra-4.15.0-91-generic
Les paquets suivants seront mis à jour :
  adobe-flash-properties-gtk adobe-flashplugin apport apport-gtk base-files bluez
  bluez-cups bluez-obexd bsdutils cpp-7 dmidecode fdisk firefox firefox-locale-en
  firefox-locale-fr fwupd fwupdate fwupdate-signed g++-7 gcc-7 gcc-7-base gcc-8-base
  gfortran-7 gir1.2-ibus-1.0 gir1.2-snapd-1 gnome-calculator gnome-control-center
  gnome-control-center-data gnome-control-center-faces gnome-shell gnome-shell-common
  gnome-software gnome-software-common gnome-software-plugin-snap grub-common
  grub-efi-amd64-bin grub-efi-amd64-signed grub-pc grub-pc-bin grub2-common ibus
  ibus-gtk ibus-gtk3 icu-devtools language-pack-fr language-pack-gnome-fr
  libarchive13 libasan4 libasound2 libasound2-data libatomic1 libblkid1 libbluetooth3
  libcc1-0 libcilkrts5 libegl-mesa0 libegl1-mesa libfdisk1 libfwupd2 libgbm1
  libgcc-7-dev libgcc1 libgfortran-7-dev libgfortran4 libgl1-mesa-dri libgl1-mesa-glx
  libglapi-mesa libglib2.0-0 libglib2.0-bin libglib2.0-data libglib2.0-dev
  libglib2.0-dev-bin libglx-mesa0 libgomp1 libibus-1.0-5 libicu-dev libicu60
  libiculx60 libitm1 liblsan0 libmount1 libmpx2 libnautilus-extension1a
  libnss-myhostname libnss-systemd libobjc4 libosmesa6 libpam-systemd libquadmath0
  libsgutils2-2 libsmartcols1 libsnapd-glib1 libsqlite3-0 libstdc++-7-dev libstdc++6
  libsystemd0 libtsan0 libubsan0 libudev1 libuuid1 libwayland-egl1-mesa libxatracker2
  linux-base linux-firmware linux-generic linux-headers-generic linux-image-generic
  linux-libc-dev linux-signed-generic mesa-va-drivers mesa-vdpau-drivers mount
  nautilus nautilus-data python3-apport python3-distupgrade python3-problem-report
  rake rfkill systemd systemd-sysv teamviewer ubuntu-desktop ubuntu-minimal
  ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-settings
  ubuntu-software ubuntu-standard ubuntu-web-launchers udev unattended-upgrades
  util-linux uuid-runtime vim-common vim-tiny xserver-common xserver-xephyr
  xserver-xorg-core xserver-xorg-legacy xwayland xxd
142 mis à jour, 7 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 318 Mo/336 Mo dans les archives.
Après cette opération, 346 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 bsdutils amd64 1:2.31.1-0.4ubuntu3.6 [60,3 kB]
Réception de :2 http://archive.canonical.com/ubuntu bionic/partner amd64 adobe-flash-properties-gtk amd64 1:20200311.1-0ubuntu0.18.04.1 [143 kB]
Réception de :3 http://linux.teamviewer.com/deb stable/main amd64 teamviewer amd64 15.4.4445 [14,6 MB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libuuid1 amd64 2.31.1-0.4ubuntu3.6 [20,1 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libblkid1 amd64 2.31.1-0.4ubuntu3.6 [124 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libfdisk1 amd64 2.31.1-0.4ubuntu3.6 [164 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmount1 amd64 2.31.1-0.4ubuntu3.6 [136 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libsmartcols1 amd64 2.31.1-0.4ubuntu3.6 [83,7 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 fdisk amd64 2.31.1-0.4ubuntu3.6 [108 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 util-linux amd64 2.31.1-0.4ubuntu3.6 [903 kB]
Réception de :11 http://archive.canonical.com/ubuntu bionic/partner amd64 adobe-flashplugin amd64 1:20200311.1-0ubuntu0.18.04.1 [9840 kB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-common all 2:1.19.6-1ubuntu4.4 [27,3 kB]
Réception de :13 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-xorg-legacy amd64 2:1.19.6-1ubuntu4.4 [32,8 kB]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-xorg-core amd64 2:1.19.6-1ubuntu4.4 [1351 kB]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglib2.0-dev amd64 2.56.4-0ubuntu0.18.04.6 [1385 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglib2.0-dev-bin amd64 2.56.4-0ubuntu0.18.04.6 [102 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglib2.0-data all 2.56.4-0ubuntu0.18.04.6 [4540 B]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglib2.0-bin amd64 2.56.4-0ubuntu0.18.04.6 [68,8 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglib2.0-0 amd64 2.56.4-0ubuntu0.18.04.6 [1171 kB]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libegl1-mesa amd64 19.2.8-0ubuntu0~18.04.3 [6864 B]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libquadmath0 amd64 8.3.0-26ubuntu1~18.04 [134 kB]
Réception de :22 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libitm1 amd64 8.3.0-26ubuntu1~18.04 [27,9 kB]
Réception de :23 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-8-base amd64 8.3.0-26ubuntu1~18.04 [18,3 kB]
Réception de :24 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc1 amd64 1:8.3.0-26ubuntu1~18.04 [40,7 kB]
Réception de :25 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmpx2 amd64 8.3.0-26ubuntu1~18.04 [11,6 kB]
Réception de :26 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 liblsan0 amd64 8.3.0-26ubuntu1~18.04 [133 kB]
Réception de :27 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libtsan0 amd64 8.3.0-26ubuntu1~18.04 [288 kB]
Réception de :28 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libobjc4 amd64 8.3.0-26ubuntu1~18.04 [52,5 kB]
Réception de :29 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcc1-0 amd64 8.3.0-26ubuntu1~18.04 [39,4 kB]
Réception de :30 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libatomic1 amd64 8.3.0-26ubuntu1~18.04 [9192 B]
Réception de :31 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgomp1 amd64 8.3.0-26ubuntu1~18.04 [76,5 kB]
Réception de :32 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++6 amd64 8.3.0-26ubuntu1~18.04 [400 kB]
Réception de :33 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgl1-mesa-dri amd64 19.2.8-0ubuntu0~18.04.3 [8811 kB]
Réception de :34 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglx-mesa0 amd64 19.2.8-0ubuntu0~18.04.3 [139 kB]
Réception de :35 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libosmesa6 amd64 19.2.8-0ubuntu0~18.04.3 [2509 kB]
Réception de :36 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglapi-mesa amd64 19.2.8-0ubuntu0~18.04.3 [26,5 kB]
Réception de :37 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libegl-mesa0 amd64 19.2.8-0ubuntu0~18.04.3 [95,1 kB]
Réception de :38 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgbm1 amd64 19.2.8-0ubuntu0~18.04.3 [28,1 kB]
Réception de :39 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 mount amd64 2.31.1-0.4ubuntu3.6 [107 kB]
Réception de :40 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 uuid-runtime amd64 2.31.1-0.4ubuntu3.6 [34,8 kB]
Réception de :41 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libicu-dev amd64 60.2-3ubuntu3.1 [8889 kB]
Réception de :42 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 icu-devtools amd64 60.2-3ubuntu3.1 [179 kB]
Réception de :43 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasan4 amd64 7.5.0-3ubuntu1~18.04 [358 kB]
Réception de :44 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++-7 amd64 7.5.0-3ubuntu1~18.04 [9697 kB]
Réception de :45 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gfortran-7 amd64 7.5.0-3ubuntu1~18.04 [9014 kB]
Réception de :46 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7 amd64 7.5.0-3ubuntu1~18.04 [9381 kB]
Réception de :47 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 cpp-7 amd64 7.5.0-3ubuntu1~18.04 [8591 kB]
Réception de :48 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgfortran4 amd64 7.5.0-3ubuntu1~18.04 [492 kB]
Réception de :49 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgfortran-7-dev amd64 7.5.0-3ubuntu1~18.04 [530 kB]
Réception de :50 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libubsan0 amd64 7.5.0-3ubuntu1~18.04 [126 kB]
Réception de :51 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcilkrts5 amd64 7.5.0-3ubuntu1~18.04 [42,5 kB]
Réception de :52 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++-7-dev amd64 7.5.0-3ubuntu1~18.04 [1471 kB]
Réception de :53 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc-7-dev amd64 7.5.0-3ubuntu1~18.04 [2378 kB]
Réception de :54 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7-base amd64 7.5.0-3ubuntu1~18.04 [18,3 kB]
Réception de :55 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libiculx60 amd64 60.2-3ubuntu3.1 [19,0 kB]
Réception de :56 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libicu60 amd64 60.2-3ubuntu3.1 [8054 kB]
Réception de :57 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libsqlite3-0 amd64 3.22.0-1ubuntu0.3 [498 kB]
Réception de :58 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-base all 4.5ubuntu1.1 [17,7 kB]
Réception de :59 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xxd amd64 2:8.0.1453-1ubuntu1.3 [49,4 kB]
Réception de :60 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 vim-tiny amd64 2:8.0.1453-1ubuntu1.3 [476 kB]
Réception de :61 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 vim-common all 2:8.0.1453-1ubuntu1.3 [70,6 kB]
Réception de :62 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub-pc amd64 2.02-2ubuntu8.15 [138 kB]
Réception de :63 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub2-common amd64 2.02-2ubuntu8.15 [532 kB]
Réception de :64 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub-pc-bin amd64 2.02-2ubuntu8.15 [900 kB]
Réception de :65 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub-efi-amd64-signed amd64 1.93.16+2.02-2ubuntu8.15 [299 kB]
Réception de :66 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub-efi-amd64-bin amd64 2.02-2ubuntu8.15 [655 kB]
Réception de :67 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub-common amd64 2.02-2ubuntu8.15 [1775 kB]
Réception de :68 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-problem-report all 2.20.9-0ubuntu7.12 [10,9 kB]
Réception de :69 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-apport all 2.20.9-0ubuntu7.12 [82,1 kB]
Réception de :70 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 apport all 2.20.9-0ubuntu7.12 [124 kB]
Réception de :71 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 apport-gtk all 2.20.9-0ubuntu7.12 [9700 B]
Réception de :72 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 firefox amd64 74.0+build3-0ubuntu0.18.04.1 [51,9 MB]
Réception de :73 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 firefox-locale-en amd64 74.0+build3-0ubuntu0.18.04.1 [726 kB]
Réception de :74 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 firefox-locale-fr amd64 74.0+build3-0ubuntu0.18.04.1 [503 kB]
Réception de :75 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libarchive13 amd64 3.2.2-3.1ubuntu0.6 [288 kB]
Réception de :76 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libibus-1.0-5 amd64 1.5.17-3ubuntu5.3 [133 kB]
Réception de :77 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 ibus amd64 1.5.17-3ubuntu5.3 [4553 kB]
Réception de :78 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gir1.2-ibus-1.0 amd64 1.5.17-3ubuntu5.3 [66,5 kB]
Réception de :79 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gnome-calculator amd64 1:3.28.2-1~ubuntu18.04.3 [388 kB]
Réception de :80 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 ibus-gtk amd64 1.5.17-3ubuntu5.3 [14,9 kB]
Réception de :81 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 ibus-gtk3 amd64 1.5.17-3ubuntu5.3 [15,5 kB]
Réception de :82 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasound2 amd64 1.1.3-5ubuntu0.4 [361 kB]
Réception de :83 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasound2-data all 1.1.3-5ubuntu0.4 [38,0 kB]
Réception de :84 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgl1-mesa-glx amd64 19.2.8-0ubuntu0~18.04.3 [5528 B]
Réception de :85 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 nautilus amd64 1:3.26.4-0~ubuntu18.04.5 [809 kB]
Réception de :86 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 nautilus-data all 1:3.26.4-0~ubuntu18.04.5 [68,9 kB]
Réception de :87 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libnautilus-extension1a amd64 1:3.26.4-0~ubuntu18.04.5 [15,1 kB]
Réception de :88 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libsgutils2-2 amd64 1.42-2ubuntu1.18.04.2 [59,8 kB]
Réception de :89 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libwayland-egl1-mesa amd64 19.2.8-0ubuntu0~18.04.3 [6892 B]
Réception de :90 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libxatracker2 amd64 19.2.8-0ubuntu0~18.04.3 [1459 kB]
Réception de :91 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-firmware all 1.173.16 [75,1 MB]
Réception de :92 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-modules-4.15.0-91-generic amd64 4.15.0-91.92 [13,1 MB]
Réception de :93 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-image-4.15.0-91-generic amd64 4.15.0-91.92 [7999 kB]
Réception de :94 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-modules-extra-4.15.0-91-generic amd64 4.15.0-91.92 [32,8 MB]
Réception de :95 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-generic amd64 4.15.0.91.83 [1864 B]
Réception de :96 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-image-generic amd64 4.15.0.91.83 [2460 B]
Réception de :97 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-headers-4.15.0-91 all 4.15.0-91.92 [11,0 MB]
Réception de :98 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-headers-4.15.0-91-generic amd64 4.15.0-91.92 [1132 kB]
Réception de :99 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-headers-generic amd64 4.15.0.91.83 [2420 B]
Réception de :100 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-91.92 [1026 kB]
Réception de :101 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-signed-generic amd64 4.15.0.91.83 [1900 B]
Réception de :102 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 mesa-va-drivers amd64 19.2.8-0ubuntu0~18.04.3 [2288 kB]
Réception de :103 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 mesa-vdpau-drivers amd64 19.2.8-0ubuntu0~18.04.3 [2406 kB]
Réception de :104 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 rake all 12.3.1-1ubuntu0.1 [44,9 kB]
Réception de :105 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 rfkill amd64 2.31.1-0.4ubuntu3.6 [24,8 kB]
Réception de :106 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-xephyr amd64 2:1.19.6-1ubuntu4.4 [923 kB]
Réception de :107 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xwayland amd64 2:1.19.6-1ubuntu4.4 [863 kB]
318 Mo réceptionnés en 53s (6011 ko/s)                                               
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../base-files_10.1ubuntu2.8_amd64.deb ...
Warning: Stopping motd-news.service, but it can still be activated by:
  motd-news.timer
Dépaquetage de base-files (10.1ubuntu2.8) sur (10.1ubuntu2.7) ...
Paramétrage de base-files (10.1ubuntu2.8) ...
Installation de la nouvelle version du fichier de configuration /etc/issue ...
Installation de la nouvelle version du fichier de configuration /etc/issue.net ...
Installation de la nouvelle version du fichier de configuration /etc/lsb-release ...
motd-news.service is a disabled or a static unit, not starting it.
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../bsdutils_1%3a2.31.1-0.4ubuntu3.6_amd64.deb ...
Dépaquetage de bsdutils (1:2.31.1-0.4ubuntu3.6) sur (1:2.31.1-0.4ubuntu3.4) ...
Paramétrage de bsdutils (1:2.31.1-0.4ubuntu3.6) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libuuid1_2.31.1-0.4ubuntu3.6_amd64.deb ...
Dépaquetage de libuuid1:amd64 (2.31.1-0.4ubuntu3.6) sur (2.31.1-0.4ubuntu3.4) ...
Paramétrage de libuuid1:amd64 (2.31.1-0.4ubuntu3.6) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libblkid1_2.31.1-0.4ubuntu3.6_amd64.deb ...
Dépaquetage de libblkid1:amd64 (2.31.1-0.4ubuntu3.6) sur (2.31.1-0.4ubuntu3.4) ...
Paramétrage de libblkid1:amd64 (2.31.1-0.4ubuntu3.6) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libfdisk1_2.31.1-0.4ubuntu3.6_amd64.deb ...
Dépaquetage de libfdisk1:amd64 (2.31.1-0.4ubuntu3.6) sur (2.31.1-0.4ubuntu3.4) ...
Paramétrage de libfdisk1:amd64 (2.31.1-0.4ubuntu3.6) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libmount1_2.31.1-0.4ubuntu3.6_amd64.deb ...
Dépaquetage de libmount1:amd64 (2.31.1-0.4ubuntu3.6) sur (2.31.1-0.4ubuntu3.4) ...
Paramétrage de libmount1:amd64 (2.31.1-0.4ubuntu3.6) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libsmartcols1_2.31.1-0.4ubuntu3.6_amd64.deb ...
Dépaquetage de libsmartcols1:amd64 (2.31.1-0.4ubuntu3.6) sur (2.31.1-0.4ubuntu3.4) ...
Paramétrage de libsmartcols1:amd64 (2.31.1-0.4ubuntu3.6) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../fdisk_2.31.1-0.4ubuntu3.6_amd64.deb ...
Dépaquetage de fdisk (2.31.1-0.4ubuntu3.6) sur (2.31.1-0.4ubuntu3.4) ...
Paramétrage de fdisk (2.31.1-0.4ubuntu3.6) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../util-linux_2.31.1-0.4ubuntu3.6_amd64.deb ...
Dépaquetage de util-linux (2.31.1-0.4ubuntu3.6) sur (2.31.1-0.4ubuntu3.4) ...
Paramétrage de util-linux (2.31.1-0.4ubuntu3.6) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libnss-systemd_237-3ubuntu10.39_amd64.deb ...
Dépaquetage de libnss-systemd:amd64 (237-3ubuntu10.39) sur (237-3ubuntu10.38) ...
Préparation du dépaquetage de .../xserver-common_2%3a1.19.6-1ubuntu4.4_all.deb ...
Dépaquetage de xserver-common (2:1.19.6-1ubuntu4.4) sur (2:1.19.6-1ubuntu4.3) ...
Préparation du dépaquetage de .../xserver-xorg-legacy_2%3a1.19.6-1ubuntu4.4_amd64.deb ...
Dépaquetage de xserver-xorg-legacy (2:1.19.6-1ubuntu4.4) sur (2:1.19.6-1ubuntu4.3) ...
Préparation du dépaquetage de .../bluez_5.48-0ubuntu3.3_amd64.deb ...
Dépaquetage de bluez (5.48-0ubuntu3.3) sur (5.48-0ubuntu3.2) ...
Préparation du dépaquetage de .../libsystemd0_237-3ubuntu10.39_amd64.deb ...
Dépaquetage de libsystemd0:amd64 (237-3ubuntu10.39) sur (237-3ubuntu10.38) ...
Paramétrage de libsystemd0:amd64 (237-3ubuntu10.39) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-xserver-xorg-core_2%3a1.19.6-1ubuntu4.4_amd64.deb ...
Dépaquetage de xserver-xorg-core (2:1.19.6-1ubuntu4.4) sur (2:1.19.6-1ubuntu4.3) ...
Préparation du dépaquetage de .../1-libpam-systemd_237-3ubuntu10.39_amd64.deb ...
Dépaquetage de libpam-systemd:amd64 (237-3ubuntu10.39) sur (237-3ubuntu10.38) ...
Préparation du dépaquetage de .../2-libnss-myhostname_237-3ubuntu10.39_amd64.deb ...
Dépaquetage de libnss-myhostname:amd64 (237-3ubuntu10.39) sur (237-3ubuntu10.38) ...
Préparation du dépaquetage de .../3-systemd_237-3ubuntu10.39_amd64.deb ...
Dépaquetage de systemd (237-3ubuntu10.39) sur (237-3ubuntu10.38) ...
Préparation du dépaquetage de .../4-udev_237-3ubuntu10.39_amd64.deb ...
Dépaquetage de udev (237-3ubuntu10.39) sur (237-3ubuntu10.38) ...
Préparation du dépaquetage de .../5-libudev1_237-3ubuntu10.39_amd64.deb ...
Dépaquetage de libudev1:amd64 (237-3ubuntu10.39) sur (237-3ubuntu10.38) ...
Paramétrage de libudev1:amd64 (237-3ubuntu10.39) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-libglib2.0-dev_2.56.4-0ubuntu0.18.04.6_amd64.deb ...
Dépaquetage de libglib2.0-dev:amd64 (2.56.4-0ubuntu0.18.04.6) sur (2.56.4-0ubuntu0.18.04.4) ...
Préparation du dépaquetage de .../1-libglib2.0-dev-bin_2.56.4-0ubuntu0.18.04.6_amd64.deb ...
Dépaquetage de libglib2.0-dev-bin (2.56.4-0ubuntu0.18.04.6) sur (2.56.4-0ubuntu0.18.04.4) ...
Préparation du dépaquetage de .../2-libglib2.0-data_2.56.4-0ubuntu0.18.04.6_all.deb ...
Dépaquetage de libglib2.0-data (2.56.4-0ubuntu0.18.04.6) sur (2.56.4-0ubuntu0.18.04.4) ...
Préparation du dépaquetage de .../3-libglib2.0-bin_2.56.4-0ubuntu0.18.04.6_amd64.deb ...
Dépaquetage de libglib2.0-bin (2.56.4-0ubuntu0.18.04.6) sur (2.56.4-0ubuntu0.18.04.4) ...
Préparation du dépaquetage de .../4-libglib2.0-0_2.56.4-0ubuntu0.18.04.6_amd64.deb ...
Dépaquetage de libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.6) sur (2.56.4-0ubuntu0.18.04.4) ...
Préparation du dépaquetage de .../5-libegl1-mesa_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de libegl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../6-libquadmath0_8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de libquadmath0:amd64 (8.3.0-26ubuntu1~18.04) sur (8.3.0-6ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../7-libitm1_8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de libitm1:amd64 (8.3.0-26ubuntu1~18.04) sur (8.3.0-6ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../8-gcc-8-base_8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de gcc-8-base:amd64 (8.3.0-26ubuntu1~18.04) sur (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de gcc-8-base:amd64 (8.3.0-26ubuntu1~18.04) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libgcc1_1%3a8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de libgcc1:amd64 (1:8.3.0-26ubuntu1~18.04) sur (1:8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de libgcc1:amd64 (1:8.3.0-26ubuntu1~18.04) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-libmpx2_8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de libmpx2:amd64 (8.3.0-26ubuntu1~18.04) sur (8.3.0-6ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../1-liblsan0_8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de liblsan0:amd64 (8.3.0-26ubuntu1~18.04) sur (8.3.0-6ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../2-libtsan0_8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de libtsan0:amd64 (8.3.0-26ubuntu1~18.04) sur (8.3.0-6ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../3-libobjc4_8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de libobjc4:amd64 (8.3.0-26ubuntu1~18.04) sur (8.3.0-6ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../4-libcc1-0_8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de libcc1-0:amd64 (8.3.0-26ubuntu1~18.04) sur (8.3.0-6ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../5-libatomic1_8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de libatomic1:amd64 (8.3.0-26ubuntu1~18.04) sur (8.3.0-6ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../6-libgomp1_8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de libgomp1:amd64 (8.3.0-26ubuntu1~18.04) sur (8.3.0-6ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../7-libstdc++6_8.3.0-26ubuntu1~18.04_amd64.deb ...
Dépaquetage de libstdc++6:amd64 (8.3.0-26ubuntu1~18.04) sur (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de libstdc++6:amd64 (8.3.0-26ubuntu1~18.04) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-libgl1-mesa-dri_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de libgl1-mesa-dri:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../1-libglx-mesa0_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de libglx-mesa0:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../2-libosmesa6_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de libosmesa6:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../3-libglapi-mesa_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de libglapi-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../4-libegl-mesa0_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de libegl-mesa0:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../5-libgbm1_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de libgbm1:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de systemd (237-3ubuntu10.39) ...
(Lecture de la base de données... 325551 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../000-systemd-sysv_237-3ubuntu10.39_amd64.deb ...
Dépaquetage de systemd-sysv (237-3ubuntu10.39) sur (237-3ubuntu10.38) ...
Préparation du dépaquetage de .../001-mount_2.31.1-0.4ubuntu3.6_amd64.deb ...
Dépaquetage de mount (2.31.1-0.4ubuntu3.6) sur (2.31.1-0.4ubuntu3.4) ...
Préparation du dépaquetage de .../002-uuid-runtime_2.31.1-0.4ubuntu3.6_amd64.deb ...
Dépaquetage de uuid-runtime (2.31.1-0.4ubuntu3.6) sur (2.31.1-0.4ubuntu3.4) ...
Préparation du dépaquetage de .../003-language-pack-fr_1%3a18.04+20200123_all.deb ...
Dépaquetage de language-pack-fr (1:18.04+20200123) sur (1:18.04+20190718) ...
Remplacement de fichiers dans l'ancien paquet language-pack-fr-base (1:18.04+20180712) ...
Préparation du dépaquetage de .../004-language-pack-gnome-fr_1%3a18.04+20200123_all.deb ...
Dépaquetage de language-pack-gnome-fr (1:18.04+20200123) sur (1:18.04+20190718) ...
Remplacement de fichiers dans l'ancien paquet language-pack-gnome-fr-base (1:18.04+20180712) ...
Préparation du dépaquetage de .../005-libicu-dev_60.2-3ubuntu3.1_amd64.deb ...
Dépaquetage de libicu-dev (60.2-3ubuntu3.1) sur (60.2-3ubuntu3) ...
Préparation du dépaquetage de .../006-icu-devtools_60.2-3ubuntu3.1_amd64.deb ...
Dépaquetage de icu-devtools (60.2-3ubuntu3.1) sur (60.2-3ubuntu3) ...
Préparation du dépaquetage de .../007-libasan4_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de libasan4:amd64 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../008-g++-7_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de g++-7 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../009-gfortran-7_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de gfortran-7 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../010-gcc-7_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de gcc-7 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../011-cpp-7_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de cpp-7 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../012-libgfortran4_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de libgfortran4:amd64 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../013-libgfortran-7-dev_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de libgfortran-7-dev:amd64 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../014-libubsan0_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de libubsan0:amd64 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../015-libcilkrts5_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de libcilkrts5:amd64 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../016-libstdc++-7-dev_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de libstdc++-7-dev:amd64 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../017-libgcc-7-dev_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de libgcc-7-dev:amd64 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../018-gcc-7-base_7.5.0-3ubuntu1~18.04_amd64.deb ...
Dépaquetage de gcc-7-base:amd64 (7.5.0-3ubuntu1~18.04) sur (7.4.0-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../019-libiculx60_60.2-3ubuntu3.1_amd64.deb ...
Dépaquetage de libiculx60:amd64 (60.2-3ubuntu3.1) sur (60.2-3ubuntu3) ...
Préparation du dépaquetage de .../020-libicu60_60.2-3ubuntu3.1_amd64.deb ...
Dépaquetage de libicu60:amd64 (60.2-3ubuntu3.1) sur (60.2-3ubuntu3) ...
Préparation du dépaquetage de .../021-libsqlite3-0_3.22.0-1ubuntu0.3_amd64.deb ...
Dépaquetage de libsqlite3-0:amd64 (3.22.0-1ubuntu0.3) sur (3.22.0-1ubuntu0.2) ...
Préparation du dépaquetage de .../022-linux-base_4.5ubuntu1.1_all.deb ...
Dépaquetage de linux-base (4.5ubuntu1.1) sur (4.5ubuntu1) ...
Préparation du dépaquetage de .../023-xxd_2%3a8.0.1453-1ubuntu1.3_amd64.deb ...
Dépaquetage de xxd (2:8.0.1453-1ubuntu1.3) sur (2:8.0.1453-1ubuntu1.1) ...
Préparation du dépaquetage de .../024-vim-tiny_2%3a8.0.1453-1ubuntu1.3_amd64.deb ...
Dépaquetage de vim-tiny (2:8.0.1453-1ubuntu1.3) sur (2:8.0.1453-1ubuntu1.1) ...
Préparation du dépaquetage de .../025-vim-common_2%3a8.0.1453-1ubuntu1.3_all.deb ...
Dépaquetage de vim-common (2:8.0.1453-1ubuntu1.3) sur (2:8.0.1453-1ubuntu1.1) ...
Préparation du dépaquetage de .../026-ubuntu-minimal_1.417.4_amd64.deb ...
Dépaquetage de ubuntu-minimal (1.417.4) sur (1.417.3) ...
Préparation du dépaquetage de .../027-dmidecode_3.1-1ubuntu0.1_amd64.deb ...
Dépaquetage de dmidecode (3.1-1ubuntu0.1) sur (3.1-1) ...
Préparation du dépaquetage de .../028-ubuntu-release-upgrader-gtk_1%3a18.04.37_all.deb ...
Dépaquetage de ubuntu-release-upgrader-gtk (1:18.04.37) sur (1:18.04.36) ...
Préparation du dépaquetage de .../029-ubuntu-release-upgrader-core_1%3a18.04.37_all.deb ...
Dépaquetage de ubuntu-release-upgrader-core (1:18.04.37) sur (1:18.04.36) ...
Préparation du dépaquetage de .../030-python3-distupgrade_1%3a18.04.37_all.deb ...
Dépaquetage de python3-distupgrade (1:18.04.37) sur (1:18.04.36) ...
Préparation du dépaquetage de .../031-ubuntu-standard_1.417.4_amd64.deb ...
Dépaquetage de ubuntu-standard (1.417.4) sur (1.417.3) ...
Préparation du dépaquetage de .../032-adobe-flash-properties-gtk_1%3a20200311.1-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de adobe-flash-properties-gtk (1:20200311.1-0ubuntu0.18.04.1) sur (1:20191210.1-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../033-adobe-flashplugin_1%3a20200311.1-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de adobe-flashplugin (1:20200311.1-0ubuntu0.18.04.1) sur (1:20191210.1-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../034-grub-pc_2.02-2ubuntu8.15_amd64.deb ...
Dépaquetage de grub-pc (2.02-2ubuntu8.15) sur (2.02-2ubuntu8.14) ...
Préparation du dépaquetage de .../035-grub2-common_2.02-2ubuntu8.15_amd64.deb ...
Dépaquetage de grub2-common (2.02-2ubuntu8.15) sur (2.02-2ubuntu8.14) ...
Préparation du dépaquetage de .../036-grub-pc-bin_2.02-2ubuntu8.15_amd64.deb ...
Dépaquetage de grub-pc-bin (2.02-2ubuntu8.15) sur (2.02-2ubuntu8.14) ...
Préparation du dépaquetage de .../037-grub-efi-amd64-signed_1.93.16+2.02-2ubuntu8.15_amd64.deb ...
Dépaquetage de grub-efi-amd64-signed (1.93.16+2.02-2ubuntu8.15) sur (1.93.15+2.02-2ubuntu8.14) ...
Préparation du dépaquetage de .../038-grub-efi-amd64-bin_2.02-2ubuntu8.15_amd64.deb ...
Dépaquetage de grub-efi-amd64-bin (2.02-2ubuntu8.15) sur (2.02-2ubuntu8.14) ...
Préparation du dépaquetage de .../039-grub-common_2.02-2ubuntu8.15_amd64.deb ...
Dépaquetage de grub-common (2.02-2ubuntu8.15) sur (2.02-2ubuntu8.14) ...
Préparation du dépaquetage de .../040-python3-problem-report_2.20.9-0ubuntu7.12_all.deb ...
Dépaquetage de python3-problem-report (2.20.9-0ubuntu7.12) sur (2.20.9-0ubuntu7.9) ...
Préparation du dépaquetage de .../041-python3-apport_2.20.9-0ubuntu7.12_all.deb ...
Dépaquetage de python3-apport (2.20.9-0ubuntu7.12) sur (2.20.9-0ubuntu7.9) ...
Préparation du dépaquetage de .../042-apport_2.20.9-0ubuntu7.12_all.deb ...
Dépaquetage de apport (2.20.9-0ubuntu7.12) sur (2.20.9-0ubuntu7.9) ...
Préparation du dépaquetage de .../043-apport-gtk_2.20.9-0ubuntu7.12_all.deb ...
Dépaquetage de apport-gtk (2.20.9-0ubuntu7.12) sur (2.20.9-0ubuntu7.9) ...
Préparation du dépaquetage de .../044-bluez-cups_5.48-0ubuntu3.3_amd64.deb ...
Dépaquetage de bluez-cups (5.48-0ubuntu3.3) sur (5.48-0ubuntu3.2) ...
Préparation du dépaquetage de .../045-bluez-obexd_5.48-0ubuntu3.3_amd64.deb ...
Dépaquetage de bluez-obexd (5.48-0ubuntu3.3) sur (5.48-0ubuntu3.2) ...
Préparation du dépaquetage de .../046-firefox_74.0+build3-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de firefox (74.0+build3-0ubuntu0.18.04.1) sur (73.0.1+build1-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../047-firefox-locale-en_74.0+build3-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de firefox-locale-en (74.0+build3-0ubuntu0.18.04.1) sur (73.0.1+build1-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../048-firefox-locale-fr_74.0+build3-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de firefox-locale-fr (74.0+build3-0ubuntu0.18.04.1) sur (73.0.1+build1-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../049-libarchive13_3.2.2-3.1ubuntu0.6_amd64.deb ...
Dépaquetage de libarchive13:amd64 (3.2.2-3.1ubuntu0.6) sur (3.2.2-3.1ubuntu0.5) ...
Préparation du dépaquetage de .../050-libfwupd2_1.2.10-1ubuntu2~ubuntu18.04.3_amd64.deb ...
Dépaquetage de libfwupd2:amd64 (1.2.10-1ubuntu2~ubuntu18.04.3) sur (1.0.9-0ubuntu2) ...
Sélection du paquet libxmlb1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../051-libxmlb1_0.1.8-1~ubuntu18.04.1_amd64.deb ...
Dépaquetage de libxmlb1:amd64 (0.1.8-1~ubuntu18.04.1) ...
Préparation du dépaquetage de .../052-fwupd_1.2.10-1ubuntu2~ubuntu18.04.3_amd64.deb ...
Dépaquetage de fwupd (1.2.10-1ubuntu2~ubuntu18.04.3) sur (1.0.9-0ubuntu2) ...
Sélection du paquet fwupd-signed précédemment désélectionné.
Préparation du dépaquetage de .../053-fwupd-signed_1.10~ubuntu18.04.3+1.2.10-1ubuntu2~ubuntu18.04.3_amd64.deb ...
Dépaquetage de fwupd-signed (1.10~ubuntu18.04.3+1.2.10-1ubuntu2~ubuntu18.04.3) ...
Préparation du dépaquetage de .../054-fwupdate-signed_12-7~ubuntu18.04.3_amd64.deb ...
Dépaquetage de fwupdate-signed (12-7~ubuntu18.04.3) sur (1.19bionic2+12-3bionic2) ...
Préparation du dépaquetage de .../055-fwupdate_12-7~ubuntu18.04.3_amd64.deb ...
Dépaquetage de fwupdate (12-7~ubuntu18.04.3) sur (12-3bionic2) ...
Préparation du dépaquetage de .../056-libibus-1.0-5_1.5.17-3ubuntu5.3_amd64.deb ...
Dépaquetage de libibus-1.0-5:amd64 (1.5.17-3ubuntu5.3) sur (1.5.17-3ubuntu5.2) ...
Préparation du dépaquetage de .../057-ibus_1.5.17-3ubuntu5.3_amd64.deb ...
Dépaquetage de ibus (1.5.17-3ubuntu5.3) sur (1.5.17-3ubuntu5.2) ...
Préparation du dépaquetage de .../058-gir1.2-ibus-1.0_1.5.17-3ubuntu5.3_amd64.deb ...
Dépaquetage de gir1.2-ibus-1.0:amd64 (1.5.17-3ubuntu5.3) sur (1.5.17-3ubuntu5.2) ...
Préparation du dépaquetage de .../059-gir1.2-snapd-1_1.49-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de gir1.2-snapd-1:amd64 (1.49-0ubuntu0.18.04.1) sur (1.49-0ubuntu0.18.04.0) ...
Préparation du dépaquetage de .../060-libsnapd-glib1_1.49-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de libsnapd-glib1:amd64 (1.49-0ubuntu0.18.04.1) sur (1.49-0ubuntu0.18.04.0) ...
Préparation du dépaquetage de .../061-gnome-calculator_1%3a3.28.2-1~ubuntu18.04.3_amd64.deb ...
Dépaquetage de gnome-calculator (1:3.28.2-1~ubuntu18.04.3) sur (1:3.28.2-1~ubuntu18.04.1) ...
Préparation du dépaquetage de .../062-gnome-control-center-data_1%3a3.28.2-0ubuntu0.18.04.6_all.deb ...
Dépaquetage de gnome-control-center-data (1:3.28.2-0ubuntu0.18.04.6) sur (1:3.28.2-0ubuntu0.18.04.5) ...
Préparation du dépaquetage de .../063-gnome-control-center_1%3a3.28.2-0ubuntu0.18.04.6_amd64.deb ...
Dépaquetage de gnome-control-center (1:3.28.2-0ubuntu0.18.04.6) sur (1:3.28.2-0ubuntu0.18.04.5) ...
Préparation du dépaquetage de .../064-gnome-control-center-faces_1%3a3.28.2-0ubuntu0.18.04.6_all.deb ...
Dépaquetage de gnome-control-center-faces (1:3.28.2-0ubuntu0.18.04.6) sur (1:3.28.2-0ubuntu0.18.04.5) ...
Préparation du dépaquetage de .../065-gnome-shell_3.28.4-0ubuntu18.04.3_amd64.deb ...
Dépaquetage de gnome-shell (3.28.4-0ubuntu18.04.3) sur (3.28.4-0ubuntu18.04.2) ...
Préparation du dépaquetage de .../066-gnome-shell-common_3.28.4-0ubuntu18.04.3_all.deb ...
Dépaquetage de gnome-shell-common (3.28.4-0ubuntu18.04.3) sur (3.28.4-0ubuntu18.04.2) ...
Préparation du dépaquetage de .../067-gnome-software-plugin-snap_3.28.1-0ubuntu4.18.04.14_amd64.deb ...
Dépaquetage de gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.14) sur (3.28.1-0ubuntu4.18.04.12) ...
Préparation du dépaquetage de .../068-gnome-software_3.28.1-0ubuntu4.18.04.14_amd64.deb ...
Dépaquetage de gnome-software (3.28.1-0ubuntu4.18.04.14) sur (3.28.1-0ubuntu4.18.04.12) ...
Préparation du dépaquetage de .../069-gnome-software-common_3.28.1-0ubuntu4.18.04.14_all.deb ...
Dépaquetage de gnome-software-common (3.28.1-0ubuntu4.18.04.14) sur (3.28.1-0ubuntu4.18.04.12) ...
Préparation du dépaquetage de .../070-ibus-gtk_1.5.17-3ubuntu5.3_amd64.deb ...
Dépaquetage de ibus-gtk:amd64 (1.5.17-3ubuntu5.3) sur (1.5.17-3ubuntu5.2) ...
Préparation du dépaquetage de .../071-ibus-gtk3_1.5.17-3ubuntu5.3_amd64.deb ...
Dépaquetage de ibus-gtk3:amd64 (1.5.17-3ubuntu5.3) sur (1.5.17-3ubuntu5.2) ...
Préparation du dépaquetage de .../072-libasound2_1.1.3-5ubuntu0.4_amd64.deb ...
Dépaquetage de libasound2:amd64 (1.1.3-5ubuntu0.4) sur (1.1.3-5ubuntu0.2) ...
Préparation du dépaquetage de .../073-libasound2-data_1.1.3-5ubuntu0.4_all.deb ...
Dépaquetage de libasound2-data (1.1.3-5ubuntu0.4) sur (1.1.3-5ubuntu0.2) ...
Préparation du dépaquetage de .../074-libbluetooth3_5.48-0ubuntu3.3_amd64.deb ...
Dépaquetage de libbluetooth3:amd64 (5.48-0ubuntu3.3) sur (5.48-0ubuntu3.2) ...
Préparation du dépaquetage de .../075-libgl1-mesa-glx_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de libgl1-mesa-glx:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../076-nautilus_1%3a3.26.4-0~ubuntu18.04.5_amd64.deb ...
Dépaquetage de nautilus (1:3.26.4-0~ubuntu18.04.5) sur (1:3.26.4-0~ubuntu18.04.4) ...
Préparation du dépaquetage de .../077-nautilus-data_1%3a3.26.4-0~ubuntu18.04.5_all.deb ...
Dépaquetage de nautilus-data (1:3.26.4-0~ubuntu18.04.5) sur (1:3.26.4-0~ubuntu18.04.4) ...
Préparation du dépaquetage de .../078-libnautilus-extension1a_1%3a3.26.4-0~ubuntu18.04.5_amd64.deb ...
Dépaquetage de libnautilus-extension1a:amd64 (1:3.26.4-0~ubuntu18.04.5) sur (1:3.26.4-0~ubuntu18.04.4) ...
Préparation du dépaquetage de .../079-libsgutils2-2_1.42-2ubuntu1.18.04.2_amd64.deb ...
Dépaquetage de libsgutils2-2 (1.42-2ubuntu1.18.04.2) sur (1.42-2ubuntu1.18.04.1) ...
Préparation du dépaquetage de .../080-libwayland-egl1-mesa_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de libwayland-egl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../081-libxatracker2_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de libxatracker2:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../082-linux-firmware_1.173.16_all.deb ...
Dépaquetage de linux-firmware (1.173.16) sur (1.173.14) ...
Sélection du paquet linux-modules-4.15.0-91-generic précédemment désélectionné.
Préparation du dépaquetage de .../083-linux-modules-4.15.0-91-generic_4.15.0-91.92_amd64.deb ...
Dépaquetage de linux-modules-4.15.0-91-generic (4.15.0-91.92) ...
Sélection du paquet linux-image-4.15.0-91-generic précédemment désélectionné.
Préparation du dépaquetage de .../084-linux-image-4.15.0-91-generic_4.15.0-91.92_amd64.deb ...
Dépaquetage de linux-image-4.15.0-91-generic (4.15.0-91.92) ...
Sélection du paquet linux-modules-extra-4.15.0-91-generic précédemment désélectionné.
Préparation du dépaquetage de .../085-linux-modules-extra-4.15.0-91-generic_4.15.0-91.92_amd64.deb ...
Dépaquetage de linux-modules-extra-4.15.0-91-generic (4.15.0-91.92) ...
Préparation du dépaquetage de .../086-linux-generic_4.15.0.91.83_amd64.deb ...
Dépaquetage de linux-generic (4.15.0.91.83) sur (4.15.0.88.80) ...
Préparation du dépaquetage de .../087-linux-image-generic_4.15.0.91.83_amd64.deb ...
Dépaquetage de linux-image-generic (4.15.0.91.83) sur (4.15.0.88.80) ...
Sélection du paquet linux-headers-4.15.0-91 précédemment désélectionné.
Préparation du dépaquetage de .../088-linux-headers-4.15.0-91_4.15.0-91.92_all.deb ...
Dépaquetage de linux-headers-4.15.0-91 (4.15.0-91.92) ...
Sélection du paquet linux-headers-4.15.0-91-generic précédemment désélectionné.
Préparation du dépaquetage de .../089-linux-headers-4.15.0-91-generic_4.15.0-91.92_amd64.deb ...
Dépaquetage de linux-headers-4.15.0-91-generic (4.15.0-91.92) ...
Préparation du dépaquetage de .../090-linux-headers-generic_4.15.0.91.83_amd64.deb ...
Dépaquetage de linux-headers-generic (4.15.0.91.83) sur (4.15.0.88.80) ...
Préparation du dépaquetage de .../091-linux-libc-dev_4.15.0-91.92_amd64.deb ...
Dépaquetage de linux-libc-dev:amd64 (4.15.0-91.92) sur (4.15.0-88.88) ...
Préparation du dépaquetage de .../092-linux-signed-generic_4.15.0.91.83_amd64.deb ...
Dépaquetage de linux-signed-generic (4.15.0.91.83) sur (4.15.0.88.80) ...
Préparation du dépaquetage de .../093-mesa-va-drivers_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de mesa-va-drivers:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../094-mesa-vdpau-drivers_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Dépaquetage de mesa-vdpau-drivers:amd64 (19.2.8-0ubuntu0~18.04.3) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../095-rake_12.3.1-1ubuntu0.1_all.deb ...
Dépaquetage de rake (12.3.1-1ubuntu0.1) sur (12.3.1-1) ...
Préparation du dépaquetage de .../096-rfkill_2.31.1-0.4ubuntu3.6_amd64.deb ...
Dépaquetage de rfkill (2.31.1-0.4ubuntu3.6) sur (2.31.1-0.4ubuntu3.4) ...
Préparation du dépaquetage de .../097-teamviewer_15.4.4445_amd64.deb ...
Removed /etc/systemd/system/multi-user.target.wants/teamviewerd.service.
Dépaquetage de teamviewer (15.4.4445) sur (15.1.3937) ...
Préparation du dépaquetage de .../098-ubuntu-settings_18.04.7_all.deb ...
Dépaquetage de ubuntu-settings (18.04.7) sur (18.04.6) ...
Préparation du dépaquetage de .../099-ubuntu-desktop_1.417.4_amd64.deb ...
Dépaquetage de ubuntu-desktop (1.417.4) sur (1.417.3) ...
Préparation du dépaquetage de .../100-ubuntu-software_3.28.1-0ubuntu4.18.04.14_all.deb ...
Dépaquetage de ubuntu-software (3.28.1-0ubuntu4.18.04.14) sur (3.28.1-0ubuntu4.18.04.12) ...
Préparation du dépaquetage de .../101-ubuntu-web-launchers_18.04.7_all.deb ...
Dépaquetage de ubuntu-web-launchers (18.04.7) sur (18.04.6) ...
Préparation du dépaquetage de .../102-unattended-upgrades_1.1ubuntu1.18.04.14_all.deb ...
Dépaquetage de unattended-upgrades (1.1ubuntu1.18.04.14) sur (1.1ubuntu1.18.04.13) ...
Préparation du dépaquetage de .../103-xserver-xephyr_2%3a1.19.6-1ubuntu4.4_amd64.deb ...
Dépaquetage de xserver-xephyr (2:1.19.6-1ubuntu4.4) sur (2:1.19.6-1ubuntu4.3) ...
Préparation du dépaquetage de .../104-xwayland_2%3a1.19.6-1ubuntu4.4_amd64.deb ...
Dépaquetage de xwayland (2:1.19.6-1ubuntu4.4) sur (2:1.19.6-1ubuntu4.3) ...
Paramétrage de libquadmath0:amd64 (8.3.0-26ubuntu1~18.04) ...
Paramétrage de libgomp1:amd64 (8.3.0-26ubuntu1~18.04) ...
Paramétrage de libatomic1:amd64 (8.3.0-26ubuntu1~18.04) ...
Paramétrage de libnss-systemd:amd64 (237-3ubuntu10.39) ...
Paramétrage de gnome-software-common (3.28.1-0ubuntu4.18.04.14) ...
Paramétrage de libicu60:amd64 (60.2-3ubuntu3.1) ...
Paramétrage de libcc1-0:amd64 (8.3.0-26ubuntu1~18.04) ...
Paramétrage de libobjc4:amd64 (8.3.0-26ubuntu1~18.04) ...
Paramétrage de xserver-common (2:1.19.6-1ubuntu4.4) ...
Paramétrage de firefox-locale-en (74.0+build3-0ubuntu0.18.04.1) ...
Paramétrage de nautilus-data (1:3.26.4-0~ubuntu18.04.5) ...
Paramétrage de libnss-myhostname:amd64 (237-3ubuntu10.39) ...
Paramétrage de xxd (2:8.0.1453-1ubuntu1.3) ...
Paramétrage de ubuntu-web-launchers (18.04.7) ...
Paramétrage de dmidecode (3.1-1ubuntu0.1) ...
Paramétrage de libarchive13:amd64 (3.2.2-3.1ubuntu0.6) ...
Paramétrage de systemd-sysv (237-3ubuntu10.39) ...
Paramétrage de rake (12.3.1-1ubuntu0.1) ...
Paramétrage de libtsan0:amd64 (8.3.0-26ubuntu1~18.04) ...
Paramétrage de libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.6) ...
Paramétrage de libasound2-data (1.1.3-5ubuntu0.4) ...
Paramétrage de mesa-vdpau-drivers:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de language-pack-fr (1:18.04+20200123) ...
Paramétrage de libgbm1:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de linux-base (4.5ubuntu1.1) ...
Paramétrage de libbluetooth3:amd64 (5.48-0ubuntu3.3) ...
Paramétrage de linux-headers-4.15.0-91 (4.15.0-91.92) ...
Paramétrage de linux-libc-dev:amd64 (4.15.0-91.92) ...
Paramétrage de mount (2.31.1-0.4ubuntu3.6) ...
Paramétrage de libglapi-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de xserver-xephyr (2:1.19.6-1ubuntu4.4) ...
Paramétrage de libxatracker2:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de libxmlb1:amd64 (0.1.8-1~ubuntu18.04.1) ...
Paramétrage de libasound2:amd64 (1.1.3-5ubuntu0.4) ...
Paramétrage de gnome-control-center-faces (1:3.28.2-0ubuntu0.18.04.6) ...
Paramétrage de uuid-runtime (2.31.1-0.4ubuntu3.6) ...
Paramétrage de liblsan0:amd64 (8.3.0-26ubuntu1~18.04) ...
Paramétrage de gcc-7-base:amd64 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de gnome-shell-common (3.28.4-0ubuntu18.04.3) ...
Paramétrage de python3-problem-report (2.20.9-0ubuntu7.12) ...
Paramétrage de libsgutils2-2 (1.42-2ubuntu1.18.04.2) ...
Paramétrage de libmpx2:amd64 (8.3.0-26ubuntu1~18.04) ...
Paramétrage de gnome-control-center-data (1:3.28.2-0ubuntu0.18.04.6) ...
Paramétrage de libsnapd-glib1:amd64 (1.49-0ubuntu0.18.04.1) ...
Paramétrage de libglib2.0-data (2.56.4-0ubuntu0.18.04.6) ...
Paramétrage de firefox-locale-fr (74.0+build3-0ubuntu0.18.04.1) ...
Paramétrage de udev (237-3ubuntu10.39) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de grub-common (2.02-2ubuntu8.15) ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Paramétrage de mesa-va-drivers:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de teamviewer (15.4.4445) ...
Paramétrage de bluez-obexd (5.48-0ubuntu3.3) ...
Paramétrage de libnautilus-extension1a:amd64 (1:3.26.4-0~ubuntu18.04.5) ...
Paramétrage de libwayland-egl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de libiculx60:amd64 (60.2-3ubuntu3.1) ...
Paramétrage de firefox (74.0+build3-0ubuntu0.18.04.1) ...
Please restart all running instances of firefox, or you will experience problems.
Paramétrage de vim-common (2:8.0.1453-1ubuntu1.3) ...
Paramétrage de unattended-upgrades (1.1ubuntu1.18.04.14) ...
Replacing config file /etc/apt/apt.conf.d/50unattended-upgrades with new version
Paramétrage de libsqlite3-0:amd64 (3.22.0-1ubuntu0.3) ...
Paramétrage de gir1.2-snapd-1:amd64 (1.49-0ubuntu0.18.04.1) ...
Paramétrage de libegl-mesa0:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de libibus-1.0-5:amd64 (1.5.17-3ubuntu5.3) ...
Paramétrage de icu-devtools (60.2-3ubuntu3.1) ...
Paramétrage de xwayland (2:1.19.6-1ubuntu4.4) ...
Paramétrage de bluez (5.48-0ubuntu3.3) ...
Paramétrage de libglib2.0-bin (2.56.4-0ubuntu0.18.04.6) ...
Paramétrage de adobe-flashplugin (1:20200311.1-0ubuntu0.18.04.1) ...
Installation de la nouvelle version du fichier de configuration /etc/chromium-browser/customizations/10-flash ...
update-alternatives: utilisation de « /usr/lib/adobe-flashplugin/libflashplayer.so » pour fournir « /usr/lib/mozilla/plugins/flashplugin-alternative.so » (mozilla-flashplugin) en mode automatique
Paramétrage de linux-firmware (1.173.16) ...
update-initramfs: Generating /boot/initrd.img-4.15.0-88-generic
update-initramfs: Generating /boot/initrd.img-4.15.0-76-generic
Paramétrage de rfkill (2.31.1-0.4ubuntu3.6) ...
Paramétrage de linux-modules-4.15.0-91-generic (4.15.0-91.92) ...
Paramétrage de libitm1:amd64 (8.3.0-26ubuntu1~18.04) ...
Paramétrage de nautilus (1:3.26.4-0~ubuntu18.04.5) ...
Paramétrage de xserver-xorg-legacy (2:1.19.6-1ubuntu4.4) ...
setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
Paramétrage de python3-distupgrade (1:18.04.37) ...
Paramétrage de libegl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de vim-tiny (2:8.0.1453-1ubuntu1.3) ...
Paramétrage de gir1.2-ibus-1.0:amd64 (1.5.17-3ubuntu5.3) ...
Paramétrage de language-pack-gnome-fr (1:18.04+20200123) ...
Paramétrage de libpam-systemd:amd64 (237-3ubuntu10.39) ...
Paramétrage de linux-headers-4.15.0-91-generic (4.15.0-91.92) ...
/etc/kernel/header_postinst.d/dkms:
 * dkms: running auto installation service for kernel 4.15.0-91-generic

Kernel preparation unnecessary for this kernel.  Skipping...

Building module:
cleaning build area...
make -j8 KERNELRELEASE=4.15.0-91-generic -C /lib/modules/4.15.0-91-generic/build M=/var/lib/dkms/virtualbox/5.2.34/build.......
Signing module:
 - /var/lib/dkms/virtualbox/5.2.34/4.15.0-91-generic/x86_64/module/vboxpci.ko
 - /var/lib/dkms/virtualbox/5.2.34/4.15.0-91-generic/x86_64/module/vboxnetadp.ko
 - /var/lib/dkms/virtualbox/5.2.34/4.15.0-91-generic/x86_64/module/vboxdrv.ko
 - /var/lib/dkms/virtualbox/5.2.34/4.15.0-91-generic/x86_64/module/vboxnetflt.ko
Secure Boot not enabled on this system.
cleaning build area...

DKMS: build completed.

vboxdrv.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/4.15.0-91-generic/updates/dkms/

vboxnetadp.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/4.15.0-91-generic/updates/dkms/

vboxnetflt.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/4.15.0-91-generic/updates/dkms/

vboxpci.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/4.15.0-91-generic/updates/dkms/

depmod...

DKMS: install completed.
   ...done.
Paramétrage de adobe-flash-properties-gtk (1:20200311.1-0ubuntu0.18.04.1) ...
Paramétrage de grub-efi-amd64-bin (2.02-2ubuntu8.15) ...
Paramétrage de grub-pc-bin (2.02-2ubuntu8.15) ...
Paramétrage de ibus-gtk:amd64 (1.5.17-3ubuntu5.3) ...
Paramétrage de libasan4:amd64 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de libgfortran4:amd64 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de gnome-calculator (1:3.28.2-1~ubuntu18.04.3) ...
Paramétrage de libglib2.0-dev-bin (2.56.4-0ubuntu0.18.04.6) ...
Paramétrage de libcilkrts5:amd64 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de libfwupd2:amd64 (1.2.10-1ubuntu2~ubuntu18.04.3) ...
Paramétrage de libosmesa6:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de bluez-cups (5.48-0ubuntu3.3) ...
Paramétrage de libubsan0:amd64 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de ubuntu-settings (18.04.7) ...
Paramétrage de libgl1-mesa-dri:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de grub2-common (2.02-2ubuntu8.15) ...
Paramétrage de ibus-gtk3:amd64 (1.5.17-3ubuntu5.3) ...
Paramétrage de ubuntu-release-upgrader-core (1:18.04.37) ...
Paramétrage de python3-apport (2.20.9-0ubuntu7.12) ...
Paramétrage de gnome-control-center (1:3.28.2-0ubuntu0.18.04.6) ...
Paramétrage de xserver-xorg-core (2:1.19.6-1ubuntu4.4) ...
Paramétrage de libglib2.0-dev:amd64 (2.56.4-0ubuntu0.18.04.6) ...
Paramétrage de libgcc-7-dev:amd64 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de cpp-7 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de libstdc++-7-dev:amd64 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de ibus (1.5.17-3ubuntu5.3) ...
Paramétrage de gnome-software (3.28.1-0ubuntu4.18.04.14) ...
Paramétrage de libgfortran-7-dev:amd64 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de fwupd (1.2.10-1ubuntu2~ubuntu18.04.3) ...
Installation de la nouvelle version du fichier de configuration /etc/fwupd/daemon.conf ...
Installation de la nouvelle version du fichier de configuration /etc/fwupd/remotes.d/lvfs-testing.conf ...
Installation de la nouvelle version du fichier de configuration /etc/fwupd/remotes.d/lvfs.conf ...
Installation de la nouvelle version du fichier de configuration /etc/fwupd/remotes.d/vendor.conf ...
Installation de la nouvelle version du fichier de configuration /etc/fwupd/uefi.conf ...
fwupd-offline-update.service is a disabled or a static unit not running, not starting it.
Paramétrage de apport (2.20.9-0ubuntu7.12) ...
Installation de la nouvelle version du fichier de configuration /etc/init.d/apport ...
apport-autoreport.service is a disabled or a static unit, not starting it.
Paramétrage de ubuntu-minimal (1.417.4) ...
Paramétrage de linux-image-4.15.0-91-generic (4.15.0-91.92) ...
I: /vmlinuz.old is now a symlink to boot/vmlinuz-4.15.0-88-generic
I: /initrd.img.old is now a symlink to boot/initrd.img-4.15.0-88-generic
I: /vmlinuz is now a symlink to boot/vmlinuz-4.15.0-91-generic
I: /initrd.img is now a symlink to boot/initrd.img-4.15.0-91-generic
Paramétrage de libglx-mesa0:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de ubuntu-standard (1.417.4) ...
Paramétrage de fwupdate (12-7~ubuntu18.04.3) ...
Paramétrage de linux-headers-generic (4.15.0.91.83) ...
Paramétrage de ubuntu-release-upgrader-gtk (1:18.04.37) ...
Paramétrage de ubuntu-software (3.28.1-0ubuntu4.18.04.14) ...
Paramétrage de gcc-7 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de g++-7 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de grub-pc (2.02-2ubuntu8.15) ...
Sourcing file `/etc/default/grub'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.15.0-91-generic
Image Linux trouvée : /boot/vmlinuz-4.15.0-88-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-88-generic
Image Linux trouvée : /boot/vmlinuz-4.15.0-76-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-76-generic
Adding boot menu entry for EFI firmware configuration
fait
Paramétrage de gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.14) ...
Paramétrage de apport-gtk (2.20.9-0ubuntu7.12) ...
Paramétrage de fwupd-signed (1.10~ubuntu18.04.3+1.2.10-1ubuntu2~ubuntu18.04.3) ...
Paramétrage de libicu-dev (60.2-3ubuntu3.1) ...
Paramétrage de grub-efi-amd64-signed (1.93.16+2.02-2ubuntu8.15) ...
Installation pour la plate-forme x86_64-efi.
Installation terminée, sans erreur.
Paramétrage de linux-modules-extra-4.15.0-91-generic (4.15.0-91.92) ...
Paramétrage de libgl1-mesa-glx:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Paramétrage de gfortran-7 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de linux-image-generic (4.15.0.91.83) ...
Paramétrage de fwupdate-signed (12-7~ubuntu18.04.3) ...
Paramétrage de linux-generic (4.15.0.91.83) ...
Paramétrage de linux-signed-generic (4.15.0.91.83) ...
Traitement des actions différées (« triggers ») pour systemd (237-3ubuntu10.39) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-11ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.2-1ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour libgtk2.0-0:amd64 (2.24.32-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-4ubuntu1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-21) ...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu3.18.04.2) ...
Traitement des actions différées (« triggers ») pour install-info (6.5.0.dfsg.1-2) ...
Traitement des actions différées (« triggers ») pour plymouth-theme-ubuntu-text (0.9.3-1ubuntu7.18.04.2) ...
update-initramfs: deferring update (trigger activated)
Traitement des actions différées (« triggers ») pour cracklib-runtime (2.9.2-5build1) ...
Paramétrage de gnome-shell (3.28.4-0ubuntu18.04.3) ...
Traitement des actions différées (« triggers ») pour libgtk-3-0:amd64 (3.22.30-1ubuntu4) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Paramétrage de ubuntu-desktop (1.417.4) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130ubuntu3.9) ...
update-initramfs: Generating /boot/initrd.img-4.15.0-88-generic
Traitement des actions différées (« triggers ») pour linux-image-4.15.0-91-generic (4.15.0-91.92) ...
/etc/kernel/postinst.d/dkms:
 * dkms: running auto installation service for kernel 4.15.0-91-generic
   ...done.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.15.0-91-generic
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.15.0-91-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-91-generic
Image Linux trouvée : /boot/vmlinuz-4.15.0-88-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-88-generic
Image Linux trouvée : /boot/vmlinuz-4.15.0-76-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-76-generic
Adding boot menu entry for EFI firmware configuration
fait

En re-essayant le message est :

Le téléchargement des informations du depot a échoué.
Verifiez votre connexion internet.

Dernière modification par indie (Le 26/03/2020, à 12:02)

Hors ligne

#4 Le 26/03/2020, à 12:34

ylag

Re : [RESOLU] Impossible de faire mise à jours paquets

Bonjour,

Pour essayer de corriger les erreurs de clés d'authentification manquantes lors de tentatives de mises à jour, tente ces trois commandes:

wget -O - https://debian.neo4j.org/neotechnology.gpg.key | sudo apt-key add -
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com E91335D77E3E87CB
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com FB510D557CC3E840

...les commandes peuvent prendre un certain temps avant de rendre la main, faut attendre.

Voir ensuite si la mise à jour des dépôts se fait sans erreurs ou avertissements:

sudo apt update

Ajout: passer la commande suggérée par @cqfd93 au commentaire #5 avant le sudo apt update

A+

Dernière modification par ylag (Le 26/03/2020, à 12:44)

Hors ligne

#5 Le 26/03/2020, à 12:39

cqfd93

Re : [RESOLU] Impossible de faire mise à jours paquets

Bonjour,

Il y a aussi un doublon à supprimer dans sources.list :

sudo sed -i '54d' /etc/apt/sources.list

(commande à passer avant de faire sudo apt update)


cqfd93

Hors ligne

#6 Le 26/03/2020, à 12:41

ylag

Re : [RESOLU] Impossible de faire mise à jours paquets

Bonjour @cqfd93,

Merci d'avoir épluché le contenu du fichier sources.list, j'avoue ne pas l'avoir fait.
Portez-vous bien... smile

A+

Hors ligne

#7 Le 26/03/2020, à 12:43

FrancisFDZ

Re : [RESOLU] Impossible de faire mise à jours paquets

Curieux ! D'après les réponses de "sudo apt full-upgrade" (#3) la mise à jour s'est bien déroulée ...
Tu donnes un message d'erreur, mais tu ne dis pas quelle commande précise le renvoie !

indie a écrit :

En re-essayant le message est :

Le téléchargement des informations du depot a échoué.
Verifiez votre connexion internet.

Donnes le retour complet, depuis l'envoi de la commande jusqu'à (et y compris) le retour (= avec la ligne suivant la réponse)

Dernière modification par FrancisFDZ (Le 26/03/2020, à 12:44)


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#8 Le 26/03/2020, à 18:46

indie

Re : [RESOLU] Impossible de faire mise à jours paquets

Ok en ayant fait toutes les manip ci-dessus j'ai toujours le meme probleme. Lorsque je veux faire une mise à jour via le gestionnaire de mises à jour j'ai une fenetre ouverte avec le message "Le téléchargement des informations du dépot a échoué".
Je ne sais pas quels détails données en plus...

Hors ligne

#9 Le 26/03/2020, à 19:14

cqfd93

Re : [RESOLU] Impossible de faire mise à jours paquets

Il faut donner les retours complets de toutes les commandes passées, sinon on ne peut pas t'aider, on n'est pas devant ton écran.

Un retour complet doit contenir toutes les lignes depuis celle de la commande jusqu'à la ligne attendant la commande suivante, exemple :

moi@lenovo:~$ uname -a
Linux moi-lenovo 4.4.0-97-generic #120-Ubuntu SMP Tue Sep 19 17:28:18 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
moi@lenovo:~$

cqfd93

Hors ligne

#10 Le 26/03/2020, à 19:34

indie

Re : [RESOLU] Impossible de faire mise à jours paquets

Mais ce n'est pas en ligne de commande, c'est via l'interface du gestionnaire de mise à jour.

Hors ligne

#11 Le 26/03/2020, à 19:44

cqfd93

Re : [RESOLU] Impossible de faire mise à jours paquets

Ben non, les commandes des messages 4 et 5, c'est pas dans le gestionnaire de mise à jour, c'est bien dans le terminal.


cqfd93

Hors ligne

#12 Le 27/03/2020, à 08:48

indie

Re : [RESOLU] Impossible de faire mise à jours paquets

D'accord, alors pour la premiere commande ca reste figé pendant des heures, au bout d'un moment j'appuie sur entrée et j'ai un message "Desolé, essayez à nouveau". J'ai bien ré-essayé mais c'est pareil. Ci-dessous tous les affichages:

(base) :~$ wget -O - https://debian.neo4j.org/neotechnology.gpg.key | sudo apt-key add -
--2020-03-27 06:14:50--  https://debian.neo4j.org/neotechnology.gpg.key
Résolution de debian.neo4j.org (debian.neo4j.org)… [sudo] Mot de passe de christelle : 143.204.233.32, 143.204.233.83, 143.204.233.109, ...
Connexion à debian.neo4j.org (debian.neo4j.org)|143.204.233.32|:443… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 6342 (6,2K) [application/pgp-keys]
Enregistre : «STDOUT»

-                   100%[===================>]   6,19K  --.-KB/s    ds 0s      

2020-03-27 06:14:50 (747 MB/s) — envoi vers sortie standard [6342/6342]


Désolé, essayez de nouveau.
[sudo] Mot de passe de christelle : 
OK
(base) :~$ 
(base) :~$ sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com E91335D77E3E87CB
[sudo] Mot de passe de christelle : 
Executing: /tmp/apt-key-gpghome.Bv03TGLm3k/gpg.1.sh --recv-keys --keyserver keyserver.ubuntu.com E91335D77E3E87CB
gpg: clef E91335D77E3E87CB : « Michael Semb Wever <mick@thelastpickle.com> » n'est pas modifiée
gpg: Quantité totale traitée : 1
gpg:              non modifiées : 1
(base) :~$ sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com FB510D557CC3E840
Executing: /tmp/apt-key-gpghome.aKWgtSGXm0/gpg.1.sh --recv-keys --keyserver keyserver.ubuntu.com FB510D557CC3E840
gpg: clef FB510D557CC3E840 : « Samsung Unified Linux Driver Repository » n'est pas modifiée
gpg: Quantité totale traitée : 1
gpg:              non modifiées : 1
(base) :~$ 
(base) :~$ sudo sed -i '54d' /etc/apt/sources.list
(base) :~$ sudo apt update
Atteint :1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Réception de :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Réception de :3 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Ign :4 http://ppa.launchpad.net/gedit-bc-dev-plugins/releases/ubuntu bionic InRelease
Réception de :5 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Atteint :6 http://linux.teamviewer.com/deb stable InRelease                    
Ign :7 http://apt.postgresql.org/pub/repos/apt Ubuntu18.04-pgdg InRelease      
Atteint :9 http://ppa.launchpad.net/webupd8team/java/ubuntu bionic InRelease   
Err :10 http://apt.postgresql.org/pub/repos/apt Ubuntu18.04-pgdg Release       
  404  Not Found [IP : 87.238.57.227 80]
Err :11 http://ppa.launchpad.net/gedit-bc-dev-plugins/releases/ubuntu bionic Release
  404  Not Found [IP : 91.189.95.83 80]
Ign :12 https://debian.neo4j.org/repo stable/ InRelease                        
Atteint :13 http://archive.canonical.com/ubuntu bionic InRelease               
Atteint :14 https://debian.neo4j.org/repo stable/ Release                      
Réception de :15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [307 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 48x48 Icons [73,8 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 64x64 Icons [140 kB]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [273 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 48x48 Icons [213 kB]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 64x64 Icons [479 kB]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2468 B]
Réception de :22 http://fr.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [7980 B]
Réception de :8 https://dl.bintray.com/apache/cassandra 311x InRelease [3183 B]
Atteint :24 https://www.bchemnet.com/suldr debian InRelease                    
Lecture des listes de paquets... Fait
E: Le dépôt http://apt.postgresql.org/pub/repos/apt Ubuntu18.04-pgdg Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
E: Le dépôt http://ppa.launchpad.net/gedit-bc-dev-plugins/releases/ubuntu bionic Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.

Hors ligne

#13 Le 27/03/2020, à 08:55

xubu1957

Re : [RESOLU] Impossible de faire mise à jours paquets

Bonjour,

Err :11 http://ppa.launchpad.net/gedit-bc-dev-plugins/releases/ubuntu bionic Release
  404  Not Found [IP : 91.189.95.83 80]

Ce PPA n'est pas prévu sur une 18.04 bionic > gedit-bc-dev-plugins/+archive/ubuntu/releases/+packages

This PPA currently publishes packages for Xenial, Wily, Vivid, Utopic, Trusty, Saucy, Raring, Quantal, Precise, Oneiric, Natty, Maverick, and Lucid.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#14 Le 27/03/2020, à 09:30

jp-s68

Re : [RESOLU] Impossible de faire mise à jours paquets

Salut moi a ta place j'irai dans le gestionnaire de depots synaptic/paramètres/depots et supprimerai les dépots qui sont sur ta liste au dessus marqué en erreur.

Hors ligne

#15 Le 27/03/2020, à 09:58

indie

Re : [RESOLU] Impossible de faire mise à jours paquets

OK, c'est bon !

Merci !! big_smile

Dernière modification par indie (Le 27/03/2020, à 10:03)

Hors ligne

#16 Le 27/03/2020, à 10:09

FrancisFDZ

Re : [RESOLU] Impossible de faire mise à jours paquets

Pour clore la discussion, il est d'usage de rajouter [Résolu] dans le titre, accessible dans le premier message en cliquant sue "Modifier" ; mais il serait bon avant de le faire de préciser pour les futures victimes d'un problème analogue quelle méthode précisément a permis le retour à la normale (sinon la prochaine fois il faudra tout reprendre à zéro)

[Edit] Oops ! le viens de m'apercevoir que "[Résolu]" était bien dans le titre ! Mille pardons (grillade ?). Mais il manque le "résolu comment ?" [/Edit]

Dernière modification par FrancisFDZ (Le 27/03/2020, à 10:12)


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#17 Le 27/03/2020, à 10:25

indie

Re : [RESOLU] Impossible de faire mise à jours paquets

Oui pour résolu je suis au courant et je le fais dans la foulée.
Pour le "comment?": c'est le #14 qui a permis de résoudre le problème.

Hors ligne