Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 18/06/2020, à 14:06

Milhooz

Impossible d'installer certains paquets après update 18.04 -> 20.10

Bonjour,

Ce week-end j'ai migré mon home server sur des disques durs avec plus d'espace (passage de Raid1 2 x 4 To à 2 x 8 To), la manipulation se serait plutôt bien passée si un apt upgrade n'avait pas fait passer la moitié du système de 18.04 à 20.04... C'est normal ça ? Il me semblait que les versions majeures ne passaient que avec dist-upgrade ou full-upgrade...
Bref, au final, impossible d'ouvrir une session sur Gnome Desktop donc j'ai fini par faire un apt full-upgrade et ça m'a passé à 20.10 et le système tourne bien maintenant.

J'ai repéré un souci lorsque j'ai voulu rajouter un torrent sur Transmission depuis l'interface web, celle-ci ne répondait plus. Du coup je vais faire un restart de transmission-daemon et là ça me dit que le service est masqué... Je le réactive avec unmask mais en le lançant rien ne se passe. Du coup je veux faire un apt install, ça me donne ça :

~# apt install transmission-daemon
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 transmission-daemon : Dépend: transmission-common (= 2.92-3ubuntu2) mais 3.00-1ubuntu1 devra être installé
                       Recommande: transmission-cli (>= 1.50-1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

OK, je ne suis pas trop à l'aise avec les dépendances et tout ça, j'ai l'impression que la mise à jour vers 20.04 a foiré quelques chose au niveau des sources et je ne trouve pas de sources.list pour Groovy. Je regarde sur le forum et certains disent d'utiliser aptitude ou synaptic, voici les résultats pour les install de ces deux paquets :

~# apt install aptitude
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 gir1.2-gdm-1.0 : Dépend: libgdm1 (>= 3.33.4) mais ne sera pas installé
 libgoa-1.0-0b : Dépend: libgoa-1.0-common (>= 3.36.0-1ubuntu1) mais ne sera pas installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.
~# apt install synaptic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 dconf-gsettings-backend : Dépend: dconf-service (>= 0.36.0-1)
                           Dépend: dconf-service (< 0.36.0-1.1~)
 dpkg : Casse: libapt-pkg5.0 (< 1.7~b) mais 1.6.12ubuntu0.1 devra être installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.

Voici le contenu de mon sources.list :

cat /etc/apt/sources.list
# 
# deb cdrom:[Ubuntu-Server 18.04 LTS _Bionic Beaver_ - Release amd64 (20180426)]/ bionic main restricted
# deb cdrom:[Ubuntu-Server 18.04 LTS _Bionic Beaver_ - Release amd64 (20180426)]/ bionic main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic universe
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu bionic partner
# deb-src http://archive.canonical.com/ubuntu bionic partner

deb http://security.ubuntu.com/ubuntu bionic-security main restricted
# deb-src http://security.ubuntu.com/ubuntu bionic-security main restricted
deb http://security.ubuntu.com/ubuntu bionic-security universe
# deb-src http://security.ubuntu.com/ubuntu bionic-security universe
deb http://security.ubuntu.com/ubuntu bionic-security multiverse
# deb-src http://security.ubuntu.com/ubuntu bionic-security multiverse
deb http://archive.ubuntu.com/ubuntu/ groovy main
cat /var/log/installer/media-info
Ubuntu-Server 18.04 LTS "Bionic Beaver" - Release amd6

Si vous avez des indices pour me sortir de blocage, je suis preneur. C'est assez frustrant de voir comment le système de paquet peut se bloquer tout seul...
Merci

Dernière modification par Milhooz (Le 18/06/2020, à 14:11)

Hors ligne

#2 Le 18/06/2020, à 14:29

Qid

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Milhooz a écrit :

la manipulation se serait plutôt bien passée si un apt upgrade n'avait pas fait passer la moitié du système de 18.04 à 20.04... C'est normal ça ? Il me semblait que les versions majeures ne passaient que avec dist-upgrade ou full-upgrade...
Bref, au final, impossible d'ouvrir une session sur Gnome Desktop donc j'ai fini par faire un apt full-upgrade et ça m'a passé à 20.10 et le système tourne bien maintenant.

ah bah tien ! il y avait longtemps que je n'avais pas lu cette croyance populaire absurde... NON APT NE DONNE PAS DANS LA MIGRATION DE SYSTÈME... la migration en ligne de commande se fait via la commande "do-release-upgrade"... un peu de lecture à ces sujet : apt-get#mise_a_jour_de_paquets | apt-cli#methodes_courantes | migration

du coups il y a quand même un souci dans ton source.list qui a effectivement quand même un dépôt qui a basculé par je ne sais quel miracle vers groovy qui est en effet la 20.10...

bilan des courses... faudrait vérifier ce que dit réellement le fond du système :

cat /etc/lsb-release

en fonction du résultat on verra si c'est trop tard pour rester en 18.04

après il faudrait réussir à trouver les packages qui ont été installé par ce dépôt qui ne vise pas la bonne version pour les réinstaller dans la bonne... mais là je n'ai aucune idée pour l'instant de comment faire


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#3 Le 18/06/2020, à 14:33

Milhooz

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Bizarre car clairement il a changé de version après mon premier apt upgrade car le splash screen au démarrage affichait 20.04 puis maintenant 20.10. Je n'ai jamais fait do-release-upgrade. D'ailleurs j'ai un serveur web qui était en 16.04 OVH et que j'ai passé en 18.04 en faisant apt dist-upgrade aussi il y a quelques années, je n'ai pas eu de souci, c'est peut-être un miracle...

Voici le résultat de la commande

~# cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=20.10
DISTRIB_CODENAME=groovy
DISTRIB_DESCRIPTION="Ubuntu Groovy Gorilla (development branch)"

Hors ligne

#4 Le 18/06/2020, à 14:58

Milhooz

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

À noter que dans le pire des cas j'ai un backup en 18.04 car j'ai encore mes disques de 4 To mais j'aimerais éviter de refaire la migration car ça prend 2 jours de faire un recovery du RAID de 4 To à 8 To en deux fois (il faut migrer un disque à la fois).

Hors ligne

#5 Le 18/06/2020, à 16:09

Qid

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Milhooz a écrit :

Bizarre car clairement il a changé de version

Effectivement... La commande le confirme... Du coups je ne sais pas trop quoi te dire car rétrograder n'est pas possible... Comme je le disais faudrait savoir quels sont les packages qui ont été touchés... Mais je n'ai pas d'idée de comment faire...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#6 Le 18/06/2020, à 16:12

Milhooz

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Ça ne me dérange pas plus que ça de rester sur 20.10 si c'est suffisamment stable et si j'arrive à régler les soucis dans APT et réinstaller transmission. Les autres fonctionnalités que j'utilise tournent bien pour le moment.

Hors ligne

#7 Le 18/06/2020, à 16:21

inbox

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Salut,

Tu as fait une énorme erreur enajoutant la lgne suivante à ton sources.list:

deb http://archive.ubuntu.com/ubuntu/ groovy main

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#8 Le 18/06/2020, à 16:24

Milhooz

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

inbox a écrit :

Tu as fait une énorme erreur en ajoutant la ligne suivante à ton sources.list:

C'est ça qui est étrange, je ne pense pas avoir fait ça mais ça ne s'est sûrement pas fait tout seul...
Je suis bon pour repartir depuis mon backup en 18.04 ou alors je peux tout mettre à jour vers 20.10 ?

Hors ligne

#9 Le 18/06/2020, à 16:41

ylag

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Bonjour,

Avant de passer à la réinstall, est-ce qu'une procédure basée sur 2.3 Proposed pourrait être tentée pour rétrograder les paquets passés en groovy vers les versions en bionic?

Dans le cas présent, faudrait d'abord retirer la ligne:

deb http://archive.ubuntu.com/ubuntu/ groovy main

...du fichier sources.list, puis créer un fichier dans /etc/apt/preferences.d/ qu'on pourrait nommer 99-downgrade-groovy, lequel contiendrait ceci:

Package: * 
Pin: release a=bionic
Pin-Priority: 1001

Package: * 
Pin: release a=bionic-updates 
Pin-Priority: 1001

Package: * 
Pin: release a=bionic-security 
Pin-Priority: 1001

Package: * 
Pin: release a=bionic-backports 
Pin-Priority: 1001

Package: * 
Pin: release a=groovy
Pin-Priority: -1

Une fois ce fichier créé, on lance les mises à jour?

Ne pas oublier ensuite de supprimer le fichier /apt/preferences.d/99-downgrade-groovy quel que soit le résultat de la manip.

Qu'en pensent les autres intervenants?

A+

Dernière modification par ylag (Le 18/06/2020, à 18:33)

Hors ligne

#10 Le 18/06/2020, à 17:15

Qid

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Milhooz a écrit :

Ça ne me dérange pas plus que ça de rester sur 20.10 si c'est suffisamment stable

Elle est stable car elle est à son tout début de développement... Mais comme toutes versions de développement ça ne durera évidemment pas


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#11 Le 18/06/2020, à 18:21

Milhooz

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Après c'est mon serveur de la maison avec Plex, transmission, Octoprint pour mes imprimantes 3D, minecraft server et le backup quotidien de mon serveur OVH, ce n'est pas grave si c'est en dev, je n'ai rien de critique dessus. Et il n'y a que transmission qui ne fonctionne pas actuellement. De plus je fais assez rarement des apt upgrade donc si je sais que pendant 6 mois ou 1 an je ne dois pas les faire, c'est OK pour moi.
Est-ce que c'est plus facile de descendre à 20.04 plutôt que 18.04 ?
Je ne pensais pas que c'était si compliqué d'aller vers une vraie 20.10 où APT fonctionne.
Si il n'y a pas de solution fiable, alors ne vous embêtez pas plus que ça, je vais repartir sur mes backups.

Hors ligne

#12 Le 18/06/2020, à 18:30

Qid

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Non mais là le souci c'est que tu es à cheval entre une 18.04 et une 20.10 ce qui accessoirement n'est en théorie absolument pas possible : même si je fais de ma 18.04 un do release upgrade vers les versions de développement il ne devrait pas pouvoir me proposer directement la 20.10 : la 20.04 est un passage obligé avant...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#13 Le 18/06/2020, à 18:38

ylag

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Re,

Qid a écrit :

...le souci c'est que tu es à cheval entre une 18.04 et une 20.10 ce qui accessoirement n'est en théorie absolument pas possible...

+1

Voir le commentaire #9 pour une tentative de rétrogradation des paquets groovy 20.10 vers bionic 18.04 ?

A+

Dernière modification par ylag (Le 18/06/2020, à 18:38)

Hors ligne

#14 Le 18/06/2020, à 18:48

Milhooz

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Je peux tenter, si ça ne fonctionne pas, je pars sur ma sauvegarde, là j'ai une impression 3D en cours donc je ne veux pas prendre de risque mais dimanche ou lundi je pourrais tenter le coup.

Hors ligne

#15 Le 18/06/2020, à 19:01

Qid

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Ok... Ça nous laisse le début du week-end pour être au clair sur la stratégie à te faire adopter...

ylag a écrit :
Qid a écrit :

...le souci c'est que tu es à cheval entre une 18.04 et une 20.10 ce qui accessoirement n'est en théorie absolument pas possible...

+1

Voir le commentaire #9 pour une tentative de rétrogradation des paquets groovy 20.10 vers bionic 18.04 ?

Je vais relire ta stratégie que j'avais raté la première fois histoire de vérifier...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#16 Le 18/06/2020, à 19:06

Milhooz

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Qid a écrit :

Ok... Ça nous laisse le début du week-end pour être au clair sur la stratégie à te faire adopter...

Merci c'est sympa de vous pencher un peu sur mon cas. Je ne sais toujours pas comment c'est arrivé. Comme dit, c'est passé à une version qui ne fonctionnait pas de Focal Fossa puis j'ai fait apt-get dist-upgrade et c'est passé à Groovy Gorilla, je n'ai pas modifié le fichier sources en rajoutant le repository Groovy Gorilla manuellement.
Par contre j'ai utilisé boot-repair pour réparer Grub après avoir changé de disque dur... vraiment bizarre...

Il m'arrive toujours des trucs chelou avec Linux...

Hors ligne

#17 Le 18/06/2020, à 19:40

Qid

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

ylag a écrit :

est-ce qu'une procédure basée sur 2.3 Proposed pourrait être tentée pour rétrograder les paquets passés en groovy vers les versions en bionic?

Dans le cas présent, faudrait d'abord retirer la ligne:

deb http://archive.ubuntu.com/ubuntu/ groovy main

...du fichier sources.list, puis créer un fichier dans /etc/apt/preferences.d/ qu'on pourrait nommer 99-downgrade-groovy, lequel contiendrait ceci:

Package: * 
Pin: release a=bionic
Pin-Priority: 1001

Package: * 
Pin: release a=bionic-updates 
Pin-Priority: 1001

Package: * 
Pin: release a=bionic-security 
Pin-Priority: 1001

Package: * 
Pin: release a=bionic-backports 
Pin-Priority: 1001

Package: * 
Pin: release a=groovy
Pin-Priority: -1

Une fois ce fichier créé, on lance les mises à jour?

Ne pas oublier ensuite de supprimer le fichier /apt/preferences.d/99-downgrade-groovy quel que soit le résultat de la manip.

Qu'en pensent les autres intervenants?

Ça m'a l'air propre... À essayer en effet...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#18 Le 18/06/2020, à 19:55

ylag

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Bonsoir,

Attention: Concernant la procédure suggérée au #9; il faut être préparé à une réinstallation avant de se lancer.

Le risque de plantage peut être assez élevé. Normalement, c'est utilisé (avec succès en général) pour rétrograder des paquets issus des dépôts «proposed» vers les paquets des dépôts réguliers sur une même distribution.
En général, ça ne doit pas concerner plus d'une quarantaine de paquets et apt semble très bien le gérer.

Dans le cas présent, où un dépôt régulier d'une distribution supérieure à celle installée a été activé dans les sources, il se pourrait qu'une flopée de paquets aient été affectés: Resterait à voir comment apt pourra gérer le tout.

A+

Hors ligne

#19 Le 18/06/2020, à 20:25

Qid

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

ylag a écrit :

Dans le cas présent, où un dépôt régulier d'une distribution supérieure à celle installée a été activé dans les sources, il se pourrait qu'une flopée de paquets aient été affectés: Resterait à voir comment apt pourra gérer le tout.

D'où mon allusion à "apt install --reinstall" mais pour ça faut savoir quel sont les packages concerné...

Question : il n'y a pas une option d'apt pour installer/réinstaller tous les packages d'un dépôt ?

Genre mon idée : désactiver tous les autres dépôts et corriger celui qui nous importe... Puis un truc genre "apt install --reinstall *"...

Si je propose ça c'est parceque je l'ai vu faire pour un package bien défini quelque-part sur notre forum... Et non je n'ai plus le sujet en question en tête ni le contexte réel pour valider la faisabilité du truc dans notre cas...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#20 Le 18/06/2020, à 20:50

ylag

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Bonsoir,

Qid a écrit :

Question : il n'y a pas une option d'apt pour installer/réinstaller tous les packages d'un dépôt ?

Regarde les interventions de @abelthorne dans cette discussion, entre autres: [Résolu]Installation Amarok-trinity , Erreur GPG

Une fois l'entrée fautive du fichier sources.list supprimée, faut repasser sudo apt update et sudo apt full-upgrade, ensuite obtenir la liste des fichiers marqués "installé, local" via une commande apt list | grep "installé, local". Les paquets à rétrograder seront dans cette liste.

Il faut vérifier pour chacun de ces paquets s'il en existe une version installable dans les dépôts activés via un apt policy <nom-du-paquet>, puis installer ces paquets en forcant la version spécifique obtenue précédemment. Ça semble marcher assez bien dépendamment du nombre de paquets à traiter; plus le nombre de paquets est élevé, plus il y a risque de coinçage relatvement à des dépendances non-satisfaites et/ou à l'ordre de réinstallation des paquets.

C'est ce que je comprends de la chose, d'autres pourront me corriger s'il y a lieu? smile

A+

Dernière modification par ylag (Le 18/06/2020, à 21:00)

Hors ligne

#21 Le 18/06/2020, à 21:00

Qid

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

ylag a écrit :

Ça semble marcher assez bien dépendamment du nombre de paquets à traiter; plus le nombre de paquets est élevé, plus il y a risque de coinçage relatvement à des dépendances non-satisfaites et/ou à l'ordre de réinstallation des paquets.

C'est ce que je comprends de la chose, d'autres pourront me corriger s'il y a lieu?

Ah bah ça... C'est sûr que il y a de quoi s'amuser là... Faut expérimenter c'est comme ça qu'on apprend...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#22 Le 18/06/2020, à 21:07

ylag

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

Re,

Qid a écrit :

Ah bah ça... C'est sûr que il y a de quoi s'amuser là...

Dans un cas comme celui de @Milhooz, si c'est encore possible de récupérer son installation, je crois que la procédure citée au #9 pourrait permettre à apt de mieux se débrouiller avec la gestion des dépendances et l'ordre de réinstallation des paquets?

C'est vraiment sur une base expérimentale et il faut s'attendre à devoir réinstaller, à mon avis.

A+

Dernière modification par ylag (Le 18/06/2020, à 21:08)

Hors ligne

#23 Le 18/06/2020, à 21:09

Qid

Re : Impossible d'installer certains paquets après update 18.04 -> 20.10

ylag a écrit :

C'est vraiment sur une base expérimentale et il faut s'attendre à devoir réinstaller, à mon avis.

C'est le jeu en effet... Et je pense effectivement que la stratégie du post 9 est effectivement la plus fiable


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne