Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/07/2020, à 11:00

m.alatri

Perte son sur Virtual Box

Bonjour à tous
C'est mon premier passage dans ce forum et j'espère que je vais trouver une solution smile
En faite j'ai ma machine qui est sous Windows 10 pro et j'ai installé Virtual Box avec la distribution Ubuntu 16.04, mon problème c'est que à chaque fois que ma machine principale entre en mode veille je perd le son sur la machine virtuelle et je suis obligé à chaque fois de redémarrer Virtual Box et parfois même de redémarrer mon PC !!
Version VM 6.0

Hors ligne

#2 Le 11/07/2020, à 09:32

michel_04

Re : Perte son sur Virtual Box

Bonjour.


Est que ton Windows a bien été arrêté et n'est pas en pseudo hibernation ?


A+

Hors ligne

#3 Le 13/07/2020, à 18:09

m.alatri

Re : Perte son sur Virtual Box

Bonjour michel_04 et merci pour ta réponse

Bon ça n'a rien à voir avec mon Windows le système s'arrête normalement mais dès que l'ordinateur soit verrouiller la machine virtuelle perd le son

Hors ligne

#4 Le 21/07/2020, à 11:30

m.alatri

Re : Perte son sur Virtual Box

Bonjour à tous

Pour information l'installation de la mise à jour Virtuel Box a résolu ce BUG merci à vous même si je n'ai reçu aucune solution de votre part à mon problème

Hors ligne