Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 07/05/2008, à 20:57

Flavio_dev

Fichiers ne vont pas dans la corbeille!

Bonjour,

j'ai installé The Hardy Heron aujourd'hui, et je me suis rendu compte d'un petit soucis (qui était je pense pas la avant) au niveau de la corbeille. J'ai partitionné mon DD en 3. Ma partoche linux est sur /, et j'ai un windows sur /media/hd1 et un espace "libre" en /media/hd5. Lorsque je suis sur mon /home/userid, je peux supprimer un fichier sans probleme, il va dans la corbeille. Mais lorsque je suis sur une partition "non linux" comme /media/hd5 et que je veux supprimer un fichier, on m'indique qu' "il est impossible de mettre le fichier à la corbeille. Voulez vous le supprimer immédiatement?".
Donc je peux le supprimer, mais il n'y a pas de passage par la case corbeille. Il existe une manip pour rendre ca possible ?

Merci d'avance.

Flavio_dev

Dernière modification par Flavio_dev (Le 07/05/2008, à 20:58)

Hors ligne

#2 Le 08/05/2008, à 09:20

snowvinc

Re : Fichiers ne vont pas dans la corbeille!

Salut, Flavio_dev
Pour ce qui est des partitions indirectement lié à linux ( dd externe, clef usb, partitions ntfs ou fat32 catre memoire ect....) Linux créer un dossier caché dont le nom contient "Trash" et où il est stocké tes fichiers supprimé. (ctrl+h pour afficher les dossier et ficher caché).
Dans ton cas ta partition ou ton dossier Trash ne doit plus avoir d'espace libre.

Voilà
tch@o

Dernière modification par snowvinc (Le 08/05/2008, à 09:21)


Caz: un social G33K http://snowvinc.free.fr

Hors ligne

#3 Le 16/05/2008, à 19:54

Flavio_dev

Re : Fichiers ne vont pas dans la corbeille!

Bonjour Snovinc

Je connaissais l'existance de ces .Trash. Cependant, apres vérification, je n'ai pas de .tarsh aux racines de mes partitions (ls -a sur /media/hda1 et 5). Dès que je supprime un fichier présent sur une de ces partitions, le message apparait, alors qu'ils devraient aller dans ce fameux dossier.
Y a t'il une solution pour que les fichiers présents autrepart que sur ma partition linux / aillent dans ma corbeille de base ? Sinon, faut il que je cree un dossier spécial à la racine de mes partitions /media/hda1 et 5 pour qu'au moins les fichiers  ne soient pas supprimés directement mais soit mis dans cette "corbeille de partition" ? yikes

Pour le manque de place, je doute que ce soit ca :

flavio@flavio-laptop:~$ df
Sys. de fich.           1K-blocs       Occupé Disponible Capacité Monté sur
/dev/sda6              5494772   3059556   2156092  59% /
varrun                  249672       108    249564   1% /var/run
varlock                 249672         0    249672   0% /var/lock
udev                    249672        60    249612   1% /dev
devshm                  249672       180    249492   1% /dev/shm
/dev/sda1              9717816   8292176   1425640  86% /media/hda1
/dev/sda5             23186480  21296976   1889504  92% /media/hda5

Merci pour ta réponse et si tu vois une idée pour mon problème, merci d'avance.

Flavio_dev

Dernière modification par Flavio_dev (Le 16/05/2008, à 19:55)

Hors ligne

#4 Le 16/06/2008, à 08:42

etienoo

Re : Fichiers ne vont pas dans la corbeille!

J'ai le même problème, sur l'ensemble de mes  disques Windows…

Là aussi, il ne peut s'agir d'un problème de place.

Une idée ? roll

Hors ligne

#5 Le 16/06/2008, à 13:12

rOm_08

Re : Fichiers ne vont pas dans la corbeille!

J'ai eu le même soucis avec mes partitions ntfs, j'ai rajouté uid=1000 dans /etc/fstab dans les option du disque en cause.

/dev/sdb1       /media/Donnés    ntfs      defaults,auto,uid=1000 0    0

Après j'ai créé un dossier .Trash-1000 a la racine du disque.

Après un reboot sa fonctionné smile


Ubuntu Lucid Lynx 10.4 | Asus P5E Deluxe | Core2Quad Q9550 | ATI HD4870 512Mo | 4Go de RAM | Coolermaster Real Power M620 | Hitachi 1To

Hors ligne

#6 Le 19/06/2008, à 19:44

etienoo

Re : Fichiers ne vont pas dans la corbeille!

Bien vu : cela a fonctionné chez moi.

Merci pour l'astuce !

Hors ligne

#7 Le 24/06/2008, à 22:36

cubytus

Re : Fichiers ne vont pas dans la corbeille!

Autre méthode qui ne coûte rien:

killall trashapplet

ça tue le processus d'applet de corbeille, qui propose de la relancer. Cliquer sur "relancer".
Ça a résolu le problème chez moi.


MacBook Pro 8,1, i7 2,8GHz, 16Go, Scorpio Black 750Go. Mac OS X 10.6.8 + Ubuntu 12.04, 13.10, Windows XP, 7 et 8.
Un jour, Ubuntu sera aussi au point que Mac OS X. Ce jour, je te quitterai, Apple.

Hors ligne

#8 Le 14/07/2008, à 22:49

Julientroploin

Re : Fichiers ne vont pas dans la corbeille!

Bon, désolé par avance, mais je remonte un sujet qui commence à dater alors que la solution semble avoir été trouvée...

Je débute sous linux et je me suis retrouvé avec le même problème. Je voudrais comprendre d'ou viens ce problème et la façon dont il a été résolu. Quelqu'un se sent d'attaque pour éclairer ma lanterne.

Allez comme c'est vague comme question voilà la première chose qui m'intrigue : Ubuntu semble être désormais bien gèrer le ntfs, donc pouquoi ne gère-t-il pas le passage par la corbeille ?

autres questions :
- rajouter "uid=1000 dans /etc/fstab dans les option du disque en cause" ça fait quoi?
- pourquoi créer .trash-1000 et pas .trash   ?

Merci d'avance...

Dernière modification par Julientroploin (Le 14/07/2008, à 22:51)


Fixe : Core i5, 4GoRAM, NVidia 9800GT Silent => Raring64
Portable Compaq Presario2158 : AthlonXP-M2400+, 1GoRAM, ATI Radeon mobility320M => Debian stable+Openbox
https://launchpad.net/~julienmbpe

Hors ligne

#9 Le 26/07/2008, à 23:06

gillou

Re : Fichiers ne vont pas dans la corbeille!

Bonjour,

Dans linux il y a une gestion des droits de fichiers par propriétaire et groupe. En fait linux gére les droits avec un numéro uid (user id - propriétaire) et gid (group id - groupe). Par défaut le premier login créé lors de l'installation est uid=1000 et gid=1000 qui sont associés avec ce login.
Tape la commande suivante dans le terminal pour voir ton uid et tous les gid (groupes) dont tu fais partie.

id

Le nom du créateur et du groupe sont gérés dans le système de fichier ext3, mais pas sur les formats windows comme fat32 et ntfs. Pour donner un propriétaire et un groupe, le fichier fstab en specifie un lors du montage pour toute la partition. Par défaut, le propriétaire est root, et le groupe est plugdev. Tu as accès à tes fichiers parce que tu fais partie du groupe plugdev et que qu'il y a les droits de lecture, écriture et exécution pour ce groupe.
Lorsque tu rajoute uid=1000 dans /etc/fstab, la partition est montée avec ton login en tant que propriétaire.
Pour plus d'info: http://doc.ubuntu-fr.org/installation/mount_fstab
Cette solution fonctionne seulement pour un seul login. Ca ne règle pas le problème sous-jacent (bug de la fonction corbeille. cf: https://bugs.launchpad.net/ubuntu/+source/glib2.0/+bug/192629)

Le dossier poubelle s'appelle .Trash-<login> pour que différents utilisateurs puissent avoir leur propre poubelle sur cette partition. Il n'y a pas de poubelle commune.

Gillou

Hors ligne

#10 Le 31/07/2008, à 18:55

r17777

Re : Fichiers ne vont pas dans la corbeille!

bonjour...

j'ai le même soucis à partir de mes partoches vFAT .... impossible de supprimer un fichier en le passant par la corbeil.... par contre ma partoche NTFS comporte déjà le uid=1000 et le gid=1000  et j'ai bien un passage des fichiers supprimés par la corbeille avant de disparaitre  définitivement.

par contre si je ne m'abuse ..j'ai jamais vu uid=1000 etc, dans une ligne concernant une partoche vfat alors comment faire pour que je puisse supprimer via la corbeille à partir de ma grosse partition vfat svp?

voici mon fstab

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda6
UUID=77ae872xxxxxxxxxxf0-2fcb815e8481 /               ext3    relatime,errors=remount-ro 0       1
# /dev/sda5
UUID=d43xxxxxxxxxxxxxxxxxxxxxb46c3d81e none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
# /dev/sda4   stockage 109Go 
UUID=4788-xxxC     /media/stockage     vfat        defaults,umask=0           0    0
# /dev/sda2 Stockage Windows NTFS
UUID=B8B8355xxxxxxxA     /media/stockage-ms ntfs        rw,uid=1000,gid=1000       0    2

et si quelqu'un pet aussi me dire la valeur pass de ma partoche ntfs est corecte ça 'marrangerait bcp  car la page  http://doc.ubuntu-fr.org/installation/mount_fstab  semble se contredire elle même en disant que ça doit rester à 0 pour du windows...  alors qu'elle montre une partition NTFS avec 2 en pass ... (????)

Merci d'avance...

Edit: je vien de trouver 18go de fichier supprimés sur ma partition vfat de 109go dans un repertoire .trash-0  qui à mon avis date de ma précédente installation de hardy , ou peut être même de la gusty d'avant.... quoi qu'il en soit , même en root je n'arrive pas à avoir l'option "vider la corbeille".... et si je fais supp directement sur les fichiers dans  .trash-o  ils reviennent aussitôt qu'ils ont été supprimer ... ce qui me semble finalement normale vous me direz...;) 

alors une autre question... comment puis-je vider tout ce paquet de fichiers?

Dernière modification par r17777 (Le 03/08/2008, à 13:10)


Energie: pAnser les fuites pour pEnser la suite! :-°
Faites un geste pour l'environnement, fermez vos fenètres/windows et adoptez un pingouin! ;-)
Portable Fujitsu Siemens XI2528  (Ubuntu 12.04 /64bits) + admin tant bien que mal de divers ordis Ubuntu et ordinausores avec OS libres léger (chez des proches) + 1 serveur Nas QNAP TS-109 PRO (toujours pas sorti du carton)

Hors ligne

#11 Le 01/08/2008, à 00:30

gillou

Re : Fichiers ne vont pas dans la corbeille!

Bonjour,

Pour avoir la corbeille sur la partition fat, il suffit de rajouter les option uid et gid dans la ligne correspondante:

UUID=4788-xxxC     /media/stockage     vfat        defaults,uid=1000,gid=1000,umask=0           0    0

Pour tester immediatement si ca marche:

sudo umount /media/stockage
sudo mount /media/stockage

Le dernier numero (pass) indique si la partition doit etre verifiee au demarrage. 0 veut dire pas de verification. 2 veut dire verification (donc demarrage plus long). A toi de choisir.
Pour supprimer les fichiers manuellement dans .Trash, essaye SHIFT+SUPPR. Ca efface les fichiers sans les mettre a la corbeille.

Bonne chance !
Gillou

Hors ligne

#12 Le 02/08/2008, à 18:00

Lindrole

Re : Fichiers ne vont pas dans la corbeille!

Bonjour,

J'ai lu attentivement toutes vos réponses car j'ai le même problème.
Pour m'éviter de faire une grosse erreur, avant de modifier mon fichier fstab je souhaiterais que vous vérifiez que ce que je m'apprête à faire ne va pas planter mon Ubuntu au prochain démarrage. tongue

Voici mon fstab actuel :

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc	/proc	proc	defaults	0	0
#Entry for /dev/sda3 :
UUID=6e7958f3-0c14-411d-b8f7-e2b5960f6b35	/	ext3	relatime,errors=remount-ro	0	1
#Entry for /dev/sda2 :
UUID=58fb20d7-6e8a-4b03-bec3-56cf80502351	/media/Documents	ext3	defaults	0	2
#Entry for /dev/sdb5 :
UUID=EA7886307885FB97	/media/Jeux	ntfs-3g	defaults,nosuid,nodev,uhelper=hal,locale=fr_FR.UTF-8	0	0
#Entry for /dev/sdb1 :
UUID=CE447876447862DF	/media/Temporaire	ntfs-3g	defaults,nosuid,nodev,uhelper=hal,locale=fr_FR.UTF-8	0	0
#Entry for /dev/sda1 :
UUID=E868F49268F4612C	/media/Windows	ntfs-3g	defaults,locale=fr_FR.UTF-8	0	0
#Entry for /dev/sda4 :
UUID=b305c405-21ca-4173-9ea5-d891a6c78104	none	swap	sw	0	0
/dev/scd0	/media/cdrom0	udf,iso9660	user,noauto,exec,utf8	0	0
/dev/fd0	/media/floppy0	auto	rw,user,noauto,exec,utf8	0	0

Ce que je souhaite c'est que les deux utilisateurs de mon groupe gid 1002 puissent utiliser le "Trash" dont vous parlez.
Je compte donc commencer par créer un dossier .Trash-1002 à la racine de chacune de mes 3 partitions ntfs-3g.

Ensuite je compte modifier mon fichier fstab pour y remplacer nosuid par gid1002. Ce qui va me donner le fstab suivant :

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc	/proc	proc	defaults	0	0
#Entry for /dev/sda3 :
UUID=6e7958f3-0c14-411d-b8f7-e2b5960f6b35	/	ext3	relatime,errors=remount-ro	0	1
#Entry for /dev/sda2 :
UUID=58fb20d7-6e8a-4b03-bec3-56cf80502351	/media/Documents	ext3	defaults	0	2
#Entry for /dev/sdb5 :
UUID=EA7886307885FB97	/media/Jeux	ntfs-3g	defaults,gid1002,nodev,uhelper=hal,locale=fr_FR.UTF-8	0	0
#Entry for /dev/sdb1 :
UUID=CE447876447862DF	/media/Temporaire	ntfs-3g	defaults,gid1002,nodev,uhelper=hal,locale=fr_FR.UTF-8	0	0
#Entry for /dev/sda1 :
UUID=E868F49268F4612C	/media/Windows	ntfs-3g	defaults,gid1002,locale=fr_FR.UTF-8	0	0
#Entry for /dev/sda4 :
UUID=b305c405-21ca-4173-9ea5-d891a6c78104	none	swap	sw	0	0
/dev/scd0	/media/cdrom0	udf,iso9660	user,noauto,exec,utf8	0	0
/dev/fd0	/media/floppy0	auto	rw,user,noauto,exec,utf8	0	0

J'ai bon ? hmm

Merci d'avance pour vos validations expertes.


Configuration : Lubuntu 13.04 / Celeron 2,8 Ghz / 750 Mo Ram / ATI Radeon 9600 256Mo
"Tout le monde disait que c'était impossible... Une idiot arriva, qui ne le savait pas, et le fit."

Hors ligne

#13 Le 02/08/2008, à 20:32

gillou

Re : Fichiers ne vont pas dans la corbeille!

Bonjour,
Petite correction: gid=1002 et non gid1002.
Tu n'as pas besoin de redemarrer si tu utilises les commandes:

sudo umount /media/Temporaire 
sudo mount /media/Temporaire

Ca debranche la partition du systeme et la rebranche avec les parametres du fstab.
Ensuite, je crains que ca ne resolve pas le bug de la corbeille. Si j'ai bien compris, il faut etre proprietaire (avec le bon uid) de la partition. Donc ca ne marche qu'avec un seul login.
Si tu arrive a trouver une solution pour plusieurs logins, n'hesite pas a nous le dire ! smile

Hors ligne

#14 Le 03/08/2008, à 12:47

r17777

Re : Fichiers ne vont pas dans la corbeille!

Meric Bcp Gillou .. ça marche tip top maintenant! :-)

je pensais juste que la gestion des groupes par uid (et gid)  et des droits par Umask allaient interférer... mais en fait c'est pas tout à fait la même chose ...

uid et gid  détermine les propriétés  et umask les permissions (lecture, ecriture, execution)
Qui à le droit de s'en servir , et ce qu'il à le droit d'y faire....
j'me trompe?

Sinon pour ce qui est des vérifs au boot .... en quoi ça consiste à peut près et qu'est ce que ça peut m'apporte des les activé?

Dernière modification par r17777 (Le 03/08/2008, à 13:11)


Energie: pAnser les fuites pour pEnser la suite! :-°
Faites un geste pour l'environnement, fermez vos fenètres/windows et adoptez un pingouin! ;-)
Portable Fujitsu Siemens XI2528  (Ubuntu 12.04 /64bits) + admin tant bien que mal de divers ordis Ubuntu et ordinausores avec OS libres léger (chez des proches) + 1 serveur Nas QNAP TS-109 PRO (toujours pas sorti du carton)

Hors ligne

#15 Le 09/08/2008, à 18:47

gillou

Re : Fichiers ne vont pas dans la corbeille!

Tu as tout compris !
Pour les vérif au démarrage, c'est juste un checkdisk qui vérifie si la partition est endommagée. Ca peut être utile si ton ordinateur s'éteint brusquement au milieu d'une écriture sur le disque par exemple.
Personnellement, je les ai désactivés car ça me prenait trop de temps au démarrage et je n'ai pas trop de problème d'arrêt brusque..

Hors ligne

#16 Le 12/08/2008, à 12:37

r17777

Re : Fichiers ne vont pas dans la corbeille!

j'avais pourtant eu l'impresssion que ces "checkdisk" s'oppéraient automatiquement après chaque incident de type gros plantange , et aussi de manière périodique (tout les 30 démarage je crois en ce qui me concerne) ....


Energie: pAnser les fuites pour pEnser la suite! :-°
Faites un geste pour l'environnement, fermez vos fenètres/windows et adoptez un pingouin! ;-)
Portable Fujitsu Siemens XI2528  (Ubuntu 12.04 /64bits) + admin tant bien que mal de divers ordis Ubuntu et ordinausores avec OS libres léger (chez des proches) + 1 serveur Nas QNAP TS-109 PRO (toujours pas sorti du carton)

Hors ligne

#17 Le 21/08/2008, à 20:43

Julientroploin

Re : Fichiers ne vont pas dans la corbeille!

Je passe juste  (un peu tard) remercier Gillou pour son explication : j'ai tout compris! Par contre, le lien va un peu trop loin pour le débutant que je suis...

A plus,
Julien


Fixe : Core i5, 4GoRAM, NVidia 9800GT Silent => Raring64
Portable Compaq Presario2158 : AthlonXP-M2400+, 1GoRAM, ATI Radeon mobility320M => Debian stable+Openbox
https://launchpad.net/~julienmbpe

Hors ligne

#18 Le 17/11/2008, à 17:15

Flavio_dev

Re : Fichiers ne vont pas dans la corbeille!

rOm_08 a écrit :

J'ai eu le même soucis avec mes partitions ntfs, j'ai rajouté uid=1000 dans /etc/fstab dans les option du disque en cause.

/dev/sdb1       /media/Donnés    ntfs      defaults,auto,uid=1000 0    0

Après j'ai créé un dossier .Trash-1000 a la racine du disque.

Après un reboot sa fonctionné smile

Moi aussi ca fontionne, merci pour l'astuce !
En revanche, j'ai un petit problème avec l'icone en bas à droite : en effet, quand je vide, parfois, l'icone reste a "Corbeille pleine : 8items...". Et parfois elle devrait contenir des items mais elle apparait comme vide.

Est ce normal ? C'est juste un problème d'icone, la fonction principale de la corbeille est opérationnelle smile

Merci

Dernière modification par Flavio_dev (Le 17/11/2008, à 17:16)

Hors ligne

#19 Le 25/11/2008, à 01:06

Flavio_dev

Re : Fichiers ne vont pas dans la corbeille!

Je suis le seul à avoir un probleme avec l'icone de la corbeille ?

Hors ligne

#20 Le 04/12/2008, à 17:46

YannUbuntu

Re : Fichiers ne vont pas dans la corbeille!

Bonjour, j'ai le même problème (pas celui de l'icône, celui de ne pas pouvoir mettre mes fichiers à la poubelle), alors 2 choses:
1) Ce bug est connu. Merci de voter ("This bug affects me") dans LaunchPad: https://bugs.launchpad.net/bugs/192629
2) Dans mon cas que me conseillez-vous de faire? dois-je seulement ajouter ",uid=1000" apres le "46" ou bien dois-je remplacer ",gid=46" par ",uid=1000" ?
voici mon fstab:

# /dev/sda3
UUID=C8E8B9F3E8B9DFBC /media/Data     ntfs    defaults,umask=007,gid=46 0       1

Dernière modification par YannUbuntu (Le 23/12/2008, à 15:46)


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#21 Le 23/12/2008, à 15:47

YannUbuntu

Re : Fichiers ne vont pas dans la corbeille!

up. que me conseillez-vous svp? smile


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#22 Le 25/12/2008, à 13:08

discmat

Re : Fichiers ne vont pas dans la corbeille!

salut Yann, pour te dire que j'ai trouvé la solution (j'ai le même fstab que toi).

Voila le lien vers le forum que topic que j'avais crée, j'y ai mis la solution :

http://forum.ubuntu-fr.org/viewtopic.php?id=279725

Avant :

# /dev/sda5
UUID=XXXgrand chiffre XXX  /media/Documents ntfs    defaults,umask=007,gid=46 0       1

Après :

# /dev/sda5
UUID=XXXgrand chiffre XXX  /media/Documents ntfs    defaults,umask=007,uid=1000,gid=46 0       1

il y a eu rajout de l'uid et c est tout, j espère que ça marchera pour toi aussi

Hors ligne

#23 Le 25/12/2008, à 22:07

YannUbuntu

Re : Fichiers ne vont pas dans la corbeille!

Super ! L'ajout de "uid1000" dans etc/fstab puis un petit redémarrage, et la corbeille marche à nouveau !

Merci discmat wink

...à annoncer dans LaunchPad: https://bugs.launchpad.net/bugs/192629  big_smile


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#24 Le 21/05/2009, à 18:27

guibro

Re : Fichiers ne vont pas dans la corbeille!

Alors je relance cette discussion car j'ai le même problème de fichiers (crées sous XP) qui ne veulent pas aller dans la corbeille...
Mais les réponses ci-dessus ne m'éclairent pas complètement.
Suis totalement novice sous Ubuntu (installé hier en + d'XP que j'ai depuis longtemps).
Que dois-je modifier exactement dans mon fstab (je comprends pas trop comment ça fonctionne...) ?
En voici une copie:

# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda7 during installation
UUID=1227dd69xxxxxxxxxxxxxxxxxxxxxxxxxxxx /               ext3    relatime,errors=remount-ro 0       1
# swap was on /dev/sda8 during installation
UUID=c8e718d7xxxxxxxxxxxxxxxxxxxxxxxxxx none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

Ou bien, n'y a-t-il pas une solution qui n'implique pas de modifier ce type de fichiers "système" ?

rmerci d'avance ! smile


CM ASUS P5Q / Intel Core 2 Duo CPU E8400 @ 3.00GHz / RAM Corsair Twin 4GB
Ubuntu 9.04 / Windows XP / Windows XP pro

Hors ligne

#25 Le 27/05/2009, à 08:25

YannUbuntu

Re : Fichiers ne vont pas dans la corbeille!

@guibro: Bonjour et bienvenue parmi nous ! smile
La ligne avec "ext3" correspond a ta partition Ubuntu, la ligne avec "swap" a ta partition swap.
Le bug que nous décrivons dans cette discussion concerne la suppression des fichiers qui se trouvent sur une partition de type NTFS ou FAT32, or je n'en vois pas dans ton "fstab"... hmm Tu as bien mis tout ton fstab dans ton message?


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

Haut de page ↑